
About Palettes

Painter has six main floating palettes. The Tools palette, Brushes palette, Art Materials palette, Objects palette, 
Controls palette and the Color Set palette. Each of these palettes is listed on the Window menu.

When you launch Painter, the four main palettes are displayed by default—Tools, Brushes, Art Materials (Color) and 
Controls. The Art Materials and Objects palettes have subpalettes. Painter has quite a few other palettes that you'll 
use less frequently. 

You can use the Window menu or keyboard shortcuts to show/hide the main palettes:
Ctrl-1 Tools
Ctrl-2 Brushes
Ctrl-3 Art Materials
Ctrl-4 Objects
Ctrl-5 Controls
Ctrl-6 Color Set



About the Tools and Controls Palette

The Tools Palette
Painter puts a variety of tools at your fingertips. In the Tools palette, you can find tools for mark making, filling with 
color, viewing and navigation, shape drawing and a variety of selection tools. If the Tools palette is not displayed on 
your screen, you can display it by choosing Window menu> Tools. 

Some tools of similar function share a space on the Tools palette. The icon for only one of these tools will be visible at
a time. Any tool icon that has a triangle in the bottom right corner has one or more tool icons beneath it.

To select one of the other tools, press and hold on the icon that is visible. The tool icons "pop-up" under your cursor, 
so you can choose the tool you want. 

The Controls Palette
A second palette, the Controls palette, contains options for the selected tool. The Controls palette updates as you 
select different tools to reveal the selected tool's options. If the Controls palette is not displayed on your screen, you 
can display it by choosing Window menu> Controls.



About the Magnifier Tool

The Magnifier tool allows you to magnify areas of an image when you are performing detailed work, or reduce them 
to get an overall view of an image. To zoom out, hold down the Alt key and click. 

You can access the Magnifier tool while any other tool is selected. Press Ctrl-Spacebar and click to zoom in or Ctrl-
Alt-Spacebar to zoom out. Double-click the Magnifier tool to set the zoom level to 100%. You can also use the 
Controls palette to set the zoom level.



About the Grabber Tool

The Grabber tool gives you a quick way to scroll an image. You may also set the zoom level on the Controls palette 
when the Grabber tool is selected.

You can access the Grabber tool from any tool by holding down the Spacebar. Double-click the Grabber tool to size 
your window to fit the screen.



About the Rotate Page Tool

The Rotate Page tool lets you rotate an image window to accommodate the way you draw naturally. Click once with 
the Rotate Page tool to return to normal orientation. Holding down the Shift key while rotating, constrains the rotation 
in 90° increments.

 You may also set the zoom level on the Controls palette when the Rotate Page tool is selected.



About the Crop Tool

The Crop tool lets you remove unwanted edges from the image. Drag in the image to describe the rectangular area 
you want to keep. You can adjust the rectangle by dragging a corner or any of its edges. Use Shift-drag to constrain 
the selection to a square.

The Controls palette shows technical information on the size and location of the cropping rectangle. You can use the 
Aspect Ratio option to constrain the rectangle to a set aspect ratio. When you're ready to execute the crop, click 
inside the rectangle.



About the Brush Tool

The Brush tool is used to paint strokes on the canvas or a floater. You can set opacity, grain, and drawing style 
(Freehand or Straight Lines) in the Controls palette. 

In Straight Lines mode, hold the Alt-Shift keys to constrain lines to 0, 45 and 90° angles.

The Brush tool represents a category of marking tools. Within the Brush category are pencils, pens, chalk, an 
airbrush, oil paints, watercolors and more. You'll choose specific brushes from the Brushes palette. Double-click the 
Brush tool to open the Brushes palette. 



About the Paint Bucket Tool

The Paint Bucket tool lets you fill an area. The Controls palette shows choices for what area to fill and what to fill it 
with. The Tolerance and color Feather sliders let you control the extent of fill and opacity in neighboring areas. You 
may also choose to anti-alias your fill. Drag with the Paint Bucket tool to constrain the fill to a rectangle.

Double-click the Paint Bucket tool to specify what color in the image to lock-out of your fill. 



About the Dropper Tool 

The Dropper tool lets you pick up a color from an existing image for use elsewhere. The Controls palette shows you 
values for the color. When you select a color with the Dropper tool, that color becomes the current color on the Color 
palette. 

You can access the Dropper tool from almost any other tool by pressing the Ctrl key.



Using the Selection Tools 

· The Rectangular Selection tool allows you to create rectangular selections.
· The Oval Selection tool allows you to create oval selections. 
· The Lasso tool lets you draw a freehand selection. When you let up, Painter closes the path and makes it the 

selection.
· The Magic Wand tool lets you click or drag in the image to select an area of similar color. In the Controls 

palette, the Tolerance and color Feather sliders control the extent and feathering of the selection into adjacent 
colors. The Controls palette lets you choose whether the Magic Wand creates a Selection or User Mask. You 
may also set the Anti-alias option.

When you create a selection, the coordinates are displayed in the Controls palette. Hold the Shift key and drag to 
create perfect squares and circles.

You can add to or subtract from a selection using the Rectangle, Oval, or Lasso selection tools. Use the Shift key to 
add to selection. Press Ctrl to subtract from selection.



Using the Adjuster Tools 

· The Adjuster tool allows you to select, move and manipulate floaters and shapes. The Controls palette lets you 
change opacity and choose compositing methods. 

· The Selection Adjuster tool lets you select, move, and manipulate selections created with the Rectangular, 
Oval and Lasso selection tools and those converted from Shapes.

· The Shape Selection tool is for editing Bézier curves (Shape paths). The Shape Selection tool allows you to 
select and move anchor points and adjust their control handles.



About the Shape Tools

All shapes are created with Bézier curves. Once created, Shapes are displayed in the Objects: Floater List palette.

There are several different shape tools:
· Text tool
· Shape Design tools—Pen tool and Quick Curve tool
· Shape Objects tools—Rectangular Shape tool and Oval Shape tool
· Shape Edit tools—Scissors tool, Add Point tool, Remove Point tool, Convert Point tool



Using the Text Tool

The Text tool creates text shapes. Use the Controls palette to choose a font, point size and set tracking. 



Using the Shape Design Tools

The Pen tool and the Quick Curve tool are used to draw shapes. 
The Pen tool lets you create straight lines and curves in shape objects. Click and click-drag to create polygonal 
objects. 
The Quick Curve tool lets you create shape paths by drawing freehand curves. 

In the Controls palette, the Close button joins the endpoints of the shape path. You may also choose to convert it to a 
selection. 



Using the Shape Objects Tools

The Shape Objects tools create rectangular or oval shapes. 
· The Rectangular Shape tool allows you to create rectangular shape objects. 
· The Oval Shape tool allows you to create oval shape objects. Press the Shift key to constrain to perfect squares

or circles. 

When you create a shape, the coordinates are displayed in the Controls palette. 



Using the Shape Edit Tools

The Shape Edit tools allow you to manipulate existing shapes.
· The Scissors tool allows you to cut an open or closed segment. If the segment is closed, once you click on a 

line or point to cut the path, the path becomes open.
· The Add Point tool allows you to create a new anchor point. To add a point, click on a line segment.
· The Remove Point tool allows you to remove an anchor point from a shape path. Click on a point to remove it.
· The Convert Point tool allows you to convert between smooth and corner anchor points. Click and drag on a 

point to convert it.



Rearranging Palettes

You can drag a palette to any location that's convenient for your work. You can also stack palettes together to save 
space. When palettes are moved in close proximity, they will snap together. 

Painter saves your palette arrangement, (including locked items) so that it appears as you left it the next time you 
start the program.



Showing and Hiding Palettes

You can hide a single palette by clicking the close box. You can display a palette by choosing its name from the 
Window menu or using the key combination shown on the Window menu.

To hide all the palettes:
Choose Window menu> Hide Palettes or press Ctrl-H. 

To show all the palettes:
Choose Window menu> Show Palettes or press Ctrl-H.

Tip:    Set up your palettes so you can find and identify controls more effectively. Make sure that open palettes don't 
overlap other palettes you need. For example, the Color palette should never covered by another expanded palette.



Using and Switching Subpalettes

Both the Art Materials and Objects palettes have subpalettes. The subpalettes are divisions of the main palette. Color,
Paper, Grad, Pattern and Weave are the Art Materials subpalettes.

To switch between subpalettes: 
Click the icon for the subpalette you want. The chosen subpalette fills the main palette. 



Collapsing and Expanding Palettes

Both the Art Materials and the Objects palettes have two states—collapsed to save space and expanded to give you 
access to their materials.

To collapse the palette: 
Click the icon for the current palette.

To expand the palette: 
Click the icon for the current palette.



Tearing Off Palettes

There are times when you'll want to work with subpalettes that usually aren't available at the same time. For example,
you might want to work simultaneously with the Color and Paper subpalettes.

To tear off a palette: 
1. Drag the icon off the main palette. 

The palette pops open where you drop it. 
2. When you no longer need the palette, just click the close box. 

Note:    You can't tear off the current palette because one palette must remain displayed in the main palette. If you 
want to tear off the current palette, select a different palette first.



Using Items in Palette

Several palettes use icons to represent the items they contain. The Brushes, Paper, Grads, Patterns, Weaves, 
Nozzles, Floaters and Selection Portfolios and Script palettes fall into this category. 

· In addition to the icons, a Library pop-up menu lists the items in the palette, including those inside the drawer. 
· The last item in the Library pop-up is titled Load Library. This item lets you retrieve a new collection of items to fill

the palette. 

To select an item in a palette:
Click its icon or by choosing its name from the Library pop-up. A red border appears on the icon for the selected item. 



Using Palette Drawers

You can open the drawer of a main palette or subpalette to see the other items inside the drawer. The pushbar 
indicates which palettes or subpalettes have drawers. 

Storing items in closed drawers gives you more screen space. You will keep items on the drawer front that you use 
most often and retrieve other items when you need them. For example, you would keep your favorite paper textures 
on the front of the Paper drawer. You can open the drawer to retrieve a paper texture you use rarely. 

To retrieve items from inside a drawer:
1. Open the drawer by clicking the pushbar.

You can click anywhere on the pushbar to open and close a drawer. 
2. Retrieve the desired items from the drawer:

· Click the item you want to use. 
The item moves to the front of the drawer, outlined in red to show it is selected.

· Drag items out    of the drawer to a specific position on the drawer front.

Note:    Items that are already on the front of the drawer are ghosted inside the drawer. When you put an item away, it 
goes back to the same location so that you can always find it easily.

To rearrange an icon's position on the drawer front:
1. Return to the inside of the drawer. 
2. Replace it with another icon to move it inside the drawer. 
3. Drag the icon from the drawer into the desired position on the drawer front.



Locking Items on the Drawer Front

You can arrange the items you use most frequently on the drawer front and lock them in place to make your own 
standard tool set. When an item is locked, Painter will not put another item in its place, even when the locked item is 
the least recently used. You will want to lock your favorite tools to the front of the drawer so they are always there 
when you need them. 

To lock items in place:
1. Drag each item out of the drawer to where you want it on the drawer front.
2. Click and hold on its icon until a tiny green light appears under the icon.

When you let go, the light stays on to show that the item is locked. The item stays locked until you unlock it by 
holding down the icon again until the green light goes off. 

Painter lets you lock all but one item on any drawer front (one item must remain unlocked to allow a space for any 
new item you might select).



About Libraries

A library is a saved collection of similar tools that can be loaded into a palette. For example, Painter's built-in brushes 
(and their variants) are contained in the default brushes library, which is loaded when you launch Painter. You'll find 
more brush libraries in the Painter folder. As you customize brushes and other resources, you can save them into you
own libraries.

Libraries are available for paper textures, patterns, gradations, weaves, brushes, brush looks, nozzles, floaters, 
selections, lighting, and scripts. You may have any number of libraries, but only one (of each type) will be open at a 
time. When you want other tools, you can load the alternate libraries. Libraries allow you to extend Painter's tools and
resources without overloading the palette drawers.

The methods for working with all libraries are the same. You can create new libraries, add resources, and move items
between libraries. It's a good idea to limit the number of resources in a library. This makes it easier to find a particular 
tool and helps Painter manage memory.

Tip:    Brushes are loaded into memory when you launch Painter, so adding brushes to the default brush library 
increases Painter's need for RAM. If you are working close to the memory threshold, you'll want to organize new 
brushes into secondary libraries. When you want a different brush set, switch libraries. This will help Painter be more 
efficient with memory.



Adding Resources to a Library

As you are working with Painter and create new resources, you can save them to the current library. 

The command for adding a resource depends on its type. 
· In some cases, you click a Save button. 
· In others, you choose a menu command. 
· For floaters, you drag them from the image into the library palette.



Loading Alternate Libraries

When you want to use the resources of a different library, you can load it.

To load a library:
1. Display the palette for the resource you want to work with, for example, Patterns.
2. Choose [Patterns] Library pop-up> Load Library. 

Painter opens the Load Library dialog. To load a new library, choose Load Library from the list of resources for 
the current library.

3. Use the directory window on the left to locate and select a saved library.
4. Select a library, then click Open or OK. 

Painter loads the resources from that library into the palette.

When you save a resource, Painter puts it in the current library. If this is not where you want it, you should switch 
libraries before saving the resource. You can move items between libraries, but switching libraries before saving the 
resource will spare you that step.



Downloading Libraries from the Web

The Browse Web button in the Load Library dialog lets you launch your Web browser and search for libraries at 
Fractal Design's Web site. The browser makes it easy to download the resource over the Internet and load it into 
Painter. Using your browser, you can download a particular Painter resource by clicking its link. Your browser handles
the transfer of the file to your local disk.

When a Painter resource finishes copying to your disk, your browser should hand it over to Painter—if necessary, 
launching the program. Painter loads the resource automatically. You can choose and use it right away. 

Note:    Your browser must be configured to recognize Painter as the "owner" of this type of file. 

Some resource files may be compressed. Compressed files are smaller and, therefore, transfer faster over the 
network. Your browser should deliver these compressed files to your decompression utility, which expand them to 
their natural state (as Painter resource files). In this case, Painter won't load the resources automatically. The files sit 
where the decompression utility put them until you load them manually.



About Movers

The tools for creating libraries and managing their contents are contained in the Movers. A Mover is provided on the 
palette menu for each resource supported by libraries—papers, patterns, gradations, weaves, brushes, brush looks, 
nozzles, paths, floaters and scripts. Most movers are located under a palette menu.

To open the Brush Mover, for example, choose Brushes palette: Brush menu> Brush Mover. When you have finished 
working in the mover, click Quit.



Creating a New Library

To create a new library:
1. Open the Mover for the resource type you want.
2. Click New. 

Painter prompts you to name the new library.
3. Enter a descriptive name and click Save or OK.

It's a good idea to save libraries in the same place. This makes them easy to locate and load when you 
want them. 

The new library's name appears on the right-hand side of the Mover window. The area above the name is
blank because this new library is empty. To put things in it, you can move them from other libraries.



Moving Items Between Libraries

Movers copy resources from the library open on one side of the window to the library open on the other 
side. 

To move items between libraries:
1. Open a mover.

The resources of the current library are listed on the left. If you just created a new library, the destination library 
will be open on the other side. If not, you may open an existing library. Click Open and select a library file.

2. When the source library is open on one side and the destination library is open on the other side, you are ready 
to move resources.

3. Drag the item you want to move from the source to the destination library.



Modifying a Library

If you want to delete a resource from a library, you may—but be careful. If you remove one of Painter's 
default brushes by mistake, the only way to retrieve it is to reinstall Painter. When you reinstall Painter, 
you'll lose any of the custom resources you've created and saved into the default libraries. 

To avoid losing libraries at installation, move the libraries to a different location.



Deleting a Library or Items in a Library

To delete an entire library:
Delete the file from the Desktop. 
Be careful not to delete Painter's default libraries. Painter needs them to start up.

To delete an item from a library: 
1. Open the Mover for the resource category you want to modify.
2. Select the item you want delete.
3. Press the Delete button in the Mover dialog.

Note:  With additions and deletions, library file sizes increase. For best results, save new items to new 
libraries.



Renaming Items

To change the name of an item:
1. Open the Mover for the resource category you want to modify.
2. Double-click the icon of the item. 

(You may also click once to select the item, then click Change Name.) 
3. In the Change Name dialog enter the new name and click OK. 



Changing Brush Icons

Working with brushes, you have the additional option of replacing the icon used on the Brushes palette.

To change a brush icon:
1. Create artwork for the brush icon. 
2. Use the Rectangular Selection tool to select the image.
3. Open the Brush Mover.
4. Select the brush icon whose picture you want to change.
5. Click Change Picture. 

Painter shows the change that you are proposing.
6. If you're sure you want to change the picture, click OK.



About Customizing the Interface

Painter's menus and palettes organize features logically and for convenient access. But everyone has a 
different working style, and the default interface might not be ideal for your specific needs.

To give everyone the freedom to work in their own style, Painter provides tear-off tools and menu 
commands. You can create your own custom palettes that contain exactly the features you want. On the 
custom palette, the features are immediately available. You can choose them with a single click. 

You can put any art material, brush variant, brush look, script, plug-in floater or menu command on a 
custom palette. You might want to create special palettes for a particular project or method of working 
that you use frequently. You can create a whole series of palettes and switch between them as you 
change projects or work methods. 

You can create as many custom palettes as you like. Painter saves them from session to session, so it's 
easy to get back to work. 

Note:    Tools from the main Tools palette are not permitted on custom palettes.

The item that appears on the custom palette is a reference (alias) to the original. This means that if you 
change the original-for example, modifying and saving a brush variant-the custom palette button loads 
the new version. On the other hand, if you delete the original, Painter won't be able to load it.



Tearing Off to Create a New Palette

If the item you want is represented in a palette with an icon, you can create a new palette by dragging the
icon out of the palette. This works for art materials (Paper Textures, Gradations, Patterns and Weaves), 
brush variants, nozzles, brush looks and scripts.

To create a new custom palette:
1. Drag the icon out of its home palette. 

For a brush variant, choose the variant, and then drag the brush icon.
2. When you release, Painter creates the custom palette. 

It contains an icon for the item you dragged out.

Brush variants use the brush icon. If you have several variants of the same brush in a palette, they will all
have the same icon. You might not remember which icon is for which brush. You can use the Tool Tips 
feature to find out the variant name. Enable Tool Tips by choosing Help menu> Show Tool Tips. All you 
have to do is move your mouse over a feature and the tip will appear.



Adding to a Custom Palette

You'll want to add several items to each palette you create.

To add items to a custom palette:
1. You may want to drag the bottom right corner of the palette to make more room.

Note: If an icon is dropped on top of an existing icon, the palette will expand to the right 
automatically.

2. Locate the next item you wish to add.
3. Drag its icon to the location you want in the custom palette.

You might want to arrange the icons vertically or horizontally, so you can keep the palette across the 
edge of your screen. 

Note:    You can drag an item from one custom palette to another.

To rearrange the layout in a custom palette: 
Hold down Control-Shift and drag the icon or button where you want it.

To delete an item from a custom palette: 
Hold down Control-Shift-Alt and click the icon or button you want to delete.



Placing Menu Commands on a Palette

You can add a button for any of Painter's menu commands to a custom palette. You may add commands 
from the main menus or from the palette menus.

To place menu commands in a custom palette:
1. Choose Window menu> Custom Palettes> Add Command. 

Painter displays a dialog that lets you choose whether you want to create a new custom palette or 
add the menu item to an existing custom palette. If you want to start a new custom palette, select 
New.

2. If you want to add to an existing custom palette, choose the name of the Custom palette from the 
Add to pop-up.

3. Choose the menu item you want. 
The dialog displays the command as Menu Item.

4. Click OK to close the Add Command dialog.
The custom palette now contains a button for the chosen menu command.



Using Custom Palettes

Custom palettes behave very much like Painter's standard palettes. You can move them around by 
dragging the title bar. You can resize them, but not smaller than the contents require. You can hide them 
by clicking the close box. 

You may create as many custom palettes as you like. However, you probably won't want to use them all 
at once. You can close a palette to get it out of the way.

To show a hidden custom palette: 
Choose Window menu> Custom Palette> your palette name.



Managing Custom Palettes

Painter names custom palettes arbitrarily. You'll probably want to rename the palettes you create. Painter 
keeps your custom palettes from one session to the next. If you like creating custom palettes, the list 
might get unwieldy. You might want to clean house by removing obsolete custom palettes or those you 
don't use very often.

You can also save a custom palette to a file. If you save it to a file, you can remove it from Painter (when 
you clean house), then load it again at a later date. 

The Custom Palette Organizer is the tool for managing your custom palettes.

To use the Organizer:
1. Choose Window menu> Custom Palettes> Organizer.
2. Use the Organizer to rename, save (export), load (import), and delete custom palettes. 
3. When you are finished with the organizer, click Done.

To rename a custom palette:
1. Select the palette you want, then click Rename.

Painter prompts you for the new name. 
2. Enter a name and click OK.

To remove a custom palette from the list:
Select the palette you want, then click Delete.

To save a custom palette:
1. Select the palette you want, then click Export.
2. Painter displays a Save dialog so you can name the file and choose a location. 

It's a good idea to keep all your saved palettes in the same place.

To load a custom palette:
1. Select the palette you want, then click Import.
2. Painter displays an Open dialog so you can choose the file where the custom palette is saved. 

Painter comes with several saved palettes. You might want to load some of these. 



Arranging, Saving, and Deleting Palette Layouts

When you quit Painter, the program saves the palette arrangement. The next time you run the program, 
Painter restores the palettes as they were. You can open and close palettes individually. You can also 
control the display of the palette layout with Window menu> Hide/Show Palettes. Painter offers some 
supporting features that can help with palette display.

If you get the palettes arranged in a way that's convenient for your working style, you can save the layout.
This will make it easy to return to this particular layout. You may save several different layouts.

To save a layout:
1. Arrange your palettes the way you want them saved. 
2. Choose Window menu> Arrange Palettes> Save Layout.
3. Painter prompts you to name the new palette layout. Enter a name and click OK.

To use a saved layout:    
Choose Window menu> Arrange Palettes> name of layout. 
Painter restores the saved palette layout.

To delete a saved layout:    
Choose Window menu> Arrange Palettes> Delete Layout. 
Painter opens a dialog listing all saved layouts. From the list, select the layout you want to get rid of. Click
Delete.



About Painter

In Painter, you work in a document, which is displayed in the document window. The document window 
offers navigation and guide features that will help you work. As you develop imagery, you'll save your 
document to a file. Painter's native file format is RIFF, but the program supports numerous other formats 
for saving and opening files and offers other methods of import and export.

Every artist works in a unique way, and every computer system has its own configuration of memory, 
disks, printers and accessories. Painter Preferences let you customize the program for your own work 
style and optimum performance on your particular system.



Creating a New Document

When you create a new document, you set the picture width and height, as well as the resolution, paper 
color, and picture type (Image or Movie). The resolution you choose will depend mainly on your output 
device.

Create a new document by choosing File menu> New. The New Picture dialog appears. 



About Canvas Size

The Canvas Size shows how much RAM the document requires. The saved size of the document is roughly one-half 
to one-fourth of this number, depending on the number of colors used. A document with fewer colors or more white 
space can compress more than a document filled with many colors.



Setting Width and Height

When you begin a new document, the width field is highlighted in the dialog. You can use the Tab key to 
move from field to field.

To set the width and height for a new document:
1. Enter a value for Width and a value for Height in the dialog. 

The default settings are in pixels. 
2. If desired, change the measuring units by using the pop-up menu. 

Choose from pixels, inches, centimeters, points, picas and columns. Columns are two-inch columns, 
and you can indicate how many columns wide and tall you'd like your image to be.



Setting Resolution 

Resolution, in general, refers to the number of dots per inch (dpi) that make up an image. In Painter, dpi 
is referred to as pixels per inch (ppi).

When you enter a value for Resolution, there are three kinds of resolution to consider:
· The monitor's resolution, measured in pixels. 

Painter is preset to 72 pixels per inch. The resolution of your monitor may be different.
· The document's resolution. 

You can assign the resolution when an image is scanned or when one is created in Painter.
· The output device's resolution, measured in dpi, and, in the case of halftones, lines per inch (lpi). 

Output-device resolutions vary depending on the press and paper you're printing on. Generally, a 
photograph to be printed on glossy magazine stock will be output at a crisp 150 lpi, and at 85 lpi for 
more porous, and therefore more forgiving, newspaper stock.

In the New Picture dialog, setting the document's pixels per inch is the same as setting its dpi. The 
default resolution setting of 72 pixels per inch means that your document's dpi will also be 72. The image 
on-screen at 100% is the size it will be when it's output. On most printers, 72 dpi renders a coarse image,
so you may want to choose a higher resolution value.

If you are using a personal laser printer, set your document size in inches, centimeters, points or picas at 
the dpi specific to your printer. Your file will be output correctly, at the best resolution for your laser printer 
and at the proper size.

If you are using a commercial printer or a more sophisticated output device, the dimensions should 
always be set to the actual size it will appear in the printed piece. For the resolution, a good rule of thumb
is to set your document's pixels per inch to twice the desired lpi. So when lpi is 150, the pixels per inch 
should be twice that, or 300; if the lpi is 85, the pixels per inch should be 170. It's a good idea to check 
with your service bureau if you have questions about output-device resolution.



About Resolution and Screen Appearance

Because Painter opens and displays an image at 72dpi, a 300dpi image will be displayed at four times its
actual size. Each dot in the Painter image will occupy one pixel on your display. The display pixels are 
four times the size of your image's pixels. Put another way, at 300 pixels per inch, your document will be 
approximately a quarter of its on-screen size when printed. In this example, if you want to view the image 
at actual size, set the zoom level to 25%.

If you leave the dimensions in pixels, and then change the pixels per inch (resolution), the actual printed 
size will be affected by the change. If you set your document size in inches, centimeters, points or picas 
and change resolution, the dimensions will not be affected by the change.

Tip:    100% view displays the image at 72dpi. For example, if your document was created at 300dpi, it will
display four times larger. In this example, to view the document at actual size, zoom out to 25%.



Setting Paper Color

You can choose the background paper color when you create a new document. This color will appear 
when you delete a filled area or use the eraser to remove color. 

To set paper color when you create a new file:
1. Select File menu> New. 
2. Click the Paper Color color chip. The system color picker appears.
3. Choose a color and click OK.

To change an existing paper color:
1. Select the color you want as the primary color.
2. Select Canvas menu> Set Paper Color. The paper color set to the current color.

If you change the existing paper color, you will need to delete an area to view the change.
3. To see the change, you will need to delete areas of the image or use the eraser brush to erase areas

(do not use a bleach variant). 

Note:    Paper color does not have anything to do with the Primary and Secondary Color rectangles on the
Color palette. Painter's paper color can be compared to Photoshop's background color.



Using Documents Created in Other Programs

Painter will open files saved in any one of the following formats:
· RIFF. Fractal Design's own native format (RIF)
· TIFF (TIF)
· PICT (PCT)
· Photoshop formats (PSD). Painter converts layers to floaters and alpha channels to masks. 
· Bitmap (BMP)
· PC Paintbrush (PCX)
· Targa (TGA)
· GIF. Painter does not convert GIF animations to frame stacks.
· JPEG (JPG)
· Frame stacks (FRM). Painter animation files.
· Pyramid Images (PYR). Pyramid files are a multi-resolution file format useful in working on large images. They 

are usually used to record scripts at a lower resolution, then play them back at a higher resolution.
· QuickTime and numbered files. 

You can open documents from other graphics applications and use Painter to add brush strokes, tints, or paper 
textures. Or, you can clone these documents and re-create them in a different medium. Painter can read files created 
with other programs only when they are saved in the RGB color format. If you try to open a file that was saved in 
another color format, an alert dialog tells you the file must be in RGB.



Opening Existing Documents

To open an existing document:
1. Choose File menu> Open. 

A standard Open dialog appears.
2. Locate the file you wish to open. 

If it was saved in Painter, the right-hand side of the dialog shows a thumbnail of the document. 
3. For every document, regardless of the program in which it was created, Painter lists the file's 

dimensions, how much space it takes up in memory, and its file format. 
Clicking the Browse button displays a dialog that shows thumbnails, dimensions, and file types for all
the documents in the folder. Browse in the Open dialog shows a thumbnail of images saved in 
Painter, and lists dimensions in pixels, size and its file format. 

4. From the Open dialog or the Browse dialog, open the document by double-clicking the file name, or 
selecting the file name and clicking Open.

To scan or acquire images:
· Choose File menu> Acquire.

This lets you bring images into Painter by way of plug-in devices, for example a scanner. Painter's 
Illustrator EPS file import module is also located here.



About Navigating

You can navigate through a document or image by changing the level of magnification (zooming in or 
out), scrolling to a different part of the image, or rotating the page. By navigation, we mean moving 
around a document, changing views, or moving the page.



Using Zoom to Fit Screen

By default, Painter opens a document at 100% view, but you can change the view to suit your needs. 
Choose Window menu> Zoom to Fit Screen and Painter will generate a view of the entire image to fit the 
size of your monitor. 

Tip:    You may also double-click the Grabber tool to zoom to fit screen.



Zooming In and Out

Zoom in and out with the Magnifier tool or by choosing a zoom level on the Controls palette: 
Magnifier tool.

To zoom in:
1. Click the Magnifier tool icon on the Tools palette. 

The cursor changes to a magnifier. The plus sign (+) on the magnifier indicates that you are 
increasing magnification—zooming in. The Zoom Level pop-up menu on the Controls palette: 
Magnifier tool shows the levels of magnification that increase each time you click with the magnifier. 

2. Click with the Magnifier tool to view an image close-up.
3. Click the image. 

With each click, the image grows by the selected zoom level. The percentage that the document is 
magnified appears in the image window title bar next to the document name.

To zoom out:
1. Hold down the Alt keys. 

The plus sign (+) on the Magnifier tool turns to a minus sign (-).
2. While holding down the Alt keys, click the image. 

It shrinks by the selected zoom level. 

To change the zoom level:
1. Click the Zoom Level pop-up menu on the Controls palette: Magnifier tool.
2. Choose the zoom factor you need. 

You can see anywhere from 8.3% to 1200% of your image in Painter.

Tip:    You can use the Magnifier tool while another tool is selected. Hold down Ctrl-Spacebar to zoom in 
and Alt-Ctrl-Spacebar to zoom out.

To magnify a specific area:
1. Click the Magnifier tool icon on the Tools palette. 
2. Move the cursor to the drawing window and drag a rectangle around the area you want to magnify. 

The area inside the rectangle is magnified to the closest magnification level that fills the screen. 



Using the Grabber Tool

The Grabber tool gives you a quick way to scroll an image.

To scroll by using the Grabber tool:
1. Click the Grabber tool on the Tools palette. 

The cursor changes to the Grabber tool and the Controls palette: Grabber tool shows the zoom level.
(You can change the zoom level from the Controls palette.)

2. Drag inside the image to pan or move your image.

Tips: 
· To center an image with the Grabber tool selected, click once in the image window. 
· To use the Grabber tool while another tool is selected, hold down the Spacebar.



Rotating an Image 

You can rotate an image on the screen to accommodate the way your arm, wrist, and hand draw 
naturally. 

To rotate an image:
1. Choose the Rotate Page tool. 

(It's under the Grabber icon on the Tools palette.) The cursor changes to a hand with a pointing finger
and rotate page controls appear on the Controls palette.

2. Drag in the image to rotate the page. 
The arrow shows the angle. To constrain rotation to 90° angles, hold down the Shift key while 
rotating the page. The new rotation angle appears on the Controls palette: Rotate Page tool. 

3. To return the image window to its normal position, select the Rotate Page tool and click once in the 
image window.

Tips: 
· Hold down the Alt-Spacebar keys to temporarily choose the Rotate Page tool. Continue to hold it 

down as you rotate the page with your stylus or mouse. To return the page to its original position, 
hold down the Alt-Spacebar keys and click once in the image window. 

· To constrain page rotation to 90° angles, hold down the Alt-Shift-Spacebar keys while rotating the 
page.



About Full-Screen Mode

Painter allows you to display your document window without scroll bars on a solid color background. You 
can set the color of the background in the Interface Preferences.

To turn full-screen mode on and off:
1. Press Ctrl-M. 

The image is centered on the screen without scroll bars.
2. Press Ctrl-M again to return to its previous state, or choose Window menu> Screen Mode Toggle.

All Painter features (except the information button on the scroll bar) work when in the full-screen mode. 

You can position the image window anywhere on-screen by holding down the Spacebar and dragging 
with your mouse or stylus. 



Checking Image Size Information

You can use the i (the international symbol for information) near the bottom left-hand corner of the image 
window to check image size. The image size pop-up contains your image's dimensions, resolution and 
file size. It also shows how your image fits on the currently selected printer paper size and orientation.

To check image size and orientation:
1. Move the pointer to the i icon in the lower-left corner of the image window and hold down the mouse 

button.
The width, height, and resolution of the image are displayed. The window also shows how your 
image fits on the page. Page size and orientation (landscape or portrait) are based on those 
designated in the Page Setup dialog.The non-printing area around the edge of the page is grayed. If 
you change your image's resolution or dimensions by choosing Canvas menu> Resize, you can use 
the information window to see how the changes affect the way the image fits on the page.

2. Release the mouse button to close the information window.



Changing Canvas Size

If you want the same image at a different scale, use Canvas menu> Resize. If you want more canvas to paint on, use 
Canvas menu> Canvas Size. If you want to crop the image, use the Crop tool.

To resize the canvas:
1. Choose Canvas menu> Resize. 

Painter displays the Resize dialog. The dialog shows the current and new size, in terms of width, height and 
resolution.

2. Enter a new value for width, height or resolution. 
3. The Constrain File Size option lets you choose how to deal with dimensions versus resolution.

When Constrain File Size is enabled, you can change the measurements (inches or centimeters) and pixels-per-
inch together. The pixel count remains the same. When Constrain File Size is disabled, you can change the 
measure (inches or centimeters) independently of the pixels-per-inch, and vice versa. The number of pixels in the
image changes. If you choose Pixels or Percent as the unit and enter a value, Painter automatically disables the 
Constrain option.

4. When you've set your new size, click OK.

To change canvas size:
1. Choose Canvas menu> Canvas Size.

Painter displays the Canvas Size dialog, which has text fields to set the size adjustment for the top, left, bottom 
and right of the canvas.

2. In the Adjust Size fields, enter the number of pixels you want to add to that side of the canvas.
You can enter negative values to reduce the canvas size.

3. Click OK. 
Painter adds the canvas area you specified.

To crop the canvas:
1. Display the image at a scale where you can see all of it.
2. Choose the Crop tool.
3. Drag in the image to describe the rectangular area you want to keep. 

You can adjust the rectangle by dragging a corner or any of its edges. 
If you want to constrain the cropping rectangle to a certain aspect ratio: in the Controls palette, enter values for 
the width and height aspect you want. Enable the Aspect Ratio check box.

4. When you're ready to execute the crop, click inside the rectangle.



Using Rulers

For assistance in laying out your images, Painter provides rulers and guides.

To show the rulers: 
Choose Canvas menu> Rulers> Show Rulers.

To hide the rulers: 
Choose Canvas menu> Rulers> Hide Rulers.

To set the ruler units: 
1. Choose Canvas menu> Rulers> Ruler Options. 

You may also hold down the Option key and click in the ruler to bring up the Ruler Options dialog.
2. Use the pop-up to choose the units you want: Pixels, Inches, Centimeters, Points, or Picas.
3. Click OK.

There are two other ruler options:
Snap to Ticks—Each mark in the ruler is called a tick. If you want the guides you create to land precisely on the tick 
marks, choose Canvas menu> Rulers> Snap to Ruler Ticks.
Changing the Origin—Normally, the origin (0, 0) is in the top left corner. Sometimes you might want to choose a 
different origin to assist in measuring between points.

To change the origin: 
1. Drag from the box where the horizontal and vertical rulers meet down and right to the point in 

the document you want as the origin.
2. When you release the mouse button, the ruler will update to describe this point as the zero. This

applies to the ruler only—not to floater placement or other location features.
3. To restore the top left corner as zero, double-click the box where the horizontal and vertical 

rulers meet.



Using Guides

Guides are non-printing lines that help you align objects, like shapes and floaters.

To create guides:
1. Show the rulers (Canvas menu> Rulers> Show Rulers). 

You must display the rulers to create guides.
2. Click in either the horizontal or vertical ruler to create a guide at that point. 

You can also drag the guide to any point on the ruler. If a guide doesn't appear, Painter may be set to
Hide Guides. 
 

· After creating a guide, you can move it (by its triangular marker) to any point on the ruler.

· To remove a guide, drag its marker off the edge of the document.

To display the guides: 
Choose Canvas menu> Guides> Show Guides.

To hide the guides: 
Choose Canvas menu> Guides> Hide Guides.



Setting Guide Options

Each guide has an options dialog that lets you move it to a particular point and change its color.

To change the guide options:
1. Double-click a guide marker. 

If you haven't created a guide, double-click anywhere in the ruler. 
Painter displays the Guide Options dialog. 
The Guide Position value shows the current position of this guide. You can set the guide to a 
specific position by entering a value in the Guide Position field. The units are specified in the Ruler 
Options dialog.By default, guides are created in black. You can change the guide's color by clicking 
the color chip and using the color picker to choose a color. 
If you want all guides the same color, the Same color for all guides option should be enabled. 
Choosing this option will make all existing guides the current color. If this option is not checked, you 
can create guides of different colors. This might help if you have several guides near each other and 
want a reminder for which is which.
If you want to lock this guide, enable the Locked Guide option. You won't be able to drag the guide. 
You'll need to open the guide's options dialog again to unlock it.

2. You can clear all guides by clicking the Delete All Guides button.



Using the Snap to Guides Option

If you want drag and click operations to snap to the guides, choose Canvas menu> Guides> Snap to 
Guides. This feature is enabled when the menu item has a check beside it. Choose it again to disable the
feature. The "snapping" occurs when the cursor (or edge) is within 6 pixels of the guide.

The following operations respect Snap to Guides:
· Dragging with the Rectangular and Oval Selection tools.
· Dragging with the Crop tool.
· Drawing straight lines with the Brush tool.
· Clicks made with the Pen tool.
· Clicking with the Text tool to create a text entry point.
· Clicking and dragging with the Paint Bucket tool and Magnifier tool.
· Dragging floaters, shapes, and selections. 

The edges of the floater rectangle and the selection rectangle for the shapes and selections snap to 
the guides. The cursor—wherever it might be in the object—also snaps to the guide.

· Dragging the handles of reference floaters, shapes, and selections to transform them.
· Dragging with the Selection Adjuster or Adjuster tool to create a selection marquee.



Using the Grid Overlay 

Painter has a grid layer to help guide you when laying down brush strokes or creating shapes. 

To activate the grid:
· Choose Canvas menu> Grid> Show Grid, or click the View Grid button on the right side of your 

image window. 
Your image now has a non-printing grid.

When you paint or draw with the grid turned on, you'll see your brush strokes at 50% opacity. When you 
turn off the grid, the strokes will be at 100% opacity. To have 100% opacity when the grid is turned on, 
choose the Transparent Background option under Grid options.



Setting Grid Options

To set up the grid:
1. Choose Canvas menu> Grid> Grid Options.
2. Set your options. 

Grid Type:    Choose a command from the pop-up menu to determine whether your grid will be 
rectangular, have just vertical or horizontal lines, or be made up of small dots.
Horizontal Spacing sets the distance between horizontal lines. The unit of measure can be in 
pixels, inches, centimeters, points, picas, columns, or percent. Each column is equivalent to two-
inches. Percent refers to the percentage of the image's width/height. For example, if you choose 
10% for width and height in a 100 X 120 pixel image, the grid lines will appear every 10 pixels going 
across (vertical lines) and every 12 pixels going down (-horizontal).
Vertical Spacing sets the distance between vertical lines.
Line Thickness sets the width of grid lines.
Grid Color: Click the color square to change the color of the grid lines. Choose a color in the color 
picker, then click OK. The default color is a light blue.
Background:    Click the color square to change the grid's background color. Choose a color in the 
color picker, then click OK. The default color is white.
Click Transparent Background if you want the grid to be transparent so that your image will appear 
at 100% opacity when the grid is turned on.

To use the Snap to Grid option:
Choose Canvas menu> Grid> Snap to Grid.
This lets you drag and click operations while they snap to the grid overlay.

Tip:    If you want to use grid paper in a canvas image—not as a transparent overlay—use Effects menu> 
Esoterica> Grid Paper.



Using Drag and Drop Features

You can copy floating objects between Painter’s documents by dragging from one window to the other. The objects 
keeps its properties in the destination, i.e., shapes beget shapes and plug-in floaters beget plug-in floaters.

Tip:    You can drag a selection directly. Painter floats it automatically.



Naming and Saving Documents

To name and save a document:
1. Choose File menu> Save As. 
2. Use the pop-up menu for Type to save your document in any of the formats Painter supports.

· RIFF Format
· GIF File Format
· JPEG File Format
· Photoshop File Format
· EPS



About RIFF Format

When you work in Painter, you should always save in RIFF format. You can "Save As" finished work in 
other formats. RIFF is Painter's native format, which retains special information on your document. 

A RIFF will maintain floating objects so you can return to the file to rearrange floaters and shapes. As 
long as you have a RIFF file of a Mosaic, you can continue to edit, resize and render tiles at a higher 
resolution. A RIFF file will maintain the dynamic nature of plug-in floaters, so you can return to a file and 
adjust the settings. 

RIFF lets you compress files and save disk space with a lossless compression method. Select the RIFF 
format. Leave the Uncompressed option disabled if you want to minimize file size on your hard disk.



About GIF File Format

Painter allows you to save documents in GIF file format. GIF is an 8 bit (or less) file format commonly 
used to display graphics on the Internet's World Wide Web (WWW). 

When you save a file as a GIF, you can choose from 4 up to 256 colors. You can choose how your colors 
will be displayed and what part of your image will be transparent. 

You will pick an Imaging Method to determine how your 24-bit Painter document will be converted to the 
limited number of colors that GIF uses. 
· If you choose Quantize to Nearest Color, Painter will look at each pixel and will pick the nearest 

color. 
· If you choose Dither Colors, Painter will apply a pattern to the colors chosen to generate a more 

accurate, less banded result. 

Use the Preview Data button to see how the GIF file will look. Painter can also save a frame stack as a 
GIF animation file. 

If you want your image to have transparency, click the checkbox for Output Transparency. Most programs
that display GIF files support transparency, but for those that don't, you should specify the color of the 
"transparent" area. 

If your image will be displayed on the World Wide Web, click the radio button for Background is WWW 
Gray. You can also choose to use the background color of your WWW page by clicking the radio button 
for Background is BG Color.

For programs that support transparency, your selection (loaded mask) will determine which areas are 
transparent and which are not. The Threshold slider determines what selection (loaded mask) value 
becomes transparent. Use the Preview Data button to see how the Threshold slider is affecting the 
transparency of your image. Transparency is displayed in the preview window by a rectangular lattice. 
You may toggle between the Preview window and your Save As GIF options to get exactly what you 
want.

Enable the checkbox for Interlace GIF File if your image will be displayed on a WWW page. 



About JPEG File Format

Painter supports the Joint-Photographic-Experts-Group (JPEG) file format. Because of its small file size 
and high quality, JPEG is commonly used to transmit files via modem. Unlike GIF, JPEG displays a full 
range of colors.    

JPEG allows you to compress your file on a scale of Fair to Excellent, where quality is directly 
proportional to file size. These quality settings will let you achieve compression ratios of less than 10-to-1,
to greater than 100-to-1. JPEG is a "lossy" file format, meaning that a decompressed JPEG file will not be
pixel-for-pixel identical to the original. However, because the JPEG algorithm takes into account the 
sensitivity of the eye to different colors, the higher quality settings should achieve visually satisfying 
results. 

Note:    You can assign URLs to floaters and placed images and then save the file in GIF or JPEG format 
to produce an image map. 

To save a file as a JPEG:
1. Choose File menu> Save As and select JPEG from the list of file types. 
2. Click the Save or OK button and the JPEG Encoding Quality dialog appears. 

· Excellent will compress the least but will retain the most data. 
· Fair will compress the most but will lose the most data. 

It is best not to de-compress and re-compress a file multiple times. Although JPEG can compress and 
discard data that is not visible or obvious, the degradation of the data can affect the condition of your file. 
When a file has lost a significant amount of data, blocky patterns may appear in areas of the image. If 
you try to use Painter's Apply Surface Texture feature on a JPEG file, you may find it will accent the 
blocky patterns.



About Photoshop File Format

Painter can save files in Photoshop formats (2.0 or later). Painter's Shapes are rasterized, floaters 
become layers and masks are placed in channels for optimum compatibility. 



About EPS format

Painter's EPS files conform to the Desktop Color Separation 2.0 format (EPS-DCS 5-file format). 
Although Painter saves files in EPS-DCS, it can't read EPS-DCS. If you plan to save an image in EPS-
DCS, it's a good idea to save it in another format first so you will have a copy of it that you can reopen in 
Painter.

When you save an image as EPS-DCS when Output Preview is turned on, Painter uses the loaded ICC 
profile to prepare the separation files.

Note:    Although you can save your images as 5-file CMYK EPS separations, Painter can't open or edit 
CMYK files.

When you save a file in EPS-DCS, Painter opens the EPS Options dialog. 
· Hex (ASCII) Picture Data

This is just another way of storing PostScript information. Some page design programs require that 
this option be checked. The file sizes will be approximately twice as large when saved with this 
option.

· Preview Options
The radio buttons under Preview Options tell Painter whether to save preview data and in what 
format.

If you have an older laser printer, you may have to use the black and white preview to print these 
files on your laser printer. Although the preview or display is black and white, the color information 
remains intact.



Closing Files and Quitting

To close the foremost document:
1. Click its close box, use the keyboard shortcut (Ctrl-W) or choose File menu> Close.

If you have any unsaved changes, a dialog asks if you want to save changes.
2. Click Yes to save your changes or No to discard them. 

To quit Painter:
Choose File menu> Quit or Exit. 



About Plug-ins

Painter supports plug-in architecture for Effects (Photoshop-compatible filters), plug-in brushes, plug-in 
floaters, Output Preview, and Acquire and Export modules. Fractal Design and other software developers
may create plug-ins that you can add to Painter, extending its capabilities.

Such plug-in modules are available from standard locations on Painter's menus and palettes. However, 
the actual operation of these plug-ins is determined by the plug-in developer. You should refer to the 
documentation that comes with your plug-in modules for instructions on how they work. 

Note:    If you are interested in developing Effects plug-in modules, Plug-in Brushes or Plug-in Floaters, 
visit the Fractal Design Web site for more information.



About Filter Plug-ins

Filter plug-ins appear below Painter's built-in Effects in the Effects menu. These Filter plug-ins usually 
offer specialized effects for raster images. Plug-in filters operate the same way that Painter's Effects 
operate. If you have an active selection, the filter is applied to the selection. If you have no selection, the 
filter is applied to the entire image. If you have a floater selected, the filter is applied to the floater. Raster 
plug-ins may be stored anywhere on your drive; however, you must identify the location to Painter before 
you can use them. 

Fractal Design has made a conscientious effort to maintain compatibility with as many third-party filters 
as possible. Some filters, however, may run in Photoshop, but not in Painter. Check with the filter 
developer for compatibility issues between their product and Painter. Please note that Painter is an RGB-
based program: it cannot run filters that are specific to CMYK or Grayscale modes. 



About Plug-in Brushes and Floaters

Plug-in brushes extend the power of Painter's Brush tool into new areas. Any new plug-in brushes you 
get should be placed in the Plug-in Brushes folder in the Painter folder.

Plug-in floaters create new, dynamic floating effects. Any new plug-in floaters you get should be placed 
in the Other Plug-ins folder in the Painter folder.



About Acquire and Export Plug-ins

Acquire plug-ins are available through the File menu> Acquire submenu. Acquire modules are usually to
support external capture devices (scanners and frame-grabbers) or file formats that are not built into 
Painter. Painter's import feature for Adobe Illustrator files is an Acquire module that converts Adobe 
Illustrator EPS objects into Shapes. 

Export modules are used to export image information, or to support special output devices. Many photo-
realistic dye-sublimation printers include export modules because they provide better control over output 
quality than the standard print interface. Export modules are available through the File menu> Export 
submenu. If no Export modules are available, this menu will be grayed-out. In addition, the Export 
interface provides access to Painter's export to Adobe Illustrator file capabilities, which saves files in 
Adobe Illustrator format for import into most vector programs.



Setting General Preferences

To show the general Painter preferences dialog:
1. Choose Edit menu> Preferences> General.
2. Select your preferences.

Cursor Setup
Painter gives you many choices for the appearance of your cursor. To choose whether the cursor will be a triangle or 
a single pixel, check the radio button next to Drawing Cursor. To determine the direction the cursor will point 
(depending on your design and whether you're left- or right-handed), click the appropriate button in the circle above 
Orientation. To select a cursor color that will contrast with your working area and will therefore be clearly visible, click 
the appropriate rectangle above Color.

Setting the Default Libraries
Painter provides several libraries that contain many different brushes, paper grains, selections, floaters, and color 
sets, and you can create your own. By typing a file name in the text box next to Brushes, Papers, Selections, 
Floaters, and Color Set, you can designate which libraries will appear in drawers when you open Painter.

Choosing a Default Scratch Disk
To select the disk volume that Painter will put its temporary file on and will virtualize to, choose the 
volume name from the Temp File Volume pop-up menu. 

Auto-Save Scripts
While you create an image, Painter automatically saves your commands in a new script. The scripts are 
saved in the Objects palette: Script. The Auto-Save Scripts preference governs how long scripts are 
saved before they are deleted.

Floater Pre-Feather
The Floater Pre-Feather box determines how much you can feather a floater. The default setting is 16 
pixels. You can change this default to any number up to 50. The change takes effect the next time you 
launch Painter.

Cloning Preference
When you clone an image, Painter uses the color information from the original as you fill in your clone. If 
you would like Painter to display what part of the original you're cloning, check the box next to Indicate 
clone source with cross hairs while cloning. 

Draw Zoomed-out Views Using Area-Averaging
When looking at an image at less than 100% view, screen draw is faster if you leave this option 
unchecked, and slower but more accurate if checked.

Display warning when Drawing Outside Selection
Checking this box enables the warning that appears when you draw outside a selection. The warning will 
not appear if this box is unchecked.

Show Commit Dialog when Converting to a Floater
Enable this checkbox if you want to reinstate the Commit dialog after you have selected the Don't Ask 
Again button in the Commit dialog.



Using Function Keys

Painter lets you assign commands to your keyboard function keys (the F-keys). This saves you time by 
giving you immediate keyboard access to your favorite commands. Using the Shift key with the function 
keys lets you double the number of commands you can use.

Note:    Some keyboards don't have function keys.

To assign commands to function keys:
1. Choose Edit menu> Preferences> Function Keys.
2. Choose the Function key you want to use from the pop-up. 
3. If you want to use the Shift key in combination, enable the Shift checkbox.
4. Current Function shows the command now assigned to this key.
5. Choose the command you want—either from a main menu or a palette menu. 

New Function shows the command you've chosen.
6. Click Set to assign this command to the selected key.
7. Repeat steps two through six for each key you want to set. 
8. When you're finished, click Done.



Setting Pressure Sensitivity with Brush Tracking

When you draw with traditional media, the amount of pressure you use with a tool determines how dense 
and how wide your strokes are. Using a pressure-sensitive stylus with Painter gives you this same kind of
control. Each artist has a different strength or pressure level in a stroke. The Brush Tracking preference 
lets you adjust Painter to match your stroke strength. This is particularly useful for artists with a light 
touch. If a light stroke leaves no color on the canvas, you should use Brush Tracking to increase 
sensitivity.

You might also change brush tracking between phases of a project. You could use a light touch when 
sketching with a pencil brush variant, then set tracking for more pressure when you switch to an oil paint 
variant.

To set brush tracking:
1. Display the Brush Tracking dialog, choose Edit menu> Preferences> Brush Tracking.
2. Drag in the scratch pad in a "normal" stroke.

Use the pressure and speed you prefer when drawing or painting. For specific adjustments, you can move the 
sliders.

3. When you're done, click OK.

Brush tracking is not saved between sessions. You should set Brush Tracking each time you use Painter. 



Customizing the Painter Interface

We've chosen colors and textures for the palettes that we think are aesthetically pleasing and very 
legible. However, you may want to experiment with your own palette colors and textures.

To change the appearance of Painter's interface:
1. Choose Edit menu> Preferences> Interface. 

The Interface Preferences dialog appears.
2. Use the Interface Preferences dialog to change the appearance of the Painter interface. 

See the information below on how to change specific elements.
3. To save your interface preferences, click the Save button in the bottom right of the Interface 

Preferences dialog. 
A directory box appears asking you to name the interface. 

4. Give it a descriptive name and click Save.

To change the icon selection color:
1. Using the Color palette or Dropper tool, choose the color you wish to use.
2. Click the Use Current Color button under Icon Selection Color. 

The selection box changes to the currently selected color. This color is used until you change it 
again. 

To change the window background color:
1. Set the current color using the Color palette or Dropper tool.
2. If you want to view the effect of your change, set Painter to full-screen mode by pressing Ctrl-M. 
3. Open the Interface Preferences dialog. 
4. Click the Use Current Color button under Window Background Color: 

The background is filled with the current color.

To change the palette background texture:
1. Choose the paper texture you wish to use.

If you want colorful palettes, choose primary and secondary colors. Subtle, shades work well. Dark 
ones can make the palette text unreadable.

2. Choose Edit menu> Preferences> Interface. 
3. In the Interface Preferences dialog, under Palette Background, click in grayscale if you wish the 

texture to be rendered in grayscale; click in current colors if you wish the texture to be rendered in 
the current primary and secondary colors.

4. Click the Use Current Texture button.
When In Current Colors is selected in the interface preferences, Painter uses the primary and 
secondary colors from the Art Materials: Color palette to customize interface elements.

To use the current pattern as the palette background:
1. Choose a pattern in the Art Materials: Pattern palette.
2. Return to the Interface preferences dialog and click the Use Current Pattern button.

Your palette background changes to the current pattern.

To change the drawer bottom: 
Use the buttons under Drawer Bottom, following the steps given for changing palette background.



Loading a Saved Interface set

To load a saved interface set:
1. Click the Load button. 
2. Choose the interface set from the directory box that appears. 
3. Click Open to load the interface set.



Returning to Painter’s Default Interface

To return to Painter’s default interface:
1. Click the Use Defaults button at the bottom of the palette.
2. Click Done. 

Painter reverts to the default interface.



Using Other Raster Plug-ins

Before Painter can display your raster plug-ins (Photoshop-compatible filters) in the Effects menu, you 
must indicate where your plug-ins are located on your hard drive. Painter will load plug-ins from the 
selected directory and its sub-directories.

To locate the plug-ins folder:
1. Choose Edit menu> Preferences> Other Raster Plug-ins. 

Browse to select the folder containing your plug-ins. 
2. Click OK. 
3. Restart Painter to activate this feature.



Setting Multiple Levels of Undo

Multiple Undo allows you to undo and redo up to 32 levels of changes. The number of undo levels is set 
in "Undo Preferences," found under Edit menu> Preferences> Undo. Five levels are set as a default. 

Undo levels apply across open documents. With five levels set, if you have two documents open and you 
have "undone" three operations on the first document, you can only undo two operations on the second. 

Multiple Undo can use a significant amount of disk space. If you perform multiple operations on the entire
image, the whole image must be saved for each undo step. Thus, be very judicious with the number of 
Undo levels you choose to save. 



Changing Shape Preferences

You can set the default fill and stroke in the Shape Preferences dialog. These settings are used for new 
shapes you create.

If you enable Big Handles, the Bézier curve control handles will appear larger. You may find it easier to 
work with them in the larger size. 

You can also specify colors for the wing color, point color and outline color.

To change shape preferences:
1. Choose Edit menu> Preferences> Shapes. 

The Shape Preferences dialog appears. 
2. Select your preferences, then click OK.

Drawing Options—controls how Painter displays shapes as you create them (On Draw) and when a
shape path is closed (On Close). The default setting is Stroke On Draw and Fill On Close. If you 
prefer a different method, enable the check boxes for the options you want.
Big Handles—controls the size of the anchor points and direction wing handles. This can make 
them easier to grab and drag. If you want big points, enable this option. 
Outline Color—controls the color for the shape outline paths. Double-click on the on the color chip 
to change the color.
Selected Point Color—controls the color for selected anchor points (unselected anchor points 
appear "hollow"). Double-click on the on the color chip to change the color.
Wing Color—controls the color for the control wings and handles. Double-click on the on the color 
chip to change the color.



Setting Internet Preferences

Painter 5 works closely with your WWW browser to help you take advantage of Fractal Design resources 
on the Internet. Whether you use Netscape, Internet Explorer or another browser, you can launch your 
browser from within Painter.

The browser will take you directly to the Fractal Design Web site, where you can get information and 
download new resource files. This streamlines your access to program help, technical support, additional 
art materials, libraries and the latest news from Fractal Design.

Note:    The level of memory in your system may limit your ability to run Painter and your browser 
application at the same time.

The Painter 5 installer should be able to locate and link to your browser automatically. In some cases, 
though, you will need to manually select the browser. For example, you'd need to do this if you have more
than one browser.

To select your WWW browser:
1. Choose Edit menu> Preferences> Internet.
2. In the dialog, click Set Default Browser. 
3. Locate and select your preferred browser.
4. Click Open.

When you choose Load Library from any of the Library pop-ups, the Open dialog has a Browse Web 
button. When you click Browse Web, Painter will launch your browser and take you to the URL set in the 
Internet Preferences dialog. By default the Browse Web button will take you to Fractal Design's Web site, 
where you can download new libraries and resources.

This default URL is http://www.fractal.com/products/painter/library/. If you would like to set a different URL
for the Browse Web feature, you may do so in the Internet Preferences dialog.

To change the default URL: 
1. Type a new URL in the Default Library Browsing URL field.
2. When you're done setting Internet preferences, click OK.



Configuring Your Browser

Your browser must be set to recognize Painter files and instructed what to do with them.

This is something you'll do in your browser. Consult your browser documentation for more information. 
Additional information is available in a Read Me file and at the Fractal Design Web site.

Painter offers two more ways to access the Fractal Design Web site. 
· To find out new information about Fractal Design products, select Fractal Design Online from the 

Help menu.
· To go directly to Fractal Design Technical Support, select On-line Support from the Help menu.



Setting Windows Preferences

To set preferences for Windows:
1. Choose Edit menu> Preferences> Windows.

The memory and printing options are displayed.
2. Select your preferences.

· Physical Memory Usage
For best performance, choose Maximum Memory for Painter and run Painter with no other programs running
in the background. Choosing Half Memory for Painter will allow Painter to run more efficiently with other 
applications running at the same time.

· Printing Options
Free Memory for Printing—will increase printing speed by writing the active image to disk, increasing the 
amount of memory available for the print manager and the printer driver.
No Print Banding—disables print banding for devices that support it. Disabling print banding may help some 
Post Script printers, but will hurt the performance of some bitmap printers, such as the Hewlett-Packard 
DeskJet printers. Most dot matrix printers will be faster if this option is not checked. If you experience 
problems printing in landscape orientation, you may have to turn off banding.

· Display Option
If your video display driver is set to 16-bit colors, you may experience some color irregularities on your 
screen when using Painter. Checking No Device Dependent Bitmaps will correct this problem with most 16-
bit color video displays. If you are not using 16-bit colors, this option has no effect on your system.



Choosing a Brush

Painter lets you draw and paint just like you do in the real world. You use the Brush tool to make marks in
your document. An infinite variety of marks are possible. The result of any single stroke will depend on 
the specific brush you're using, the current paper texture, color and other choices you make.

Painter provides a drawer full of different brushes, each with its own characteristics. Many of the brushes 
are digital equivalents to the traditional media you're familiar with. Using these brushes, you'll create 
images that look like they were hand painted on real canvas or textured paper.

Many of Painter's brushes respond to the additional control provided by a stylus and graphics tablet. 
Brush strokes fade in and out, change width, or penetrate based on the pressure of the stylus. 

To select a brush and start painting:
1. Choose the Brush tool from the Tools palette.
2. In the Brushes palette choose a brush, then choose one of its variants from the Variant pop-up.
3. Choose a color to paint with from the Color palette (when you first launch Painter, the default color is 

black).
4. Choose a texture from the Paper palette.
5. Adjust sliders for brush Size, color Opacity and penetration into the paper Grain on the Controls 

palette: Brush tool.
6. Mark in the document window.



Choosing a Brush and Variant

The Brush tool represents a category of marking tools. The Brushes palette lets you choose different 
types of brushes—Pencils, Chalk, Crayons, Oils, Airbrush... The Brushes palette also lets you choose 
different varieties (called variants) of each brush. For example, the Pencils brush offers the following 
variants: Colored Pencils, Thick & Thin Pencils, a 2B Pencil, a Sharp Pencil, a 500 lb. Pencil, and a 
Single Pixel Scribbler.

You can show the Brushes palette in any one of three ways: select Window menu> Show Brushes, press 
Ctrl-2, or double-click the Brush tool in the Tools palette.

To select a brush from the Brushes palette:
1. Click the icon for the brush you want. 

You may have to open the palette drawer to find a particular brush. You may also choose a brush 
from the Brushes pop-up menu.

2. After you select the Brush tool, choose a brush and a variant from the Brushes palette. 

Most of Painter's brushes apply color to the image. Some of the brushes, however, make changes to the 
pixels already in the image. If you use one of these brushes in a blank area of the canvas, you might not 
see a change. If one brush doesn't produce the results you'd like, try a different one. 

Tip:    Painter's built-in brush variants are so cool that many artists will use them with only the basic 
adjustments—size, opacity, and the amount of grain. If you want to create your own, custom variants, 
Painter offers a number of controls that let you modify the brush effect. To retain these specific 
adjustments for future use, you'll need to save the variant.



Choosing Colors

Before painting, you'll want to choose a color. 

To choose colors:
1. Select your colors.

Pick colors from the Art Materials: Color palette. 
You can also sample colors from an existing image using the Dropper tool. 

2. When you choose a color from the Color palette, the color you select appears in the front overlapping
rectangle. This is the Primary Color. The back rectangle shows the Secondary Color, which is used to
create two-color brush strokes and two-point gradations.

3. To choose the secondary color, click the back rectangle, then select a color. 

Tip:    If you have colors in the image already, you can pick one by clicking on it with the Dropper tool. The
Ctrl key toggles the Brush tool to the Dropper tool, so you can easily sample a color.

Selecting a color on the Color palette is just the beginning of working with color in Painter. Painter offers a
powerful range of color features, including random color variability and color sets. 



Creating Two-color Brush Strokes

Usually you work with only the primary color, the front rectangle of the two overlapping rectangles in the 
Color palette. Using one color produces a solid brush stroke. By selecting a secondary color, you can 
determine the colors for a two-color brush stroke.

Tip:    Multicolored brush strokes are created using Color Variability. 

The settings for the brush on the Brushes palette: Control menu> Sliders palette determine how Painter 
decides when to use one color or the other. 

To set up a two-color brush stroke:
1. Choose the Brush tool from the Tools palette.
2. Select the Graduated Brush variant of the Brush in the Brushes palette, or choose another mark-

making brush variant.
3. Click the front rectangle on the Color palette to select it.
4. Select a color on the Color palette or from a color set. 

The front rectangle shows your selection.
5. Click the back rectangle and select a secondary color. 
6. Click the front rectangle again to make it active. 

This keeps the primary rectangle selected for the next time you pick a color.
7. Before you make a stroke, choose Brushes palette: Control menu> Sliders. 

Painter displays the Sliders palette.
8. Set the Color slider to Direction.
9. In your document, paint an "X." Notice that the primary color is used in one mark and the secondary 

color is used in the other. Draw some loops and circles to see the transitions.
You might want to try a different setting for the Color slider. Try Pressure instead of Direction. 



Choosing Paper Texture

In the natural world, a marking tool has different effects on surfaces of different texture. Painter allows 
you to control the texture of the canvas to achieve the results you'd expect from natural media on a given 
surface—pencil on watercolor paper, felt pens on cotton paper, chalk on the sidewalk, etc. 

Of course some brushes, like the Airbrush, don't reveal paper texture in their strokes. This follows the 
behavior of the natural tools. In Painter, brushes that react with paper texture have a "grainy method." 

Choose a paper texture on the Art Materials: Paper palette. Painter uses the current selected texture, so 
you can make a few strokes, then change the paper and make a few more strokes with different results. 

If you have a stylus and tablet, you can adjust grain by changing the stroke of the stylus on the pressure 
sensitive tablet. In most cases, a light stroke colors only the peaks and ridges of the grain. A heavy stroke
fills color deep into the pockets and valleys. You can also use the Grain slider on the Controls palette: 
Brush tool.



Setting Basic Brush Controls

Basic brush controls for Size, Opacity and Grain are found on the Controls palette. The Controls palette: 
Brush tool may contain other sliders, depending on the current variant. 

Note:    Changes you make in variant size, opacity, grain, etc. are temporary unless you deliberately save 
them. 

The Size slider controls the size of the brush dab. The text field lets you enter a specific size (in pixels). 

To use the resizing shortcut:
1. Hold down the Ctrl-Alt keys.
2. In the image window, click and drag.

A circle that represents the brush size appears beneath the cursor. When you've dragged the 
circle to the size you want, release the button. 

3. You may need to build the brush now.
Some brushes must be "built" after you resize them. 

To build a brush:
· Choose Brushes palette: Brush menu> Build Brush. 
· You can also press Ctrl-B (or click the Build button on the Size palette).

If you try to paint with an "un-built" brush, Painter will alert you. 

The Opacity slider controls the degree a stroke "covers" or "builds up" on the underlying colors. You can 
also enter an Opacity percentage in the text field.
· When Opacity is at maximum, the color is solid, completely covering, or building up, on the 

underlying colors.
· With Opacity low, the color is thin. You'll be able to see through to the underlying colors. 

Note:    One brush method, Grainy Edge Flat Cover, does not change in opacity. It is the nature of 
any brush with this method not to respond to adjustments you make in the Opacity slider.

The Grain slider controls how much color penetrates into the paper texture. You can enter a percentage 
for specific grain penetration. Lower settings show more of the grain.
· Moving the Grain slider to the right intensifies penetration of the color. This allows less texture to 

show through. 
· Moving the slider to the left reduces the stroke's penetration, which reveals more texture. 



Painting on the Canvas

You'll mark the canvas by dragging freehand in the document window with the Brush tool. Each drag is 
considered a stroke. Painter also lets you create straight line strokes by clicking.

Painter offers a number of other brush stroke features that help you get the results you want as easily as 
possible.



Drawing Freehand vs. Using Straight Lines

With Painter, you can draw freehand, or with straight lines. Radio buttons on the Controls palette: Brush 
tool let you choose the mode you want.
· Freehand—allows you to drag in any motion or direction you like. The stroke follows your drag path.
· Straight Lines—connects each point you click with a line. Instead of clicking, you can drag to place 

the point exactly where you want it. You can close the polygon (connected to the origin) by pressing 
the Return key. If you end Straight-Lines drawing, click the Freehand button to return to freehand 
drawing. You may toggle between the Draw Styles as you paint. 

Note:    With some brushes, you see a dotted line before the mark appears. This dotted line appears 
when you use complex brushes. For example, the Van Gogh brush and the Hairy Brush must be 
precomputed, which delays the stroke's appearance on the screen. For best results, apply these brushes 
in short strokes. Wait for each stroke to appear before you start the next one.

Keyboard Shortcuts
Key Description 
B Choose Freehand mode
V Choose Straight Lines mode

In Straight Line mode, typing "v" will end the current polygon so you can begin a new one.



Constraining Stroke Angle

In either drawing mode, to constrain your strokes to 45° increments, hold down the Alt-Shift keys as you 
drag or click. 

In Straight Line mode, lines automatically are constrained to a grid if the Snap to Grid option is turned on.
Snap to Grid is found under the Canvas menu> Grid submenu.



Undoing and Fading a Stroke

Undoing a stroke
If you make a stroke you don't like, choose Edit menu> Undo and Painter removes it. Repeat the 
command to remove the previous stroke. You can set the level of undos as a preference.

Fading a stroke
If you apply a stroke, but want it less opaque, choose Edit menu> Fade. Set the fade amount for the 
opacity you want as shown in the preview.



Using a Stylus vs. a Mouse

Many of Painter's brushes respond to the pressure information provided by a drawing stylus. Greater 
pressure can increase the width of a brush stroke, the penetration of color, or the degree of some other 
effect, depending on the variant. 

Many stylus and graphics drawing tablets provide 256 levels of pressure information. The mouse has no 
pressure information. The mouse is either "on"—button down, or "off"—button up. 

If you are using a mouse with Painter, you can compensate for the lack of pressure information by 
adjusting the Size, Opacity and Grain sliders on the Controls palette: Brush tool. For example, moving the
Opacity or Grain slider to the left can give the same results as pressing lightly with a stylus. 

Painter 5 offers new brushes specifically designed for using a mouse. Load the Mouse brush library 
located in the New Brushes folder.

Tip:    If you have a mouse, you can use the Brushes palette: Control menu> Sliders palette to 
compensate for the lack of pressure information. Instead of using pressure to determine size or color, you
could use direction. 



Recording and Playing Back Strokes

Painter will repeat any stroke you record, anywhere you click. This is a great way to create a series of 
identical strokes, for example, in hatching.

To record a stroke: 
Choose Brushes palette: Stroke menu> Record Stroke. Your next brush stroke you make is now saved in
memory.

To play back a stroke:
1. Choose Brushes palette: Stroke menu> Playback Stroke. 
2. Click in the image where you want Painter to repeat the stroke. 

Painter centers the stroke on the point you click. You can repeat the stroke as many times as you 
like.

To turn off playback: 
Choose Brushes palette: Stroke menu> Playback Stroke again.

About Auto Playback
Another way to use a recorded stroke is with Auto Playback. Auto Playback repeats the recorded stroke 
at random positions on the page. Select Brushes palette: Stroke menu> Auto Playback. Painter continues
repeating the stroke until you click the mouse to stop it. 



Where You Can Paint

Most of the time you'll want your brush strokes applied to the canvas. But you can also paint into an 
image floater. When a floater is selected (highlighted in the Floater List), that floater is the target for your 
brush strokes. 

Note:    If you try to paint on a floating object that's not an image floater (Shape, Plug-in Floater or 
Reference Floater], Painter immediately converts the object to an image floater so it can accept your 
brush strokes. 

There's one other possible destination for your brush strokes—a user mask. When a user mask is 
selected (highlighted in the Mask List), that mask is the target for your brush strokes. 

In all cases, your brush strokes go to the selected target, so make sure of the destination before starting 
to paint. 



About Brush Methods

Painter has so many different brushes that searching out the right one can be a daunting task. You can 
expedite the search by learning more about the brushes—specifically, what makes them different from 
each other.

The Method defines the most basic level of brush behavior. A brush method is the foundation on which all
other brush variables build. Painter provides eight Methods:
· Buildup
· Cover
· Eraser
· Drip
· Mask
· Cloning
· Wet
· Plug-in

Note:    Because of Painter's new masking capabilities, the Mask method is no longer required. The Mask 
method is provided for compatibility with Painter 4 brushes. In Painter 5, all Mask methods will be 
mapped to the Cover method.

To display the method and subcategory:
Click the Brushes palette grow box. You can hide the pop-ups by clicking the grow box again.



About Brush Method Subcategories

Each brush method may have several versions, called method subcategories. The subcategories further 
refine the brush behavior. The following terms are used in describing most of the variations:
· Soft methods produce smooth, anti-aliased strokes.
· Flat methods produce strokes with hard, "pixellated" edges.
· Hard methods provide brush strokes with semi-anti-aliased edges 

In a few instances, you'll see the words "edge" and "variable" in a method subcategory. "Edge" means 
strokes are thick and sticky looking. "Variable" means a brush stroke starts off a bit more transparent. 
Last, there's "grainy." It means the brush reacts to the paper grain.

Method and method subcategories are set from the pop-ups in the expanded Brushes palette. You can 
think of the method and method subcategories as attributes of the stroke's appearance. Putting together 
the method categories and their variations results in the specific brush method (that may be assigned to a
given brush). For instance, Grainy Hard Cover means that brush strokes interact with paper grain and 
have semi-anti-aliased strokes that hide underlying ones. Grainy Hard Cover is the default method for 
Chalk and Charcoal.

To display the method and subcategory:
Click the Brushes palette grow box. You can hide the pop-ups by clicking the grow box again.



Using the Different Methods

The Buildup methods produce brush strokes that build toward black as you overlay them. A real-world 
example of buildup is the felt pen: Scribble on the page with blue, then scribble on top of that with green, 
then red... The scribbled area keeps getting darker—approaching black. Even if you were to apply a 
bright color like yellow, you couldn't lighten the scribble, it would stay dark; this is buildup. Crayons and 
Felt Pens are buildup brushes.

The Cover methods produce brush strokes that cover underlying strokes. An example of "cover" is oil 
paint. No matter what colors you paint, you can always apply a layer of paint that completely hides what's
underneath. Even with a black background, a thick layer of yellow will be pure yellow. Chalk and Airbrush 
are examples of Cover brushes.

The Eraser methods erase, lighten, darken, or smear the underlying colors. The Eraser variants, Dodge 
and Burn, all use the Eraser method.

The Drip methods interact with the underlying colors to distort the image. The Liquid brush variants use 
the Drip method. The Grain slider controls the strength of distortion a Liquid brush exerts on an image. 
The Drip methods do not work in user masks.

The Cloning methods take imagery from a clone source and re-create it in another location, often 
rendering it in a Natural-Media style. 

The Wet methods work in the wet layer to produce watercolor effects. 

Plug-in is a special method. It defines no specific brush behavior itself, but is an avenue to a wide range 
of behaviors. The specific behavior is determined in the method subcategory. 



Changing Methods

Because the method sets a brush variant's most basic behavior, you can alter a variant's behavior by 
changing its method.

Let's say you want a Charcoal-looking stroke, but instead of hiding underlying strokes, you want brush 
strokes to build to black. You can get this effect by changing the method to Buildup. Or perhaps you want 
the Scratchboard Rake variant of the Pens brush to smear underlying colors. You can change its method 
from Cover to Drip.

Note:    Some brush effects are closely dependent on their own methods. The results from some brushes 
may differ.



Using Watercolor Brush Variants

The Watercolor brush variants produce natural looking watercolor effects. All of the Watercolor variants, except Wet 
Eraser, interact with the canvas texture. The Grain slider works differently with the Watercolor brushes than with the 
other brushes. With Watercolor variants, moving the slider to the right makes the texture more pronounced. Moving 
the slider to the left reduces the grain interaction.

Stylus pressure affects the width of the brush stroke for all of the Watercolor brush variants (except Wet 
Eraser). Increased pressure widens a brush stroke; less pressure narrows a stroke.

The Wet Layer
Watercolor brushes are different from the other brushes. Watercolor brushes paint into the "wet layer," 
which has special properties that enable the colors brushed into it to flow and mix. 

The wet layer floats over the image. This separation of layers enables effects and techniques that 
wouldn't otherwise be possible. You can edit the watercolors, including erasing and blurring, without 
changing anything in the image layer. For example, you can draw pencil outlines in the image layer, then 
overlay watercolor shading without smudging the pencil lines. 

· You can't edit the wet layer with image-layer tools. If you're using the Eraser brush and it has no 
effect on a brush stroke, that stroke may be in the wet layer. Use the Wet Eraser instead. 

· You can't use the Selection tools to select and delete an area in the wet layer. 
· You can't use the Dropper tool to sample colors from the wet layer.

To merge the Wet layer with the canvas:
Choose Canvas menu> Dry.

Diffusion
Diffusion creates wonderful, soft, feathery edges on the strokes of some watercolor variants. In terms of 
natural watercolors, wet paper produces more diffuse strokes. After applying watercolor strokes—but 
before drying—you can increase the diffusion of your strokes.

Note:    Diffusion spreads color into the grain. Make sure the current texture is appropriate for the diffusion
effect you want.

To increase diffusion on watercolor strokes: 
1. Apply one or more strokes with a watercolor brush variant.
2. If you would like to restrict the diffusion to a region, make a selection with any selection tool, for 

example the Lasso or the Rectangular Selection tool. The diffusion effect will apply only within 
the selection.

3. Press Shift-D or adjust the slider on the Water palette.
4. Repeat the command until the strokes show the level of diffusion you want. 



About Expandable Plug-in Brushes

Painter's Natural-Media engine now has an extensible, open architecture for creating and adding new 
brushes. The architecture is called the Plug-in Brush. Painter ships with a variety of great new Plug-in 
brushes. This extensibility allows you to add new exciting brushes by copying files to your Painter folder. 
The next time you launch Painter, the program loads the new brushes and you can paint with them. 

The Plug-in Brush is a breakthrough in technology. The design enables new brush behaviors, never 
before possible, like painting on a transparent floater with color and into the mask simultaneously. The 
power and behavior of future brushes is limited only by imagination. Visit the Fractal Design Web site 
occasionally to learn what's available.

Plug-in brushes can deliver extraordinary effects and diverse painting styles. Painter 5 comes with 
dozens of cool Plug-in brushes.

All of the Plug-in Brush variants that come with Painter 5 are in alternate libraries. The brush files for F/X, 
Gooey, Layer, Mouse, New Paint Tools, Photo, and Super Cloners variants are found in the New Brushes
folder in the Painter 5 folder. You can quickly load the New Brushes by clicking an icon on the Shortcut to 
New Brushes Custom palette. You may also load one of these libraries by choosing Brushes palette: 
Library pop-up> Load Library. Use the Open dialog to locate and open the library you want. If you want to
customize your access to the New Brushes, place the brush variants on custom palettes.

Note:    During start-up, Painter scans its own directory (folder) and its sub-levels. The program loads any 
plug-in brushes it finds.



About Plug-in Brush Controls

Some Plug-in brushes may have a specific set of controls. These controls are accessible through the 
Brushes palette: Control menu>. The nature of the controls depends on the actual Plug-in Brush.

Plug-in brushes fall into two categories: 
· those that define a new method subcategory 
· those that define a new stroke type. 
Remember that the variants you find under the Plug-in brushes are just the start. You can customize the 
effect from any of these brushes by moving sliders and changing options in the Controls palette —Size, 
Spacing, Rake, etc. You can experiment to discover brush effects you like.

The subcategories you find under the Plug-in Method are just the start. You can give any brush Plug-in 
behavior by choosing a Plug-in Method and Method subcategory.

Tip:    Many Plug-in brushes let you use a captured dab. This can lead to extraordinary and unique brush 
variants.



Using Plug-in Methods with Other Brushes

Remember that you can change the behavior of any brush by changing its method. You can take 
advantage of this by giving one of the traditional brushes a Plug-in method.

You can choose any of Painter's traditional brush variants (for example, the Impressionist variant of the 
Artists brush) then set its Method to Plug-in and choose one of the available method subcategories—Left 
Twirl, for example. This gives you a brush with the dab and stroke of the Impressionist that performs left-
handed twirls. This is only one example; the possible combinations are only limited by your imagination.



Painting on a Transparent Floater with the Layer Brush

The Layer brush uses a Plug-in brush method subcategory that lets you paint on a transparent floater. 
With the Layer brush, you're able to look right through the floater to the background imagery, but each 
brush stroke appears in the floater. You can paint over the canvas image without "damaging" it.

The Layer brush works by adding color to the floater image while simultaneously adding to the floater's 
mask to make the stroke visible.

Tip:    You can customize almost any brush to paint into a transparent floater by changing its method to 
Plug-in and its subcategory to Transparent Layer Brush.

To paint on a transparent floater:
1. Choose Objects palette: Floater menu> Transparent Layer. 

Painter creates a new transparent floater that's equal to the canvas size. 
2. Choose one of the Layer brush variants and start painting. 

To find the Layer brush, click the Layer brush icon from the Shortcut to New Brushes Custom palette 
or load the Layer brush library from the New Brushes folder.

Note:    The transparent floater must be selected (highlighted in the Floater List) to paint into it.



Customizing Painter's Brushes

All of Painter's brushes are adjustable in a myriad of ways. In fact, the default variants in the Brushes 
palette are just saved settings from Painter's vast collection of brush controls. 

While these default brushes do excellent work, you'll probably want to adapt them to a particular need or 
refine them to your own style. You can change brush size, shape, angle, how color flows from it, and 
much, much more. 

Changes you make to brush variants, including the basic controls like size and opacity, apply only as long
as that variant is selected—they disappear as soon as you switch to another variant. This ensures that 
the brushes are "clean" every time you reach for them. If you want to keep the changes, you must save 
them. Painter allows you to save customized brushes as the default variants, as new brush variants, or 
as Brush Looks.

Important:    Adding variants to a library increases memory requirements. The size limit for a brush library 
is 15MB. For efficiency, and to avoid problems, save your custom brushes to secondary brush libraries. 
It's easy to load alternate libraries, so your favorite brushes are always nearby.



About the Brush Control Palettes

The Brushes palette: Control menu provides a selection of palettes that can be used to customize brush 
variants depending on their method. These palettes are referred to as Brush Control palettes.

For example, the Water palette works exclusively with the Watercolor brush. You can also add brush 
controls to the Controls palette: Brush tool for any brush variant. This allows you to create a custom set of
controls for that brush. 

· The Size and Bristle palettes control the size and shape of the "dabs." Although brush strokes 
appear as a continuous swatch of color, they are actually created by laying down a series of closely 
spaced individual dabs. 

· The Spacing and Rake palettes control the way the dabs are repeated in the stroke.
· The Cloner palette has special controls for brushes of the cloning method. 
· The Well palette controls the medium (usually color) that flows from the brush. 
· The Random palette has one control for the stroke and several for the medium.
· The Water palette has special controls for brushes of the wet method (watercolor).
· The Sliders palette can be used in many ways to affect the dab, stroke, and medium.

Remember that the most basic setting for a brush variant is its Method. Some palettes and controls don't 
apply in some variant methods. Certain other brush dab and stroke settings preclude other controls. In 
most cases, controls that don't apply for the current method are grayed out.

Methods and Method subcategories are selected from the bottom of the expanded Brushes palette. The 
pop-up menus display the options available for the selected brush. The brush method is the foundation of
brush behavior. 

Tip:    The Brush Look Designer can be a big help when you customize brushes. With the Brush Look 
Designer, customizing a brush is interactive—put a stroke on the Scratchpad, and watch it change as you
adjust any of the brush controls. It provides immediate feedback on the effects of your changes. 



Building the Brush

When you make changes to the dab—choosing a different brush tip or resizing a dab type—Painter must 
compile the changes, a process called "building." 

There are several ways you can build a brush:
· The Size palette has a Build button. You can also build a brush with Ctrl-B. If you try to paint with a 

brush that hasn't been built, Painter informs you and gives you a chance to build it.
· You might want Painter to take care of brush building automatically. Choose Brushes palette: Brush 

menu> Auto Build Brush. When this option is enabled, Painter builds the brush after each parameter 
change. 

If you are designing brushes and only want to build the brush when you are finished, disable Auto Build 
Brush.

Tip:    Relax. It can take a moment to build a brush. For a captured dab with a large ±Size setting, it can 
take several moments. During brush building, the cursor appears as the watch. When the triangular brush
cursor returns, you can start painting.



Setting the Brush Dab Size

The Size palette accessed from the Brushes palette: Control menu lets you control the brush dab. 



Previewing the Brush Dab

The Preview window in the center of the palette shows how your changes affect the brush dab. Clicking 
in the Preview window lets you toggle between "hard" and "soft" views of the dab. 

· In the hard view, concentric circles show the minimum and maximum size of a brush. 
The inner (black) circle shows the minimum dab width. The outer (gray) circle shows the maximum 
dab width. Remember that some brushes vary the line width based on pressure or stroke speed. The
difference between the diameter of the two circles shows the range in which the stroke width will 
vary. 

· In the soft view, shading shows the density distribution of the brush tip. 
The density distribution describes how much of the medium is conveyed by a given point on the 
brush dab. For example, an individual pad made by an airbrush produces a soft-edged circular mark 
with minimum density at the outer edge of the pad. Density increases inward to a maximum value at 
the exact center of the pad.



Changing Brush Tips

The brush tip profile shows a cross section of density distribution across the diameter of the dab. You can
think of a brush tip profile as a bell curve graph representing the density spread across the brush pad. 

Different mediums have different density distributions. Changes in the density distribution produce 
different marking qualities in a brush stroke.

To change the brush tip profile:
Click the icon for the brush tip profile you want.
· Pointed profile provides maximum density at the center with rapid fall-off to the edge.
· Medium profile has a wide area of greater density at the center with rapid fall-off to the edge.
· Linear profile provides maximum density at the center with an even fall-off to the edge.
· Dull profile provides maximum density at the center with a high density weighting to the edge.
· Watercolor profile provides maximum density at the outer edge in a ring-like fashion with medium 

internal density.
· 1-Pixel Edge provides maximum density throughout with a rapid fall-off at the edge, producing a 

one-pixel, anti-aliased edge.



Setting Brush Dab Width

The Size slider controls the width of the brush dab and, therefore, the brush stroke. Moving the slider to 
the right makes a brush wider. Moving it to the left makes it narrower. As size changes, you may need to 
adjust Spacing—especially if gaps appear in the stroke. You don't need to open the Brush Controls: Size 
palette to adjust the size of a brush. You can use the Size slider on the Controls palette: Brush tool or use
the brush sizing shortcut. 

To use the brush sizing shortcut: 
1. Hold down the Ctrl-Alt keys and drag in the image window. 

A circle that represents the brush diameter appears beneath the cursor. 
2. When you've dragged the circle to the size you want, release the button. 

In some cases, the brush must be "built." Press Ctrl-B to build the brush. If you try to paint with an "un-
built" brush, Painter alerts you.

The ±Size slider controls the difference between the minimum and maximum width of a stroke. 
Remember that some brushes vary the line width based on pressure or stroke speed. The difference 
between the diameter of the two circles shows the range the stroke width will vary. Moving the slider to 
the right increases the difference between the narrowest and widest portions of a stroke.

Note:    Increasing the ±Size of a variant increases the time needed to build the brush.

The Size Step slider controls the transition between the narrow and wide sections of a stroke. Moving 
the slider to the right makes the transition appear more abrupt. Moving it to the left makes the transition 
smoother.



Setting Brush Shape and Angle

1. Expand the Brush Controls: Size palette by clicking the grow box. 
The Angle Control sliders appear. 

2. Set the sliders to your desired settings.
· The Squeeze slider controls the shape of the brush dab. 

Squeezing a brush changes it from round to elliptical. Moving the slider to the left makes a dab 
more elliptical and moving it to the right makes a dab more round. Squeezing and angle control 
are not valid for Bristle and 1-Pixel dab types. 

· The Angle slider controls the angle of an elliptical brush dab. 
Moving the slider to the right rotates the dab clockwise. Moving the slider to the left rotates the 
brush counterclockwise. 

· The Angle Range slider lets you specify a range of dab angles that may appear in a brush 
stroke. 
Setting this slider to 180° means you can get every angle between 0° and 180° in your stroke. To
take advantage of this feature, you'll need to set up the brush to base the angle on some factor, 
like stroke direction or randomness. 

· The Angle Step slider controls the increment of change for brushes with an Angle Range 
greater than 0°. 
For example, setting the Angle Step to 5° means that you get a brush dab every 5° within the 
current angle range setting. Moving the slider to the right results in fewer brush dab angles. 
Moving the slider to the left creates more brush dab angles.    



Setting Dab Type

Brushes use one of the following dab types: 
· Circular—Circular dabs are controlled by the Size palette. 
· 1-Pixel—This consists of one pixel. You can't change its size. You'll use 1-pixel brushes mostly when

you zoom in to edit at the pixel level.
· Bristle—These dabs are controlled by the sliders in the Brushes palette: Controls menu> Bristle 

palette. When you select Bristle Dab, the soft view of the Preview window on the Size palette 
displays a Bristly dab. 

· Captured—Captured dabs are dab shapes that you create and capture with Brushes palette: 
Brushes menu> Capture Brush.

To set the type of brush dab:
1. Expand the Brush Controls: Size palette by clicking the grow box. 

The Dab Type buttons appear. 
2. Choose the dab type you want.



Adjusting Spacing Between Dabs

A brush stroke is created with a series of dabs. By adjusting the spacing between dabs, you can control 
the continuity of the brush stroke.    

Use the Spacing palette to control the spacing of the dabs. Click the grow box to expand the palette.

· The Spacing/Size slider controls the distance between the brush dabs in a stroke. 
When the Spacing/Size slider is at 100%, the size of the dab equals the spacing. For example, a dab
that's 10 pixels across is repeated every 10 pixels. As the Spacing/Size slider is moved to the left, 
the distance between dabs is less and they begin to overlap. Overlapping increases the density of 
the stroke and makes it look more continuous.

· The Minimum Spacing slider specifies the minimum number of pixels between dabs. 
If you don't want a continuous stroke, move the Minimum Spacing slider to the right. In this way, you 
can create a dotted or dashed line. Each dot or dash is made by one brush dab. 



Selecting the Stroke Type

Expanding the Brush Controls: Spacing palette reveals the Stroke Type pop-up. 

A Single stroke brush has one dab path. 
The single stroke brush has one dab path. You can use Bristle and Captured dabs with the Single stroke 
option to create the effect of multiple bristles. 

A Multi-stroke is made by dragging a set of randomly distributed dabs.
The several dabs leave strokes that are not parallel, and they may overlap. Each time you apply a multi-
stroke brush, the result may differ. Multi-stroke brushes must be precomputed, which generates a delay in
their appearance on the screen. Because of this delay, Multi-stroke brushes, such as the Van Gogh 
brush, work best when you apply them in short strokes.

A Rake stroke is made by dragging a set of evenly distributed dabs. 
The several strokes in a rake brush are parallel. All other rake control is done with the Brushes palette: 
Controls menu> Rake palette. 

Note:    If you set a Rake brush for a certain number of bristles, but don't see that many—either the dabs 
are overlapping or some of them are not in contact with the paper. You can adjust the Brush Scale and 
Contact Angle for the rake in the Rake palette.

About the Rake and Multi-Stroke brushes
· Each stroke in a Rake or Multi-stroke brush can have a different color. Increase Color Variability on 

the Art Materials: Color palette to color the strokes differently.
· The Bristles slider controls the number of bristles or dabs used for Multi-stroke and Rake brushes.

The Hose is a single stroke composed of the current Image Nozzle file. 



Adding Randomness

Painter uses randomness to introduce an "accidental" quality in color and stroke. Randomness 
contributes to the appealing, unique look of artwork done in Painter. You can control brush randomness 
with the Random palette. 

Randomness of the primary color is controlled from the Art Materials: Color palette. 



Placing Dabs

The Dab Location Placement slider introduces a randomized jitter to the brush stroke. Instead of 
appearing directly along the stroke, dabs appear randomly outside the brush stroke path. Move the slider 
to the right to increase deviation from the stroke path.



Choosing the Clone Location 

The two Clone Location sliders work with brushes of the Cloning method. A cloning brush takes color 
information from a source image and applies it to a destination image. 

One of the popular uses for cloning is translating a photographic image into a painted image. The type of 
brush you use determines the paint medium. 



Setting Variability 

When Variability is zero, the pixels of the source and destination images correspond precisely—using a 
cover brush at full opacity (and no grain) will simply recreate the source image.

Introducing a degree of randomness disturbs the pixel-to-pixel correspondence. The resultant variations 
in the image distance the clone from its photographic source, which can contribute to the Natural-Media 
appearance.

The Variability slider lets you randomly offset the location where the clone brush samples the source. 
Moving the slider to the right increases the range (distance) the sample may be offset. 



Controlling Offsets

The How Often slider controls the period between random offsets. Moving the slider all the way to the left 
sets the period to zero—every sample is offset. This gives the clone image a rough, distorted look.    

Moving the How Often slider to the right increases the period—-samples are offset less frequently. This 
keeps the clone image closer to the source.



Changing Paper Grain Randomly

Normally, when you make a brush stroke, the paper grain is fixed. Strokes repeated over an area will 
bring out the same grain.

The Random Brush Stroke Grain option randomly moves the paper grain for each stroke. The Spatter 
Airbrush is an example of a variant that uses Random Brush Stroke Grain.

Tip:    Random Brush Stroke Grain works in any document, not just a clone.    



Randomly Sampling

Random Clone Source randomly samples the source document. There's no correspondence between the
samples taken from the source and where they are placed on the clone. The result is a random pattern of
the predominant colors in the source. The brush and stroke determine the nature of the pattern. 

You might use Random Clone Source with a faint, stipple brush to add noise to an image. In this case, 
the clone source image merely contains the "noise" colors you wish to add. 



About the Bristle Palette

Bristles create the look of a real brush, complete with the striations that hairs on a real brush make. Use 
the sliders on the Bristle palette to design the many individual painting tips in a single brush dab. 

To see the effect of the Bristle sliders:
1. Keep the Size palette open. 
2. Click in the preview window to show the "soft" view of the dab. 

The bristled dab changes as you move the sliders.    



Setting Thickness and Clumpiness

The Thickness slider controls the diameter of the separate bristles. 
Moving the Thickness slider to the left reduces the density of the medium left by the stroke. When the 
slider is fully to the left, the brush will leave a faint stroke—even if Opacity is 100%. 

The Clumpiness slider applies a random proportional variance across the bristles. 
This produces an effect that looks like some of the bristles have clumped together. 



Setting Bristle Density

The Hair Scale slider controls the density of bristles in the brush dab. 
If you want a fine-hair brush, move the Hair Scale slider left. 



Setting Bristle Size

The Scale/Size slider controls the degree of size variation applied to a bristle set. 
· At 0% there is no size change applied to the bristle set. 
· Setting this slider to a value greater than 0% creates a set of scaled iterations of the bristles dab. 

The Scale/Size control is invalid if the Size palette is set at the minimum value of 1.00. 



Controlling Cloning Method Brushes

The Cloning palette offers controls specific to cloning method brushes and other brushes when the Color 
palette's Clone Color option is enabled. 

The Clone Type pop-up lets you choose between several cloning variations. 
These variations are arranged according to the number of reference points used. With two or more 
reference points, you can apply a transform (rotate, skew, scale mirror, perspective) during cloning. All of 
the Clone Type variations are valid for any brush that uses the Color palette's Clone Color option.

· With the Obey Source Selection option enabled, any selection in the clone source region is used to constrain 
painting in the destination. If a transform Clone Type is used, the selection is appropriately transformed. This 
option is valid only with the Cloning method.

· With the Copy Source Selection option enabled, the Cloning brush reproduces the source 
selection information in the destination selection. This option is valid only with the Cloning method.

· With the 4-Point Tiling option enabled, your clone source is tiled in a repeating pattern.



Using the Rake Palette

The Rake palette lets you control the sophisticated features of a Rake stroke, which maintains the angle 
of the brush head as the stroke changes direction. As the brush turns, bristles come in and out of contact.

The Contact Angle slider adjusts how much of the brush touches the painting surface. Moving the slider
to the left creates a low contact angle—few of the dabs are in contact with the paper.    Moving the slider 
all the way to the right creates a high contact angle—all of the dabs contact the paper.

The Brush Scale slider controls the spacing between the individual dabs that comprise the Rake (the 
size of each dab is determined in the Brushes palette: Controls menu> Size palette). When the scale is 
100%, the stroke width equals "the dab width times the number of dabs." When the scale is less than 
100%, the dabs overlap. Overlapping dabs create a natural, subtle stroke when used with Turn Amount 
and Soften Bristle Edge.

When you turn a real brush to paint a curve, bristles at the edges move in and out of contact with the 
painting surface, depending on the brush's location on the curve (inside or outside). The Turn Amount 
slider simulates this bristle displacement. As the turn amount increases, the rake bristles displacement 
changes based on the direction of the brush. 

The Spread Bristles option dynamically adjusts the brush scale based on pressure. The harder you 
press, the more the brush fans out. If you want the Spread constant, disable this option.

The Soften Bristle Edge option makes a brush's outer dabs semi-transparent. This option is particularly 
nice when used with Turn Amount.



Using the Well Palette

The Well palette controls how a brush conveys its medium (color) to the paper. The Resaturation, Bleed, 
and Dryout controls work together to determine how much color a brush has at the start and finish of a 
stroke. 

To understand Well, open the Brush Look Designer. Make a stroke then watch it update as you make 
adjustments to Well sliders. The Well has no effect on brushes that only move existing color. 

Resaturation controls the amount that color is replenished in a stroke. If Resaturation is zero, the brush 
will never get any color. When Resaturation is below 10% (and Bleed is less), the brush stroke fades in 
gently.

The Bleed slider controls how much the brush colors mix with the underlying colors—including the paper
color. Moving the slider to the right increases the extent of bleed.    When Bleed is higher than 
resaturation, more color bleeds than covers, so the stroke will never reach full opacity.

The Dryout slider determines how quickly a brush runs out of its medium. Dryout is measured in pixels. 
Moving the slider to the left makes a brush's reservoir empty more quickly. This can lead to brush strokes 
that fade out gently. When the slider is set to the far right, the brush never runs out of color. 

Dryout works in conjunction with Bleed, so Bleed must be above zero to take advantage of Dryout. You 
can modulate the Dryout effect by changing the Bleed setting. Use the Brush Look Designer to see the 
results of different Bleed/Dryout settings.



Using the Water Palette

The Water palette works with Painter's wet layer. The wet layer adds a color layer to an image that allows
for transparent washes of color without overwriting the underlying image. The Wet layer is used only 
when you paint with a wet method brush, like Watercolor. 

Diffusion controls the amount a stroke spreads out and blurs. High diffusion creates wonderful, soft 
edges that feather into the grain. In terms of natural watercolors: low Diffusion is like painting on dry 
paper, and high Diffusion corresponds to painting on wet, absorbent paper. 

You can "post-diffuse" the wet layer by selecting the area you wish to diffuse further and hitting the Shift-
D keyboard shortcut. Repeat the command until you're satisfied with the result.

Wet Fringe controls the pooling of colors. When you paint with the Watercolor variants, you'll notice that 
color collects at the edges of the stroke. This follows the behavior of natural watercolor. 

By adjusting the Wet Fringe slider you can control the amount of color at the edge for all strokes in the 
wet layer. You can't adjust pooling after you dry strokes. Watch the edges of your watercolor strokes 
darken as you drag the slider to the right. To minimize pooling, move the slider to the left. 

Note:    Strokes created with Diffusion have soft edges and, therefore, no fringe. So the Wet Fringe slider 
has no effect on diffuse strokes.

To get different pooling amounts for individual strokes: 
1. Adjust the Wet Fringe slider for one or more strokes, then dry them. 
2. Paint more watercolor strokes.
3. Adjust the Wet Fringe slider again.    



About the Sliders Palette

The Sliders palette lets you control brush effects based on a number of input factors. For example, many 
brushes vary their opacity or width in response to changes in stylus pressure. This is merely their default 
setting. You can use the sliders to vary these effects in response to other factors, like stroke direction or 
velocity. This is the kind of modification you'll want to make if you're using a mouse to draw with and don't
have access to pressure information. 

But the sliders have far more interesting and sophisticated uses. For example, you can base dab angle 
on the clone source. This is particularly interesting when the stroke has enough spacing to separate the 
dabs. As you stroke the brush in the clone document, Painter sets the dab angle based on luminance of 
the Source. The dabs look like paint strokes that are contoured to the image.

The Sliders palette is set up as a matrix. Drag the slider for one of the eight main brush components to 
link it to one of the eight control factors. 



About Sliders Controls

Random adjusts the component at random.

Source adjusts the component based on the luminance of the clone source. Higher luminance (closer to 
white) increases the setting for that component—for example, a wider stroke. If you set a component to 
Source, but the brush effect is opposite of what you want; invert the source image. Choose Effects 
menu> Tonal Control> Negative. 

Bearing adjusts the component based on the direction in which the stylus points. Not all stylus models 
convey this information. 

Tilt adjusts the component based on the angle of the stylus from the tablet. Not all stylus models convey 
this information.

Pressure adjusts the component based on stylus pressure. Greater pressure increases the setting for 
that component.

Direction adjusts the selected brush component based on the direction of the stroke.

Velocity adjusts the component based on the dragging speed. Dragging quickly minimizes the setting. 
Dragging slower increases it.

None applies no adjustment to the component.



Setting Brush Components

The Size slider determines how Painter should vary the width of the brush stroke. The range from 
minimum to maximum is determined by the ±Size control in the Brushes palette: Controls menu> Size 
palette. 

The Jitter slider determines when (how often) Painter should jitter the brush stroke. 
The amount of jitter is controlled by the Dab Location Placement slider on the Brushes palette: Controls 
menu> Random palette. 

The Opacity slider determines how Painter should vary the density of the medium. 
The Opacity slider in the Controls palette: Brush tool will establish the maximum opacity of the brush. The
opacity of the Airbrush is determined by pressure. More pressure yields more opaque strokes. 

The Grain slider determines where Painter should reveal paper texture in a brush stroke. 
The Grain slider in the Controls palette: Brush tool sets the maximum amount of grain in the brush. The 
Colored Pencil variant has its Grain component determined by pressure. Increasing pressure causes the 
pencil to "dig into" the paper. 

The Color slider determines where Painter should use the primary or secondary color. 
You can create a duotone effect by setting color to Original Luminance and painting into a clone. The 
color of the brush will be determined by the light and dark areas of the source.

The Angle slider determines how Painter orients the brush dabs. 
The Ang Rng setting in the Brushes palette: Controls menu> Size palette must be greater than 0.0 and 
Squeeze must be less than 100% in order for brush angles to vary. The Impressionist and Oil Pastel 
variants will change dab angles based on the direction of the stroke. 

The Resaturation slider determines how Painter controls resaturation—how much color is replenished in
a stroke. Resaturation amount is set in the Brushes palette: Controls menu> Well palette. When used in 
conjunction with Bleed, setting the Resat component to Pressure can create a brush that behaves like a 
drying marker.

The Bleed slider determines how Painter controls bleed—how much colors mix. Bleed amount is set in 
the Brushes palette: Controls menu> Well palette. When used in conjunction with Resat, setting the 
Bleed component to Pressure can create a brush that behaves like a drying marker.



Customizing the Controls Palette

The Controls palette: Brush tool holds basic brush controls, including size, opacity and grain. If you like, 
you can add controls to the palette for specific variants. The controls you add are copies of the sliders 
and check boxes from the relevant Brushes palette: Controls menu palettes.

For example, as you work, you may find that you frequently use the Well palette when painting with the 
Felt Marker variant. You can customize the Controls palette: Brush tool to hold the Well palette sliders 
(Resaturation, Bleed, Dryout) whenever you choose the Felt Marker.

To customize the Controls palette: Brush tool
1. Choose the variant whose Controls palette display you want to customize.
2. Choose Brushes palette: Controls menu> Custom Controls.
3. Use the Category pop-up to choose the palette that holds the features you want to add. 

The dialog updates to lists the features for the selected category.
4. Enable the check box for each feature you want.

The Controls palette can hold a limited number of items. Add only the most important features.



Saving and Deleting Brush Variants

When you've customized a variant the way you like it, you can use it immediately. Unless you save them, 
changes you make to brushes disappear as soon as you switch to another variant or brush. If you want to
keep a customized variant, save it as a new variant or save changes to the current variant.

Note:    Variant settings are included when you save a Brush Look. 

To save the current settings as a variant of the selected brush:
1. Choose Brushes palette: Variant menu> Save Variant.

The Save Variant dialog appears.
2. Painter prompts you to name the variant.

To save the primary and secondary colors with the variant, enable Save Current Colors. 
3. Type a name for the new variant, then click OK.

Your new variant appears onthe variant pop-up for the current brush category.

Each brush may hold up to 32 variants. It's easier to find the variant you're looking for when the list is 
shorter. You can manage the number of variants under a brush by creating new brushes and saving the 
variants you create there. Adding variants to a brush library increases memory requirements. There is a 
limit to the memory allowed in a brush library, and hence, a limit to the number of variants allowed. Avoid 
problems by creating new libraries and saving variants there.

Tip: If you have an item on a custom palette from a secondary library, choosing it will automatically load 
the other library. You can use this feature to create shortcuts to your other brush libraries.

To save changes to an existing variant:
Choose Brushes palette: Variant menu> Save Built Variant. Your changes are incorporated in the variant.

To return the current variant to the factory settings:
1. Choose the variant from the Brush palette: Variant pop-up.
2. Choose Brushes palette: Variant menu> Restore Default Variant.

To delete a variant:
1. Choose the variant from the Brush palette: Variant pop-up.
2. Choose Brushes palette: Variant menu> Delete Variant. 

Painter asks you to confirm that you want to delete the variant. Click Yes to delete the variant.



Copying Variants between Brushes

If you create a variant, then decide you want it under a different brush, you can copy it there. After 
copying, you can delete the original.

To copy a variant to a different brush:
1. Choose the variant you want to copy from the Brush palette: Variant pop-up.
2. Choose Brushes palette: Variant menu> Copy Variant.
3. In the dialog, choose the destination Brush from the pop-up. 
4. Click OK.



Creating Brush Dabs

You can create your own brush dab shapes. Any shape is possible. When you've created a shape you 
like, select and capture it.

To create a brush dab shape:
1. On a white background, draw the brush shape in black. 

Use shades of gray to define partially transparent areas of the brush. A captured brush that is set to 
follow stroke direction must face 3 o'clock or the right hand side.

2. Choose the Rectangular Selection tool. Hold down the Shift key and drag across your brush shape to
create a square selection.
Painter uses the selected area to map the brush size. When the brush is built, this area is sampled to
compute each brush dab. When the original area must be scaled to the size of the brush dab, 
sampling can appear aliased. The greater the scaling, the more aliasing will be apparent. To prevent 
this, create a shape with soft (grayscale) edges and draw it close to the size you'll use it.

3. Choose the brush where you'll want to save a variant for the captured dab shape.
4. Choose Brushes palette: Brushes menu> Capture Brush.
5. Take a look at the brush dab in the Brushes palette: Controls menu> Size palette. 

Change its size, squeeze, and angle, if necessary. Click Build if Painter doesn't automatically build 
your brush. 

6. Draw with the brush. 
If you like the results, save it as a new variant. 



Creating a New Brush

The brushes that appear with icons in the Brushes palette are containers for collections of similar 
variants. You can add your own brush categories to Painter's Brushes palette.    You might want to create 
a brush if you've customized a medium and you wanted to keep its tools organized.

To create a new brush:
1. Draw a small image to use as the palette icon for the new brush.
2. Choose the Rectangular Selection tool. 

Hold down the Shift key and drag across the image to create a square selection.
3. Choose Brushes palette: Brushes menu> New Brush. 
4. Painter will prompt you to name the brush. Type a name, then click OK.

Your new brush and its icon now appear on the Brushes palette. 

When you create a new brush, the first thing you'll want to do is save some variants to it.

Tip:    For efficiency on systems with limited RAM, keep brush libraries small. Painter will be more efficient
if you store the brush variants you create into several libraries. When you want to use these special 
brushes, load the alternate libraries.



About Brush Looks

A brush look is a variant that has a paper texture assigned to it. A variant does not know about texture. 
The Brush Look, on the other hand, associates a particular texture with the particular variant to save a 
"look." Regardless of a document's current paper texture when you select a Brush Look, you will be using
the paper that's part of that look. 



Using the Brush Look Designer

You don't need to use the Brush Look Designer to customize and save brushes. If you prefer, you can 
adjust controls, then draw in your document to see their effect. The Brush Look Designer isn't necessary 
for adjusting brushes, but it does make the job easier. 

To use the Brush Look Designer:
1. Choose Brushes palette: Brushes menu> Brush Looks> Brush Look Designer. 
2. Stroke in the scratchpad to see how your brush looks.
3. You can change backgrounds by clicking the boxes at the bottom of the window. 

For example, use the striped background to see the smear of drip method brushes. If you're working 
on an eraser or other brush that changes existing colors, you won't see its stroke on the white 
background. Use a colored or striped background instead.

4. To change the background color, select a color on the Art Materials: Color palette, then click the Set 
Colors button on the Brush Look Designer window. 

5. Customize the brush. 
You don't necessarily have to know what a slider does. Just try it. If you like the result, keep it. If not, 
set it back to where it was.

6. You might want to draw strokes on the scratchpad to test the feel of your brush.
Most of your changes show up on the Brush Look Designer scratchpad right away. To see changes 
you made on the Brushes palette: Controls menu> Size palette, however, you must first click Build, 
or press Ctrl-B.

7. Choose different papers from the Art Materials: Paper palette. 
The Brush Look Designer shows the expected results.

8. When you've got the brush variant working the way you want it, you can save it as a Brush Look or 
click Done to close the Brush Look Designer. 
You must close the Brush Look Designer before you can save the variant.



Saving a Brush Look

You can save a brush look so you can use it later. A saved brush look keeps all of the variant settings 
plus the paper setting. 

To save a brush look:
1. Use the Brush Look Designer (Brushes palette: Brushes menu> Brush Looks> Brush Look Designer)

to create the brush effect you want, including its paper texture. 
2. Click Save. Painter prompts you to name the new brush look. 

The content of the scratchpad becomes the icon of this Brush Look in the Looks palette. This is a handy 
visual reminder of what this Brush Look does.

In the case of the Image Hose brush, the brush look may have a particular Nozzle file attached. 



Using Saved Brush Looks

To use a saved brush look:
1. Choose Brushes palette: Brush menu> Brush Looks> Brush Looks. 

The Looks palette appears.
2. Click the icon for the look you want. 

You can also use the Library pop-up to select it by name.

Painter loads the correct variant and paper for the saved brush look. You can start painting now.



About Brush and Brush Looks Libraries

Painter comes with several brush libraries. You can create new libraries for brushes and brush looks and 
add your custom brushes to them. You can create as many brush libraries as you want. 

Library features are identical for all resource types (Papers, Brushes, Brush Looks, Patterns, Grads, 
Weaves, Scripts, Floaters and Selections portfolios). 

It's a good idea to limit the number of tools in a library. This makes it easier to find a particular tool and 
helps Painter manage memory.

Brushes are loaded into memory when you launch Painter, so adding variants to the default brush library 
increases Painter's need for RAM. You'll want to organize new brushes into secondary libraries for better 
efficiency. When you want a different brush set, switch libraries. 



About Cloning

Cloning is a feature that will help you create great art quickly and easily. Cloning is the process of taking 
imagery from one area (the source) and re-creating it in another (the destination). Cloning is a two-step 
process: First you set the clone source, then you set and work in the destination. The source and 
destination may be in separate documents or in different places of the same document.

The cloning method brush variants are the most common way to develop imagery in the clone 
destination. These variants effectively "filter" the source imagery, reproducing it in an artistic style—like 
pastel chalk or watercolors. Advanced, multi-point cloning lets you transform (rotate, scale, slant, 
perspective) the imagery you clone.

Painter offers other interesting ways to take advantage of the clone source-destination relationship. 
Tracing Paper is one.



Cloning a Document

The easiest way to create the clone source-destination relationship between two documents is to clone a 
file.

To clone a document:
1. Open an image file. 

This document will be the source document. A good source document contains well defined imagery.
2. Choose File menu> Clone. 

Painter creates a duplicate (clone) of the document. This file appears with the words "Clone of" 
preceding the original document's name in the title bar. 



Creating a Clone File

If your source image has floaters, cloning creates a fully composited copy. You can take advantage of this
to automatically drop all your floaters or flatten your image. A flattened image will download faster to your 
laser printer.

The clone file is more than a copy. It maintains a pixel-for-pixel correspondence with its source document.
For this reason, the source must remain open while you work in the clone.

There are several ways you can take advantage of the clone-source relationship:
· draw using Tracing Paper
· paint with Cloner brushes
· load non-cloning brushes with colors from the clone source (using the Clone Color option on the 

Color palette).
· create a mosaic or tessellation. 
· control image effects (with the Using pop-up set to Original Luminance).
· control brush variables for painting (using the Source setting in the Sliders palette).
· develop a selection/user mask. 



Using Tracing Paper

After cloning a document, you can set up an on-screen light box using Painter's Tracing Paper feature. 

Note:    To use Tracing Paper, the source and clone documents must be the same size.

To trace an image:
1. After cloning the document you wish to trace (File menu> Clone), choose Select menu> Select All and press the 

Delete key to clear the entire canvas.
2. Choose Canvas menu> Tracing Paper.

You may also press Ctrl-T or click the Tracing Paper icon in the vertical scroll bar. A 50% ghost of the source 
image appears.

3. Click the Tracing Paper icon to toggle tracing paper on and off.
Now it's easy to trace over the image using any brush. Your brush strokes appear at 50% opacity when Tracing 
Paper is turned on.

4. Trace the image.
Once you’ve traced the image, you can turn Tracing Paper off.

5. Choose Canvas menu> Tracing Paper, press Ctrl-T, or click the Tracing Paper icon again.
The faint original image disappears and your brush strokes appear at 100%. If you want to keep tracing, just turn 
Tracing Paper on again.

When you turn Tracing Paper off, you see your tracing.



Changing Clone Sources

After you've worked with cloning a bit, you'll want more flexibility in setting up cloning relationships. 
Painter lets you set any open document as the clone source. 

You can do this to re-establish the source-destination relationship between files. You might also do this to 
choose special source imagery for controlling an image effect.

To set an open document as the clone source:
1. Open the document you want to clone (File menu> Open).
2. Choose File menu> Clone Source and choose the name of the document you want to clone. 

Whichever document you work in becomes the destination. If you ever lose track, you can find out which 
file is the clone source by choosing File menu> Clone Source to see which file name is checked.

Tip:    If you have a document open, you can make it the clone source for the next file you open: Hold 
down the Ctrl key and choose File menu> Clone. The Open dialog appears. Use it to choose the file that 
will be the clone destination document.



Painting in the Clone

Painting with the cloning brushes is similar to painting with any of Painter's tools, except the cloning 
variants take their color information from the clone source instead of the Color palette.

To paint with the cloning brushes:
1. After cloning the document you wish to paint (File menu> Clone), choose Edit menu> Select All and 

press the Delete key to clear the entire canvas. 
Some artists use Edit menu> Fade after clearing the canvas to bring back some of the imagery.

2. Choose the Cloners brush from the Brushes palette.
3. Select a Cloners brush variant from the Variant pop-up menu.

You can add to and refine the Cloner variants if you want.
4. Mark in the image.

 As with all of Painter's brushes, you can also adjust the size, opacity and grain penetration on the 
Controls palette: Brush tool.

When you paint, the Cloners brushes pick up color from the original, while you control the size and 
direction of brush strokes. It's the best way to get Natural-Media renderings from photographic source 
material. If you haven't set a clone source, Cloner brushes paint with imagery from the current Pattern.

Note:    Painter's Brushes that have Buildup methods, like pencils and felt pens, build toward black. If you 
clone with one of these tools in a dark area of your image, you may not achieve the desired results. Use 
the Opacity slider on the Controls palette: Brush tool to control how fast it builds up to black. You may 
also choose chalk or one of the other tools that cover underlying colors. 



Using Auto Clone

Using a cloning brush can take a long time if you're working on a large area. You can have Painter make 
the brush dabs for you by using the Auto Clone feature. 

To fill a cloned area automatically:
1. Select the tool you want to clone with. 

Auto Clone works well with the Driving Rain Cloner and the Seurat variant of the Artist brush. If you 
want the Seurat variant to pick up color from the source document, click Clone Color on the Art 
Materials: Color palette.

2. If you want to vary the color of the dabs more, expand the Color palette. Then set the ±H, ±S, and ±V
Color Variability sliders to 15% each. 

3. Without an active selection, you'll apply the effect to the entire canvas. 
You may select part of your image to constrain the effect. 

4. Choose Effects menu> Esoterica > Auto Clone. 
Painter applies dabs of paint automatically to the selected area.

5. When the right amount of the clone has filled-in to suit your design, click anywhere in the image to 
stop Auto Clone.

If you apply Auto Clone to a large area, the paint may fill areas sparsely. If you click to stop the Auto 
Clone, it stops at that point. It won't automatically fill-in the selected area. To fill an area solid, you must 
let the Auto Clone finish.

Note: When you use Auto Clone with the Felt Pen Cloner and other tools that turn black as you repeat 
strokes, areas darken rapidly. You can slow down the color buildup and still use Auto Clone by lowering 
the Opacity slider on the Controls palette. You can also change the color values in the source.



Using Auto Van Gogh

The Effects menu> Esoterica> Auto Van Gogh effect works with the Auto Van Gogh variant of the Artists 
brush. The effect places directional brush strokes to produce a Van Gogh-like rendition of an image.

To apply Auto Van Gogh to an image:
1. Select the image you want to use.
2. Choose File menu> Clone to create a clone.
3. Choose the Artist brush from the Brushes palette.
4. From the Brushes palette: Variant pop-up, choose the Auto Van Gogh variant of the Artists brush.
5. Adjust color variability on the Art Materials: Color palette.
6. Choose Effects menu> Esoterica> Auto Van Gogh.

Painter will now create a Van Gogh rendering of your image. This effect can take a little while.

Note:    Auto Van Gogh will not work unless you have first selected the Auto Van Gogh variant of the 
Artists brush.



Using Point-to-Point Cloning

Point-to-point cloning lets you clone within a document and lets you clone between different areas of 
separate documents. Point-to-point is also called offset cloning.

To clone point-to-point within a document:
1. Choose a cloning brush or enable the Color palette: Clone Color option for a regular brush.
2. With the Control key held down, click the reference point for the source area.
3. Go to the destination area and begin painting.
You can also set the clone destination before painting by clicking with the Control-Shift keys.

To clone point-to-point between documents:
1. Choose a cloning brush or enable the Color palette: Clone Color option for a regular brush.
2. Select the source document. 

With the Ctrl key held down, click the reference point in the source area.
3. Select the destination document. 
4. Start painting at the point you want to correspond to the source reference.

By default, you will see a marker on the source area being cloned. This preference is found in the General 
Preferences dialog (Edit menu> Preferences> General). When the checkbox Indicate clone source with crosshairs 
while cloning is enabled, a crosshairs will appear over the source indicating what part of the image you are painting 
with. 



Using the Clone Color Option

You can turn almost any brush into a Cloner by setting the Clone Color option in the Color palette. This 
lets a brush pick up color from the source image while staying true to its own stroke nature. The Clone 
Color option is also useful for creating mosaics and tessellations based on source imagery.

The Clone Color option uses a single, averaged color from the source for each brush dab. This results in 
an approximation of the original. The Clone Color option can be used to create an artistic impression of 
the source.



Using the Cloning Method

You can turn almost any brush into a Cloner by setting its method to Cloning and choosing the cloning 
method subcategory appropriate to the intended media style. 

Because the cloning methods use a full set of pixels from the original document for each brush dab, you 
get a truer copy of the original than you do with the Clone Color option. Also, unlike using clone color, 
cloning methods preserve the original image's texture in the clone. Cloning methods are good to use 
when you want to re-create portions of the source image precisely.

· Hard Cover Cloning gives you semi-anti-aliased brush strokes that hide underlying strokes. 
· Soft Cover Cloning produces anti-aliased brush strokes that cover layered ones.
· Grainy Hard Cover Cloning works like Hard Cover Cloning but brush strokes also interact with 

paper grain.
· Grainy Soft Cover Cloning works like Soft Cover Cloning but brush strokes also interact with paper 

grain.
· Drip Cloning pushes color around as if it were wet, cloning the original with distortion based on your

stroke.



Fine-Tuning the Cloning Methods

You can customize and fine-tune your cloning methods from within the Brushes palette.

To fine-tune the cloning methods:
1. Choose Brushes palette: Controls menu> Random.
2. Adjust the sliders to change the character of the variant. 

You have the following options:
Moving the Variability slider to the right softens brush strokes and works best with the bristle 
brushes for creating an impressionistic effect.
Moving the Variability slider a bit to the right and the How Often slider to the left gives drawing 
tools a sketchy feel.
Random Clone Source makes the cloning methods randomly pick up pieces from the source 
document. What you get with your brush is random snippets of the image.
Random Brush Stroke Grain makes the cloning methods pick up paper grain at random from the 
current paper grain.



Using the Super Cloner Brush

The Super Cloner brush holds variants that use multi-point cloning to apply a transform to the source 
imagery when you clone it. You can load the Super Cloner brush from the Shortcut to New Brushes 
Custom palette by clicking its icon. You may also choose Brushes palette: Brush pop-up> Load Library.

Multi-point cloning requires you to set multiple source and destination reference points. The following 
sections describe the multi-point cloning types and how to use them.



Using the Cloning Control Palette

The Cloning palette offers advanced cloning features. You can choose the type of cloning and other 
features on the Brushes palette: Controls menu> Cloning.



Choosing Cloning Types

Painter lets you establish several different relationships between the clone source and destination. These
are characterized by the number of reference points used. For each number of reference points, different 
transformations are possible. All of these cloning types are valid for cloning method brushes and brushes 
that use the Clone Color option or the clone source such as Fill.

For each item in the Clone Type pop-up, the number of source and destination reference points required 
are shown in parentheses. 

Note:    You must set the source and destination references before using any multi-point cloning type.

· Normal (0)—The reference is between the top, left corners of the source and destination documents 
and patterns. This means that the pixels of the destination document correspond directly with the 
pixels in the source document. This type of cloning is valid only between documents. No 
transformations occur. 

· Offset (1)—The brush offsets the imagery. The source and destination areas can be separate places
in the same or different documents. 

· Rotate & Scale (2)—The brush rotates and scales the source imagery. 
· Scale (2)—The brush scales the source imagery. The distance between the two destination points in 

relation to the distance between the two source points determines the scaling transformation. 
· Rotate (2)—The brush rotates the source imagery. The line between the two destination points in 

relation to the line between the two source points determines the rotation transformation.
· Rotate & Mirror (2)—The brush rotates and mirrors (flips) the source imagery.
· Rotate, Scale & Shear (3)—The brush rotates, scales and shears (slants) the source imagery. The 

relative positions of the three source and destination reference points determine the transformation 
effect.

· Bilinear (4)—The brush applies a bilinear warp to the source imagery. The relative positions of the 
four source and destination points describe the bilinear transformation.

· Perspective (4):—he brush applies perspective to the source imagery. The relative positions of the 
four source and destination points describe the perspective transformation.



Setting Source and Destination Reference Points

You must set the correct number of source and destination points before you can paint with any multi-
point cloner brush. 

The source points may be in one document and the destination points may be in another document, or 
both sets may be in the same document.

You set the source and destination reference points by clicking with key combinations. After you set the 
source and destination reference points, you can start painting.

To set the source and destination points:
1. Choose a Super Cloner brush variant or select the cloning type you want for another cloning variant.

You can load the Super Cloner brush by clicking its icon on the Shortcut to New Brushes Custom 
palette, or by loading its brush library from the New Brushes folder.
Note the number of reference points required for the selected cloning type. The number is shown in 
parentheses in the Clone Type pop-up.

2. Hold down the Ctrl key and click in the source area you want.
Click once for each reference point required inthe selected cloning type. The points appear with 
numbers beside them (1 through 4).

3. Drag these points to reposition them.

Note:    Painter automatically places source points in the corners of clone source files and patterns. These
corner source points are ideal for perspective cloning with 4-point tiling. If you don't want to use the 
defaults, you can move them or set your own source points. To move the points in a pattern, you'll need 
to check out the pattern. Choose Art Materials palette: Pattern menu> Check Out Pattern and set the 
source points in the "checked out pattern" window. 

To set the destination reference points: 
1. If the destination is in a different document, move to that document.
2. Hold down Control-Shift and click in the destination area you want. 
3. Click once for each reference point required in the selected cloning type. 

The points appear with numbers beside them (1 through 4). 
4. You can drag these points (with the Control-Shift keys down) to reposition them.    



Cloning Using the Source Selection

The Brushes palette: Controls menu> Cloning palette offers two options for using the active selection 
from the source region. Using the source selection requires the cloning method. It does not work for 
brushes of other methods that use the Clone Color option in the Color palette.

Obey Source Selection makes your brush strokes respect an active selection in the source region. 
When you paint in the destination, your strokes are constrained to a region that corresponds to the 
source selection. For cloning types that apply a transform, the selection is correctly transformed. 

Copy Source Selection copies an active selection in the source region. When you paint in the 
destination, your strokes clone the selection's pixels as well as the RGB pixels. For cloning types that 
apply a transform, the copied selection has the transform.

Note:    Copy Source Selection is often used together with Obey Source Selection.

To clone using the source selection:
1. Set up a selection for the source region. 

The selection should closely outline the region you want to use. 
2. Choose the cloning brush you want to use. 

If necessary, choose a Clone Type from the Cloning palette.
3. Enable the Cloning palette source selection options you want—Obey, Copy or both.
4. Set your source reference points.
5. Set your destination reference points—either in the same or a different file.
6. Set the drawing mode to Draw Anywhere. 

This is important. When you create a selection, Painter sets the Drawing Mode to Draw Inside. If you 
try to clone in this mode, your strokes will be prevented from reaching the canvas.

7. Proceed to paint in the destination. 
· With Obey Source Selection enabled, the brush paints only in the area that corresponds to the 

source selection.
· With Copy Source Selection enabled, the brush clones the selection along with the color.



 Using 4-Point Tiling

The 4-point tiling option is available only for Bilinear or Perspective cloning. Tiling allows you to repeat the
source imagery across a larger area in the destination.

The quadrilateral set by the four clone source points defines the image tile. In the clone destination, the 
tile is warped according to the relative positions of the source and destination reference points and 
repeated as necessary to cover the area. 

This feature is particularly useful when filling an area with the Clone Source.



Filling an Area with Warped Cloning 

Instead of using the Brush tool to produce transformed imagery in the destination, you can use the Paint 
Bucket tool or Effects menu> Fill command. Filling is preferred when covering a large area evenly. Filling 
is particularly useful when using Perspective cloning with 4-point tiling and a seamless pattern as the 
source.

To fill with transformed clone imagery:
1. Choose the Brush tool and one of the cloning variants.
2. Choose Brushes palette: Control menu> Cloning to open the Advanced Controls: Cloning palette.
3. Choose the transformation you want from the Clone Type pop-up.
4. Set up your clone source reference points.

If you're using 4-point cloning with a pattern, you don't need to set source reference points. Painter 
automatically puts reference points in the corners of the pattern, starting in the upper left (0, 0) and 
moving clockwise. This is ideal for most uses of Bilinear or Perspective cloning. If you want to set the
source references of a pattern to points other than the corners, you can choose Art Materials palette: 
Pattern menu> Check Out Pattern and set the source points in the "checked out pattern" window. 

5. Set up your destination points.
The destination points describe the transformation.

6. If you want, create a selection to constrain the fill.
7. Use either the Paint Bucket tool or the Effects menu> Fill command to fill with the Clone Source or 

Pattern. The filled area will have the described transformation.



About Mosaics

The Make Mosaic feature and its companion, Make Tessellation, help you create tile mosaics and 
stained-glass window formations.

The Mosaic feature lets users design imagery in the style of historic tile mosaics. You can start with a 
blank canvas or work from a cloned photograph, and simply paint with mosaic tiles. Each tile is an 
independent object that "knows" about every other tile, and carves its shape so that it fits perfectly with 
existing tiles. Tiles can be erased and/or reshaped to create the perfect mosaic design. The Make 
Tessellation tool creates tile inlay patterns for use in mosaics.

The mosaics can utilize cloning features, so you can easily translate an existing image to the mosaic 
medium. 

After creating a mosaic, you can give it a three-dimensional appearance. This can produce some 
wonderful results. You may also apply brush strokes to the mosaic. A brush like Distorto will smear the tile
colors.



What You Need to Know about Mosaics

The mosaic feature differs from the other Natural-Media tools slightly. While working in the mosaics 
medium, you must have the Make Mosaic dialog open (Canvas menu> Make Mosaic), and you may not 
access any other tools or features—except the Art Materials: Color palette. 

When you bring up the Make Mosaic dialog, you are working in a different mode. In this mode, you can 
only create, erase, reshape and recolor mosaic tiles. There are two aspects to the way that mosaics are 
created and displayed. Each mosaic tile is stored as a resolution-independent object within Painter's 
image database. This means that if you resize an image composed of mosaic tiles, your image can be 
displayed in the same quality as if it was originally created at higher resolution.

The image that you see displayed is the set of all mosaic tiles rendered as an image onto the canvas. 
RIFF file mosaics can be re-rendered at any time. Once you exit the Make Mosaic dialog, you can treat 
this rendered image just like any photograph or painting. You can paint on it; run effects on it; float 
portions of it; increase canvas size, etc. However, once you choose Re-render Mosaic, Painter will erase 
any imagery that is not tiles or grout.

The first thing Make Mosaic does is cover the entire canvas with grout. This obliterates images that may 
be on the canvas. Objects that hover above the canvas, floaters and shapes, will not be obliterated but 
will cover up the mosaic you are working on. You may choose to hide floaters, or work in a separate 
document. 

Note:    The Mosaic feature works with the entire canvas. You cannot create mosaics inside a floater. 



Compositing a Mosaic with Another Image

If you want to composite a mosaic with some other image, you have several options:

· You can create the mosaic in its own document. When you're satisfied with the result, float and copy 
the mosaic to the document where you want to composite it. 

· You can float the non-mosaic portion of the image. Create the mosaic on the canvas. When you are 
satisfied with the mosaic, you can drop the floaters.

· If a mosaic already exists in the document, Painter does not apply new grout when you open the 
Make Mosaic dialog (Painter assumes you want to keep existing tiles). You can use this feature to 
create a mosaic on top of another image. Create a mosaic, then click Done to exit the Make Mosaic 
dialog. Fill, paint, and drop floaters to create your background. When you return to Make Mosaic, 
your background image remains and you can tile over the top of it. Removing tiles placed on an 
image reveals the grout, not the image.

· RIFF is the only file format that will save the resolution-independent mosaic tile objects. Saving in 
any other format prohibits you from resuming the mosaic process. All file formats will, of course, save
the rendered image of the mosaic tiles on the canvas.

· If you save a mosaic in the RIFF format, you can open the file at a later date, choose Canvas menu>
Make Mosaic, and continue working. The tiles are still there. You may change their color, remove a 
few, and apply new ones.



Fitting Tiles Together

When working with real ceramic tiles, it is physically impossible to merge tiles. You can put them really 
close to each other, but you can't make them occupy the same space. Likewise, Painter's mosaic tiles 
respect each other's space. Tiles don't overlap or merge. Painter adjusts the shape of the tiles to fit them 
together while maintaining the grout lines.

Because of this quality, when you want to re-lay the tiles in an area, you must first remove the existing 
tiles.



Creating a Mosaic

The fundamental to mosaics is to paint with tiles, but there are many more options. You can choose a 
color to paint with or use the Clone Color. You can shape tiles, control the size of tiles, remove tiles or set 
grout thickness. Other powerful commands and features are found under the Mosaic Commands pop-up 
in the Make Mosaic dialog.

To create a mosaic:
1. Open a new document or clone an existing document.
2. Choose Canvas menu> Make Mosaic.

The Make Mosaic dialog appears.
 

The Make Mosaic dialog provides all of the controls for working in this medium. When painting with 
mosaic tiles, you'll work with one of four tools: the Apply Tiles tool, the Remove Tiles tools, the Change 
Tile Color tool, or the Select Tiles tool.



Applying and Removing Tiles 

To apply tiles:
1. Choose Canvas menu> Make Mosaic. 

The Make Mosaic dialog appears.
2. Click the Apply Tiles icon.
3. Drag in the image window. 

New tiles flow from your stroke.

You can also have Painter do the tile work automatically with the Stroke Selections and Fill Selection 
commands. 

To remove tiles:
1. Choose Canvas menu> Make Mosaic. 

The Make Mosaic dialog appears.
2. Click the Remove Tiles icon.
3. Click or drag over the tiles you want to clear.



Selecting Tile Colors

To set the tile color:
Tile color is determined by the selected primary color on the Art Materials: Color palette. 

You might want to add some color variability to build visual interest. In this case, each tile is given a 
slightly different color at random.

To use multi-colored tiles: 
Adjust the settings for Color Variability on the Art Materials: Color palette. Try setting hue variability to 
10%, with the others at zero. This creates a variety of tile colors within a reasonable range.

If you’re working in a clone document, you can color the tiles based on the clone source. 

To color tiles based on the clone source:
Enable the Clone Color option on the Art Materials: Color palette. 
Remember to set up your clone source and destination file before choosing Make Mosaic in the 
destination file.

Normally, each tile is given a single color. If you want more options for coloring tiles, render the tiles to the
mask. You can then convert the mask to a selection to paint in them, apply effects, or fill with a pattern, 
weave, gradation, or image.



Changing Tile Color

Painter offers several ways to change tile color. You may adjust the value, change the hue, or randomize 
variability. You may adjust the color for individual tiles or across areas of the mosaic. 

Make sure the Color palette is open on your desktop. You will need it to change tile colors. 

To change tile color individually:
1. Choose Canvas menu> Make Mosaic. 

The Make Mosaic dialog appears.
2. Click the Change Tile Color icon. 

Painter enables the adjustment mode pop-up beneath the tool icon. 
3. Choose a color adjustment mode from the pop-up. 

Color changes the tile to the current primary color.
rken applies a small amount of black.
Lighten applies a small amount of white.
Tint applies a small amount of the current primary color, 10%.
Vary adds color variability, based on the variability settings in the Color palette. 

4. In the Color palette, choose the color and variability settings you want to use. 
The Color palette must be expanded in order to have access to the variability and clone source 
settings.

5. Click on or drag across the tiles you want to change. 



Changing Color of Selected Tiles

To change tile color in selected tiles:
1. Choose Canvas menu> Make Mosaic.

The Make Mosaic dialog appears.
2. Click the Select Tiles icon. 
3. Click on or drag across the tiles you want to select.

Borders appear on selected tiles. You can select contiguous tiles of the same color (no variability allowed) by 
holding down the Ctrl key and clicking on one of the tiles. Clicking on a tile that is already selected deselects it.

4. Choose a color from the Color palette.
Press one of the following keys to apply the described color change to the selected tiles:
C (color): Changes the tile to the current primary color.
T (tint): Applies a small amount (10%) of the current primary color
V (vary): Adds color variability, based on the settings in the Color palette



Changing Grout Color

Anywhere that tiles are not placed is considered grout. Therefore, the mosaic background is given the 
grout color when you begin working.

To change the grout color:
1. Choose Canvas menu> Make Mosaic. 

The Make Mosaic dialog appears.
2. Click the Grout color chip. 
3. Use the Color Picker to select a grout color. 

You can change the grout color at any time. However, changing the grout color automatically re-renders the mosaic.



About Tile Settings: Dimensions Sliders

Tile shapes have two categories of control: Dimensions and Randomness. Use the Settings pop-up menu
to choose which category you want to change.

The Dimensions sliders let you control the basic size of the tiles and grout spacing.

· Width—Width sets the width of the tiles in pixels.

· Length—Length sets the length of the tiles in pixels.

· Pressure—Tile width depends on stylus pressure. This Pressure slider allows you to control the 
width variance under differently weighted strokes. 
· With the slider set at zero, a light stroke produces narrow tiles, and a heavier stroke creates 

wider tiles.
· Increasing the Pressure slider makes Painter consider the stroke that much harder when 

calculating the width of the tiles. By increasing the Pressure setting, you can prevent Painter 
from creating narrow tiles in response to a light stroke. One-hundred percent pressure will create
uniformly wide tiles regardless of the pressure.

· Grout sets the spacing between tiles in pixels. 



About Tile Settings: Randomness Sliders

Tile shapes have two categories of control: Dimensions and Randomness. Use the Settings pop-up menu
to choose which category you want to change.

The Randomness sliders allow you to control the uniformity of the tile shapes. Increasing randomness makes the 
shapes more erratic—each different from the last. For example, if the Length Dimension is 10 pixels, a Length 
Randomness of 25% creates tiles that are randomly given a length from the range of 7.5 to 12.5 pixels.

· Increasing Width randomness allows the width to vary by the set percentage.

· Increasing Length randomness allows the length to vary by the set percentage.

· With Cut randomness at zero, the ends of the tile are created perpendicular to the stroke. Increasing 
Cut randomness allows the angle of the tile ends to vary.

· Increasing Grout randomness allows the spacing between tiles to vary by the set percentage.



Tips for Working With Mosaics

Traditionally, mosaics are pictures created from ceramic tile and grout. If you are either cloning from an 
existing image or creating a mosaic design from scratch, you want to follow a few common-sense rules:

· Use your first few courses of mosaic tiles to delineate the most important contours of your subject. 
Just as if you were drawing with a pencil, describe the most important lines of your scene first. 
Additional courses of tiles will follow these initial contours. 

· Use larger tiles in areas of flat color and smaller tiles in regions where you need to capture more 
detail. In flat color areas it's effective to introduce some color variability. Tiles used in traditional 
mosaics rarely had uniform color.

· If you're working in a clone, turn on the Tracing Paper feature by clicking the Use Tracing Paper 
checkbox in the Make Mosaics dialog. This helps you follow the source imagery.



Removing Tiles with Reset Mosaic

· The Reset Mosaic command removes all tiles from the document. Painter clears the canvas to the 
grout color. 

· If you only want to remove tiles selectively, use the Remove Tile tool. 



Re-Rendering Mosaics

The Re-Render Mosaic command recreates the mosaic from the grout color and the tile object 
information. Re-rendering will first fill the image with the grout color, and then re-render the mosaic tiles at
the resolution of the document. This command allows you to change the resolution of the tiles, after you 
change the resolution of your document. 

To re-render 
1. Open an image that is the size you want at 75 dpi.
2. Create a mosaic. 
3. Click Done to exit the Make Mosaic dialog. 
4. Choose Canvas menu> Resize. 

In the dialog, disable the Constrain File Size option and set the resolution to a higher value—perhaps
300 dpi. When Painter has finished resizing, you'll see the that tiles have blurred. You can correct 
this problem by re-rendering the mosaic.

5. Choose Canvas menu> Make Mosaic. 
The Make Mosaic dialog appears.

6. From the Mosaic Commands pop-up, choose Re-Render Mosaic. 
Painter replaces the resized, blurry tiles with tiles rendered at the higher resolution.



Rendering Tiles into a Mask

The Render Tiles into Mask command places the tile shapes in a new user mask named Mosaic Mask 
(in the Mask List). 

This feature has several uses. The most common is adding depth to the tiles. With the tiles in a mask, 
you may load it and use the mosaic pattern as a selection. Or invert the mask to use the grout as a 
selection. This can be particularly interesting when working with a tessellated mosaic.

To give the mosaic tiles a three-dimensional appearance:
1. After creating the mosaic, choose Render Tiles into Mask from the Mosaic Commands pop-up.
2. Click Done to exit the Make Mosaic dialog. 
3. Choose Effects menu> Surface Control> Apply Surface Texture. 

Important: Your computer must have a math coprocessor in order to use this effect.
4. In the Apply Surface Texture dialog, choose Mosaic Mask from the Using pop-up. 
5. Change the Amount and Softness sliders to achieve the level of relief you want. 

In most cases, you'll want the Picture slider at 100%. 
6. Click OK.

Because Painter uses the tile shapes (from the mask), the resulting surface texture gives the tiles an 
excellent 3D appearance.



Starting with a Triangle

When Canvas menu> Make Mosaic> Mosaic Commands pop-up> Start with Triangle is enabled, Painter 
creates a triangle as the first tile in each stroke. This is particularly useful when filling a "V" shaped space 
with tile.



Respecting the Edge of an Image

When Canvas menu> Make Mosaic> Mosaic Commands pop-up> Respect Edge of Image is enabled, 
Painter maintains a grout line at the perimeter of the image. Tiles you create at the edge of the image will 
not violate the grout line.



Using Stroke Selections and Fill Selection

The Stroke Selections and Fill Selection commands are provided for applying mosaic tiles to 
selections. 

Note:    Mosaics and selections features only work with path-based selections. You may need to use 
Select menu> Transform Selection to convert a mask-based selection to a path-based selection. 

To create a mosaic in a selection:
1. Set up the area you want to tile as an active selection.
2. Choose Canvas menu> Make Mosaic.

The Make Mosaic dialog appears.
3. Choose Mosaic Commands pop-up> Dimensions or Randomness.
4. Choose the color the for the tile and grout.
5. Use the Mosaic Commands pop-up to select the command you want: Stroke Selections or Fill Selection.

Stroke Selections creates one row of tiles along each selectionpath. 
Fill Selection applies multiple rows of tiles, working in from the path, until the selected area is filled with tiles. 

6. Click Done to exit the Make Mosaic dialog.



About Tessellation Mosaics

A tessellation is a type of mosaic that uses non-rectangular tiles. Painter's Canvas menu> Make 
Tessellation command gives you extraordinary power to create mosaics of differently shaped tiles. 

The Make Tessellation feature works by dividing the canvas into polygonal shapes, which become the 
mosaic tiles. The polygons themselves are sets of points, connected by line segments. You can control 
the number of points and their distribution. You also may choose the rule for connecting them. 

After closing the Make Tessellation dialog, the polygons appear as mosaic tiles—given the primary color, 
and surrounded by the grout lines described in the Make Mosaic dialog.

You might want to convert a regular image to a tessellation. If so, set up the image as the clone source. 
Enable the Clone Color option on the Colors palette. Then proceed to make the tessellation.



Creating a Tessellation

To create a tessellation:
1. Open a new document by choosing Canvas menu> Make Mosaic.

The Make Mosaic dialog appears.
2. Select Dimensions from the Settings pop-up, adjust the Grout slider to describe the thickness you 

want for the grout lines, and select a grout color. 
3. Click Done to exit the Make Mosaic dialog. 
4. Choose Canvas menu> Make Tessellation.

The Make Tessellation dialog appears. During tessellation, a working view covers the document 
composed of dark lines on a white page. This is a working view. It won't destroy floaters.
When you finish with the tessellation, mosaic tiles are rendered and take over. The regular image 
returns.

5. Click in the image window to create tessellation points. 
Painter connects the points to form the polygons. You can create points in two ways: 
Drag in the document to create points. Drag again to add more points. The points accumulate.
Choose one of the commands from the Add Points pop-up. You may add 500 points randomly, 
evenly spaced, or based on a clone source document.
Adding points based on a clone source is a powerful option. The 500 points are distributed according
to the luminance of the clone source. Lighter regions receive a greater density of points, and so 
smaller polygons.

6. Repeat a command from the Add Points pop-up to create more points. 
You can alternate between dragging and using an add-points command. The points accumulate. The
number of points appears in the corner of the Make Tessellation dialog.

7. To clear all points, choose Reset from the Add Points pop-up.
8. Choose a tessellation tile shape from the Display pop-up. 

Painter forms polygons by connecting the points according to the Display type. 
9. Click Done to exit the Tessellation dialog. 

Painter works for a moment, converting the polygons to mosaic tiles, then rendering the mosaic 
image to the canvas.

10. After the tessellation appears as a mosaic, you may open the Make Mosaic dialog (Canvas menu> 
Make Mosaic) and modify the tile colors.

Tessellation tiles are subject to the same rules as the rectangular mosaic tiles. You may use the tools on 
the Make Mosaic dialog to remove them and change their color. You can't re-apply them, however.

Note:    When you create a tessellation with the current color and the grout color set to black, and select 
Canvas menu> Make Mosaic, the image appears totally black. Don't worry, it's not empty. Choose the 
Change Tile Color tool, set the primary color to a bright color and stroke in the document. Colored, 
tessellated tiles appear beneath your stroke. You can also base the color on the Clone Color if you 
enable Clone Color on the Color palette.



About the Image Hose

The Image Hose is a milestone in the evolution of art tools. Instead of painting with color, the Image Hose
paints with images; and not just one or two images at a stroke, but a variety of changing images. 

The images flowing from the hose change as you make a brush stroke. Painter gives you complete 
control of the image output. For example, by increasing stylus pressure, you can hose larger images—or 
more colorful ones. Or by changing the direction of the stroke, you can change the angle of the images. 
This is just a sample of the possible controls. By creating your own sets of images, anything is possible. 

The Image Hose deposits 24-bit images with an 8-bit mask. The mask enables you to layer the images 
gently, without aliased edges or artifacts. 

You can load the Image Hose with leaves, bark, grass, stones, people—images of any description. When 
you paint with these image elements, you can build them into coherent shapes—a tree, a hill, a cobble 
stone street, a crowd of people.



How the Image Hose Works

The Image Hose is a brush. To use it, you must first load it with images. The images are kept in special 
nozzle files. 

A nozzle is what you attach to a garden hose to control the flow of water. So a nozzle is what you attach 
to the Image Hose to control its medium—images. A nozzle file may contain any number of images. 
Usually, the images are similar and form a logical series—that is, the images progress along some order. 
For example, the images might increase in size, or advance in angle. 

It is not necessary that images progress in a logical series, but the Image Hose is more powerful when 
they do. Progression allows you to control the images that flow from the hose. 

The images are indexed so that Painter can locate and hose specific images on request. As you paint 
with the Image Hose, you can request specific images from the nozzle index by varying your input. 
Increasing an input value takes images from later in the series. For example, you can set up the nozzle 
so that by pressing harder with a pressure sensitive stylus, you paint with larger images.

"Indexing" refers to the method Painter uses to select particular images from the many images in a nozzle
file. You control which input factor to use for indexing on the Nozzle palette (Brushes palette: Nozzle 
menu> Nozzle). You can hose images sequentially, at random, based on pressure, stroke direction, and 
several other factors.

You control the images themselves in the nozzle file. If you want more variety in the images, create more 
images in the nozzle file. 

As your Image Hose requirements become more exacting, you can create complex nozzles that involve 
two progressions—for example, images get larger and change angle. In this case, you'll use one input 
factor, to determine image size, and use a second factor to determine image angle. This creates a 2-
Rank Nozzle. 



Selecting a Nozzle

The Image Hose is easy to use and provides a number of options for the behavior of    "nozzle spray."

To select a nozzle and use the Image Hose:
1. Choose the Brush tool from the Tools palette.
2. Choose the Image Hose from the Brushes palette. 

You may need to open the draw to display the icon. You can also select Image Hose from the 
Brushes Library pop-up menu

3. Choose Brushes palette: Nozzle menu> Nozzles. 
The Nozzle palette appears.

4. Select a nozzle from the Nozzle palette. 
There are three ways of selecting a nozzle: 
Click on a Thumbnail from one of the five displayed nozzles in the Nozzle palette.
Click on the Nozzle Library pop-up to display a list of available nozzles.
Click the pushbar to open the palette drawer. Click on one of the thumbnails in the drawer.

5. Choose an Image Hose variant from the Brush palette: Variant pop-up. 
Each variant delivers the images differently.

6. Make a brush stroke in your document.



Loading Nozzle Files

If you've created a separate nozzle file that isn't part of a library, you can load it.

To load a nozzle file:
1. Choose Brushes palette: Nozzle menu> Load Nozzle. 

A standard Open dialog appears.
2. Open a nozzle file by double-clicking its name in the window or highlighting the file name and clicking

Open. 

The first time you load a nozzle, Painter may ask for some information on the image's construction. 



Choosing an Image Hose Brush Variant

After loading a nozzle file, all you have to do to start painting is choose the Image Hose brush and one of 
its variants from the Brushes palette. 

About the Variants
Like Painter's other brushes, the Image Hose has several variants. These built-in variants combine 
nozzle control factors with brush settings to create different hose effects. 

· Small, Medium, and Large refer to image spacing. Small variants space images closely. Large 
variants space images widely. 

· Random, Sequential, Directional, Pressure, and (Source) Luminance refer to the indexing rule by 
which images are selected from the nozzle file. 

· Spray and Linear refer to the placement of images in relation to the stroke. Spray variants scatter 
images. Linear variants place images directly on the stroke path. 

· The R, P and D refer to random, pressure, and direction. 

You can use these variants as a starting point, then adjust the brush and nozzle controls to hose the 
images just as you want them. 



About the Controls Palette: Brush Tool

You can use the sliders on the Controls palette: Brush tool to adjust the opacity of nozzle images and to 
mix them with the secondary color. 

The Opacity slider allows you to make nozzle images semi-transparent. If you move the slider all the way
to the left, the images become invisible.

The Grain slider allows you to mix the secondary color with the nozzle images. If the slider is set to 
100%, the nozzle images remain pure. As you move the slider to the left, more of the secondary color 
appears in the images. If the slider is set to 90%, Painter mixes 10% of the secondary color to 90% of the
image. This is a handy way to adjust the shading of image elements.



About the Control Factors

The Image Hose has three components of control: 
· The Image Hose brush
· The nozzle controls
· The nozzle file

· Adjust the brush to determine the placement of images in the stroke.

· Use the Nozzle palette control sliders to change the scale and to set the rules for indexing.

· Create your own nozzle files to determine the image content and dimensions of progression.



Controlling the Image Hose Brush

Brush controls for the Image Hose primarily affect where the images appear in the stroke. For example, whether the 
images are scattered or closely spaced. 

Spacing images 
You control the space between images with the Spacing/Size slider in the Brushes palette: Control menu> Spacing 
palette. Moving the slider to the right increases the spacing between image elements.

Because spacing is based on the diameter of the brush, the Size slider in the Brush palette: Controls menu> Size 
palette also affects image spacing. Increasing the brush size adds space between hosed images.

The Size slider does not affect the size of the image elements themselves. For this control, use the Scale slider on 
the Nozzle palette. 

Randomizing placement
You control the proximity of images to the stroke path with the Dab Location Placement slider on the Brush palette: 
Controls menu> Random palette. When the slider is all the way to the left, images are hosed directly in the stroke. 
Moving the slider to the right increases the scattering of the images.

Using the Sliders Palette 
The Brush palette: Controls menu> Sliders palette offers dynamic control over the brush settings described above. 
This can lead to a very complex brush, but not necessarily a useful one. 

When you've mastered the controls for the Image Hose brush and the Sliders palette, you might find a useful way to 
combine the tools.

Note:    Not all features of the Sliders palette apply to the Image Hose brush. 



Controlling the Nozzle 

You can control the size of the nozzle images and the rules for delivering them with the sliders in the Nozzle palette 
(Brushes palette: Nozzle menu> Nozzles). 

Scaling images
Using nozzles in the current library, the Scale slider lets you control the size of image elements delivered by the 
Image Hose.
· Drag the slider to the left to shrink the images. 
· Drag it to the right to grow them. 

At 100%, the images equal their size in the nozzle file.

Setting rules, or indexing
As you paint with the Image Hose, Painter selects images from the nozzle file based on one or more rules. This 
selection process is called indexing. The Nozzle palette lets you change the rules for indexing the images. 

Image nozzle files may be created with one, two, or three image progressions called "ranks." Painter offers these 
three dimensions of progression, so each nozzle file can be identified as a 1, 2, or 3-Rank nozzle.
The Rank-1, Rank-2, and Rank-3 sliders set the rules for indexing in their respective dimensions. This indexing 
determines which images from the many in the nozzle file are delivered from the Image Hose.

To change the indexing rule:
1. Choose Brushes palette: Nozzle menu> Nozzles. 

The Nozzle palette appears.
2. If the Rank sliders are not displayed in the Nozzle palette, click in the grow box in the upper right corner to 

expand the palette.
3. Move the Rank slider to the control factor you want for that rank. 

The control factors are described below.

Note:    Because a 1-Rank nozzle has no second or third rank, the Rank-2 and Rank-3 sliders do nothing for a 1-Rank
nozzle.



About Sequential and Random Indexing

Sequential
Sequential indexes images in the order they appear in the rank—moving left to right, and top down, just as you read 
English.

Random
Random selects images from the rank at random. 

Randomness can add irregularity of color and texture to the areas you paint with the Image Hose. This contributes to 
the aesthetics of the painting. minor irregularities occur in natural structures.



About Source Indexing

Source delivers images based on the luminance of pixels in the clone source (or current pattern if you 
have not set a clone source). As the luminance increases, Source delivers images from later in the rank. 
Source is used in association with a clone source. Remember that the pixels of the working document 
have a direct correspondence with the pixels of the clone source image. 

Note:    For best results, the clone source should have the same dimensions as the document in which 
you're working.

Depending on the Nozzle you're using, Source can be quite useful. Start with a black background and 
lighten areas where you want to index images from later in the rank. For example, if the source image is 
black on the left and progresses through gradations to white on the right. The Image Hose delivers 
images from the start of the rank at the left of the document, in the dark area. As the brush moves to the 
right into the lighter area, the Image Hose delivers images from later in the rank.

To take advantage of this feature, you may want to create a special source image for the single purpose 
of controlling the Image Hose. 

Note:    The clone source image or pattern for controlling the Image Hose may be grayscale. Remember, 
Painter only uses the luminance values.



About Bearing, Tilt and Pressure Indexing

Bearing
Bearing indexes images based on the bearing of the stylus. Not all stylus models convey this information. This control
does not work with a mouse. 

Tilt
Tilt indexes images based on the tilt of the stylus. Not all stylus models convey this information. This control does not 
work with a mouse.

Pressure
Pressure only works with pressure sensitive tablets. Pressure indexes images based on stylus pressure. Greater 
pressure selects images from later in the rank.

Pressure is a great control for requesting images from a nozzle. For example, if you set up your nozzle file to 
progress from small to larger images, heavier strokes deliver larger images.



About Direction, Velocity and None Indexing

Direction
Direction indexes images from the rank based on the direction of the stroke. A left-to-right, horizontal stroke delivers 
the first element in the rank. As the stroke direction progress counter-clockwise, the Image Hose delivers subsequent 
images from the rank.

The number of elements in the rank determines the directional change required to index a different element. For 
example, a nozzle file that contains 72 images at progressive angles delivers a different item at every 5° of stroke 
direction (360°/72=5°).

Note:    The first item in the rank matches to a left-right stroke (toward 3 o'clock). Keep this in mind when designing a 
directional nozzle.

Velocity
Velocity is often used with a mouse to mimic pressure. Velocity indexes images from the rank based on the speed of 
the stroke. A faster stroke delivers elements from later in the rank. Velocity can be difficult to control. For this reason, 
you might want to use it in a rank with few elements.

None
None returns one element only— the last in the rank.



Setting Nozzle Options

The Brush Controls: Nozzle palette has two check box options for the Image Hose—Use Brush Grid and 
To Selection.

When Use Brush Grid is enabled, the Image Hose places images in a regular grid pattern. The grid size 
follows the grid in the nozzle file.

When To Selection is enabled, the images you paint with the Image Hose are painted to the selection 
layer as well. That is, the mask of each nozzle image is added to the selection.



Designing Nozzles: 1, 2 or 3 Ranks

A nozzle file contains a series of images arranged in a regular grid. Usually, the images are progressive in
terms of size, shape, angle, or color. Progression is not necessary, but it increases the sophistication of 
the Image Hose. For example, a nozzle file with images progressing in size can be set up so that greater 
stylus pressure paints incrementally larger images. 

What if you want a two-dimensional progression? For example, image elements increasing in size and/or 
changing angle. To do this, you'll need to set up your images as a 2-Rank Nozzle file. Painting with a 2-
Rank Nozzle, you can control where your image comes from in terms of both progressions. In this case, 
you use a different input factor to control the location in each rank.

You can extend the nozzle to a third progression, creating a 3-Rank Nozzle. Again, you use a separate 
input factor to control the location in each rank. 

If you use one input factor to control two ranks, some image elements become unavailable. Consider the 
way you will control each rank before building a nozzle. The way you lay out the images can limit the 
ways you can control the indexing.

Before you begin building a nozzle, you'll need to decide what rank level you need. And you'll need to 
determine how many elements you want in each progression.



Understanding the Ranking System

A 1-Rank indexing system is simply a numbered sequence. You can locate any element in the sequence 
by giving its number. For example, "Item 3."

In Painter, you locate items by varying input—for example, by pressing harder with the stylus or changing
the direction of the stroke. 

A 2-Rank indexing system uses two perpendicular indexes. The first rank extends horizontally and the 
second extends vertically. Again, you'll vary input to locate an item for either rank. You can think of 
indexing in the two ranks as "selecting a column" and "selecting a row." The Image Hose delivers the 
image from the nozzle where the selected column and row intersect. In order for this to work properly, 
you'll need to use different input factors for selecting in each rank.

A 3-Rank indexing system extends the 2-Rank model. The third rank is created by repeating the 2-Rank 
"set." In this case, you index in the third rank by varying input to locate which set you want. Within the 
selected set, the one and 2-Rank indexing (described above) is used. In order for this to work properly, 
you'll need to use different input factors for selecting in each rank.

Note:    A 3-Rank indexing system is used with calendar dates. Any day, in the past or future, can be 
located, given the month, day, and year. For example, "February 25, 1962 (2/25/1962)."



Preparing Images

Regardless of the rank level of the nozzle you are making or the method you use to build it, the following 
tips will help you develop the individual images.
· Each element in an Image Hose nozzle must be selected. The selection allows you to paint with 

images of irregular shape. Only what is inside the selection will flow from the Image Hose.
· You might want to work by creating a silhouette of the image shape as a selection, then fill in the 

color information later.
· With soft edges to the selection, you can hose images that are automatically anti-aliased. This 

improves the continuity across an area of hosed images.
· You can create Image Hose nozzles from floaters. As you create image elements, turn them into 

floaters. If the floater looks good when dropped on different backgrounds, the image will look good as
a nozzle element. Building a nozzle from floaters offers advantages in convenience as well.

· Float the image on a black background and add a drop shadow. This will enhance the three-
dimensionality as image elements build up in layers. When all elements have the shadow in the 
same position, it appears the light source is the same across the painted area.



Creating a 1-Rank Nozzle from a Group of Floaters

To create a 1-Rank nozzle from floaters:
1. Create the image elements of the nozzle you want as floaters. 
2. When you've created the images, float all of them in the same file. 

It doesn't matter where the images float in the document. 
3. Open the Objects: Floater List palette and inspect the list of floaters. 

The top floater on the list will be the first element in the nozzle sequence. Moving down the list 
advances through the progression. 

4. Drag the item for each floater to arrange the list according to the progression you want in the nozzle. 
5. If any of the floaters is a group, click the name of the floater to select it. Then click Collapse to turn 

the group into a single floater. 
Painter can make a nozzle from a group of floaters, but not from a "group of groups."

6. Hold down the Shift key and select each item in the list. 
You may also choose Edit menu> Select All when the Adjuster tool is selected. 

7. Click Group. 
All the items are now part of the same group.

8. In the Floater List palette, click Trim. 
This shrinks the floater rectangle to its minimum size.

9. Choose Brushes palette: Nozzle menu> Make Nozzle From Group. 
Painter creates a new, untitled image. This is your nozzle file.

10. Choose File menu> Save. Give the file a descriptive name and save it as a RIFF file. Keeping your 
nozzle files in one place makes them easy to locate. 

To load your nozzle and add it to the current library:
1. Choose Brushes palette: Nozzle menu> Load Nozzle.
2. Choose Brushes palette: Nozzle menu> Add Nozzle to Library.
3. Name the nozzle and click OK.

You can now choose an indexing rule and paint with your 1-rank nozzle. 

Tip:    You may want to create your own nozzle libraries.

A 1-Rank Nozzle doesn't mean the images must be in one line. Painter will wrap images onto several 
lines to create a document of reasonable shape. This follows how printed words of a sentence may wrap 
from one line to the next, moving down the page. 

The wrapping of words on the page doesn't damage the sentence—you know when it ends by your 
knowledge of language and the rules of punctuation. Likewise, Painter follows a mathematical rule in 
reconstructing the rank of images. This rule is contained in the Nozzle Definition. 



Creating a 2-Rank Nozzle on a Grid

Nozzles of two and three ranks cannot be created from a floater group. You must build these nozzles 
manually.

The indexing system requires the nozzle images to fit in a regular grid. You can create a nozzle file by 
setting up a grid and placing an image element at the center of each cell.



Determining the Grid Cell Size

The cell size is based on the smallest rectangle that will hold the largest image element (including its 
selection). 

To determine the grid cell size:
1. Float your largest image element. 
2. In the Floater List palette, click Trim. 

This reduces the floater to the minimum rectangle.
Float your largest image element to determine grid cell size.

3. In the Controls palette: Adjuster tool, Painter displays the selected floater's width and height in pixels.

Make a note—you might want to use slightly larger values as the grid size.
4. Determine the number of elements you want in each rank.
5. Multiply the number of items in Rank-1 by the cell width. 

This value is the image width.
6. Multiply the number of items in Rank-2 by the cell height. 

This value is the image height.
7. Create a new document that has the appropriate width and height dimensions. 
8. Choose Canvas menu> Grid> Grid Options. 

The Grid Options dialog appears. Use the Grid Options dialog to set the grid spacing.
9. Set the Horizontal and Vertical Spacing to the values of the cell width and height. 
10. Click OK. 
11. Display the grid by clicking the Grid button above the vertical scroll bar on the image window.

The grid should describe the number of elements you want in each rank, Rank 1 horizontally, Rank 2
vertically.



Building the Nozzle

Once you have set up the nozzle images in the grid, you can build your nozzle.

To build and load a nozzle:
1. Place one image element in the center of each grid cell. 

The easiest way to do this is with floaters. Follow an appropriate progression, based on your 
intentions for controlling this nozzle. 

2. Each image element must be included in the selection. 
If you bring image elements into the grid as floaters, they will bring their visibility mask with them. 

3. Select all the floaters and choose Objects palette: Floater menu> Drop and Select. 
This is the ideal method to create the selection of all image elements.

4. Choose File menu> Save As and save the file in the RIFF format. 
You can now load the nozzle into the Image Hose.

5. Choose Brushes palette: Nozzle menu> Load Nozzle. 
A standard Open dialog appears.

6. Click Open. 
The first time you load the nozzle file, the Nozzle Definition dialog appears asking you for some 
important information. By providing it, you inform Painter of the math you did when you created the 
file—the size of each cell and how many image elements there are. Painter needs this information to 
index images correctly. The Nozzle Definition dialog helps Painter index your nozzle images 
correctly. 
Note: A 2-Rank nozzle has 1 item in Rank 3.

7. When you're done with the Nozzle Definition dialog, click OK.
If the values you enter do not describe the file, Painter will not accept them. In other words, the 
"number of items" multiplied by the "item size" must equal the dimensions of the nozzle file.

8. You can add your new nozzle to the current library. 
Choose Brushes palette: Nozzle menu> Add Nozzle to Library.



Creating a 3-Rank Nozzle

To create a 3-Rank Nozzle:
1. Build the first two ranks using the grid method.
2. Determine the number of elements you want in the third rank.
3. Check the height of the current nozzle file. 

Press on the information "i" at the bottom of the window.
4. Multiply the number of items in the third rank by the height of the file. 

The result you get will be the height of your 3-Rank Nozzle file.
5. Choose Select menu> Reselect. 
6. Choose Select menu> Float. 
7. Choose Edit menu> Copy. 

Now you must extend this file vertically to accommodate the items in the third rank.
8. Choose Canvas menu> Canvas Size.

Add the correct number of pixels (to the bottom) to set the canvas to the height of your 3-Rank 
Nozzle.
The 2-Rank image should still be in the Clipboard.

9. Choose Edit menu> Paste.
10. Position the pasted floater in the area you added. 

The images should be centered in the grid cells.
Note:    The Canvas Grid overlay should be turned on and set to the dimensions of your largest 
floater. 

11. Modify the images in this floater according to the third rank progression.
12. When you've finished modifying the 3-rank floaters, put them back on the canvas. 

Choose Objects palette: Floater menu> Drop and Select.
13. Save the file in RIFF format.

If you previously defined this file as a nozzle, you will need to edit the definition to describe the three 
ranks you created.

14. Choose File menu> Get Info or press Ctrl-I. 
The File Information dialog displays the definition Painter uses to index in this file. 



Using Nozzle Libraries

Nozzle libraries let you save and retrieve sets of Nozzle files.

To add a nozzle to the library:
1. Create and save a nozzle file.
2. Choose Brushes palette: Nozzle menu> Load Nozzle.
3. Locate your nozzle file in the dialog and click Open.
4. If necessary, enter the values to define the number of elements, their size and rank.
5. Choose Brushes palette: Nozzle menu> Add Nozzle to Library.

To check out a nozzle:
1. In the Nozzle palette, choose the nozzle you want to work with.
2. Choose Brushes palette: Nozzle menu> Check Out Nozzle. 

Painter opens the nozzle file in an image window.
3. You may edit the file if you like. 
4. To put it back in the library, choose Brushes palette: Nozzle menu> Add Nozzle to Library. 



Creating a Nozzle from a Movie

Frame after frame of a Painter movie can flow from the Image Hose. The frame size describes the "Item 
Size." If you're creating a movie just to turn it into a Nozzle, set the frame size just large enough to hold 
your largest image element. You can use the selection in each frame to control the shape of the images.

To make a nozzle file from any Painter movie:
1. Open the movie you wish to turn into a nozzle file. 
2. Choose Brushes palette: Nozzle menu> Make Nozzle from Movie. 

An untitled image file appears containing each movie frame.
3. If you didn't create selections in a frame of the Frame Stack, you can create the selections now. 

Remember each image element must be included in the selection.
4. Save it as a RIF file. 

It can now be opened and used like any 1-Rank Nozzle file.



Nozzle from a Movie

The Make Nozzle from Movie command automatically creates a 1-Rank Nozzle. If you want, you can use 
this technique to create a 2-Rank Nozzle. 

To create a 2-Rank movie nozzle: 
1. Arrange the image elements in sets according to the second rank. 

For example, if the second rank is a progression in color, the movie should be arranged "a set of red,
a set of purple, a set of blue... and so on. Each "set" is the first rank progression.
Do not allow empty frames at the end of the movie. The total number of frames must equal the 
number of elements in Rank 1 multiplied by the number of elements in Rank 2. 

2. After you choose Brushes palette: Nozzle menu> Make Nozzle from Movie, choose File menu> Get 
Info. 
The File Information dialog holds the information Painter uses to index in this file. 

3. Edit the statement to describe the Nozzle index you created. 
For example, "12 items" describes a 1-Rank Nozzle with 12 image elements. Changing this to "4 by 
3 items" describes a 2-Rank Nozzle with 4 items in rank 1 and 3 items in 
rank 2.



Working with Art Materials

Painter's Art Materials palette holds the media you apply to the canvas—color, paper textures, gradations,
patterns and weaves. 

You'll use the art materials in several ways:
· To load the Brush tool for painting.
· To fill selections with the Effects menu> Fill command or with the Paint Bucket tool.
· To control certain image effects, for example Apply Surface Texture. 



Using the Art Materials Palette

The Art Materials palette organizes all of Painter's art materials. It can be displayed in a variety of ways. 
In its smallest form, you see the face of the palette displaying the subpalette icons.

The Art Materials palette is a main palette, and each material is a subpalette. Click the icons to switch 
between subpalettes. You can tear off the subpalettes if you like, for example to use the Color palette and
Grad palette at the same time. 

If you do not see the Art Materials palette on your screen, you can display it by choosing Window menu> 
Show Art Materials. 

For color, Painter offers Color Sets. All of the other art materials use libraries. The default libraries offer 
sample materials. You'll find more libraries with additional materials on the Painter CD-ROM and on our 
Web site. 



Filling with Art Materials

To fill an area with art materials—color, a gradation, pattern or weaving, use the Effects menu> Fill 
command or the Paint Bucket tool. 

What about filling with Paper? Paper is a texture. It has no color by itself. However you can get texture 
into the image with various image effects. Use Effects menu> Surface Control> Express Texture for pure 
texture. You can also try other Surface Control effects that let you use Paper as the control medium, for 
example Apply Surface Texture.



About the Color Palette

In Painter, you can add color to images in many ways. The Color palette is where you select the colors to 
use. You can also use the Dropper tool to sample or "pick up" a color from an image.

A feature unique to Painter is the ability to set color variability. Color variability can enhance the Natural-
Media appearance of your work. The Color palettes contain sliders to adjust variability. Variability allows 
you to create brush strokes of several color levels. 



Using the Color Palettes

Painter provides three different types of Color palettes for you to use: 
· Standard Colors
· Compact Colors
· RGB Colors

You can choose between palette displays using the Art Materials palette: Color menu> Color Picker>. 

To select a hue and color from the Standard Color palette:
1. Drag the circle on the color ring to select the predominant hue. 

You can also select the hue by clicking once anywhere on the ring. The triangle displays all the 
available colors within a predominant hue.

2. Select a color on the triangle by dragging the circle or clicking on the color you want.
· Within the triangle, the colors are organized by value and saturation. 

Values span the triangle from top to bottom, with the top of the triangle being the highest value 
(white), the bottom the lowest value (black).

· Saturation levels go from left to right. 
Dragging to the right produces the purest color within the predominant hue. Dragging to the left 
gives muddier or grayer colors.



Working with Primary/Secondary Color Rectangles 

The color you select appears on the front rectangle in the pair of overlapping rectangles. The front 
rectangle shows the selected primary color. The back rectangle shows the selected secondary color. 
Whenever you start Painter, black is the selected primary color and white is the selected secondary color.

Tip:    Don't confuse the secondary color with what other graphics programs call "the background color." In
Painter, the background color is the paper color. 

Most of the time you'll work with the primary color. The secondary color is for multicolor brush strokes, 
two-point gradations, and Image Hose effects. You can change the secondary color by clicking on the 
back rectangle, then picking a color. After changing the secondary color, click the front rectangle again. 

You can swap the primary and secondary colors by clicking the "swap" icon.



Sampling Colors from Imagery

In addition to choosing colors from the Art Materials: Color palette, you can use the Dropper tool to pick up a color 
from an existing image and use the color elsewhere. You can also choose the Clone Color option to use colors from 
the clone source image.

To use the Dropper tool:
1. Click the front overlapping rectangle on the Art Materials: Color palette if you want to change the primary color. 
2. Click the back rectangle if you want to change the secondary color.
3. Choose the Dropper tool.

From the Brush or Paint Bucket tools, you can temporarily switch to the Dropper by holding down the Ctrl key.
4. Move the cursor to the color you want to pick up and click on it. 

Note:    The Dropper tool does not sample color from a plug-in floater or the wet layer (watercolors).

The color picker updates to the color. The Controls palette: Dropper tool shows the HSV and RGB values for the 
color. RGB values are given in both decimal and hexadecimal format (which can be useful in Web authoring).

To use clone color: 
The Clone Color option is another way to choose color. This feature lets the brush pick up color from the original 
(source image) while staying true to its own nature. Clone Color takes averaged samples of color from the clone 
source, resulting in an approximation of the original. 

1. Set up a clone source. 
If you don't set a file as the source, Painter uses the current Pattern. To set up a clone source, open a file and 
choose File menu> Clone. Delete the contents of the resulting clone file by choosing Select menu> All and 
pressing the Delete key. Now you can work in the new file, taking data from the original, source file. 

2. Select any brush. 
You may also use this feature when creating a mosaic.

3. Click the Color icon on the Art Materials palette to open the Art Materials: Color palette. 
4. Click Clone Color. 

You may also choose Art Materials palette: Color menu> Use Clone Color. Enabling the Clone Color option 
disables the color picker. This is a reminder that your color information is coming from the clone source.

5. When you paint in the clone file, Painter uses colors from the clone source image.



Setting Color Variability

Use the Art Materials: Color palette to set up multiple colors for any of Painter's brushes.

To display the Art Materials: Color palette:
1. Click the Color icon on the Art Materials palette and expand the palette if necessary. 
2. Set the sliders.

The ±HSV sliders control ranges of hues, saturations, and values. 
· Moving the ±Hue slider to the right increases the number of hues in the brush stroke. These colors 

are the ones adjacent to the selected color on the color wheel.
· Moving the ±Saturation slider to the right increases the variability in the color intensity of the brush 

stroke.
· Moving the ±Value slider to the right increases the variability in the brightness of the brush stroke. 

You can try different ±HSV slider settings with any of the brushes to get some interesting results. Moving 
these sliders to the right is most useful when you're working with brushes like Painter's Loaded Oils 
brush, and the Van Gogh and Seurat variants of the Artists brush.

Note:    When you save a brush variant, the current color variability setting is saved with that variant.



Using Two Colors at Once

Usually you work with only the primary color, the front rectangle of the two overlapping rectangles in the 
Color palettes. Using one color produces a solid brush stroke. By selecting a secondary color, you can 
determine the colors for multicolored brush strokes. Many brush variants are able to paint with a variable 
range of colors. 

The settings for the brush on the Sliders palette (Brushes palette: Control menu> Sliders) determine how 
Painter decides when to use one color or the other. 

To set up a two-color brush stroke:
1. Select the Graduated Brush variant or another mark-making brush variant.
2. Click the front rectangle on the Color palette to select it.
3. Select a color on the Color palette or from a color set. 

The front rectangle shows your selection.
4. Click the back rectangle and select a secondary color. 
5. Click the front rectangle again to make it active. 

This keeps the primary rectangle selected for the next time you pick a color.
6. Before you make a stroke, choose Brushes palette: Control menu> Sliders. 

The Sliders palette appears.
7. Set the Color slider to Direction.
8. In your document, paint an "X." 

Notice that the primary color is used in one mark and the secondary color is used in the other. Draw 
some loops and circles to see the transitions.

You might want to try a different setting for the Color slider. Try Pressure instead of Direction. 



About Color Sets

Color sets are used to organize groups of colors. Some color sets, like the Pantone color set, are 
organized both by name and color relationship. 

Painter provides several color sets—Painter Colors and the Pantone Matching System® are a few. 

One color set is open at a time, but you can easily load a different set.



Using Color Sets

To display the current color set:
Choose Window menu> Show Color Set. You may also press Ctrl-6. The Color Set palette appears on 
the screen.

To load a different color set:
1. Choose Art Materials palette: Color menu> Load Color Set. 

A standard Open dialog appears.
2. Locate and double-click on the color set or select the color set and click Open. 

The new color set is loaded.
You can set a default color set in the Preferences dialog. 

To choose a color from a color set: 
1. In the Color palette, click on the primary or secondary (front or back) rectangle to select the one you 

want to change.
2. In the Color Set palette, click the color you want.

To find a color:
1. On the Art Materials palette: Color menu> Adjust Color Set. 

The Color Set palette appears.
2. Click Find Color. 

The Find Color dialog appears.
3. Select a search method. 

You can find a color by name or find a color that's closest to the current color. 
4. Click Search. 

If the name isn't found, the OK button is grayed out.
5. Click OK. 

If the color set is visible, Painter surrounds the found color with the selection frame.



Customizing Color Sets

You can rearrange color set layouts, create new color sets, and add and delete colors from color sets. 
You can arrange a color set in a variety of ways. You can specify the number of rows and columns, the 
size of the color swatches, whether or not there are grid lines, and whether or not the colors are named. 

You can make changes in any order until the color set is exactly the way you want it. The numbered steps
in the next set of instructions give you a place to start.

To customize a color set layout:
1. Choose Art Materials palette: Color menu> Adjust Color Set. 

The Color Set palette appears.
2. If the color set is locked (padlock closed), click the Padlock button on the Color Set palette to unlock 

it.
3. Click a Sort Order radio button to order the colors in the set. 

Saved sorts colors in the order they were originally entered. 
HLS sorts colors by hue, luminance, and saturation.
LHS sorts colors for a luminance, hue, saturation order.
SHL sorts colors by saturation, hue, and luminance.

4. Use the Color Square Size box to adjust the size of the individual squares in the color set. 
Click the single arrows to expand or contract each square by one pixel. 
Click the double arrows to double or halve the size of each square. 

5. Use the Color Set Size box to change the number of rows and columns in the color set.
Click the single arrows to add or delete rows or columns one at a time. 
Click the double arrows to double or halve the number of rows or columns in the color set.

6. Click the Display Text checkbox at the bottom of the Color Square Size box to turn the color names 
on and off.

7. Click the Display Grid checkbox at the bottom of the Color Set Size box to turn the grid on and off. 
Turning it off eliminates the lines between colors. You can see more colors, but the separations 
between colors are not as distinct as when the grid is on.



Creating Color Sets

You can create your own color sets to control the colors in particular projects or create groups of your 
favorite painting colors. You might call one color set "shades of purple." You might call another color set 
"crayons" or "watercolors." 

If you want to pick up colors from an image, open the image before you begin creating the color set. You 
can customize the swatch size, grid lines, and names.

To create a color set:
1. Choose Art Materials palette: Color menu> Color Set. 

The Color Set palette appears.
2. Click New Set. 

A new empty Color Set palette appears. Sometimes when you create a new set, the title bar is hard 
to see. Once you add a color, the color set expands and will be easy to locate.

3. Choose a color you wish to add to the new color set.
You can choose a color from the Art Materials: Color palette or from an existing image.
If the color set is locked, click the Padlock button on the Color Set palette to unlock it. 

4. On the Color Set palette, click Add Color. 
The color is added to the color set. To name the newly added color, double-click the color swatch 
and enter a name in the dialog that appears.

5. Repeat this procedure until you have chosen all of your color set colors.
You may change the name of any color in a color set by double-clicking the color. A dialog appears 
asking you to name the color. Type the new name and click OK.

6. Click the Library button. 
A dialog appears asking if you want to save the changes you've made.

7. Click Save. 
8. Enter a name for the color set, choose a destination directory, and click Save.

The Open Color Set dialog appears. You can cancel this dialog to keep your saved color set as the 
active one.



Adding and Deleting Colors from a Set

Customize color sets further by changing, adding, or deleting colors. 

To add a color to an existing color set:
1. Choose the color you want to add to an existing color set. 

You can choose a color from the Art Materials: Color palette or from an existing image. 
If the color set is locked, click the Padlock button on the Color Set palette to unlock it. 
If you want to add a color from an existing color set, select the color in the existing color set before 
you open the destination set. When you open or create a new set, Painter will first close the current 
set and then display the new set.

2. On the Color Set palette, click Add Color. 
The color is added to the color set. 

3. To name the newly added color, double-click the color swatch and enter a name in the dialog that 
appears.

To delete a color from an existing color set:
1. Choose the color set that contains the colors you want to delete.

If the color set is locked, click the Padlock button on the Color Set palette to unlock it. 
2. Click to select the color you want to delete. 

The current selection frame surrounds it.
3. On the Color Set palette, click Delete Color

A dialog appears asking if you really want to delete the color. 
4. Click Yes. 

Painter deletes the chosen color from the color set window. 

To change a color in an existing color set:
1. Choose the new color you want to place into the open color set. 

You can choose a color from the Art Materials: Color palette or from an existing image.
If the color set is locked, click the Padlock button on the Color Set palette to unlock it. 

2. Hold down the Alt key and triple-click the color in the color set that you want to replace.
The new color replaces the old one in the color set.



Naming Colors

Names can be used to search on a color name or for annotating colors in the image window. The naming 
of colors is useful if you want to search on color names, or if you want to annotate colors. 

To name a color:
1. Double-click on a color swatch in the open Color Set palette. 

The Color Name dialog appears.
2. Enter the color name and click OK.



Annotating Colors

Painter's Annotation feature uses the color names to label the colors in your images. You can hide or 
show these labels in your on-screen or printed image (only color sets with names will annotate properly). 
Annotations can be up to 31 characters long.

To create annotations:
1. Create an image using a color set that includes names for the colors. 
2. Choose Canvas menu> Annotations> Annotate. 

The Annotation dialog appears. 
Painter will not update annotations if you have changed the names of colors in the color set after 
annotating. To rename an annotation, you must first delete the annotation, then you can rename the 
color in the color set and recreate the annotation.

3. Position the cursor on the color you wish to annotate and drag to an area outside the color. When 
you let go, the color's name appears with a line pointing to the annotated section. If a color isn't an 
exact match for a color in the color set—for example, because you're annotating brush strokes 
applied at less than 100% opacity—Painter approximates the color and puts an asterisk after the 
color's name. 

4. Continue to drag, once for each color, until all colors are annotated.
5. Click Done. 

If you refill an annotated area using the Cartoon Cel or Contiguous Pixel Fill palette options the 
annotation will be updated to reflect the new color.

To delete an annotation:
1. Choose Canvas menu> Annotations> Annotate. 

The Annotation dialog appears. 
2. Click the annotation tag (name) to select it.Press Delete.

To show/hide an annotation:
1. Choose Canvas menu> Annotations> Show Annotations. 

The Annotation dialog appears. 
2. To hide an annotation, choose Canvas menu> Annotations> Hide Annotations.



About Annotations and Other Painter Features

Annotations float in a separate layer on top of the image and can be saved in the RIF format with your 
image. 

Annotations are included when you record a session, and they are properly scaled when you play back at
a different resolution.

When you move a floater, its annotations go with it. If you move an annotated floater on top of another, 
the visible annotation might actually belong to the underlying floater, even though it appears to be 
labeling the top one. 



About Gradations

A gradation is a gradual transformation of one color into another. Sometimes they are called blends or 
fountains. Painter provides several different types of gradations: linear, radial, spiral and circular. 

What you can do with gradations:
· Fill an image selection, floater or mask.
· Control the Pop-Art Fill effect. (For other effects, fill a mask and use it.)
· Express the gradation in an existing image by mapping its colors to image luminance.

Although Painter comes with libraries full of gradations, you'll want to create some of your own. You can 
define two colors and create a gradation between them. You can also capture gradations from existing 
images and save them for use in other images. You can create libraries for your gradations.



Working with Gradations

Use the Art Materials: Grad palette to select and adjust Painter's gradations. 

Click the Grad icon on the Art Materials palette to display the Art Materials: Grad palette. Click the palette 
push bar to display additional gradations stored inside the drawer. Click the grow box to expand the 
palette.

Tip:    Remember that gradations are stored in libraries. You can load alternate libraries for more grad 
choices. 

In the center of the palette, the Preview window shows how the current settings affect the selected 
gradation. 

The Rotation Ring changes the angle of the gradation. Drag the red ball in the ring to change the angle. 
You can also select the angle by clicking once anywhere on the ring. The numeric value appears below 
the preview.

For a spiral gradation, you can use the Rotation Ring to change how tightly the spiral is wound. Hold 
down the Ctrl key and drag around the Rotation Ring.

Note:    You can click inside the gradation preview and Painter rotates the gradation for you. Click 
anywhere outside the preview to stop the rotation.

The Gradation Types on the right of the palette let you select from four types of gradations
· linear
· radial
· spiral
· circular



Creating a Two-Point Gradation

You can define a two-point gradation by defining two colors in the Art Materials: Color palette and then 
having Painter create the gradation between them.

You might want to tear off the Grad palette or the Color palette, so you can see both at once. 

To create a two-point gradation:
1. Open the Art Materials: Color palette.
2. Choose a primary color.
3. Choose a secondary color.

Now that you have defined the two colors, you can make the gradation in the Grad palette.
4. Open the Art Materials: Grad palette. 
5. Click on the Two-Point icon or select Two-Point from the Library pop-up menu.
6. Make sure the drawer is closed, so you can see the preview of your gradation.
7. Try changing the color order by clicking the different icons at the bottom of the window. You can also 

try out different gradation types.

You can save the gradation or use it to fill a selected object. 



Saving a Gradation

To save a gradation:
1. Once you have created your gradation, choose Choose Art Materials palette: Grad menu> Save 

Grad. 
The Save Grad dialog appears.

2. Enter the name for your gradation.
3. Click OK.



Editing Gradations

Use the gradations editor to create new gradations or edit simple, two-point gradations into a more 
complex blend. 

To edit a gradation:
1. Choose Art Materials palette: Grad menu> Edit Grad. 

The Edit Grad dialog appears.
2. Make your changes to the gradation.
3. Click OK to exit the Edit Grad dialog.



Changing Color Control Points

To change a control point color:
1. Click a color control point (pointed gray marker) to select it. 
2. Select a new color from the Color palette. 

To start with a two-point gradation, click on the far right control point and then choose a color. Click on the
far left control point and choose a different color. Now you can generate additional colors in between by 
adding new control points.

To add new color control points:
1. Click in the gradation bar. 
2. Click anywhere in the color ramp bar and a new control point is added without changing the color at 

this location in the bar. 
If you Alt-click in the bar, a new control point is added and set to the current color. 

To delete color control points:
Press the Delete key to remove the selected color control point. 



Using the Linear Check Box

Leave the Linear check box checked to create ramps that blend linearly between colors. When editing 
non-linear gradations (Linear is unchecked), all ramps within the gradation are non-linearly blended using
smooth curves. When using non-linear ramps, you should use the Color Spread slider to control the color
smoothness at each color control point.



Changing the Color Space

The color space is represented by boxes located at the midpoints between the adjacent color control 
points. They allow you to change the hue of the blend within that segment.

To change the color space:
1. Click on a square box above the color ramp bar.

The Color pop-up menu appears.
2. Select an option from the Color pop-up.

RGB blends directly between the red, green, and blue components of the two colors. 
Hue Clockwise and Hue Counterclockwise Blends between the endpoint colors by rotating around 
the color wheel.    
As you change the parameters within the Edit Grad dialog, the gradation previews are updated within
the Grad palette. 

3. Click OK when you're finished. 
You can now save your new gradation. 



Capturing a Gradation from an Image

You can use any existing imagery as a source for creating new gradations. You could capture the colors 
in a photo of a sunset or paint your own range of colors as the content of a gradation.

To make perfect blends between a series of colors, it's better to work with a row of single pixels rather 
than a large piece of an image. The image window at left shows a selected row of single pixels. The 
gradation they make is shown on the Grad palette. 

To capture a gradation:
1. Use any tool to draw a gradation or open an existing image.
2. Using the Rectangular Selection tool, select a horizontal or vertical area. 

Make the selection as narrow as possible. If the selection is horizontal, Painter uses the first row of 
pixels starting at the upper left for the gradation. If the selection is vertical, Painter uses the first 
column of pixels starting at the upper left for the gradation.

3. Choose Art Materials palette: Grad menu> Capture Grad. 
The Save Grad dialog appears.

4. Type a name for the gradation and click OK. 
The new gradation is saved in the current library. In the future you can choose it by name from the 
Grad palette Library pop-up menu.



Mapping a Gradation to Image Luminance

You can also map a gradation to an existing image, replacing an image's colors with those of the 
gradation. This effect applies gradation colors to the pixels of the image based on their luminance values.

To express a gradation in an image:
1. Open the image you want to use. 

You can select part of the image or use the entire image. Patterns created with Make Fractal Pattern 
provide excellent source images.

2. On the Art Materials: Grad palette, select the gradation you want to use.
3. Choose Art Materials palette: Grad menu> Express in Image. 

The Express in Image dialog appears.
4. Adjust the Bias slider to define how the gradation is mapped. 

Painter replaces the colors in the image with the colors in the gradation, based on matching 
luminance.

5. Click OK.



About Paper Texture

Paper textures are useful in many ways. Painter's brushes interact with the grain just as natural tools 
react with the texture of the surfaces on which you mark. Paper grains are also useful in applying Surface
Texture and other Effects, like Glass Distortion. 

Note: The terms "paper grain" and "paper texture" are synonymous.

When you choose a brush that interacts with paper grain, you see the results with each stroke. If you find 
a brush and paper combination you like, you can save it as a brush look. 

You can select different paper textures, modify them, organize them in libraries, and even create your 
own custom textures. 

To display the Paper palette:
1. Click the Paper icon on the Art Materials palette to display the Art Materials: Paper palette. 
2. Click the palette push bar to display additional papers stored inside the drawer. 
3. Click the grow box to expand the palette. 

The Paper palette is where all your paper textures are stored. In addition to using it to select papers, you 
can use this palette to invert or resize the grain and to open other paper libraries.



Selecting a Paper Texture 

To select a paper texture: 
1. Click the Paper icon on the Art Materials palette to open the Art Materials: Paper palette. 
2. Click the push bar and open the drawer to see more selections.
3. Click a paper texture to select it.

The palette shows the dimensions of the paper (in pixels). Painter tiles the paper to cover as much 
canvas as needed.

Tip:    Remember that paper textures are stored in libraries. You can load alternate libraries for more 
paper choices. 



Inverting Paper Grain

You can think of paper grain as a three-dimensional landscape. Usually brushes react to paper texture by
coloring the peaks and ignoring the valleys. Enabling the Invert Paper option (either in the Paper menu or
the checkbox in the palette) makes color fill the valleys and ignore the peaks. 

If you want paper grain to appear uniformly across the image, you should create the artwork first, then 
apply the grain as a surface texture. If you apply a paper texture when you create an image, the paper is 
erasable. You can't erase brush strokes without erasing the paper. Generally, you'll add the paper texture 
as the last step, not the first step, in developing your image. 



Scaling Paper Grain

Use the Scale slider at the bottom of the Paper palette to resize the paper grain. As you move the slider, 
the texture preview updates to display the new size. You can scale the texture down to 25% and up to 
400%. 

Note:    Scaling large textures can use a great deal of RAM. Most textures in Painter are from 50 to 400 
pixels square, at 100% scaling.



Capturing Paper Textures

The Capture Paper command lets you turn a section of an image into a paper texture. Once textures are 
saved, they are available from the Paper palette drawer and Library pop-up menu.

To capture paper texture:
1. Open or create an image. 

The Make Fractal Pattern feature creates excellent textures. Certain weaves also produce good 
textures. 

2. Using the Rectangular Selection tool, select all or a piece of the image. 
3. Select Art Materials palette: Paper menu> Capture Paper. 

The Save Paper dialog appears.
4. If necessary, move the Crossfade slider to the right to blend the distinction between tile borders.
5. Type the name of your new texture and click OK.

Your texture now appears in the Paper palette drawer and is added to the current library.



Making Paper Textures

The Make Paper command lets you make your own paper textures.

To create paper textures:
1. Choose Art Materials palette: Paper menu> Make Paper. 

The Make Paper dialog appears. The Preview window reflects your changes.
2. Choose a pattern from the Pattern pop-up menu to use as the basis of your paper texture.
3. Adjust the Spacing and Angle sliders. 

Moving the Spacing slider to the right opens up space between rows and columns in the selected 
pattern. 
Moving the Angle slider changes the direction in which the pattern rows are lined up.

4. When you like the look of the texture, type a name for it and click OK. 
Your new texture appears as the last item in the Paper palette.



Randomizing Paper Grain

Normally, paper grain is fixed—the texture is in the same position each time you apply a brush stroke. 
You may change this if you want the grain to move randomly.

To randomize the paper grain:
1. Choose Brushes palette: Control menu> Random. 

The Random palette appears.
2. Enable the Random Brush Stroke Grain option.

Randomize paper grain to create a cool effect.



About the Pattern Palette

A pattern is a repeating design. The smallest unit of a pattern is known as a tile. When you fill with a 
pattern, the tile is repeated across the area. Painter saves tiles in separate files and in libraries. You'll find
a sampling of patterns in the default library. You'll find other pattern libraries on the Painter CD-ROM.

All of the patterns are displayed in the Pattern palette. Click the Pattern icon on the Art Materials palette 
to display the Art Materials: Pattern palette. Click the palette push bar to display additional patterns stored
inside the drawer. Click the grow box to expand the palette.

Patterns are created by repeating a rectangular image tile across the area. Ideally, the images are 
created so that they tile seamlessly. Painter provides several features to help you generate seamless 
tiles.

Once a pattern is defined as a tile, you can paint off the side of the canvas and your stroke appears on 
the opposite side of the canvas. Or you can capture the pattern after you create it and manipulate it to be 
a half-drop design, traditionally used in wallpaper design.

What you can do with patterns:
· Fill selections with imagery
· Paint using a cloning brush
· Control image effects

If you have not set a clone source, the current pattern is used in any operation referring to clone source 
colors or luminance. This means you can paint with the pattern using a Cloner brush.



Choosing and Editing Patterns

To choose a pattern:
1. Click the Pattern icon on the Art Materials palette to open the Art Materials: Pattern palette. 
2. Click the icon for the pattern you want. 

You can click the push bar to open the drawer and display more choices. 
3. When you've selected a pattern, close the drawer.

The palette shows a preview of the pattern, gives the dimensions of the tile image (Rows and Columns 
describe the number of pixels horizontally and vertically), and gives you options for scaling and arranging 
the tile in fills.
Rectangular places the tile in a regular grid for fills. The Offset slider does not apply.
Horizontal offsets the tiles in subsequent rows. The Offset slider controls the amount of offset.
Vertical offsets the tiles in subsequent columns. The Offset slider controls the amount of offset.

To fill an image with multiple pattern tiles:
1. Choose Effects menu> Fill. 

The Fill dialog appears.
2. Choose Pattern as the art material source.
3. Click OK.

If the preview isn't detailed enough, or you want to edit an existing pattern, you can open the pattern tile 
in its own window. By checking out the pattern as a file, you can view the pattern tile or modify it.

To edit a pattern:
1. In the Pattern palette, select the pattern you want to work with.

Check out a pattern to view it close-up or to modify it. 
2. Choose Art Materials palette: Pattern menu> Check Out Pattern.

Painter opens the selected pattern tile in its own document window.

You can edit the pattern tile as you would any image. To put the modified pattern back in the palette, you'll
need to use the save the pattern to the library. 



Creating Patterns

Painter offers three ways to create patterns:
· By defining the current image as a pattern and adding it to the pattern library.
· By creating a rectangular selection and capturing it as a pattern.
· By making a Fractal pattern and adding it to the library.

After creating a pattern tile, you'll probably want to work with it to improve the way it tiles. Creating 
patterns can become addictive. It's a good idea to keep libraries small. Use the Patterns Mover to create 
new libraries and delete unwanted patterns. You can switch libraries whenever you want to use a different
set of patterns. 



Defining Patterns

You can give any image the pattern tile characteristics. This will help if you want to create seamless tiles. 

To define a pattern:
1. Open the image file you want to work with. 
2. Choose Art Materials palette: Pattern menu> Define Pattern.
3. Defining the image as a pattern gives it the wrap-around characteristics: 

A brush stroke dragged off the edge reappears on the opposite side of the image.
With the Grabber tool selected, you can hold down the Shift key and drag the seams to the center of 
the image. 
For best results, do this at 100% scale, not when you're zoomed in.

If you want the defined pattern in your Pattern palette drawer, you'll need to add it to the library.

Note:    Images tagged as patterns using the Define Pattern command, and saved in RIF format, will 
maintain these characteristics even after they have been saved and reopened.



Adding Images to the Pattern Library

You can add any image to the current library as a pattern tile.

To add a pattern to the current library:
1. Open the image you want to add to the pattern library. 
2. Choose Art Materials palette: Pattern menu> Define Pattern.
3. Choose Art Materials palette: Pattern menu> Add Image to Library. 

Painter prompts you to name the pattern.
4. Give it a descriptive name and click OK. 

If a pattern of that name already exists in this library, Painter will ask if it's okay to replace it. If not, 
click No and try again with a different name.



Capturing a Pattern

To capture a pattern:
1. Open the image that contains the area you want to use.
2. Using the Rectangular Selection tool, select the area you want. 

Remember, the edges of the selection will meet when the image is tiled, so select carefully. 
3. Choose Art Materials palette: Pattern menu> Capture Pattern. 

The Capture Pattern dialog appears. 
4. Make other selections as needed.

The Capture Pattern dialog lets you decide how much to offset pattern tiles and in which direction.
Rectangular Tile places the tile in a regular grid for fills. The Bias slider does not apply.
Horizontal Shift offsets the tiles in subsequent rows. The Bias slider controls the amount of offset.
Vertical Shift offsets the tiles in subsequent columns. The Bias slider controls the amount of offset.

5. Enter a descriptive name for the pattern and click OK.

Painter captures the pattern and saves it to the current library. You can find your captured pattern in the 
Pattern palette. If you want to edit it, you can check it out of the library.    



Tips for Creating Seamless Patterns

Patterns are created by repeating a rectangular image tile across an area. When you develop patterns, 
you're creating images for tiling. Ideally, the images will tile seamlessly. That is, the eye will not be able to 
distinguish between tiles. Painter provides several features to help you generate such pattern tiles. 

Wrap-around colors lets you paint off one side of your image onto the other side. 

To help in making seamless tiles, Painter gives documents defined as pattern tiles two special 
characteristics: wrap-around colors and wrap-around seams. 
· Wrap-around colors means that a brush stroke dragged off one edge of an image appears on the 

other side. This makes it easy to paint seamless, self-tiling patterns.
· The wrap-around seams feature lets you move the edges of the pattern tile to the center of the 

image, where their tonal differences are more apparent and easier to correct.

To wrap-around the seams:
1. Open an image.
2. Choose Art Materials palette: Pattern menu> Define Pattern.
3. Click the Grabber tool on the Tools palette.
4. Hold down the Shift key and drag in the image. 

You'll see a horizontal and vertical line where the image edges meet.
5.  When the crossing lines are centered, release the mouse button.

To create seamless tiles:
You’ll need to edit the image to get rid of the edge lines. Several techniques are possible, depending on 
the type of image. 
· The Straight Cloner brush set to clone from somewhere in this image is an excellent choice for 

preserving detailed imagery. To set the cloning source in this image, hold down the Control key and 
click on the point you want to clone from. Release the keys. Now click on the point you want to clone 
to. Further brush strokes maintain this clone source-destination relationship.

· You might paint out the lines using any color brush or smear across them with a Water or Drip brush. 
· Floating a copy of a selection and moving it over the line is another good choice. Sometimes 

feathering the floater and reducing its opacity can help produce a clean transition. You'll probably 
want to hide the selection marquee while you work. Drop the floater when you're satisfied.



Using the Make Fractal Pattern Command

Make Fractal Pattern is a pattern generator that creates interesting landscapes. These topographic 
patterns can be filled with color and embossed with a paper texture.

To use the Make Fractal Pattern command:
1. Choose Art Materials palette: Pattern menu> Make Fractal Pattern. 

The Make Fractal Pattern dialog appears.
2. Select your options.

The Size describes the exact size of the tile you are creating. If you have a lot of memory, you can 
make a larger file with a higher resolution.
Note:    Depending on the amount of memory you have available to Painter, some of the size options 
may be unavailable.
The sliders within the Make Fractal Pattern dialog affect the look of the pattern.
Any changes you make appear in the dialog Preview window.

3. When you are satisfied with your selections, click OK. 

Wait a moment while Painter creates your new pattern file. When Painter is finished, your pattern file will 
be displayed in its own window. 



Setting the Make Fractal Pattern Sliders

The sliders within the Make Fractal Pattern dialog affect the look of the pattern.

· The Power slider controls the intricacy of the pattern's definition, as if you were "zooming" in and out 
on a textured surface with a microscope. Move the Power slider to the right to zoom out and you will 
see many, smaller patterns. Move the Power slider to the left to zoom in and you will see few, larger 
patterns.

· The Feature Size slider defines the number of prominent features within the tile. Move the slider to 
the left to increase the number of repetitions per tile.

· The Softness slider adjusts the softness of the edges of the pattern. 

· The Angle slider changes the direction from which you view the fractal. 

· The Thinness slider controls directional tendencies of the fractal pattern. Reducing thinness 
introduces linearity. Low Thinness settings show the fractal as streaks. Use the Angle slider to 
change the direction of streaking. 



Channel Options

Painter uses four channels to store graphic information: Red, Green, Blue, and Alpha (or Mask). 
Information other than color values can be placed in these channels as well. The channel options allow 
you to visualize this information in new and different ways. 

· Height as Luminance displays pseudo-height information as luminance. Images generated with this
option are useful in conjunction with the Apply Surface Texture feature. White areas are represented 
as peaks, and dark areas become depressions. You can also create interesting patterns by choosing 
a colorful gradation and using the Art Materials palette: Grad menu> Express in Image command.

· Gradient Bearing uses the Red channel to display the bearing of the down angle of a height field.

· Surface Normal uses the Green and Blue channels to represent the X and Y components of the 
surface normal (angle perpendicular to the surface at a given point) of the height field (Green=X, 
Blue=Y).

The two latter options for viewing a fractal texture are offered for purely aesthetic reasons. One way to 
take advantage of them is to create color variations of the texture with the Adjust Colors feature. Other 
Effects can lead quite a ways from the original image. 

To colorize a fractal pattern:
Choose an appropriate gradation and use the Express in Image feature.



Converting a Pattern to a Paper Texture

Fractal patterns you create make great paper textures.

To convert a fractal pattern to a texture:
1. Check out the pattern to display it in an image window. 
2. The luminance and contrast are all that matters. 

You might want to adjust the contrast and brightness.
3. When you're satisfied with the tonal balance, choose Select menu> All.
4. Choose Art Materials palette: Paper menu> Capture Paper. 

The Save Paper dialog appears.
5. Name the Paper and click OK.



About the Weave Palette

The Weave palette is, in effect, a virtual loom you can use to create weaves to use as fill patterns.

Two libraries of weaves are included with Painter. You can modify a weave by changing its fiber type, the 
scaling and thickness of its threads, or its color. You can also create and save new weaves of your own.

Click the Weave icon on the Art Materials palette to display the Art Materials: Weave palette. Click the 
palette push bar to display additional weaves stored inside the drawer. Click the grow box to expand the 
palette.

Below the drawer are controls that let you preview a selected weaving, choose its fiber type, change 
colors, vary the scale of the weave and the thickness of its threads, and open the advanced editing 
palette.



Changing Weave Fiber Type

Painter can display a weave as two-dimensional or show the interwoven threads three-dimensionally, 
complete with shadows.

To change how a weave is displayed:
On the Art Materials: Weave palette, click the Fiber Type icon. The button changes to show either a two-
dimensional or three-dimensional weave.

Depending on which weave is selected, you may or may not see a change in the Preview window. For 
different two- and three-dimensional effects, you can adjust the scaling and thickness sliders at the 
bottom of the Weave palette.



Adjusting Scaling and Thickness

The four sliders at the bottom of the Weave palette control the thickness of threads and the spacing 
between them. The top two sliders control horizontal dimensions; the bottom two control vertical 
dimensions. By adjusting these sliders, you can create a wide variety of weaves with any one of the 
patterns supplied.

To adjust scaling and thickness:
1. Select the weave you want to adjust. 

Its image appears in the Preview window.
2. Click Fiber Type until the button shows a three-dimensional weave. 

For most weaves, you won't see a change in the Preview window yet. In order to see a change, you 
have to enlarge the weave by increasing its scale and reducing its thickness.

3. Adjust the horizontal and vertical scale sliders. 
You still might not see a change in the Preview window until you also adjust the thickness sliders. 

4. Adjust the horizontal and vertical thickness sliders. 

Note:    The thickness sliders have no effect when the two-dimensional fiber type is selected.



Editing Weave Colors

Each weave uses its own color set. You can display the color set used for a weave, change the colors in 
the set, and apply them to the weave. Remember that you can tear off palettes to see more than one at a 
time.

To display the color set for a weave:
1. Select the weave in the palette and close the drawer.
2. Choose Art Materials palette: Weave menu> Get Color Set. 

The color set for the selected weave appears.

To change the colors for a weave:
1. Select a new color from the Art Materials: Color palette.
2. Hold down the Alt key and click the color chip on the weave color set (Weave menu> Get Color Set) 

that you want to replace. 
The new color replaces the old one.

3. Choose Art Materials palette: Weave menu> Put Color Set. 
The Preview window shows the weave with the new colors. If you fill an image with the weave 
pattern, now Painter uses the new color set.

To change the color patterns within a weave, you must work in the Edit Weave dialog.



Saving Weave Changes

To save weave changes:
1. Choose Art Materials palette: Weave menu> Save Weave. 

A dialog appears asking you to name the new weave. 
2. Type a name for the weave and click OK. 

If you don't type a new name, Painter replaces the existing weave with the changed weave. The new 
weave pattern appears in the current weaves library.



About Advanced Weaving 

Painter lets you create woven fabrics of virtually any description. You can create fabrics for wall papers, 
carpets, clothes and furniture.

Choose Art Materials palette: Weave menu> Edit Weave. The Edit Weave dialog appear. This dialog 
contains the controls for drafting a weave on Painter's 8-harness, 8-treadle loom. 

The Edit Weave dialog allows you to specify how you want your weave designed. 

The loom uses Fractal Design's own weaving language. The Edit Weave dialog and Painter's weaving 
language are explained in the Weaving PDF file in the Documentation folder on the Painter CD-ROM.



About Filling Techniques

To fill an area with color, gradations, pattern or a weaving, use the Effects menu> Fill command or the 
Paint Bucket tool. 

To use the Fill command:
1. Select part of your image. 
2. Choose Effects menu> Fill. You may also press Ctrl-F. 

The Fill dialog appears.
3. Select what you want to fill with—the current color, gradation, clone source/pattern, or weaving. 

If no Clone Source file is selected, Painter uses the current Pattern.
4. Adjust fill opacity if you like.
5. Click OK. Painter fills the selection.

Tip:    You can also fill a user mask. Just select the mask in the Mask List before choosing Effects menu> 
Fill. 

To fill with the Paint Bucket:
1. Select the Paint Bucket tool from the Tools palette. 

Make sure the Controls palette: Paint Bucket tool is visible. You need it to set your Paint Bucket 
controls.

2. Use the What to Fill pop-up to choose the type of fill you want. 
Note:  If you click outside the selection, Painter keeps the fill out of the selection. 
Image fills the canvas selection based on where you click and the current Tolerance and Feather 
settings.
Cartoon Cel fills the interior of areas whose bounded by lines in the selection mask. 

3. Use the Fill With pop-up to choose the material you want in the fill. 
The Current Fill preview at the left of the Controls palette shows the selected fill material. 

4. Use the Art Materials palette to choose the specific material you want.
5. If you are doing an Image fill, adjust the Controls palette sliders for Tolerance and Color Feather and 

the setting of the Anti-alias option. (These settings do not apply to Cartoon Cel filling.)
Tolerance sets the amount of variance allowed from the color of the pixel you click on. Color 
Feather controls the fill opacity for pixels outside the Tolerance range. 
Anti-alias creates intermediate fill values on the boundaries. This gives soft edges to the fill. (Anti-
aliasing is desirable when Color Feather is zero or extremely low.)

6. Click in the area of the image you want to fill.

If the result is not what you want, undo the fill, change the settings and try again.



Limiting Leaks

In complex drawings, the lines don't always meet. This creates a leak that can send Cartoon Cel or 
contiguous pixel fills into areas where you don't want them—sometimes even through the whole image.

To limit leakage:
1. With Cartoon Cel or Image selected on the Controls palette: Paint Bucket tool, click within the image 

section you wish to fill.
2. Without releasing the mouse or stylus, drag a rectangle that is a bit larger than the area you are 

filling.
3. Let go. 

If there is no leak, only the area within the black lines will be filled. If there is a leak, the fill will go 
outside the area, but not beyond the constraints of your rectangle. 

Sometimes you can't tell if there's a leak just by looking at your image. But if you click in a small area and 
see the prompt, "Now Looking for Extent of Fill," there probably is a leak and Painter is preparing to fill a 
bigger area than you had in mind. To abort the fill, press Ctrl-. or choose Edit menu> Undo, press Ctrl-Z if 
you don't catch it.



Using Lock-Out Color

The Lock-Out Color feature protects areas of a given color from accidental filling. The Lock-Out Color 
sets a color that will not accept filling when clicked on with the Paint Bucket. Black is the default. 

Note:    This feature applies when filling the Image—not Cartoon Cels.

To change the Lock-Out Color:
1. In the Color palette, choose the color you want protected.
2. Double-click the Paint Bucket tool icon in the Tools palette. 

The Mask Threshold dialog appears. 
3. Click Set. The Lock out Color color chip updates to the new color.
4. Click OK to close the dialog.



Using the Cartoon Cel Fill Method

The Cartoon Cel fill method is especially good for producing solid fills of regions bounded by anti-aliased 
lines. The Cartoon Cel fill method works in conjunction with the selection to fill the regions completely and
without damaging the lines.

After you've drawn your lines, the Cartoon Cel Fill method is a three-step process:
· Copy the lines into the selection.
· Set the Mask Threshold for the Paint Bucket.
· Use the Cartoon Cel fill method to click in and fill each region.

To copy the lines to the selection:
1. Choose Select menu> Auto Select.
2. Choose Image Luminance from the Using pop-up.
3. Click OK. Painter creates a selection that will protect the dark lines.

When you protect anti-aliased or non-black lines in this way, the lines in the selection mask have varying 
levels of transparency—depending on the pixel luminance. The Mask Threshold lets you compensate for 
the semi-transparency of the selection mask to get just the fill you want.

To set Mask Threshold for the Paint Bucket:
1. Double-click the Paint Bucket tool icon in the Tools palette. 

The Mask Threshold dialog appears. 
2. Set the Mask Threshold slider for the softness of your lines. 

This slider controls how much the Cartoon Cel fill respects the mask. At zero, the fill will overrun the 
mask boundaries. Higher threshold values force the fill to respect the boundaries.

3. Click OK.

To fill with the Cartoon Cel fill method:
1. Choose the Paint Bucket tool from the Tools palette.
2. On the Controls palette: Paint Bucket tool, choose Cartoon Cel, from the What to Fill pop-up.
3. Choose what you want to fill with—Color, Grad, Clone Source (Pattern) or Weave.
4. Use the Art Materials palette to choose the material you want.
5. Click inside a bounded region. Painter fills the area.

If the fill overruns the lines, you should increase the Mask Threshold setting. If the fill leaves line pixels 
anti-aliased to the background color, you should reduce the Mask Threshold setting.

Note:    If you are recording your session as a script, Cartoon Cel fills are captured as well. When playing 
back at a different resolution, Cartoon Cel fills (and their limiting rectangles) are properly scaled. 



Closing Leaks

When you use the Cartoon Cel fill method, you can fix leaks by saving the selection to a mask, editing it 
by hand, then reloading it to the selection.

To close a leak:
1. Make sure you have an active selection.
2. Choose Select menu> Save Selection. 

The Save Selection dialog appears.
3. Choose New from the Save to pop-up.
4. Click OK. 

A new mask appears in the Objects palette: Mask List.
5. Select the mask from the Objects palette: Mask List
6. Choose a brush for masking. 

The same brush you created the lines with would be ideal. 
7. Set Black as the current primary color.
8. Paint in the mask to close the gaps that allow the Cartoon Cel fill to escape.
9. Edit the mask to close leaks. 

Remember to load the mask back into the selection after editing.

In typical cartoon line work, unbounded areas—for example, hair, tail feathers, and brush bristles—
sometimes need to be filled. You can use the above technique to make these items closed off in the 
selection mask. This technique works only with Cartoon Cel.



Overview of Selections and Masks

The selection marks off areas of the canvas for "special treatment." The selection may protect an area 
from change or describe the area that you want to change. At any moment, there may be only one 
selection. 

To extend your capabilities for working with the selection, Painter offers user masks. User masks let you 
store selections for later and edit them with the Brush tool and image effects. You can save the selection 
to a user mask and create masks in other ways. Painter lets you create up to 32 user masks in a 
document. User masks do not influence operations on the canvas. You can think of a user mask as a 
"dormant selection. " 

Note:    User masks can be used as the control medium for some image effects. This is the only way that 
they can influence an operation on the canvas.

User masks are stored in the Objects: Mask List palette. When you're ready to use one of them, you can 
easily load it into the selection.

Having one selection, but multiple masks, is convenient and powerful. It's easy to save selections, then re-activate 
them later. And you can create a selection from multiple masks by adding, subtracting or intersecting them.



More on Selections

You can use any of the selection tools or commands to create a selection in the document. Each time you
create a new selection, Painter replaces the old one.

If you want to, you can save a selection by choosing Select menu> Save Selection. Saved selections go 
to the Mask List palette, where you can keep up to 32 user masks.

You might want to create a selection by painting with the Brush tool. To do this, you'll need to work in a 
user mask. Create a new user mask by choosing Objects palette: Mask menu> New Mask. Paint in the 
mask to describe your selection area.

Whenever you want to use one of the selections from the Mask List, you can load it by choosing Select 
menu> Load Selection. Loading the selection brings it back to the canvas where it will control your 
painting and image effects.

Saving selections offers one more advantage. When you load a saved selection, Painter gives you the 
chance to use Boolean operations. You can take advantage of this feature to combine selections in 
powerful ways. When you load a saved selection, you can add it to the current selection, subtract it from 
the current selection, find the intersection of the two or replace the selection. All of these loading options 
are useful at one time or another.



About Mask- and Path-based Selections

The selection may have one of two data types in it—a mask or paths.

· A mask-based selection is an 8-bit image. It provides 256 levels of protection to the canvas. Each 
pixel in the selection sets a selection value for its corresponding color pixel in the RGB image.

· Path-based selections provide only two levels of selection—what's inside the path is selected, and 
what's outside is not. You can move path-based selections around, scale and rotate them with the 
Selection Adjuster tool. Path-based selections offer some other advantages you'll learn about later.

The method you use to create the selection determines its data type. Selections created with the Lasso, 
Rectangular and Oval selection tools and selections converted from shapes are path-based. All other 
selections are mask-based. However, you can generate a path-based selection from a mask-based 
selection with the Select menu> Transform Selection command.



How Selections are Used

You may use the selection in several ways: 
· To constrain brush strokes. 

This works like putting a cardboard stencil over the paper you're painting on. However, because the 
selection mask has 256 levels of intensity, it can protect the canvas at varying strengths. 
Intermediate selection values allow semi-opaque brush strokes.

· To isolate an area of the canvas for applying an image effect—Adjust Colors, for example. Painter 
changes the colors only inside the selection. Intermediate selection values create partial intensity of 
the effect.

· To choose the area of the canvas that you want to Cut, Copy or Float. 
When floating the selection, intermediate values create semi-transparency in the floater.

· You may also apply a brush stroke along a path-based selection with Select menu> Stroke Selection.
· You may also use the selection to control display of a floater. 



About Drawing Modes

The drawing mode determines whether the inside or outside of the selection is protected when you paint on an 
image. You can use the pop-up icon in the bottom left corner of the document window to change modes.

Draw Anywhere
The selection is disabled. Brush strokes are allowed anywhere on the canvas.

Draw Outside
The selection protects the areas it encloses or covers. Opaque areas of the selection prevent brush strokes from 
reaching the canvas. Clear areas of the selection allow brush strokes to go directly to the canvas. Where the 
selection is shaded, a portion of the brush stroke is applied semi-transparent.

Draw Inside
This effectively inverts the selection. Only the selected region accepts brush strokes. Where the selection is shaded, 
a portion of the brush stroke is applied semi-transparent.

Note:    The "Visibility Mode" controls from earlier versions of Painter have been replaced with more flexible selection 
and masking controls on the Select menu and in the Objects: Mask List palette: Mask menu>.



Creating a Selection

To select the entire image:
Choose Select menu> All.

You can select a portion of the image in any of several ways:
· With one of the Selection tools—Rectangle, Oval or Lasso.
· With the Magic Wand tool.
· By command—Auto Select or Color Select.
· By creating (or acquiring) a shape and converting it to a selection. For example, you can use the Pen

tool to create a Bézier curve shape, then convert it to a selection.
· By loading a user mask (from the Mask List) to the selection.

Note:    You may not create a selection inside a floater. You can get around this restriction by copying the 
floater to a temporary document and dropping it there.    You may not create a selection in a user mask. 
You can get around this restriction by creating the selection on the canvas, then loading the user mask 
with the intersect operation.

Some files you open will already have a selection in them. For example, Fractal Design Poser, Detailer, 
and Ray Dream Studio renderings save files with a mask-based selection. This makes it easy to select 
the rendered subject, float it and composite it with other imagery.

If you have a selection active when you save the file in RIF format, that selection will be available the next
time you open the document.



Using Selection Tools

You may use the Rectangular Selection tool, the Oval Selection tool or the Lasso tool. These tools create 
path-based selections.

To select an area using the Rectangular or Oval selection tools:
1. Choose the Rectangular or Oval Selection tool from the Tools palette. 
2. Position the cursor in the image and drag diagonally. 

When the selection is the size you want, let up. 

You can hold down the Shift key (after mouse-down) to constrain the selection to a square or circle. 

The Controls palette provides information on the size and location of the selection you create.

To select an area using the Lasso tool:
1. Choose the Lasso tool from the Tools palette. 
2. Draw freehand around the area you want.



Editing a Selection

Normally, using a selection tool a second time replaces the first selection path. However, using a key 
combination, you can add to or subtract from the current selection.

· Hold down the Shift key (before mouse-down) to add to the selection. 

· Hold down the Ctrl key to subtract from a selection. 
The next selection path you draw "cuts out" from the current selection.



Using the Magic Wand

Pixels come in groups of related colors. The Magic Wand allows you to select a contiguous area based 
on color similarity.

To select an area using the Magic Wand tool:
1. Choose the Magic Wand tool from the Tools palette.
2. The Controls palette lets you choose to create either a selection or a user mask. 

Click the radio button for your choice. If you choose to create a user mask, you'll need to load it 
before using it as a selection.

3. Click or drag in the image on the central color of the region you want to select.
It might take a moment for Painter to calculate and load the selection or display the mask.
If you've chosen to create a selection, Painter displays the selection marquee. 
If you've chosen to create a user mask, Painter displays the mask as a red overlay.

4. You can hold down the Shift key and click or drag over neighboring colors to add to the Magic Wand 
selection/mask.
You can hold down the Ctrl key and click or drag over neighboring colors to remove from the Magic 
Wand selection/mask.

5. If necessary, in the Controls palette: Magic Wand tool, adjust the sliders for Tolerance and Color 
Feather. Painter updates the selection automatically.
Tolerance controls the amount of variance allowed from the last color you click on.
Color Feather spreads the selection with soft, intermediate values.
Anti-Alias creates intermediate selection values on the boundaries. This gives soft edges to the 
work you do with the selection.

6. When the marquee or mask describes the selection you want, you're ready to proceed. 
7. If you've created a selection, you can go ahead and use it. Or, if you like, save it to a mask now.
8. If you've created a mask you can edit it with the Brush tool or load it directly to the selection.

The default state of the Magic Wand selects contiguous pixels. To select non-contiguous pixels, hold the 
Control-Shift keys and click anywhere in your image. This mode is a toggle, click again to return to 
contiguous mode. If you want to restrict to a rectangle, press the Control-Shift keys and drag a bounding 
rectangle in your image.



Creating an Auto Selection

Auto Select creates a selection based on your choice of image characteristics. The Invert option allows 
you to invert the selection you create.

To generate an Auto Selection:
1. Choose Select menu> Auto Select. 

The Auto Select dialog appears.
2. Use the Using pop-up menu to choose an image characteristics for the selection. 

Paper creates a selection using the current paper texture.
3D Brush Strokes creates a selection based on the difference between the current image and the 
clone source. If no Clone Source is selected, Painter uses the current pattern.
Original Selection imports the selection from the clone source document. You can use this feature 
to transfer a selection from one document to another or from a pattern (if no source is specified). For 
best results, the dimensions of the source and working document should match. You must establish 
a clone source for this option to be valid.
Image Luminance creates a selection based on the current image's light and dark areas.
Original Luminance produces a selection in the current document based on the clone source's light 
and dark areas. This option lets you import an image to the selection. If no Clone Source is selected, 
Painter uses the current Pattern. 
Current Color creates a selection of pixels of the current primary color. 
Enabling the Invert option means that everything but the current color will be selected. You might 
want to use the Dropper tool to pick a color from the image before using the Current Color option.

3. Click OK to generate the selection. 



Selecting By Color

The Color Select feature lets you create a non-contiguous selection based on a range of colors.

To generate a color-based selection:
1. Choose Select menu> Color Select. 

The Color Select dialog appears. 
2. Click in the image to pick up the central color of interest. 
3. Adjust the HSV Extent sliders to control the range of colors. 

The colored regions of the HSV sliders describes the selected range. You can drag the limits of the 
range in either direction. 

4. Adjust the HSV Feather sliders to control the feathering at the edges of the color space extents in 
hue, saturation, and value, respectively. This can help soften the selection edge.

5. The Preview window shows the selected area as a red overlay on the image. 
Drag the in the Preview to see other parts of the document. 

6. When the overlay looks the way you want it, click OK. 



About Basic Selection Commands

Turning the Selection On and Off
Choose Select menu> None to disable the current selection. This is equivalent to a "deselect" command 
because it renders a selection inactive and invisible without clearing it. To retrieve the disabled selection, 
choose Select menu> Reselect.

Hiding and Showing the Marquee
You can control display of the selection marquee (marching ants) with Select menu> Hide/Show 
Marquee. The selection will be active even if the marquee is hidden, but the ants won't be visible.

Inverting the Selection
Inverting selects the opposite. For example, you have an image of a boat on the water and you've 
created a precise selection of the boat, you can select everything but the boat by inverting the boat 
selection. To invert the selection image, choose Select menu> Invert.

If you want the selection inverted to change the control of your brush strokes, you can switch the drawing 
mode between Draw Inside and Draw Outside. 

Note:    The selection is 8-bit, like a grayscale image. Inverting the selection mask is equivalent to the 
negative of a grayscale image. For example, a pixel that has 80% luminance will have 20% luminance 
when inverted.



Saving the Selection to a Mask

You can save the current selection to a user mask. You'd do this if you wanted to save it for later or if you 
wanted the additional editing control available in a mask. You can also use the current selection to modify
an existing mask. The selection must be active to save it to a mask.

To save the selection to a mask:
1. Choose Select menu> Save Selection. 

For convenience, this command also appears as a button on the Objects: Mask List palette. The 
Save Selection dialog appears.

2. Use the Save To pop-up to choose a mask to hold the saved selection.
New is the default. It creates a new mask from the current selection. The pop-up will list any other 
masks in the document. You might choose to put the selection into one of these.

3. If you are saving the selection to an existing mask, choose the operation you want. 
The Boolean operations will, in effect, edit the mask.
Replace Mask eliminates what was in the mask and replaces it with the saved selection.
Add to Mask combines the current selection with the chosen mask.
Subtract from Mask removes the current selection from the chosen mask.
ntersect with Mask determines the intersection of the selection and the chosen mask, and saves 
this into the mask.

4. When you've set the options you want, click OK.



Loading the Selection from a Mask

To load the selection from a mask:
1. Choose Select menu> Load Selection. 

For convenience, this command also appears as a button on the Objects: Mask List palette.
2. Use the Load From pop-up to choose which mask you want.

You can select the mask you want in the Mask List before displaying the Load Selection dialog. In 
this case, Painter chooses the mask in the pop-up for you.

3. Use the Load Selection dialog to load user masks
4. Select the loading operation, you have the following options:

Replace Selection eliminates the current selection and loads the chosen mask into the selection.
Add to Selection adds the mask to the current selection.
Subtract from Selection removes the loaded mask from the current selection. In other words, the 
mask "cuts away" from the selection.
Intersect with Selection determines the intersection of the mask and the current selection. This 
intersection becomes the new selection.

5. When you've set the options you want, click OK.



About Converting

Shape to Selection conversion is a two-way street. You can create a selection, then convert it to a shape (Selection to
Shape). You'll be able to use the Shape Edit tools to adjust the path and define exactly the selection area you want. 
Then you can convert the shape back to a selection (Shape to Selection).

When the selection is an 8-bit mask, Painter must determine outline paths for the selected area. The marquee is an 
approximation of the mask data. Painter uses these paths for the shape outlines. When the selection has a lot of 
intermediate grayscale values, the result might not be what you want. Save the selection to a mask, then use 
Brightness/Contrast to increase definition. Load the mask to the selection, and now convert it to a shape. 



Creating a Selection from a Shape

In some cases, the path you want for a selection might exist as a shape. This will be the case for text or if
you've been using the shape tools to edit the selection path. Before you finish editing, make sure the 
shape path is closed. Converting a shape creates a path-based selection.

To convert a shape to a selection:
1. Select the shape you want to convert. 

You can either click on it with the Adjuster tool or select it in the Floater List. The shape must be 
closed.

2. Choose Shapes menu> Convert to Selection.

The outline of the shape creates the selection path. Everything within the outline is 100% selected.



Converting a Selection to a Shape

To convert the current selection to a shape:
Choose Select menu> Convert to Shape.

Painter creates the shape, giving it the default attributes. 



Converting Mask Selections to Path Selections

Path-based selections support transformations. You can convert a mask selection to a path selection if 
you want to apply transformations to it.

To convert a mask selection to a path selection:
1. Make sure the mask you want to convert is in the active selection.
2. Choose Select menu> Transform Selection.

Painter generates paths from the mask. You can now use the Selection Adjuster tool for transformations.



Moving Selections

The Selection Adjuster tool lets you move selections. You can also scale, rotate and slant path-based 
selections. 

The Selection Adjuster tool shares a space on the Tools palette with the Adjuster and Direct Selection tool
(which is for shapes).

To move the selection:
Drag inside the selection with the Selection Adjuster tool.
You can move a mask-based selection with the Selection Adjuster tool. However, the portion that moves 
outside the document area gets cut off. 

To move a path selection with the Arrow keys:
1. Using the Selection Adjuster tool, click inside the selection once. 

Square handles should appear on the corners and sides of the selection bounding rectangle.
2. Press the Arrow keys to nudge the selection path in the direction you want to move it.



Scaling a Path Selection

To scale a path selection:
1. Using the Selection Adjuster tool, click inside the selection once. 

Square handles appear on the corners and sides of the selection bounding rectangle.
2. Drag a handle to scale the selection.

· Drag a corner handle to scale in two dimensions. Hold down the Shift key to constrain the 
aspect ratio.

· Drag a side, top or bottom handle to scale in one dimension.

Note:    If the handles don't appear when you click on the selection with the Selection Adjuster tool, the 
selection might be mask-based. Use Select menu> Transform Selection to make the selection path-
based.



Rotating and Slanting a Path Selection

To rotate a path selection:
1. Using the Selection Adjuster tool, click inside the selection once. 
2. Hold down the Ctrl key and drag a corner handle.

To slant (skew) a path selection:
1. Using the Selection Adjuster tool, click inside the selection once. 
2. Hold down the Ctrl key and drag a side handle.



Feathering a Selection

You can feather the selection to soften the transitions between selected and un-selected areas. 

To feather a selection:
1. Choose Select menu> Feather. 

The Feather Selection dialog appears.
2. Enter the number of pixels you want to feather your selection.
3. Click OK.

With marching ants, feathering is difficult to judge. You can see the effect of feathering much better if you 
save the selection to a user mask and view the mask.

If the effect is not what you intended, Undo it and try again with a different feathering radius.



Widening a Selection

Widen increases the selection path by a set number of pixels. 

To widen a selection:
1. Choose Select menu> Modify > Widen. 

The Widen Selection dialog appears.
2. Enter the number of pixels to widen by.
3. Click OK.



Contracting a Selection

Contract shrinks the selection path by a set number of pixels.

To contract a selection:
1. Choose Select menu> Modify > Contract. 

The Contract Selection dialog appears.
2. Enter the number of pixels to shrink by.
3. Click OK.



Smoothing a Selection

Smooth removes sharp edges, rounds corners, and straightens out wiggles in the path of the marching 
ants. 

To smooth a selection, choose Select menu> Modify> Smooth. You'll probably need to choose the 
command several times before the path is as smooth as you want it.



Creating a Border Selection

Border creates a selection along the path.

To create a selection border:
1. Choose Select menu> Modify> Border. The Border Selection dialog appears.
2. Enter the number of pixels for the width of the border swathe.
3. Click OK.

In some cases, you might want to border a selected region with a brush stroke. Painter will do this for 
you, stroking the current brush along the selection path. This is an excellent way to get brush strokes to 
follow specific contours.

To use Stroke Selection:
1. Set up the selection paths you want to stroke. 

Only path-based selections can be stroked.
2. Choose the brush variant, color, and paper texture you want to use. 

This feature uses the current brush variant.
3. Choose the Drawing Mode you want to use. 

If you want the brush dab to straddle the selection path, choose the Draw Anywhere mode.
4. Choose Select menu> Stroke Selection. 

Painter applies a brush stroke to the canvas, following the selection path.

You may repeat the command to build strokes. Change brushes if you like. You might want to move the 
path a few pixels and choose the command again.



Storing and Retrieving Selection Paths

If you create a selection path that you'll use again, you can store it in the Selections Portfolio library. 
Painter provides a library of sample selection paths, but you can create as many additional libraries as 
you need.

To store a selection path in the current library:
1. Create the selection you want to store.
2. Choose Select menu> Selection Portfolio. 

The Selections Portfolio palette appears.
3. Choose the Selection Adjuster tool.
4. Make sure the selection is path-based. If Select menu> Transform Selection is grayed out on the 

menu, the selection is path-based.
5. Drag the selection into the Selections Portfolio palette. 

The Save Selection dialog appears.
6. Type a name for the selection path.
7. Click OK. 

To use a selection from the portfolio:
1. Open the Selections Portfolio palette and locate the selection path you want to use. 
2. Drag the icon from the palette to the image window. 

You may also double-click the icon. This will place the selection in its original position (when it was 
dragged into the portfolio) provided the file sizes are the same.

Note:    Dragging a selection from the Selections Portfolio will replace the current active selection.



More on Masks

Like the selection, a user mask is an 8-bit image that corresponds pixel-for-pixel with the canvas RGB 
image. The primary function for a user mask is to store a selection you might want later. You can save 
multiple selections in masks. The masks remain inactive (for canvas control) until you load them to the 
selection. 

Note:  Although user masks are inactive on the canvas, they may be used to control certain image 
effects.

Painter allows you to create up to 32 user masks. The masks are listed in the Objects: Mask List palette, 
where you can select and control them. Your stored masks remain part of the file when you save in RIF or
Photoshop format. No matter how many sessions you work on a project, the saved masks will be ready 
any time you want them.



Creating Masks

Masks can be created in the following ways:
· You can create a mask by saving the current selection. 

This is probably what you'll do most often—create a selection, then choose Select menu> Save 
Selection to put it into a mask. 

· You can create a new, blank mask by choosing Objects palette: Mask menu> New Mask.
With a blank mask, you can use any of the editing techniques, described later, to develop imagery in 
it.

· You can create a new mask by command—Objects palette: Mask menu> Auto Mask or Color Mask.
· You can also create a new mask by copying an existing mask with Object palette: Mask menu> Copy

Mask.



Creating an Auto Mask 

Auto Mask creates a mask based on your choice of image characteristics. The Invert Mask option allows 
you to invert the mask you create.

Note: Auto Select creates a selection. Auto Mask creates a user mask. Otherwise, the commands 
function identically.

To generate an Auto Mask:
1. Select the destination for the new mask.

To generate a new mask, select RGB in the Mask List; to replace an existing mask, select it in the Mask List.
2. Choose Objects palette: Mask menu> Auto Mask. 

The Auto Mask dialog appears.
3. Use the pop-up menu to choose which image characteristics to base the mask on.
4. When you’ve chosen an option, click OK and Painter generates the mask.



Creating a Color Mask

The Color Mask feature lets you create a non-contiguous mask area based on a range of colors.

Note: Color Select creates a selection. Color Mask creates a user mask. Otherwise, the commands 
function identically.

To generate a color-based mask:
1. Select the destination for the mask.

To generate a new mask, select RGB in the Mask List; to replace an existing mask, select it in the Mask List.
2. Choose Objects palette: Mask menu> Color Mask. 

The Color Mask dialog appears.
3. Click in the image to pick up the central color of interest.
4. Adjust the HSV Extent sliders to control the range of colors.
5. Adjust the HSV Feather sliders to control the feathering at the edges of the color space extents in hue, 

saturation, and value.
The Preview window shows the masked area as a red overlay on the image.

6. Drag in the Preview window to see other parts of the document.
7. When the overlay looks the way you want it, click OK.

Painter generates a mask of the selected color range.



Bringing in Masks from Other Programs

RGB Photoshop documents saved in the Photoshop format can also be opened in Painter. Anything in 
the alpha channels (#4 and above) will appear as masks in Painter.

Conversely, when you save your Painter file in Photoshop format, the saved masks will go into channels 
#4 and above.



Controlling Masks in the Mask List Palette

The Mask List palette lists the RGB color image and each user mask you've saved. The Mask List palette
will also list the visibility mask of a selected floater. 

To display the Mask List palette:
Open the Objects palette and click the Mask button.



Viewing and Hiding User Masks

The Eye icon for each listing in the Mask List controls its display. When the Eye is open, that item is 
displayed in the document window. When the Eye is shut, it's hidden (not displayed). 

Painter offers two ways to view a user mask—as a colored overlay on the image or in grayscale.
· Click the Eye of a user mask to see that mask as a colored overlay on the image. In this mode, the 

RGB layer will always be displayed.
· Click a hidden user mask's name to see the mask in grayscale mode. In this mode, the RGB layer is 

hidden. 



Selecting a Mask for Editing

If you want to edit a particular mask, you must select it. 

To select a user mask:
Click the listing of the mask you want to work with. The selected mask is highlighted in the Mask List.

When you want to work on the RGB image again, select its listing.    

You may display the RGB image and more than one mask, but your editing will apply only to the one item
highlighted in the Mask List palette—RGB or a mask. 



Setting Mask Attributes

Each mask has a set of display attributes that can make it easier to use and help you distinguish it from 
the other masks.

To set mask attributes:
1. In the Mask List palette, select the mask you want to work with.
2. Choose Objects palette: Mask menu> Mask Attributes. 

The Mask Attributes dialog appears.
You may also double-click the mask listing to select it and open its Attributes dialog.

3. Type a name for the mask. 
Naming the mask can make it easier to work with, especially if you have several in the document. 
You'll be able to choose the mask you want immediately if you've given it a descriptive name.

4. Drag the slider Opacity slider to set the mask display strength.
The display opacity does not change the selection value (when the mask is loaded). It only affects 
how the mask appears as you work on it. Sometimes, you might want the mask at its full intensity. 
Other times, you might want the mask semi-transparent so you can follow the underlying RGB 
imagery as you edit the mask.

5. Double-click the Color color chip to select the display color. 
Use the color picker to select the color you want. If you want to see the mask as a grayscale image, 
choose black. A mask is easiest to use as an overlay when its color is a strong contrast with the 
predominant hue of the RGB image. You might want to use a different color for each of several 
masks.

6. Click OK.

The color of mask display has no influence on the function of the mask. All masks are inherently 8-bit. The pixel 
values in the 0 to 255 range is the only thing that matters.



Creating a Mask

You can create a new, blank mask then edit it to develop imagery. 

To create a new, blank mask:
Choose Object s palette: Mask menu> New Mask.

After creating the new mask, you can edit it.



Feathering a Mask

Feathering softens transitions between light and dark areas of the mask.

To feather a mask:
1. In the Mask List palette, select the mask you want to work with.
2. Choose Objects palette: Mask menu> Feather Mask. 

The Feather Mask dialog appears.
3. Enter the number of pixels you want to feather the mask. 
4. Click OK.



Copying a Mask

You can create a new mask by copying an existing mask.

To copy a mask:
1. In the Mask List palette, select the mask you want to copy.
2. Choose Objects palette: Mask menu> Copy Mask. 

The Copy Mask dialog appears.
3. Choose a copy destination from the Copy mask to pop-up. 

New is the default destination. Other existing masks will also be listed in the pop-up. Copying to an 
existing mask replaces that mask. 

4. Click OK.

You can use the Copy Mask command to copy a user mask to a floater's visibility mask: Align the floater 
with the portion of the user mask you want. Select the floater. In the Mask List, select the source user 
mask. Choose Objects palette: Mask menu> Copy Mask. In the pop-up, select the Floater's mask as the 
destination. Painter copies the portion of the user mask that coincides with the floater rectangle into the 
floater visibility mask.



Deleting or Clearing a Mask

Deleting a Mask
If you've finished working with a particular mask, and you want to clean house by tossing it out; you can 
delete the mask.

1. Select the mask you want to delete. 
2. Choose Objects palette: Mask menu> Delete Mask. 

For convenience, this command also appears on the Mask List palette as a button.

Clearing a Mask
If you want to clean off a mask so you can start fresh, use the Clear command.

1. Select the mask you want to clear. 
2. Choose Objects palette: Mask menu> Clear. You may also press Ctrl-Shift-C.



Inverting a Mask

The mask is a grayscale image. By inverting it, you can make dark pixels light and vice versa. 

To invert a mask, select the mask you want to invert. Choose Objects palette: Mask menu> Invert Mask.



Editing in a Mask

A mask allows certain types of editing that are not possible in a selection.
· You can paint in the mask with the Brush tool.
· You can use the Effects menu> Fill command or the Paint Bucket tool to fill the mask with Art 

Materials.
· You can also apply image Effects. The Effects menu> Focus> Soften and Tonal Control> 

Brightness/Contrast are often useful. A number of other effects are possible. For special effects, try 
Express Texture or use Glass Distortion.

Note: Because you're applying the effect in an 8-bit mask, some effects may not be appropriate or 
allowed at all.

Note: You cannot create a selection within the mask. You can, however, take advantage of Boolean 
operations to achieve the same result in only a few steps.

Painter 5 doesn't have the "Edit Mask Mode" used in Painter 4. You can get the exact same functionality 
by selecting and displaying the mask and hiding the RGB image.

To paint in the mask with a brush: 
1. In the Mask List, display the mask you want to work in. 

Make sure the mask you want is selected in the Mask List Palette. Your brush strokes will go to the 
item highlighted in the Mask List palette—regardless of whether or not it's visible. 

2. Choose the Brush tool and any brush variant. 
The Pen and Airbrush variants make good choices.

3. In the Color palette, choose a value for the mask paint. 
Black adds to the mask. White erases from it. When you paint in the mask, hue is irrelevant. The 
mask carries 8 bits of information and you need only to set a level in that range. The value scale is 
between black and white, vertically on the left edge of the triangle on Color palette.

4. Set Opacity in the Controls palette: Brush tool.
5. Mark in the document to edit the mask.

You might want to change Mask Attributes to set the color and opacity of the mask overlay. To change 
Mask Attributes, select the mask in the Mask List and choose Objects palette: Mask menu> Mask 
Attributes.



Filling the Mask

To fill the mask with the Fill command:
1. In the Mask List, select the mask you want to work in. 

Make sure the mask is visible. The Paint Bucket will only fill the selected mask if it's visible.
2. In the Art Materials palette, choose the material you want to fill with. 

Grads are useful.
3. Choose Effects menu> Fill. 

The Fill dialog appears.
4. Choose the material you want to fill with. 
5. Click OK.

To fill the mask with the Paint Bucket:
1. In the Mask List, display the mask you want to work in. 

Make sure the mask is selected in the Mask List palette.
2. In the Art Materials palette, choose the material you want to fill with. 
3. Choose the Paint Bucket tool from the Tools palette.
4. In the Controls palette: Paint Bucket tool, choose Image for What to Fill. 

Choose the material you want to fill with and set your other options. 
5. Click in the document in the region of the mask you want to fill.



Applying an Image Effect to a Mask

You can apply effects to masks. You may do this for practical reasons, for example Brightness/Contrast 
spreads and chokes the mask. You may do this to create special layering effects, for example applying 
Surface Texture or Glass Distortion.

To apply an image effect to a mask:
1. In the Mask List, display the mask you want to work in. 

Make sure the mask is selected in the Mask List palette.
2. Choose the Image Effect you want. 

Effects menu> Tonal Control> Brightness/Contrast is quite useful. Focus effects are also good in 
some cases.



About Shapes

Shapes are vector-based objects that you draw, stroke, and fill. Shapes can be simple lines, curves, text 
outlines, or any type of open or closed path.

You can create and edit shapes with the precision of a drawing program and integrate them with Painter's
Natural-Media environment.

Shapes provide much of the vector-drawing functionality found in programs like Adobe Illustrator and 
CorelDRAW!. Painter's Shapes feature allows you to work with these tools to create artwork that is not 
possible in those programs. You can take vector shapes and make them semi-transparent, or give them a
compositing method, such as Difference or Gel. And you can convert the vectors to raster imagery.

Draw and illustration programs like Illustrator are based on the PostScript page description language by 
Adobe Systems. They allow you to create drawings using basic PostScript constructs, like Bézier curves, 
and give them stroke and fill attributes.

Painter draws shapes in an anti-aliased fashion. This anti-aliasing gives objects in Painter a smooth 
edge, as opposed to the jagged edges apparent in most drawing programs. Some clip-art objects actually
look like photographic elements when they are imported in Painter and displayed with anti-aliasing.

Anti-aliased shapes are typically slower to draw to the screen in Painter than aliased objects are in 
drawing programs. So, you may want to do most of your object creation in your drawing program. You 
can then import the vector artwork into Painter, tweak it with Painter's drawing tools, and add some 
Natural-Media effects.

Painter's shapes can be interleaved with bitmapped floaters, so you can layer both styles of artwork in a 
single composition. You can convert vector objects and groups into bitmapped floaters and use any of 
Painter's Effects or painting tools on these floating objects to create Natural-Media artwork.

Shapes can also be used to generate selections. You can convert shapes to selections and vice-versa. 
The tools for adjusting shapes allow precise control over the outline path, so you may want to use shapes
to create some of your selection paths.

The paths that create shapes are known as Bézier curves. Curves consist of anchor points that are 
connected by line segments. When the path is a curve, wings extend from the anchor points. The wings 
are tangent to the curve. The wings have control "handles" on them. By dragging the wing handle, you 
can change the curvature of the segment. Shapes may be open (with endpoints) or closed (without 
endpoints). Paths contain anchor points and wing handles. Open paths contain endpoints, closed paths 
do not.

Anchor points may be either smooth or corner points. A smooth point allows you to manipulate the 
segments on both sides of an anchor point by dragging a handle. A corner point restricts the manipulation
of the segments to the one side of the anchor point that has a handle.



About Shapes and Floaters

Shapes, like floaters, are objects that hover above the canvas. The shapes you create appear in the 
Floater List with the image floaters and plug-in floaters. Many of the features for layering and 
manipulating floaters apply equally to shapes. 

Shapes differ from floaters in that they are not pixel-based. Shapes are created from instructions that 
describe the outline path, stroke, and fill.

If you put pixel information into a shape, Painter automatically converts it to an image floater. For 
example, if you paint into a shape, the shape automatically becomes a floater.



Saving Files with Shapes

Shapes are maintained when you save files in the RIF format. In other formats, shapes are merged with 
the canvas. In the Photoshop 3 format, shapes are converted to image floaters and assigned to 
appropriate layers.



About Creating Shapes

You may create shapes in any of several ways:
· By using one of the five shape tools: the Pen, Quick Curve, Rectangular Shape, Oval Shape and 

Text tool.
· By converting a selection path to a shape.
· By acquiring an Adobe Illustrator file through the Acquire menu.
· By pasting an Adobe Illustrator object from the Clipboard.

As you create shapes, Painter gives them default attributes for stroke and fill. 

After creating a basic shape, you can modify and edit it. 



About Shape Tools

The Shape manipulation tools are on the right side of the Tools palette. You can use them to create and 
manipulate shapes in Painter.

You can toggle between any of the Shape design and editing tools, and the Shape Selection tool by 
holding down the Ctrl key. This makes it convenient to quickly make a selection before you add-to or edit 
it.



Using Shape Objects Tools

You may use the Rectangular or Oval Shape tools to develop shapes. 

To create a rectangle or oval shape:
1. Choose the Rectangular Shape or Oval Shape tool from the Tools palette. 
2. Position the cursor in the image and drag diagonally. 

When the shape is the size you want, let up. Hold down the Shift key to create perfect squares or 
circles.

The Controls palette provides information on the size and location of the shape you create.



Using the Pen Tool 

Use the Pen tool when you want to draw straight lines or smooth-flowing curves. The Pen tool allows you 
to create shapes using Bézier curves. Click to create anchor points connected by straight line segments. 
Drag to curve the segments between points.

To draw a Pen tool shape:
1. Choose the Pen tool from the Tools palette. 

You may need to "pop-up" the Quick Curve tool to find the Pen tool icon. 
2. Move the cursor to the image area at the point where you want to begin and click or drag as 

described below.

· To make straight lines, click and release the mouse button to create new anchor points. Painter 
draws a straight line between each anchor point as you click.

· To make curved lines, drag to create a new anchor point and wing. The wing is tangent to the curve
at the anchor point and indicates the direction that the curve follows. The angle and length of the 
wing determine the curvature of the path. The farther you drag, the longer the wing and the deeper 
the curve.

· To finish a Pen tool shape, you may finish a shape by either closing it or deselecting the endpoint. 
1. Click on the origin point to connect the last point with the first point and close the path. 

Alternately, you can press the Close button on the Controls palette when the Pen or Quick Curve
tool is selected.

2. Hold down the Ctrl key to temporarily get the Shape Selection tool and click anywhere off the 
shape to deselect it.

3. After deselecting, you can begin drawing another shape.

· To add to a shape, select either endpoint, then click or drag where you want to add. You can add to 
a path from the end only. You cannot add to a path that is already closed, or to the middle of an open
path. To select an endpoint, hold down the Ctrl key and click on or drag a marquee over the 
endpoint.



Mixing Curved and Straight Segments

What if you want to create a shape with a wing on one side and no wing on the other? There are two 
methods for doing this—while you are drawing the curve and after it's finished.

While you are drawing the curve:
1. Click to create an anchor point. 
2. Release if you want the point to be a corner point; drag and release if you want the point to be a 

smooth point.
3. Hold down the Alt key. 
4. Starting from the anchor point, click, drag, and release to establish the angle of a new wing. 

If your original anchor point was a corner point, you now have an anchor point with a single wing 
pointing in the direction of your next anchor point. 
If your original anchor was a smooth point, you will now have two discontinuous wings (they are 
broken instead of connected), each identifying a different curvature away from the anchor point.

5. Move the cursor to a new location, and create your next anchor point to see the new curve and wing 
you just established.

After you have drawn the curve:
You can modify a soft or corner point with the Convert Point tool. 



Using the Quick Curve Tool 

The Quick Curve tool allows you to create Bézier curves by drawing freehand lines, as if you were 
drawing with a pen or pencil.

To draw a freehand shape:
1. Choose the Quick Curve tool from the Tools palette. 

You may need to "pop-up" the Pen tool by clicking and holding on its icon to find the Quick Curve tool
icon.

2. Move the cursor to the image area at the point where you want to begin drawing. Drag to draw your 
curve, moving your hand as though you were holding a pen or pencil. As you drag, a dotted line 
appears. 

3. When you let up, the Quick Curve shape appears. 

If you want to close the shape, finish on top of the point where you began.

You can add to either endpoint of a Quick Curve by selecting the endpoint, then dragging out from it. 

To select an endpoint:
Hold down the Ctrl key and click on or drag over the endpoint.



Using the Text tool

The Text tool allows you to create shapes from Adobe Type 1 or TrueType font outlines. Shapes created 
with the Text tool support all of the features and options for working with basic shapes. You use the Text 
tool to create text shapes.

To create a Text shape:
1. Choose the Text tool from the Tools palette.
2. In the Controls palette: Text tool use the Point Size slider to choose a point size. 
3. In the Controls palette: Text tool choose a font from the Font pop-up menu. 

Fonts with a bullet after their names are Adobe Type 1 fonts.
4. Click in the image where you want to start the text. 

Remember, you can move the text shapes after you create them.
5. Type the text you want. 
6. Press Return to start a new line.

· If you make a mistake while typing, you can press the Delete key to delete, but only if you haven't 
moved your insertion point. 

· If you have moved your insertion point, you must select the shape with the Shape Selection tool, or 
the Adjuster tool and press the Delete key. 

· For organization and better control, you might want to group the shapes that make up words or 
phrases. 

As you type, the text shapes are added to the list of selected shapes in the Floater List. After typing one 
word or phrase, choose Shapes menu> Group or press Ctrl-G. Painter gathers the separate characters 
into a group. Now, press Return to open the group's Floater Attributes dialog. Enter the word or phrase 
you just typed for the group's floater name. Now you can easily identify and control that word or phrase 
as a single item.



Creating Shadows on Your Text

If you want to put a drop shadow on text you can. Apply the shadow once you are finished working with 
the text as shapes. Painter must convert the shapes to image floaters to apply the drop shadow.

Use Effects menu> Objects> Create Drop Shadow to create the drop shadow. 

Sometimes, designers apply effects to text-shaped selections in an image. To create text-shaped 
selections, convert the text shapes to selection paths.



Creating a Shape from a Selection

Converting a selection to a shape enables you to edit the contour using the Bézier editing tools. When 
you are satisfied with the contour, you can convert the shape outline back to a selection.

If you are simply scaling, rotating or skewing a selection path, use the Selection Adjuster tool. If you need
to edit the profile of the curve, use Select menu> Convert to Shape.

Working from a selection path also lets you create shapes based on regions of the image. For example, if
you used the Magic Wand to select a region of common color, you could convert the Magic Wand 
selection path to a shape. 

To convert a selection to a shape:
1. Create a selection in the image.

If the selection you want is in the Selection Portfolio, drag it into the image first.
2. If the selection is mask-based, you must choose Select menu> Transform Selection to generate 

path-based to selections.
3. Choose Select menu> Convert to Shape. 

Painter converts the selection to a shape, giving it the default shape attributes. The new shape 
appears in the Floater List.



Converting a Shape to a Selection

To convert a shape to a selection: 
· Select the shape you want to convert with the Adjuster tool, or the Shape Selection tool. 
· Alternatively, highlight the path or group name in the Floater List. Choose Shapes menu> Convert to 

Selection.



Acquiring Shapes from Adobe Illustrator files

There are a number of Illustrator file options that are not supported by Painter. Patterns, placed images, 
gradients, masks and text cannot be interpreted by Painter. If the file contains text, convert the text to 
outlines. To do this in Illustrator, select the text and choose Type menu> Create Outlines.

When you are ready to bring the shapes into Painter, choose File menu> Acquire> Adobe Illustrator.

Painter also supports PostScript-on-the-clipboard when pasting into a Painter document. This convention 
allows applications to exchange high-quality vector PostScript information. With PostScript-on-the-
clipboard you can copy from Illustrator and paste into Painter when both applications are running. Painter
will read a clipboard in this format, but will only export bitmapped floaters and selections.



Setting Shape Attributes 

There are several characteristics that you can specify for a shape, including whether it is stroked and 
filled. Stroking a shape refers to coloring a line on the outline path. Filling a shape refers to coloring the 
area that is enclosed by the outline. You may also control the width of strokes (lines) and the way line 
ends are drawn and joined. 

To set shape attributes:
1. Select one or more shapes whose attributes you want to change. 

You can select a shape by clicking on it with the Adjuster or Shape Selection tool.
You can also select a shape by clicking its name in the Floater List. Choose Shapes menu> Set 
Shape Attributes. 
The Shape Attributes dialog appears.

2. Change the Stroke attributes. 
When you stroke a shape, you can choose the color, opacity, and width of the line that is painted 
around the shape.
Enable the Stroke check box to use a stroke with the selected shape tool. To remove the stroke, 
disable the check box.
Double-click the color chip to display the Color Picker. You can also select a color for the stroke 
directly from the Color palette while in this dialog. 
Opacity—controls the opacity of the stroke. Adjust to the right to make the stroke more solid. Adjust 
to the left to make the stroke more transparent.
Width—controls the thickness of the stroke. 
Line cap—controls the endpoints of open shapes. There are three styles: projecting, round and butt.
Line join style—determines how corners are created when two segments meet at a corner point. 
There are three styles: miter, round, and bevel.
Miter Limit—If you have chosen the line join style, you can specify a Miter Limit. When mitered 
corners are joined at a sharp angle, a sharp corner is created. You can set the miter limit to smooth 
out the sharpness.

3. Select a Fill Method.
The Fill Method icons control whether intersecting areas of a shape are filled or not. The methods 
are:
Fill overlaps—Overlapping areas are filled with the same color.
Don't fill overlaps—Overlapping areas are not filled, and multiple overlaps alternate being filled or 
not.

4. Change the Fill attributes. 
When you fill a shape, you can choose the color and opacity of the fill. If you use the Effects menu> 
Fill command (or the Paint Bucket tool) to fill a shape, Painter converts the shape to an image floater.
This is necessary to apply pixel data to the region.

5. Set the general shape attributes.
Flatness controls how many straight lines the program uses to approximate a curve when printing. 
PostScript output devices create curved lines by linking a series of short, straight lines that progress 
in angle. The smaller the flatness setting, the greater the number of straight lines and the more 
accurate the curve. Usually you do not need to change the flatness setting. You may want to change 
it to adjust for a particular high resolution printer or to avoid a PostScript limitcheck error. Check with 
your output service to find out if they have a recommended flatness setting.

6. To apply the selected stroke color to shapes you create in the future, click the Set New Shape 
Attributes button. 

7. When you are satisfied, click OK. 



Grouping Shapes

Shapes can be grouped, allowing you to manipulate multiple shapes as a single unit. This is often 
desirable—especially in Text shapes. By grouping the letters of a word, you can move and manipulate the
word as a unit.

You can group and ungroup shapes from the buttons on the Floater List palette or via the Objects palette:
Floater menu> Group and Ungroup commands. 

To group shapes:
1. Select the Shapes you want to group using either the Shape Selection tool, the Adjuster tool, or by 

highlighting the Shape names in the Floater List. 
You can select multiple shapes by holding down the Shift key while selecting them.

2. In the Floater List palette, click Group.
You may also choose Objects palette: Floater menu> Group.

Now whenever you click on a member of the group with the Adjuster tool, the entire group will be 
selected. All the element transformations, such a Scale, Skew and Rotate will work on the group as a 
whole. You will also notice that a special Group item has been created in the Floater List.

You cannot scale, rotate, flip or distort groups that contain a mixture of bitmap floaters and Shapes. You 
must manipulate these two types of entities independently before you group them.



Ungrouping Shapes

To ungroup shapes:
1. Select the Shapes group by using the Adjuster tool, or by highlighting the group name in the Floater 

List.
2. Click the Ungroup button on the Floater List palette, or choose Objects palette: Floater menu> 

Ungroup.



Creating Compound Shapes

In a compound shape, one outline path is used to cut a void in another path. You'll see this in many text 
shapes. The outline is one shape, and the "hole"—in an "A" or "O," for example—is a second shape. The 
two shapes are compounded into a single shape, which allows the hole to be open.

To create a compound shape:
1. Create an outer shape.
2. Create the inner shape. 

The inner shape should be completely inside the outer shape.
3. Use the Shift key to select both shapes.
4. Choose Shapes menu> Make Compound. 

When compounded, the circle cuts a hole in the rectangle.

If you like, you may make additional holes by repeating the procedure, using this compound as the outer 
shape. 

To convert a compound shape back to multiple objects:
1. Select a compound shape.
2. Choose Shapes menu> Release Compound.



About Editing Shapes

Five tools are used for editing shapes. As you work, you'll switch tools based on the type of changes 
you're going to make.

· Shape Selection drags anchor points and control handles. From any other editing tool, you can 
toggle to the Shape Selection tool by pressing the Ctrl key.

· Scissors cuts the segment at the point you click.
· Add Point adds an anchor point where you click on the curve.
· Delete Point deletes the anchor point you click on.
· Convert Point changes anchor points from being corner points to smooth points and vice versa.



Selecting a Shape

If you don't see the shape's outline path, you'll want to select the shape—to display the path and anchor 
points—before proceeding. It is easier to work when you can see the path and points.

· You can select a shape by clicking on it with the Shape Selection tool. 

· If the shape has no fill, it might be easier to draw a marquee over all or part of the shape.

· You can also select a shape by clicking its name in the Objects: Floater List palette.



Moving Anchor Points 

You can move anchor points by dragging them. Before you can drag an anchor point, you must select it. 
You may select one or several points.

To move anchor points: 
1. Choose the Shape Selection tool from the Tools palette.

You may need to "pop-up" the Adjuster tool to find the Shape Selection tool icon.
2. Click an anchor point to select it, or draw a marquee around the point.

To select several points, draw a marquee around those points. Any anchor points that are within the 
marquee are selected—including those from other shapes.
To add to the selection, hold down the Shift key and select more points.

3. Drag the point where you want it. If you have selected several, dragging one point moves all of them.



Adding and Deleting Anchor Points

Adding Anchor Points
You can add anchor points to create new vertices or curves. 

1. Choose the Add Point tool from the Tools palette. 
2. Move the cursor to the place on the path where you want to add the point. 
3. Click to add the point. A new anchor point is created. 
 

Deleting Anchor Points
You can delete anchor points to change the shape of the path or if there are unnecessary points and you 
want to make the contour smoother. This might occur when you draw with the Quick Curve tool or create 
a shape from a selection.

1. Choose the Delete Point tool from the Tools palette. 
2. Click on the anchor point you want to delete. 

The anchor point is deleted. The path is still connected. 



Adjusting Curvature

An anchor point on a curve and two wings. The angle and length of the wings determine the curvature of 
the segments on either side of the anchor.

To adjust a curve: 
1. Choose the Shape Selection tool from the Tools palette. 
2. Drag a wing handle to set the curve you want. 

The farther you pull out a wing, the deeper the curve will be. 

You can use the Shape Selection tool to move line segments by dragging the segment. 

If an anchor point's wings are retracted (not visible), you can pull them out with the Convert Point tool.



Converting between Smooth and Corner Points

Two connecting curves (or straight lines) share one anchor point, which may be a smooth or corner point.
The wings on smooth and corner points behave differently.
· When you drag the handle on one wing of a smooth point, the curves on both sides of the point 

change. The wings remain co-linear.
· When you drag the handle on one wing of a corner point, only the curve on that side of the point 

changes.

You can use the Convert Point tool to convert between smooth and corner points.

To convert a corner point to a smooth anchor point: 
1. Select the anchor point you want to work with.
2. Choose the Convert Point tool from the Tools palette. 
3. Drag one of the wings to change its angle.

If the wings are not visible, drag out from the anchor point first. 

After converting the point, you must use the Shape Selection tool for further adjustments. If you try to 
adjust the handle of a corner point with the Convert tool, it will revert to a smooth point.

To convert a smooth point to a corner anchor point: 
1. Select the anchor point you want to work with.
2. Choose the Convert Point tool from the Tools palette. 
3. Click on either the anchor point or on a wing handle.



Cutting a Segment

You may want to open a shape so that you can add new curves or connect another open shape. You can 
do this with the Scissors tool.

To cut a shape:
1. Choose the Scissors tool from the Tools palette. 
2. Click where you want to split the shape (you cannot click an endpoint).

The scissors snap closed momentarily.
The Hot Spot of the Scissors tool is where the blades cross. Position the cross on the line.
When you split a curve, two new anchor points are created. These new points are on top of each 
other, and both are selected. If you try to drag one of them with the Shape Selection tool, both move. 
To separate the points, first deselect them, then drag the top point away.

3. Choose the Shape Selection tool from the Tools palette and select and move segments.
If you want to remove a section of the path, click another place on the path. Then use the Shape 
Selection tool to drag the segment away.



Joining Endpoints 

The Join Endpoints command allows you to connect any two endpoints—of the same shape or of 
different shapes.

To join endpoints: 
1. Choose the Shape Selection tool from the Tools palette. 
2. Select the two anchor points you want to join. 

You can do this by dragging a selection marquee around both points or by clicking the first point, 
then Shift-clicking the second point.

3. Choose Shapes menu> Join Endpoints. 

If the points are at a distance from one another, a straight line is created between the two points.



Averaging

Averaging moves two or more anchor points with respect to each other in horizontal, vertical, or both 
dimensions.

One of the basic uses for averaging is when you are going to join the endpoint of one curve to the 
endpoint of another. Averaging the endpoints (in both directions) brings them precisely on top of each 
other. Now, when you join the endpoints, Painter merges them to a single point, through which the path 
continues. Without averaging first (if the points are just "near each other"), Painter joins them with a 
segment. In some cases, this difference will be important to you.

To average endpoints:
1. Choose the Shape Selection tool from the Tools palette. 
2. Select the anchor points you want to average. 

t is often easiest to drag a marquee around the points you want.
3. Choose Shapes menu> Average Points. 

Painter displays the Average dialog.
4. Select the dimensions you want to average in: Both, Horizontal, or Vertical.
5. Click OK. 

Painter averages the points.



Resizing Shapes

You can resize a shape or group of shapes by directly manipulating the objects with the Adjuster tool, or 
by using the Scale command.

To resize a shape:
1. Choose the Adjuster tool from the Tools palette. 
2. Select the shape or group you want to resize. You may hold down the Shift key to select additional 

items. 
3. Drag one of the handles to resize the selected shape.

· To resize in one dimension, drag one of the side handles.
· To resize in both dimensions, drag one of the corner handles. You can maintain the proportions 

by holding down the Shift key as you drag.

You can also use the Scale command, found under Effects menu> Orientation> Scale. This command 
works for both Shapes and image floaters. The Scale command allows you to increase or decrease size 
by a fixed percentage. 



Rotating Shapes

You can rotate a shape or group of shapes by directly manipulating the objects with the Adjuster tool, or 
by using the Rotate command.

To rotate a shape:
1. Choose the Adjuster tool from the Tools palette.
2. Select the shape or group you want to rotate. 

You may hold down the Shift key to select additional items.
3. Choose Effects menu> Orientation> Rotate. 

The Rotate Selection dialog appears.

This command works for both Shapes and bitmapped floaters. The Rotate command allows you to rotate 
by a fixed degree value. 



Slanting a Shape

To slant (skew) a shape:
1. Hold down the Ctrl .
2. Drag a middle handle.

You can also use the Distort command, found under Effects menu> Orientation> Distort. This command 
works for both Shapes and bitmapped floating selections.



Duplicating a Shape

Duplicate creates a copy of the selected shape. A straight duplication isn't very special. However, Painter 
allows you to duplicate with compound transforms, which leads to interesting possibilities.

All duplications are created according to the specifications in the Set Duplicate Transform dialog. 

You can copy a shape or group of shapes by choosing the Adjuster tool, holding down the Alt key and 
clicking or dragging on the shape.

To change duplication settings:
1. Choose Shapes menu> Set Duplicate Transform. 

The Set Duplicate Transform dialog appears. 
2. Change the values to describe the transformations needed. 

You have the following options:
Translation controls where, in relation to the original, Painter creates the duplicate shape.The offset 
values are in pixels. When H. Offset and V. Offset are both zero, the duplicate is created precisely on
top of the original. If both values are 100, the duplicate appears 100 pixels lower and 100 pixels to 
the right. Negative values offset the duplicate to the left and up, respectively.
Scaling controls the size of the duplicate in relation to the original. The scale values are 
percentages. If you want to create a distorted duplicate, disable the Constrain Aspect Ratio check 
box. This allows you to change the horizontal and vertical scale by different percentages.
Rotation controls the number of degrees to rotate the duplicate.Positive values rotate the duplicate 
counterclockwise. Negative values rotate clockwise.
Slant controls the degree of slant applied to the duplicate, like pushing vertical text into italics. Slant 
accepts values between 90° and 90°. However, as values approach the extremes, the duplicate 
shape becomes nothing but a streak. Positive values slant the shape to the right. Negative values 
slant it to the left.When you've set the transformation factors, click OK. 

To create a transformed duplicate:
1. Select the shape you want to transform.
2. Choose Shapes menu> Duplicate. 

Painter creates a duplicate shape according to the specifications you've set.

This duplicate is now the selected shape, you can choose the Duplicate command again or press Ctrl-] to
repeat the transformation on it. 



Blending Shapes

Blend creates intermediate shapes between two or more selected shapes. This is useful for morphing 
one shape into another. It is also used to simulate shading on irregular shapes. Blending applies both to 
the shape outline and to the stroke and fill attributes. 

To blend shapes:
1. Position the shapes you want to blend.
2. Arrange the layers of the shapes. 

Blends will progress from lower layers to higher layers.
3. Choose the Shape Selection tool from the Tools palette. 
4. Select the shapes you want to blend. 

Use the Shift key to select two or more. 
5. Choose Shapes menu> Blend. 

The Blend dialog appears.
6. Choose your blend options as needed.

Number of Steps controls the number of intermediate shapes to create. 
Creating a large number of intermediate shapes gives the appearance of a solid between the start 
and end shapes.

Ramp Type determines the progression of new shapes—whether they are created at regular 
intervals or if the spacing increases or decreases across the range. The four ramp types are:

· Blend shapes are evenly spaced.
· Spacing starts wide and decreases approaching end of blend.
· Spacing starts small and increases approaching end of blend.
· Spacing is wide in the middle and decreases toward both ends.

Color Space controls how the colors blend. 
· With RGB the color progresses directly over the course of the blend.
· With Hue CW the color progresses clockwise in the color wheel to reach the destination color.
· With Hue CCW the color progresses counterclockwise in the color wheel to reach the 

destination color.

Perspective Factor controls the spacing of intermediate shapes. Acceptable values are between .01
and 100. With a Perspective Factor of 1.0, the shapes are spaced evenly.

Arc Length Matching is required when blending shapes constructed of a different number of anchor
points. When disabled, blend shapes must have the same number of points.

Align Shape Start Points bases the orientation of intermediate shapes on the orientation of the start
and end shapes when enabled.



Flipping Shapes

The Flip Vertical and Flip Horizontal commands found under the Effects menu> Orientation work for 
shapes and groups of shapes as well as for bitmap floaters. 

You can also flip horizontal or vertical by dragging a side or top/bottom handle clear past the opposite 
handle.



Saving Shapes

Painter doesn't have a shapes library. However, because of the close relationship between shape 
outlines and selection paths, you can save shape outlines in the Selection Portfolio.

To store shapes as paths:
1. Convert the shape to a selection.
2. Choose Select menu> Selection Portfolio. 

The Selection Portfolio appears.
3. Choose the Selection Adjuster tool (looks like the Adjuster tool but has a rectangular selection in the 

icon).
You may need to "pop-up" the Adjuster tool to find the Selection Adjuster tool icon.

4. Drag the selection path from the document into the library. 
5. Name it appropriately.

You can also export shapes as Adobe Illustrator files and re-acquire them as needed.



Converting Shapes to Floaters

Shapes are close relatives of floaters. They follow the same layering rules and you can manipulate them 
in many of the same ways.

Shapes differ from floaters in terms of the type of data they contain. Shapes are created from PostScript 
instructions. Floaters are constructed of pixels.

If you want to work with pixel information in a shape, you may convert it to a floater. In many cases, 
Painter will do this for you automatically. For example, if you paint into a shape, Painter displays a dialog 
alerting you that the shape must be converted to an image floater to proceed. Click OK to convert the 
shape to a floater. Click Cancel to keep the shape. If you do not want the alert to be displayed in the 
future, enable the Commit and don't ask again check box.

You may also deliberately convert a shape or group of shapes to a floater. 

To convert a shape to a floater:
1. Select the shape .
2. Choose Shapes menu> Convert to Floater. 



Acquiring and Exporting Shapes to Adobe Illustrator

Painter allows you to export shape data in Adobe Illustrator format, which can be read by Illustrator.

Exporting to Illustrator format will save only the Shapes, not the canvas or any other floaters you have. 
Transparency and compositing methods are lost when exporting to Illustrator format (it doesn’t support 
them).

To export shapes:
1. Choose File menu> Export> Adobe Illustrator file.

Painter displays a Save dialog.
2. Choose a destination and name the file.



About Floaters

Floaters are images, or portions of images, that float above the canvas. You can copy and move floaters 
around in the document to create just the composition you want.

Each floater is a separate image, so each floater you add to a document introduces another layer of 
information. Because each floater is distinct, you can move them around and edit them without interfering
with the canvas image—or other floaters. Likewise, you can work in the canvas without interfering with 
any of the floaters. 

Save files with floaters in RIF format so you can rearrange them later.

In RIF format, Floaters stay floating even when you save the file, so you can make changes easily. 
There's no need to redo the entire composition; just rearrange the floaters. The result is a dynamic and 
flexible design environment.

Floaters can be tagged with URLs to link to other pages on the Internet's World Wide Web. 

Because you can manipulate floaters independently, they are considered objects.

Painter has four types of floater objects:
· Shapes
· Image Floaters
· Reference Floaters
· Plug-in Floaters

These object types have the "floating" characteristic in common, but differ in how you create them and 
what you can do with them.



Shapes as Floaters

Shapes are vector-based objects with instructions for stroke and fill. Shapes tools make it easy to create uniformly 
filled image objects, like text.

Shapes do not contain pixel information. You may convert a shape to an image floater, and in fact, some operations, 
like painting in a shape with a brush, or filling with a gradation, will convert the shapes automatically.



About Image Floaters

Image floaters are discrete images that float above the canvas. Image floaters are stored as pixel 
information with a mask to define the image shape and opacity. You may paint and apply effects in Image 

Image floaters are used primarily for compositing images—moving portions of an image within a 
document, moving images between documents, and maintaining layers within a document.

One special variety of image floater is completely transparent—until you paint into it. 



About Reference Floaters

Reference floaters are temporary, low-resolution versions of Image Floaters. You'll convert an image 
floater to a reference floater when you want to transform it (resize, rotate, slant) by dragging its handles. 
When you've finished with such transformations, you need to convert the reference floater back to an 
image floater to restore its original resolution.



About Dynamic Plug-in Floaters

"Plug-in Floaters" describes a class of floating objects, each of which brings new functionality to Painter. 

A Plug-in Floater provides dynamic effects over its source imagery. For example, the Bevel World Plug-in 
Floater applies a beveled edge to any Image Floater. The effect is dynamic because you can reopen the 
Bevel World controls for the floater and change the bevel characteristics.

Kaleidoscope is a Plug-in Floater that uses the underlying imagery. The effect is dynamic because you 
can move the floater to different areas of the document to get different kaleidoscope effects.

Plug-in Floaters use an extensible architecture. You can add new Plug-in Floaters to your Painter toolbox 
when they become available.



What All Floaters Have in Common

Shapes, image, Reference Floaters and Plug-in Floaters have the following characteristics in common:
· They are subject to the layering hierarchy in the Floater List. 

This includes the related controls for selecting, hiding, locking, naming and grouping.
· They may be cut, copied, pasted, moved on-screen and aligned in the same ways. 
· They obey the floater composite method, which controls how the floater interacts with underlying 

images.



Dropping Floaters

Floaters continue to float even when deselected. When you're finished working with a floater and want it 
merged with the canvas image, you may "drop" it. 

If you drop a Shape or Plug-in Floater, it will be converted to an image floater and then dropped.

To merge a floater or group of floaters with the background:
1. Select the floater or group you want to drop.
2. Click Drop on the Floater List palette. 

You may also choose Objects palette: Floater menu> Drop. 

To composite all floaters simultaneously:
Choose Objects palette: Floater menu> Drop All.

You may want to save the file in RIF format with all floaters floating. This allows you to come back later 
and make floater changes. 

You can clone the file to quickly create a fully composited, flattened version (all floaters dropped).

You can drop a floater and automatically use its visibility mask (or outlines for a shape) to create the 
selection.

To composite a floater and select it:
Choose Objects palette: Floater menu> Drop and Select.



Saving Files with Floaters

You can save your document in the RIF format with "live" floaters. The floaters will be intact when you 
reopen the file. The RIF format is the only format that saves all varieties of floaters. If you save in another 
format, the floaters are automatically composited with the background.

When you save in Photoshop format, Shapes and Plug-in Floaters are converted to Image Floaters, and 
all floaters are assigned to appropriate image layers. 



Using the Floater List Palette

The Floater List palette keeps track of all floater objects in a document and provides special features for 
controlling them. It lets you change the ordering of overlapping floaters and allows you to group floaters 
so that you can move them as a unit.

To open the Floater List palette:
1. Display the Objects palette.
2. Click the Floater icon. 

The Floater List palette lists all of the floater objects in the current document. The floater list is arranged 
according to the layers, with the highest layer on top. Icons identify each floater type.



Selecting, Deselecting and Hiding Floaters

When you want to work with a particular floater, you must select it. 

To select a floater:
· Click on it with the Adjuster tool. 
· You may also click the floater's name on the Floater List palette to select it.

· You can select multiple floaters by holding down the Shift key and clicking on them. You can also
use the Adjuster tool to drag a marquee over the floaters you want to select.

· You can select all floaters in the document by choosing Objects palette: Floater menu> Select 
All.

To deselect a floater:
· Click outside of it with the Adjuster tool. 
· You may also choose Objects palette: Floater menu> Deselect. You can deselect a floater by clicking

in the empty space below the names in the Floater List. 

A deselected floater continues to float. That is, even though you don't see a selection marquee and the 
floater image appears to blend with the background, the floater is still a distinct object. Changes you 
make to the background will not affect the floater. This can lead to confusion. For example: If a floater is 
not selected—but you try to paint into it, your brush strokes will go to the canvas. Because the floater is 
concealing that part of the canvas, you won't see the strokes. To avoid this, remember to select the 
floater before you try to paint into it.

If you want a floater to "stop floating," you must Drop it.

If you want to hide a floater:
1. Click the Eye icon next to its name in the Floater List. 

When the Eye is shut, the floater is invisible. 
2. To see the floater again, click the Eye to open it.



Hiding the Selection Marquee 

You can hide the selected floater's selection marquee.

To hide the selection marquee:
· Choose Objects palette: Floater menu> Hide Floater Marquee. 
· You may also press Ctrl-Shift-H.



Locking and Unlocking Floaters

If you have quite a few floaters in close proximity, you might select and move a floater by accident. To 
avoid this, you can lock floaters and groups. A locked floater or group cannot be selected with the 
Adjuster tool in the image window.

A locked shape can be selected, edited and moved with the Direct Selection tool.

To lock a floater:
· In the Floater List, click the padlock icon for the floater you want to lock. Painter closes the padlock, 

showing that the floater is locked.
· You may also select the floater, then choose Objects palette: Floater menu> Lock.

To unlock a floater:
· In the Floater List, click the padlock icon for the floater you want to unlock. Painter opens the 

padlock, showing that the floater is unlocked.
· You may also select the floater, then choose Objects palette: Floater menu> Unlock.



Deleting a Floater

You can delete a selected floater in any of several ways:
· Choose Objects palette: Floater menu> Delete Floater.
· Click Delete on the Floater List palette.
· Press the Delete key.

Note: The Edit menu> Cut command removes the floater from this document and puts it on the clipboard.
You can move to another document and paste it.



Naming Floaters

As the number of floaters in a document increases, it can become difficult to track which listing refers to 
which floater. Painter lets you give the floaters descriptive names, which makes them easier to keep track
of. 

To name a floater: 
1. Select the floater.
2. Choose Objects palette: Floater menu> Floater Attributes.
3. Enter a descriptive name and click OK.



Ordering Floaters

All floating objects (shapes and floaters) appear in the Floater List. In the document, the floaters are 
displayed in order—that is, a floater higher in the list appears in front of the ones below it. Floaters that 
overlap in the document are layered—the foreground floater obscures the one behind it. 

By changing the ordering, you can control the composition of the several floating objects. There are two 
ways to do this—using the Objects: Floater List palette or with the Controls palette: Adjuster tool.

To change the order of floaters using the Floater List palette: 
Drag the name of the floater to the location in the list that reflects the order you want in your image. For 
example, if you want the floater on top of the other images, drag it to the top of the list. 

To change the order of floaters using the Controls palette:
1. Choose the Adjuster tool.
2. Select the floater whose layering you want to change.
3. Use the Front, Back, and Arrow buttons on the Controls palette: Adjuster tool to change the floater's 

level in the hierarchy.
· Click Front or Back to send the floater to the top or bottom layer.
· Click one of the arrow buttons to move the floater one layer at a time 



Changing Floater Opacity

All floaters can be made semi-transparent. Decreasing Opacity allows underlying images to show 
through.

To change the floater opacity:
1. Choose the Adjuster tool.
2. Select the floater you want to change.
3. In the Controls palette: Adjuster tool, drag the Opacity slider to change the selected floater's visibility. 

You can also click in the text field and type an opacity value—from zero to 100.



Grouping and Ungrouping Floaters

Group floaters whenever you want to control them as a unit. For example, after creating text shapes, you 
might want to group the words.

You can move a closed floater group in any of the ways you'd move a single floater. You can also 
rename, hide/show, lock, change the display order and set the opacity of a group just as you do with a 
single floater.

Painter allows you to create mixed groups—Shapes, Image Floaters and Plug-in Floaters. 

You can scale a Shapes group and create drop shadows for a group, but grouping does not allow you to 
paint across a set of Image Floaters with brush strokes.

To create a group:
1. Hold down the Shift key and click each floater on the Floater List palette that you want in the group. 
2. In the Floater List palette, click Group. 

You may also choose Objects palette: Floater menu> Group.

A selection marquee surrounds the floaters in the image window. The listings of the floaters are collected 
under a group listing in the Floater List. 

To change a group's name: 
1. Double-click the group's name. 

The Floater Attributes dialog appears. Painter names groups Group 0, Group 1, and so on, by 
default. You can rename groups if you like.

2. Type a new name and click OK. 

To ungroup floaters:
1. On the Floater List palette, click the group name.
2. In the Floater List palette, click Ungroup. 

You may also choose Objects palette: Floater menu> Ungroup.



Opening and Closing a Group

To add a floater to a group or work with the contents individually, you must open the group. To again 
control the group as a unit, you must close the group.

If you want to edit individual floaters in a group or move them separately, you must open the group.

To open a group:
Click the triangle to the left of the group. The arrow turns down, opening the group and revealing the 
names of its members. You may now select and work with them individually. You must open the group to 
edit individual floaters. 

To close a group:
Click the arrow to the left of the group name. When the arrow points to the right and the names of the 
group members are hidden, the group is closed.



Adding and Removing Floaters from a Group

To add a floater to a group
1. Open the destination group.
2. Drag the listing of the floater you want to add into the group. (Drag the name, not one of its icons.)

You can add a group into another group in the same way—by dragging the (closed) group name into the 
(open) destination group. 

To remove a floater from a group
1. Open the group.
2. Drag the floater out of the group. (Drag the name, not one of its icons.)



Collapsing a Floater Group 

To unite a group as a single floater:
Choose Objects palette: Floater menu> Collapse.

Note: There is also a Collapse button on the Floater List palette.

Collapsing reduces the group to a single image floater. You cannot isolate the original group members 
after collapsing.

If the group contains shape objects or Plug-in Floaters, Painter alerts you. Click OK to convert them to 
Image Floaters before collapsing.



About Arranging Floaters

· Once a floater is selected, you can drag it anywhere in the image with the Adjuster tool. 
· You can also nudge the floater one pixel at a time by pressing the Arrow keys on your keyboard.

If moving an image floater leaves a hole in the canvas, you probably wanted to copy the selection, then 
move the copy. 



Moving a Floater or Group to a Specific Location

To move a floater or group to a specific location:
1. Select the floater or group.
2. Choose Objects palette: Floater menu> Floater Attributes.

For an image floater, you can double-click its listing in the Floater List to open its Attributes.
The Top and Left boxes show the floater or group's location with respect to the top, left corner (0,0) of
the document. 
The reference point for the floater or group is the top, left corner of the floater's rectangle (or the 
group's selection marquee).

3. Enter the new values in the Floater Attributes dialog. 
Increasing the Top value moves the floater down. Increasing the Left value moves the floater to the 
right.    Positive and negative values that place the floater partially, or wholly, outside of the document
are allowed.

4. Click OK. 
The floater moves to the specified location.

Setting floater coordinates in the Floater Attributes dialog helps you to maintain a floater's exact position. 
This is useful for standardizing buttons in a CD-ROM interface or for spot color production work.



Copying Floaters

· You can Copy the selected floater to the Clipboard, then Paste as many copies as you like. 

· You can also move to another document and Paste the floater there.

· You can also drag a floater with the Adjuster tool from one document to another.



Aligning Floaters

Often, when you work with several floaters, you'll want to position them relative to one another. Painter's 
Align command makes this easy.

To align floating objects:
1. Select the floaters you want to align. 

You may align any type of floater or closed group.
2. Choose Effects menu> Objects> Align Painter displays the Align window.
3. Click the radio buttons to set the alignment you want. 

If you want to maintain the relationship in one dimension, click the None radio button.
4. When you've set the alignment you want, click OK. 

Painter closes the window and moves the selected objects to that alignment.



About The Composite Method

When a floater is above another image—either the canvas or another floater—Painter can use the 
overlapping color information to create special effects.

The effects are variations of the floater's Composite Method. Each floater may have its own method. You 
can change the Composite Method any number of times without actually changing the images. This gives
you the freedom to experiment without risking an unwanted, permanent edit.

Composite methods are available for all types of floating objects.

To change a floater's composite method:
1. Select a floater. 

The floater should have some kind of image behind it. If the next layer is merely black or white, the 
effects will be limited. 

2. Choose one of the Composite Methods from the pop-up menu on the Controls palette: Adjuster tool. 
If you don't like one effect, choose a different one. 
In the Default method, the floater covers (hides) the underlying image.
The Gel method tints the underlying image with the floater's color. For example, a yellow floater 

gives the underlying image a yellow cast.
The Colorize method replaces the hue and saturation of the canvas pixels with the hue and 

saturation of the floater pixels. You can use this feature to convert a color image into grayscale 
and vice versa. A black floater turns the underlying color image into a grayscale image. A colored
floater adds color to an underlying grayscale image. 

In the Reverse-Out method, the floater inverts the colors behind it. Reverse-Out is a great way to 
drop out type. Place a floater over black type and the type turns white. A color's inverse, also 
known as its complementary color, is the color on the opposite side of the color wheel. With 
Reverse-Out, the colors in the floater are not considered—only the area it covers.

Shadow Map blocks light, letting you create shadows without changing the image.
In the Magic Combine method, the floater is combined with the underlying image based on 

luminance. The parts of the floater that are lighter than the underlying image appear within the 
bottom image. 

The Pseudocolor method translates the floater's luminance into hue. You can use this method to 
turn a grayscale floater into a spectrum of color.

The Normal method is Photoshop's default mode.
Dissolve results in combining the image color with the floater color, depending on the opacity.
Multiply combines colors to create a darker color.
Screen combines colors to create a lighter color.
Overlay combines colors while preserving the highlights and shadows of the image color.
Soft Light darkens or lightens colors depending on the luminance of the floater color.
Hard Light multiplies or screens colors, depending on the luminance of the floater color.
Darken takes the darker of the image or floater color and uses that color.
Lighten takes the lighter of the image or floater color and uses that color.
Difference subtracts one color from the other, depending on which color has a greater brightness 

value.
Hue creates a color by combining the luminance and saturation of the image color with the hue of 

the floater color.
Saturation creates a color by combining the luminance and hue of the image color with the 

saturation of the floater color.
Color creates a new color by combining the luminance of the image color and the hue and saturation

of the floater color.
Luminosity creates a new color from the hue and saturation of the image color and the luminance of

the floater color. This is the opposite of Color.



Using Image Floaters

You'll use Image Floaters to move image selections around in a document and to move images to other 
documents so you can composite them. In fact, whenever you Copy and Paste image selections, they 
come in as floaters. This is handy because you can easily drag the floaters where you want them.

You can also use floaters to create Image Hose Nozzle files. 

Working with floaters in a Painter movie is an easy way to create animations. 

Creating an image floater is a two-step process; you make a selection, then you float it. You have several
options for accomplishing either step.

Making a Selection
· You may use any of Painter's selection tools. The Rectangular or Oval Selection tools, the Lasso and

the Magic Wand are all useful. 
· You may also create a shape and convert it to a selection or develop a mask and load it to the 

selection.

Floating the Selection
· With an image area selected (marching ants), choose Select menu> Float. Hold down the Alt key 

when you choose Float to float a copy of the selection.
· You may also use the Adjuster tool. Click inside the selection to float it.
· Another way to create a floater is by Copying or Cutting, then Pasting. Anything you Paste from the 

Clipboard appears in the Painter document as a floater. 
· If you need to move a floater from one document to another, you could copy and paste it. You can 

also drag directly between documents.
· The Effects menu> Orientation commands: Rotate, Scale, and Distort, automatically float the image 

selection. 

Creating a floater is just the beginning. You can move, copy, and use any of Painter's tools and effects to 
modify a floater. You can also save a floater to a portfolio library for later use. 



Anatomy of an Image Floater

An image floater has two components; the RGB image, which is rectangular, and the visibility mask, 
which defines the portions of the RGB rectangle that are visible.

When you select a floater in the Floater List, the Mask List provides a listing for the floater's visibility 
mask. 

Because each floater represents a separate image (above the canvas), you'll need to let Painter know 
which image you intend to work in. As you work, you'll switch layers—first working on the canvas, then in 
one floater, then in another, then on the canvas again. 

When you want to work with a particular floater, you must select it. When you want to work on the 
canvas, deselect all floaters. 



Trimming a Floater

When Painter creates an image floater, it captures a larger, rectangular region, then masks it down to the 
shape of the selection. The larger rectangle gives you room to work and allows you to feather the image 
beyond the original selection.

Trimming a floater crops the floater down to the minimum. Trimming reduces the floater's dimensions to 
the minimum rectangle that will contain the masked image. Trimming floaters is good housekeeping, but 
don't do it until you're satisfied with the feathering and finished adding a drop shadow. Your options for 
modifying the floater image and mask are reduced after trimming.

To trim a floater:
1. Select a floater.
2. Choose Objects palette: Floater menu> Trim or click the Trim button in the Floater List palette.



Size

The floater's size describes the dimensions of its rectangle. You can change the size to expand or reduce
the rectangle. You'd expand the rectangle to get more work space in a floater. You can also cut down on 
the floater if you like.

Note: The Floater Size command is valid for most Plug-in Floaters.

To change floater size:
1. Select the floater, then choose Objects palette: Floater menu> Floater Size. 

The Floater Size dialog appears.
2. Enter values to change the floater size. 

You can specify the number of pixels to add to the floater in each direction.
To expand the floater, use positive numbers. 
To cut down on the floater, use negative numbers.

3. Click OK.



Adding a Drop Shadow

Often, you'll want to add a shadow to a floater. Shadows can improve the appearance of text and are 
often used when developing floaters for an Image Hose Nozzle. You can add a drop shadow to a single 
floater or to a floater group.

Drop Shadow works only with Image Floaters. Other objects must be converted for this effect.

To add a drop shadow:
1. Select the floater or group you want to shadow.
2. Choose Effects menu> Objects> Create Drop Shadow. The Drop Shadow dialog appears.
3. Enter information to describe the shadow you want, then click OK.

The X and Y offset describe the distance the shadow shape is offset from the center of the floater 
image.
Opacity sets the darkness of the shadow. Increasing Opacity darkens the shadow.
The blurring of the shadow edge is controlled with the Radius, Angle, and Thinness settings. These
controls apply Motion Blur to the shadow shape, thereby softening its edges.

Radius sets the amount of blur. The radius is half the distance across the blurred region. If you 
set Radius to zero, you'll get a sharp edge on the shadow.
Angle sets the direction that the shadow is blurred. 
Thinness applies blur perpendicular to the Angle. If the blurring shows streaks, you can 
increase Thinness to soften them.

The Collapse to One Layer Option
Drop shadows are normally created as a separate floater, grouped with the original. This enables you to 
select the drop shadow floater and modify it independently. 

If you want the shadow and the original united in a single floater, enable the Collapse to One Layer option
at the bottom of the Drop Shadow dialog. If you are preparing floaters for a Nozzle, this saves you from 
collapsing each group manually. 



Editing Floater Images

Nearly all of Painter's brushes and effects work with floaters. You can paint in a floater, change its opacity,
feather its edges, and enhance its image with commands from the Effects menu. 

You can also edit the floater by modifying its mask. By changing the mask, you'll reveal or conceal parts 
of the floater. You may paint on a floater's mask with any brush or use any of the advanced masking 
features, like Auto Mask.



Painting in a Floater

To paint in a floater, select a floater and start painting. Your brush strokes appear only in the floater.

You may use any of Painter's brushes to paint or draw in a floater, with the exception of the Watercolor 
brushes—a floater doesn't have a wet layer.

You can move a floater to a temporary document, Drop and Select, and use the Watercolor brushes 
there. Because you dropped the floater with a selection, you can easily re-float the modified image to 
bring it back.

You can't paint across a floater group. If this is something you want to do, you need to Collapse the group
first.

To paint on the canvas again, deselect all floaters in the Floater List. Select the Canvas-RGB listing in the
Mask List. You can now start painting. When no floater or mask is selected, your brush strokes go to the 
canvas.

This can be interesting if a floater covers the area where you're painting. In this case, you might not see 
the brush strokes. You'll need to deal with the floater by moving, hiding, or dropping it to see what you're 
painting.



Painting into a Transparent Floater

You might want to view the canvas image, but paint over it into a floater. You can do this using the special
Transparent Layer brush. This is the only brush that paints in the RGB layer and adds to the floater's 
visibility mask at a single stroke.

To use the Transparent Layer brush:
1. Choose a brush variant for the type of painting you want to do—for example, any of the Layer brush 

variants from the New Brushes folder or the Feather Tip variant of the Airbrush.
If necessary, you can adjust any of the relevant brush controls.

2. Expand the Brushes palette to show the method and subcategory.
3. In the Method pop-up, choose Plug-in. 
4. In the Subcategory pop-up, choose Transparent Layer.
5. Create a new transparent floater to paint into. 

First deselect all floaters, then choose Objects palette: Floater menu> Transparent Layer. Painter 
creates a transparent floater that's equal in size to the canvas.

6. If you want to create a new transparent floater at a limited size (smaller than the canvas), use the 
Rectangular Selection tool to select the size of your transparent floater. 

7. Choose Objects palette: Floater menu> Transparent Layer. 
Painter converts the floater to a transparent layer.

8. Choose your color. 
You can even use the Clone Color feature to take color from another image.

You can now paint in the transparent floater.



Using the Floater Visibility Mask

The floater visibility mask is created when you float a selection. The mask defines the area of the RGB 
layer that is visible. 

When working with floater masks, you'll use both the Floater List and Mask List palettes. You might want 
to tear off one of them so you can use them side-by-side.

To view an image floater's mask:
1. Select the floater.
2. In the Mask List, click the floater's mask eye icon to open it.

In the floater, Painter displays the mask in grayscale.
3. To return to normal display, click the floater mask's eye icon again to shut it.
4. Remember to select the RGB listing in the Mask List when you're done working with the floater's 

mask.



Editing a Floater's Mask

By modifying a floater's mask, you can change how much of the image is visible. The most useful way to 
modify a floater mask is with the Brush tool. Some image effects are also possible.

By painting with a masking brush in a floater, you change the extent of its mask, revealing or concealing 
more of the floater RGB layer. 

To edit a floater's visibility mask:
1. Select the floater.
2. In the Mask List, click the listing for the floater's mask to select it. 

You may open the eye to use grayscale display of the mask. Or you can keep the eye shut so you 
can view the floater's RGB layer while you modify the mask.

3. Use the Brush tool to paint in the mask, apply an image effect, feather, or use any of the Mask menu 
items to modify the mask.

4. When you're done working with the floater's mask, remember to select the RGB listing in the Mask 
List.



Painting in the Floater Visibility Mask

You can use almost any brush to modify the mask. The Airbrush variants and other brushes of the Cover 
method are ideal.

Remember that the floater visibility mask is an 8-bit image, so you use "grayscale paint." 

· Painting with black adds to the mask, which makes more of the RGB image visible. 
· Painting with white removes from the mask, which conceals more of the RGB image (makes it 

invisible).
· Painting with an intermediate grayscale value makes that portion of the floater semi-transparent.

Note: The Layer brush edits the visibility mask at the same time it applies color to the RGB layer. 



Feathering a Visibility Mask

You can feather the visibility mask to create soft edges on the floater.

To feather a floater's edge:
1. Choose Objects palette: Mask menu> Feather Mask. 

The Feather Mask dialog appears.
2. Set the number of pixels to feather by.
3. Click OK.

How much room you have to feather a floater is determined in the General Preferences dialog. Choose 
Edit menu> Preferences> General. Notice that the Floater Pre-Feather is preset to 16 pixels. You can 
change this default to any number up to 50. 



About Floater Masking Modes

A floater mask will be in one of three modes: Disabled, Normal, or Inverted. By changing the mode, you 
change how the floater appears. 

To change a floater's mask mode:
1. Select the floater you want to change.
2. Choose Objects palette: Floater menu> Floater Attributes or double-click the image floater in the 

Floater List.
3. In the Floater Attributes dialog, click the radio button for the Floater Mask Mode you want. 



How the Canvas Selection Interacts with a Floater

You can use the canvas selection to conceal or reveal parts of a floater. This feature is available for 
Image Floaters, Reference Floaters and Plug-in Floaters. It is not allowed for groups or Shapes.

The floater/selection interaction will be in one of three modes: None, Selection Reveals Floater or 
Selection Conceals Floater. By changing the mode, you can alter the composition.

Note: The attribute for interacting with the selection is contained in the floater, so each floater may use a 
different interaction mode.

To change the floater/selection interaction:
1. Select the floater you want to change. 
2. Choose Objects palette: Floater menu> Floater Attributes. 
3. In the Attributes dialog, click the radio button for the Selection Interaction mode you want: 

None: The selection has no affect on the floater. This is the default interaction mode. 
Selection Reveals Floater: Only regions of the floater that overlap the canvas selection are visible. Selection 
Conceals Floater: Only regions of the floater that overlap un-selected regions are visible.



Saving Floaters for Later— The Floaters Portfolio

The Floaters Portfolio palette is a convenient place to store floaters you'll want to use again.

To display the Floaters palette: 
Choose Objects palette: Floater menu> Floaters Portfolio.

To add a floater to the portfolio:
1. With the Floater Adjuster tool selected, drag the floater from the image window into the Floaters 

Portfolio palette. 
As the floater enters the palette, you'll see the selection marquee shrink to icon size. 

2. When you drag a floater to the portfolio, it actually removes it from your image. To leave a copy in 
your image, press the Alt key, then drag.

3. When you drop the floater in the palette, Painter will give you an opportunity to rename it. If you 
haven't already given the floater a descriptive name, do so now.

To use a floater from the palette:
Drag its icon into the image window.

The Floater Portfolio holds only Image Floaters. Shapes, Plug-in Floaters, and Reference Floaters must 
be converted to enter the portfolio.

You can create your own custom libraries to organize floaters by category. When you're creating a library,
keep in mind that the smaller the library, the easier it will be to see its contents at a glance. 



Reference Floaters

A reference floater is a special kind of image floater. It gets its image information from an external source
—a reference image, which may be a standard floater in the current document or a separate file.

The reference floater is a low resolution stand-in for the original image. Because it is low resolution, a 
reference floater can be quickly transformed in ways that would otherwise be prohibitively slow. 

Working with a reference floater allows you to transform a floater on-screen by dragging its handles. 
Possible transformations include resizing, rotating, and skewing. Transformations happen immediately. 
After transformations, you can convert the reference floater to an image floater. During conversion, 
Painter refers to the original image to improve the resolution. This makes the image cleaner.

Editing the image—with a brush or effect—is not allowed in a reference floater. When you've finished 
transforming the floater, you can convert it to an image floater, which you can edit.

Reference floaters (and the transformations they allow) are particularly useful when compositing high 
resolution images. 



Creating a Reference Floater

There are two ways to get a reference floater into a document:
· Convert an image floater to a reference floater.
· Place an image.

To convert an image floater to a reference floater:
1. Select a floater. 
2. Choose Effects menu> Orientation> Free Transform. 

Painter converts the image to a reference floater.

In the Floater List, the icon beside a reference floater shows the eight handles.

The reference floater state is just for transformations. If you try to paint in a reference floater, Painter 
immediately commits the transform and converts the reference to an image floater.

You may also work with a reference floater in terms of a Pyramid data structure. The Pyramid structure 
enables you to edit at a low resolution, then have Painter extrapolate your editing script to the high-
resolution original. 

To place an image file as a reference floater:
1. If the image you want exists as a separate file, you can use the Place command to bring it into the 

document. You must have a document open to use Place. 
Important:    While working with a placed image, do not delete, move, or rename the reference 
original. Painter must be able to refer to the image data in that file. 

2. Choose File menu> Place. 
A standard Open dialog appears allowing you choose an image file.

3. Select an image file and click Open.
The Place dialog appears. When you move the cursor into the image window, a rectangle shows how
large the floater will be. This lets you see the scale of the floater in relation to the current document.

4. When you've set the options, you can finish placing the image:
To place the floater in a particular location, click in the document where you want the image 
centered.
To place the floater in the center of the document, click OK. 



Setting Place Options
 
Horizontal and Vertical Scaling
When you place a file, Painter suggests a scale for the image that will fit in the current document. If you 
want to change the size, enter a different scaling percentage in the Horizontal Scale and Vertical Scale 
fields. 

Constrain Aspect Ratio
When this option is enabled, Painter maintains the proportions of the image. You can disable this option if
you want to distort the image.

Retain Alpha
The image you place may carry a mask. If you want to keep the mask, leave this option enabled. When 
the image is placed, the image mask becomes the floater mask. If you disable this option, Painter 
discards the mask. 

Create Pyramid
Enable this option if you want to create a pyramid data structure. Pyramid structures are files that contain 
multi-resolution information. When you create a Pyramid file, the file contains several versions of the 
image at different resolutions. When you place the Pyramid, it will place the appropriate size for the 
current open file.

Pyramid files work in conjunction with scripting. You can work at a low resolution and then play the script 
back at a higher resolution. Painter will play back the Pyramid at the appropriate resolution for the current
open file.



Transforming a Reference Floater

A selected reference floater has eight handles on its selection rectangle—one on each corner and one on
each side. You'll drag these handles to transform the floater.

You may resize, rotate, and slant a reference floater by dragging its handles.

Choose the Adjuster tool and select the reference floater you want to manipulate.

Resize
Drag a corner handle in the direction you want to resize. 

· To maintain proportions, hold down the Shift key as you drag.
· To resize in one dimension only, drag a side handle.

Rotate
Hold down the Ctrl key and drag a corner handle. 

Slant (Skew)
Hold down the Ctrl key and drag a side handle.
Notice the cursor change as you position the floater over a handle.



Using Set Transform Options

After creating a reference floater, the Set Transform dialog allows you to perform numerical 
transformations. Set Transform is useful for returning the floater to its original condition. Set Transform 
allows you to apply a specific set of instructions to a reference floater. 

To set transformation options:
1. Select a reference floater.
2. Choose Effects menu> Orientation> Set Transform. 

Painter opens the Set Transform dialog.
3. Choose the options you want, then click OK.

Scaling—The Horizontal and Vertical Scaling values describe the scaling relationship between this 
floater and its reference original. You can change the scaling by entering new values. If the scaling is 
low, 33% for example, and you increase it, Painter refers to the reference original to get more pixel 
data. If you want to alter the proportions, disable the Constrain Aspect Ratio option. This allows you 
to apply different scaling factors in the horizontal and vertical dimensions.
Rotation—The original rotation value is 0°. Enter a new value to rotate the reference floater. Positive
values rotate the reference floater counter-clockwise. Negative values rotate clockwise.
Slant—The original slant value is 0°. Enter a new value to slant the reference floater. 
The Retain Alpha option is enabled by default. If you want to ignore the mask information, you can 
disable this option. 
The Quality options allow you to choose the level of sampling between the reference floater and the 
original image. 
Fast sets a high sampling ratio, which produces a low resolution reference floater. A low resolution 
reference floater contains less information, so it can be transformed quickly. Remember that when 
you convert a reference floater to an image floater (with Effects menu> Orientation> Commit 
Transform), Painter re-samples the original reference image to produce the best possible 
transformed image. This means that you can work fast without sacrificing image quality.
Clean sets the sampling ratio at 1 to 1, which produces a reference floater of the highest possible 
resolution—up to that of the original. This shows a better image as you work, but takes much longer 
to calculate transformations.
Reference Image—The number of pixels (Rows and Columns) of the original Reference Image 
appears at the bottom of the Set Transform window. You might find this information useful.



Converting a Reference Floater to an Image Floater

When you are finished with transformations, you can convert the reference floater back to an image. 

If you try to apply an effect or paint on a reference floater, Painter automatically converts it to an image 
floater. 

To return a reference floater to its original resolution:
1. Select the floater you want to convert.
2. Choose Effects menu> Orientation> Commit Transform. 

Painter converts the reference floater to an image floater. This may take a few moments.

During the conversion, Painter examines the reference original and brings the best pixel data possible to 
the transformed floater. For this reason, you'll see the image quality improve.

When you are finished making transformations, you must convert your reference floater back to an image
floater.



Using Floaters to Set Up Image Maps for the WWW

The image map is a WWW feature that allows a client to hyperlink to different locations by clicking on 
specific areas within an image. In Painter, you can specify a floater as a clickable region.

When you save the image in GIF or JPEG format, Painter will build a file that describes the clickable 
regions and the URLs associated with them.

You can assign a URL to the canvas underneath floaters with clickable regions. Choose File menu> Get 
Info to assign a URL to the canvas.

To set a floater as an image map:
1. Open the image you want to work with.
2. Select the region you want clickable.
3. Float the selection.
4. Open the Floater List palette and Trim the floater.
5. Select any floater and choose Objects palette: Floater menu> Floater Attributes. 

The Floater Attributes dialog appears.
6. At the bottom of the dialog, enable the WWW URL option and select rectangle, oval or polygon. 

Note:    Polygon is only available for Shapes. If you need to, you can create an invisible Shape—
without a fill or a stroke on top of your image floater. Group the invisible Shape to your image floater 
so you can move it with the hot spot intact.

7. In the Notes field, enter the hypertext reference and URL. 
For example, http://www.fractal.com.

8. Close the Floater Attributes dialog.
9. When you save the document as either a GIF or JPEG file, Painter will automatically write out a text-

based "map" file that defines the hotlink areas.



About Plug-in Floaters

Painter 5 provides a Plug-in architecture for floating objects. This design enables powerful and dynamic 
effects and tools that were previously impossible. 

A "Plug-in floater" refers to a category of floating objects. The function and behavior of each Plug-in 
floater may be unique and diverse. Generally, a Plug-in floater applies an effect that can be changed, 
moved and reapplied without altering the original source material. Because you can modify the effect any 
number of times without damaging the source image, Plug-in floaters are also called "Dynamic floaters"

The behavior a Plug-in floater falls into three major categories:
· creates a new, unique floater
· alters an existing floater
· makes an adjustment of the underlying imagery (what it's floating over)

When you save the file in RIF format, the Plug-in floater retains its dynamic nature. Any time you open 
the file, you can adjust the effect. 

Each Plug-in floater brings new capabilities for manipulating your images. Painter 5 comes with several 
cool plug-in. You can add plug-in floaters by copying files to your Painter folder. The next time you launch 
Painter, the program loads your new Plug-in Floater effects.



Displaying the Plug-in Floater Palette

The Objects: P. Float (Plug-in floater) palette holds the Plug-in Floaters currently loaded into Painter.

To display the P. Float palette:
1. Display the Objects palette.
2. Click the P. Float icon. 

If you prefer to see the Floater List palette at the same time, you can tear off the P. Float palette.

During start-up, Painter scans its own directory (folder) and its sub-levels. The program loads any floater 
plug-ins it finds.



Creating a Plug-in Floater

The steps for creating a Plug-in Floater vary slightly for the different types of Plug-in Floaters. 

To apply a Plug-in Floater:
1. For a Plug-in Floater that requires source imagery—Burn, Tear and Bevel World, for example—select

an image floater or make a canvas selection.
2. In the P. Float palette, click the icon of the Plug-in Floater you want. 

Open the drawer to see more icons. 
3. When the drawer is closed, you may also choose a Plug-in Floater by name from the pop-up. 
4. Choose Objects palette: P. Float menu> Apply. 

When the drawer is closed, you may also click the Apply button.

If you drag a Plug-in Floater icon into a custom palette, you can click the icon to select and apply it at 
once.

When you apply the Plug-in Floater, it opens a dialog with the tools and options for controlling the effect. 
After you choose options to set the effect you want, you can close the dialog. 

Note:  Once you click Apply, you can't cancel the operation. If you decide you don't want the Plug-in 
Floater, after you click OK in the dialog, you can choose Edit menu> Undo or press the Delete/Backspace
key to remove it.



Reverting a Plug-in Floater

The Plug-in Floaters that modify a source image floater may be restored to their original condition.

This feature is only available for Plug-in Floaters that modify an image floater—Burn, Tear and Bevel 
World.

To revert a Plug-in Floater:
1. Select the floater in the document or in the Floater List.
2. Choose Objects palette: P. Float menu> Revert to Original.

Painter extracts the original image floater and discards the Plug-in.



Changing Plug-in Floater Options

Like all floating objects, Plug-in Floaters appear in the Floater List palette, where they're identified by the 
plug icon. 

You can select, move, group, hide/show, lock, change their display order, opacity and composite method 
as you do other floaters. 

To change a Plug-in Floater's options:
1. Select the floater you want to change—either by clicking on it with the Adjuster tool or by clicking its 

listing in the Floater List palette.
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List to select it and open its 
options immediately.

3. When you are finished setting options, close the dialog.



Committing Plug-in Floaters

The Plug-in floater is dynamic. That means that, at any time, you can open the options dialog and change
its parameters. At some point, though, you may want to finalize the effect and make the result a standard 
image floater. This will enable you to work with the floating image in ways not possible when it's held in a 
Plug-in floater. 

You may explicitly choose to commit a Plug-in floater to an image floater. Or if you attempt any operation 
not permitted in a Plug-in Floater, like applying an effect, Painter will automatically convert it for you. 

To commit a Plug-in Floater explicitly:
1. Select the floater you want to change—either by clicking on it with the Adjuster tool or by clicking its 

listing in the Floater List palette.
2. Choose Objects palette: P. Float menu> Commit.
3. Click OK to proceed with the conversion.

Committing a Plug-in Floater automatically
Painter must commit the Plug-in effect if you attempt any of the following:
· Paint into a Plug-in floater (with the exception of Impasto).
· Apply an Effect to a Plug-in floater.
· Apply a Plug-in floater to a Plug-in floater.
· Drop the Plug-in Floater.
· Collapse a group that contains a Plug-in Floater.

Plug-in Floaters are committed when you save in any format other than RIF.



Brightness/Contrast Plug-in Floater

The Brightness/Contrast Plug-in Floater creates a floating layer that applies Brightness/Contrast 
adjustment to the imagery beneath it.

To create a Brightness/Contrast Plug-in Floater:
1. In the Objects: P. Float palette, click the Brightness/Contrast icon or choose Brightness/Contrast from

the pop-up.
2. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply.
Painter creates a floater (equal in size to the canvas) and opens the Brightness/Contrast Plug-in 
Floater control dialog.

To create a Brightness/Contrast floater of limited size: 
1. Create the Plug-in Floater. 
2. Close the dialog, then choose Objects palette: Floater menu> Floater Size. 
3. Enter negative numbers (e.g., 20) to cut the floater down to the size you want. 

You can now open the dialog and change the settings.
4. Drag the sliders to adjust image contrast and brightness. 

Click the Reset button to reset the options to the original defaults.
5. When the effect is as you like it, click OK.

Note: You can use the Controls palette: Adjuster tool to reduce the Opacity—and therefore, the effect—of 
the Brightness/Contrast Plug-in Floater.

If you later decide to change the settings, you can. Select the Plug-in Floater in the document or in the 
Floater List. Choose Objects palette: P. Float menu> Options. You may also double-click the Plug-in 
Floater's listing in the Floater List. Painter opens the dialog so you can change the settings.

When you Commit a Brightness/Contrast Plug-in Floater, the floater "captures" the imagery beneath it 
with the current Brightness/Contrast settings.



Burn Plug-in Floater

The Burn Plug-in Floater applies an edge burn effect to the selected image floater. You can set the 
amount and character of the burn with sliders.

To burn a floater:
1. Select the image floater that you want to burn.

Instead of choosing a floater, you may create a canvas selection. Painter will float a copy of it 
automatically when you apply the Burn.

2. In the Objects: P. Float palette, click the Burn icon or choose Burn from the pop-up.
3. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. 
The Burn Plug-in Floater control dialog appears.

4. Drag the sliders and set controls to adjust the burn effect, then click OK.
Burn Margin describes the width of the burn effect in relation to the floater's size.
Flame Breadth describes the width of the scorched region. The burn color appears in the scorch.
Flame Strength describes how much of the floater is consumed by the burn. Increasing Flame 
Strength shrinks the floater.
Wind Direction changes the burn amount for different sides of the floater.
Wind Strength determines how much change the Wind Direction control imparts.
Jaggedness describes the amount of irregularity in burnt edges.
Use paper texture lets you use the current paper to vary dye concentration in the scorch region.
Burn Interiors lets you burn interior edges as well. Disable this option to protect the interior edges.
Burn Color displays the color used in the scorch area. You can change the color if you like. Click the
color chip and use the color picker to select a color.

About Burn Settings 
· If you don't like the settings and want to start over from the default, click Reset.
· If you get the settings just right, you might want save them as the default. Click Save As Default. At a

later date, you can click Reset to return to your saved settings.
· If you want to stop Painter from updating your changes to the image, disable the Preview option.
· If you want to disable the effect on the image, enable the Off option. You can return later and turn the

burn back on.

To remove the effect completely:
Choose Objects palette: P. Float menu> Revert to Original. Once you revert, it becomes an image floater 
and is no longer dynamic (adjustable).

To change the settings:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the settings.

When you Commit a Burn Plug-in Floater, the floater becomes an image floater with the current burn 
effect.



Tear Plug-in Floater

The Tear Plug-in Floater applies a torn paper effect to the edge of a selected image floater. 

To tear a floater:
1. Select the image floater that you want to tear.

Instead of choosing a floater, you may create a canvas selection. Painter will float a copy of it 
automatically when you apply the Tear.

2. Choose a nice, rough paper texture to create a better tear.
3. In the Objects: P. Float palette, click the Tear icon or choose Tear from the pop-up.
4. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. 
The Tear Options dialog appears.

5. Drag the sliders and set controls to adjust the tearing effect, then click OK.
Margin describes the width of the tear effect from the edge of the floater.
Strength describes how much of the floater is torn away.
Jaggedness describes the amount of irregularity in torn edges.
Tear Color shows the color used at the edge of the tear. You can change the color if you like. Click 
the color chip and use the color picker to select a color.
Tear Interior edges lets you tear interior edges as well. Disable this option to protect interior edges.If
you don't like the settings and want to start over from the default, click Reset.

To remove the effect completely:
Choose Objects palette: P. Float menu> Revert to Original. This converts it to an Image Floater and the 
Plug-in Floater options are no longer available.

To change the settings:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the settings.



About the Bevel World Plug-in Floater

The Bevel World Plug-in Floater applies 3D bevel effects to a selected image floater. 

You might want to create a 3D button with text on it. To do this, use Bevel World to create the background
button first. Then create your text floating over the button. Group the text and button together, then 
Collapse the floater group.

To bevel a floater:
1. Select the image floater that you want to bevel.

Instead of choosing a floater, you may create a canvas selection. Painter will float it automatically 
when you apply Bevel World.

2. In the Objects: P. Float palette, click the Bevel World icon or choose Bevel World from the pop-up.
3. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. The Bevel World options dialog 
appears.

4. Drag the sliders and set controls to adjust the bevel effect.    
5. When the effect is as you like it, click OK.

To remove the effect completely:
Close the dialog and choose Objects palette: P. Float menu> Revert to Original.



Setting Bevel Controls

Bevel controls cover a wide range of features. 

Bevel Width describes the width of the bevel in relation to the floater diameter.
Outside Portion controls where the bevel is in relation to the perimeter of the floater (border of the 
visibility mask). Increasing Outside Portion moves the bevel out from the original floater perimeter, 
increasing the visibility mask. 
Outside Color determines the portion of the bevel outside of the floater's initial perimeter. This applies 
only when Outside Portion is above zero. You can click the Outside Color chip and use the color picker to
set the color.
Rim Slope describes the angle of the rim (innermost portion) of the bevel.
Cliff Portion describes the horizontal distance between the base and the rim.
Cliff Height describes the vertical distance between the base level and rim level.
Cliff Slope describes the angle of the cliff (middle portion) of the bevel.
Base Slope describes the angle of the base (outermost portion) of the bevel.
Smoothing controls the roundness of the transitions between base, cliff and rim as well as the sharpness
of the resulting ridges.

· If you don't want bevels on the interior edges, disable the "Bevel Interior edges" option.
· You might want to turn off the Preview and make changes based just on the cross-section. When you

think the bevel is right, enable the Preview again.
· If you want to disable the bevel on the floater, enable the Off option. You can return later and turn the

bevel back on.



Setting Light Controls

Lighting changes can make a huge difference in the 3D appearance of the bevel. You may also change 
the light's position/angle by dragging the Light Direction and Light Height sliders. With height at 
maximum, the light shines straight down on the floater. When Light Height is less than maximum, the 
Direction slider rotates the light around the center.

To choose a color for the light:
1. Click the Light Color chip.
2. Use the color picker to set a color.

· Brightness controls the light's intensity. 
· Scatter adjusts the spread of the light's shine over the surface. 
· Shine describes the amount of specularity (highlights).
· Reflection maps the clone source onto the surface at a variable percentage

To change settings later:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the settings.



Equalize Plug-in Floater 

The Equalize Plug-in Floater creates a floater that improves contrast in underlying imagery. It does this by
adjusting black and white points and distributing the brightness levels throughout the entire range of 
available levels. 

The Equalize Plug-in Floater creates a histogram showing the number of pixels for each brightness level 
value. Equalize allows gamma adjustment, which lightens or darkens an image without changing 
highlights or shadows.

To create an Equalize Plug-in Floater:
1. In the Objects: P. Float palette, click the Equalize icon or choose Equalize from the pop-up.
2. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply.
Painter creates a floater (equal in size to the canvas) and displays the Equalize Plug-in Floater 
control dialog.

3. You can adjust contrast manually by dragging the small black and white point markers under the 
histogram.
Any values in the image located to the right of the white marker become white; any values to the left 
of the black marker become black. 

4. You can drag the gamma slider to adjust only the midtones of an image and leave the white and 
black areas untouched. 

You can use the Controls palette: Adjuster tool to reduce the opacity of the Equalize Plug-in Floater.

To change the settings later: 
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the settings.



About the Glass Distortion Plug-in Floater

The Glass Distortion Plug-in Floater creates a floating layer that applies Glass Distortion to the imagery 
beneath it. You can move the floater in the document to view the distortion over different imagery.

For best results, you should have interesting imagery beneath the Glass Distortion Plug-in Floater. 

To create a Glass Distortion Plug-in Floater:
1. Create an image floater the size you want for the glass distortion. 

Make sure this floater is selected.
2. In the Objects: P. Float palette, click the Glass Distortion icon or choose Glass Distortion from the 

pop-up.
3. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. Painter converts the floater to a glass 
distortion lens and opens the Glass Distortion Plug-in Floater dialog.
If you don't select a floater before applying Glass Distortion, Painter creates a small floater for you. 
You can close the dialog and change the size of the floater with the Objects palette: Floater menu> 
Floater Size command. Then open the floater's options dialog and adjust the effect.

4. Use the controls in the dialog to specify the Glass Distortion. The features are described below. 
When the effect is as you like it, click OK.

Remember, you can move the Glass Distortion floater to different regions of the document to distort other 
imagery.



Glass Distortion Settings

The Using pop-up lets you specify the basic information the displacement map begins with. The amount 
of displacement depends on the value assigned to the image pixels from the Using source. 

Paper Grain uses the selected paper texture. Paper texture is good for creating the pebbled glass effect. 
Unless you want frosted glass, you'll probably want to increase the scale of the paper.
Current Mask uses the currently selected user mask. This is a good choice for a controlled distortion 
map.
Image Luminance uses the current document's luminance. 
Original Luminance uses the clone source's luminance. 
If you want to work with an inversion of the "Using" information, click the Inverted check box. 
Softness controls the transitions between displaced colors. Increasing softness creates more 
intermediate steps, which produces a smoother distortion. If you experience aliasing in a glass distortion, 
try increasing Softness.
Amount controls the degree of displacement. Increasing the Amount distorts your image more.
Variance creates multiple variations in the neighborhood of the displacement. The result of increasing 
variance depends on the type of image and other settings.

Note: You can use the Controls: Adjuster palette to reduce the opacity—and hence, the distortion strength
—of the Glass Distortion Plug-in Floater.

To change the settings later:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the settings.

When you Commit a Glass Distortion Plug-in Floater, the floater "captures" the imagery beneath it with 
the current distortion settings.



Kaleidoscope Plug-in Floater

The Kaleidoscope Plug-in Floater creates a floater that produces kaleidoscope effects from the imagery it
floats over. You can move the floater in the document to see the effect on different imagery.

For best results, you should have interesting imagery beneath the Kaleidoscope Plug-in Floater. 

To create a Kaleidoscope Plug-in Floater:
1. In the Objects: P. Float palette, click the Kaleidoscope icon or choose Kaleidoscope from the pop-up.
2. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply.
Painter opens the Kaleidoscope dialog where you can set the size floater to create. Kaleidoscopes 
must be square.

3. When you click OK, Painter creates the Kaleidoscope floater. 

Try using the arrow keys to see the Kaleidoscope animate. 

When you Commit a Kaleidoscope Plug-in Floater, the floater "captures" the current Kaleidoscope display
into an image floater.

Tip:    Kaleidoscopes make great patterns. Move the Kaleidoscope Plug-in Floater until it displays imagery
you like. Commit the Kaleidoscope. Copy the image floater, then choose Edit menu> Paste> Into New 
Image. Select All, then you can capture the pattern. 



About the Liquid Lens Plug-in Floater

Liquid Lens creates a floater where you can non-destructively distort and smear the underlying imagery. 
You can create "fun house mirror" effects, melting images and more.

For best results, you should have interesting imagery beneath the Liquid Lens Plug-in Floater. 

To create a Liquid Lens Plug-in Floater:
1. Deselect all floaters.
2. In the Objects: P. Float palette, click the Liquid Lens icon or choose Liquid Lens from the pop-up.
3. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. Painter creates a floater (equal in size 
to the canvas) and opens the Liquid Lens Plug-in Floater control dialog.

4. Use the Liquid Lens dialog to create distortion effects. 
5. When you're done, click OK.

To change settings later:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the effect.



Liquid Lens Controls

You'll use the Liquid Lens by setting sliders to control the effect, choosing a tool, then dragging in the 
floater to create distortion. You can change slider settings or tools, then drag again for different results. 
The Eraser tool lets you remove distortion.

The Amount slider controls the degree of distortion applied. With the slider close to zero, you create 
minimal distortion. Negative values create distortion counter to the stroke direction. This breaks up 
the image more.

The Smooth slider changes the blending between the distortion stroke and the neighborhood. 
· Low Smooth settings make abrupt distortions. 
· Higher Smooth settings let distortions transition smoothly into other areas. 

The Size slider changes the diameter of the distortion tool and the size of rain.
Spacing slider changes the distance between distortion dabs.

· Low spacing makes a smooth, continuous stroke. 
· High spacing lets the dabs appear individually.

· If you want to return the sliders to their defaults, click Reset.

· If you don't like the results and you want to start again, Click the Clear button.



Applying Distortion 

You can apply distortion with the Circle, Brush, Right Twirl, Left Twirl, Bulge or Pinch tools. These tools 
function similarly, but apply different distortion effects.

To apply distortion:
1. Choose the tool you want.
2. Set the sliders.
3. Stroke in the document to create distortion.

· The Circle tool creates circles of distortion. Drag in the direction you want the distortion to 
move. Size and Spacing have no effect for the Circle tool.

· The Brush distorts in the direction you drag.
· Right Twirl distorts in clockwise spirals.
· Left Twirl distorts in counter-clockwise spirals.
· Bulge distorts outward, pushing imagery out. 
· Pinch distorts inward, drawing imagery closer. 



Using Rain

The Rain command scatters distortion droplets in the floater. Raindrops distort downward, melting the 
image.

To use Rain:
1. Set the sliders to describe the distortion you want.
2. Click the Rain button. 

Painter scatters distortion droplets in the floater. 
3. Click anywhere to stop the rain.

Click the Reset button to reset the options to the original defaults.

If Smooth and Size are very high, the rain might continue for a moment after you click.

Rain melts the image.



Erasing Distortion

Undo features are not available when working with the Liquid Lens. Use the Liquid Lens Eraser tool to 
clear distortion from an area.

To erase distortion:
1. Choose the Eraser.
2. Set the sliders for Size, Spacing and Smooth to describe the type of erasing you want. Higher 

Smooth settings create softer transitions from the erasure to the remaining distortion.
3. Drag in the document to erase the distortion. 

The original underlying imagery returns.



About the Liquid Metal Plug-in Floater

The Liquid Metal Plug-in Floater lets you paint with liquid and metal in a floater. You can apply droplets of 
water that distort the underlying image through refraction. You can also create globs of shiny metal that 
flow together and move like real mercury. A slider (Refraction) sets the difference between water and 
metal, so you can achieve intermediate effects. 

This text uses the term "metal" to refer to the media applied—even if the settings turn the effect more 
toward water.

To create a Liquid Metal Plug-in Floater:
1. Deselect all floaters.
2. In the Objects: P. Float palette, click the Liquid Metal icon or choose Liquid Metal from the pop-up.
3. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. Painter creates a floater (equal in size 
to the canvas) and opens the Liquid Metal Plug-in Floater control dialog.

4. When you are finished creating metal, click OK.

To change settings later:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the metal.

To create negative metal:
Press Alt when drawing with the Circle or Brush tool. You will create holes in your metal. As you drag 
through positive pools, the negative metal will divide and separate the existing metal.



Applying Metal

You can apply metal with the Metal Brush tool, Circle tool or with the Rain button. 

Undo features are not available when working with metal. You can press Delete or Backspace to remove 
the last metal applied. 

The Brush is the default applicator. Stroke in the document window to paint with metal.

To adjust the size of the brush, or drops of rain:
1. Chose the Metal Selector tool and click outside the droplets to deselect all. 
2. Change the Size slider to the desired value.
3. When you begin to paint, you will see the change in size.

· Click the Circle tool to select it. Drag in the document to create circles of metal.
· Click the Rain button to select it. Painter scatters droplets in the floater. Click anywhere to stop 

the rain.
· Click the Clear button to remove all droplets and start over.
· Click the Reset button to reset the options to the original defaults.



Choosing the Type of Metal

The Commands pop-up offers several metal types to choose from: Standard Metal, Chrome 1, Chrome 2,
Interior and Clone Source. The type is global and dynamic: The type applies to the entire floater, and you 
can apply some metal, then change the type.

If you want to paint with translucent liquid, increase the Refraction slider. As Refraction nears 100%, the 
metal becomes transparent. The droplets look like a simple liquid—oil or water. 



Importing an Environment

Metal is highly reflective. You can customize the look by choosing your own reflection map to describe the
environment.

To import an environment: 
1. Specify a clone source or load the imagery you want for the environment as the current pattern. 
2. Choose Map pop-up> Clone Source. 

Painter loads the current Pattern as the reflection environment.

The same lump of metal changes appearance in a different environment.



Metal Properties

The Amount slider controls the emphasis of the metal effect (from the Refraction slider) for all droplets in 
the floater. The extreme left and extreme right are the inverse of each other. The Amount setting 
applies to all droplets in the floater. To create water effects, set the Amount to 0.5. This will make the 
droplets magnify the imagery underneath them.

The Smooth slider changes the perimeter range. The perimeter range determines the droplet's tendency 
to "join" its neighbors. The Smooth slider applies to all selected droplets and new droplets you 
create. Low Smooth settings keep droplets distinct. Higher Smooth settings make the droplets flow 
together. 

The Size slider changes the diameter of the selected droplets. The Size slider applies to all selected 
droplets and new droplets you create with the Metal Brush or Rain.

The Volume slider adjusts the visibility threshold in relation to the perimeter range. The Volume slider 
applies to all selected droplets and new droplets you create. Increasing Volume beyond 100% 
extends visibility beyond the droplet circle into the perimeter range. Decreasing Volume below 100% 
shrinks the visible portion of the droplet, "drying it up."

The Spacing slider adjusts the spacing between droplets in strokes you create with the Metal Brush. A 
stroke with low spacing—the droplets flow together. A stroke with high spacing—each droplet is 
distinct. 

The Refraction slider controls droplet appearance. The slider represents a scale between reflection and 
refraction. The Refraction setting applies to all droplets in the floater. Low refraction means high 
reflection. High refraction creates translucent, refractive liquid. 

The Surface Tension option makes the droplets appear more round and three dimensional.



Working with Metal

A stroke of metal is made up of a series of discrete droplets. You can select one or several droplets and 
move them or change their properties. 

Displaying Handles
The "handles" show the droplet's circle and center point. Showing the handles on the droplets isn't 
necessary for selecting them, but it can make your work easier.

· To show the handles, enable the Display Handles option in the Liquid Metal dialog.

Selecting and Moving Metal Droplets
The droplets applied in the last stroke are automatically selected. Each new stroke deselects the droplets
of the previous one. You can use the Metal Selector tool to select one or a group of droplets.

1. Choose the Metal Selector tool. 
2. Drag across the droplets you want to select. 

You can click the center point handle of an individual droplet to select it. When handles are not 
displayed, you can click anywhere on the droplet to select it.
Hold down the Shift key to add to (or subtract from) the selection.

When a droplet is selected, the center point handle is displayed solid.

To move metal:
· Drag the center of one of the droplets to move the selected group. 

Tip: Hold down the Alt key to create negative metal.

Notice how the droplets seek to join other droplets they encounter. You can control this tendency with the 
Smoothness slider.



Getting Rid of Metal

Undo features are not available when working with metal. You can press Delete to remove the last metal 
applied.

To remove metal:
1. Select it (with the Metal Selector tool.
2. Press Delete.

To remove all metal in the floater so you can start again:
· Click the Clear button. 



Posterize Plug-in Floater

The Posterize Plug-in Floater creates a floating layer that reduces the number of color levels in the 
imagery it floats over.

To create a Posterize Plug-in Floater:
1. In the Objects: P. Float palette, click the Posterize icon or choose Posterize from the pop-up.
2. Click Apply. 

You may also choose Objects palette: P. Float menu> Apply. Painter creates a floater (equal in size 
to the canvas) and opens the Posterize Plug-in Floater control dialog.

3. Enter the number of color levels you want. 
The value applies to each color channel—red, green and blue.

4. When the effect is as you like it, click OK.

To change the settings later:
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the number of levels.

When you Commit a Posterize Plug-in Floater, the floater "captures" the imagery beneath it with the 
current number of Posterize levels.



About the Impasto Plug-in Floater

The Impasto Plug-in Floater lets you paint with textured brush strokes. The texture strokes appear three-
dimensional, giving them the illusion of thick oil paints.

The Impasto Plug-in Floater has two layers—the color layer and the depth layer. Impasto uses the depth 
layer and lighting to creates texture in the color layer.

Note:    Because Impasto is in a floater, Tracing Paper is not available.

To create an Impasto Plug-in Floater:
1. Choose the brush variant you want to use.
2. Prepare your Impasto painting area.

To paint using existing imagery, select and float that image. 
To work in a limited area, use the Rectangular Selection tool to select and area.
To paint from scratch in a canvas-sized floater, deselect all floaters.In the Objects: P. Float palette, 
click the Impasto icon or choose Impasto from the pop-up.

3. Click Apply.
You may also choose Objects palette: P. Float menu> Apply. Painter converts the selection or floater 
to an Impasto Plug-in Floater and opens the Impasto Options dialog.

Use the Impasto Options dialog to set the stroke depth. If you like, you can close the dialog and continue 
to work in the Impasto floater. 



Impasto Options

You set your stroke depth options in the Impasto Options dialog. The options are described below. After 
setting your options, you paint in the floater to create textured strokes. 

You can paint in the Impasto floater with the Impasto Options dialog open or closed. 
· When the dialog is open, you can change your depth drawing options and you have access to open 

palettes (Art Materials, Brushes and Controls palette: Brush tool).
· When the Impasto Options dialog is closed, you can open and use all of the Brush control palettes to

change the character of your strokes. You can also use the Ctrl-Z Undo command to remove your 
last stroke.

As long as the Impasto Plug-in Floater is selected in the Floater List, your brush strokes go to that floater.

To close the Impasto Options dialog:
Click OK.

To change settings later: 
1. Select the Plug-in Floater in the document or in the Floater List. 
2. Choose Objects palette: P. Float menu> Options. 

You may also double-click the Plug-in Floater's listing in the Floater List. 
3. Painter opens the dialog so you can change the settings.



Drawing Controls

All of the drawing controls affect the next strokes you make in the document. You can work for a while, 
change the settings, then work some more.

When Draw with Color is enabled, the brush applies color. Set your color on the Art Materials: Color 
palette. The Clone Color option is sometimes useful.

When Draw with Depth is enabled, the brush applies depth. If you are working with existing imagery, you
might want to draw only with depth.

The How Depth is Drawn pop-up lets you choose a control medium for the depth. The control medium 
describes areas of the canvas where more (or less) depth is permitted. High luminance (closer to white) 
in the control permits more depth. Regions of the control that are closer to black inhibit the depth effect.

· Uniform leaves all depth control in your brush strokes. The floater allows depth uniformly.
· Erase levels the depth layer. If you created texture strokes you don't like, use this setting to wipe

them out. Erase applies only to depth, not to color.
· Paper controls depth using the current paper texture. If the Paper palette is open, you can 

choose different papers and change their scale to try different textures. 
· Original Luminance uses the clone source's luminance to control depth. 
· Weaving Luminance controls depth using the current Weave. If the Art Materials: Weaves 

palette is open, you can choose different weaves. 

If you want the depth to be an inversion of the "How Depth is Drawn" information, enable the Inverted 
option. 

The Opacity Controls Depth option sets the brush stroke opacity as the control for the amount of depth 
applied.

The Grain Controls Depth option sets the brush stroke grain penetration as the control for the amount of
depth applied.

The Opacity and Grain sliders are on the Controls palette: Brush tool. You can use either Opacity or 
Grain to control the brush's depth application strength. 

The Negative Depth option changes the direction of depth. When Negative Depth is enabled, the brush 
digs valleys instead of raising ridges. Normally, the Impasto media raises ridges and bumps. The 
Negative Depth option forces Impasto to excavate instead.

The Height slider sets the maximum depth elevation. The Grain or Opacity Controls Depth options may 
be used to modulate the Height setting.

The Smoothing slider controls the transitions in texture. Increasing smoothing creates more intermediate
steps, which produces a softer texture.

You might customize a brush variant and Impasto drawing options in a way you'd like to keep. If you save
a brush variant while an Impasto floater is selected, Painter also saves the Impasto drawing options in 
the variant. You'll need to close the Impasto Options dialog to get access to the Brushes palette: Variant 
menu.



Appearance of Depth and Light Control Settings

The Appearance of Depth and Light Control settings affect the entire Impasto Plug-in Floater. At any time,
you can change these settings to get different texture effects.

Appearance of Depth Controls
· The Amount slider controls the degree to which the depth layer is used to create texture in the 

image. Moving the slider all the way to the left removes the appearance of depth. Moving the slider 
all the way to the right displays the maximum amount.

· The Shine slider controls the highlights.

Lighting Controls
You can have multiple colored lights interact with the depth to produce different textural effects. The 
lighting controls let you change how Painter uses the depth layer to render texture into the image. The 
lighting preview sphere shows all possible surface angles and how the lights illuminate them.

To create a new light:
Click on the sphere. A new light icon (small circle) appears where you click.

To change a light's angle:
Drag its icon on the sphere.

To select a light:
Click its icon. Notice the selected light has a thicker, dark icon. You may change the selected light's color 
and other characteristics.

To choose a new color for the selected light:
1. Click the Light Color chip. 
2. Use the color picker to choose a color.

To delete the selected light:
Press the Delete key on your keyboard. 

About the Lighting controls
The Show Light Icons check box lets you hide or show the light icons. 
Brightness controls the intensity of the light. 
Conc (concentration) adjusts the spread of the light's shine over the surface. 
Exposure globally adjusts the overall lighting amount from darkest to brightest. (Exposure applies to all 

lights.)
Display affects the lighting Preview sphere only. If you have a darker color for the display, it can be 

easier to see subtle lighting adjustments.

If you make a mess of the depth layer and want to start again:
Click the Clear Depth Layer button. Any colors you've applied will remain.

If you get the controls set the way you like them:
Click Save as Default. At a later date, you can click Reset to return to your saved settings. 



About Image Effects

The Effects menu offers features for electronic retouching, color correction, sharpening and softening 
focus, adding lighting with control over direction, color, and intensity. Orientation effects include rotate, 
scale and flip. 

Many of Painter's effects are inspired by traditional artistic methods. 

Special effects range include glass distortion, embossing, posterizing, color overlays, and warping. You'll 
find tools to create growth patterns, marbling, Van Gogh effects, and even blobs.

In some cases, effects involve other Painter features such as clones, special brushes, or floaters. 



About the Basics

Most of Painter's effects are applied by making a selection, choosing a command from the Effects menu 
or one of its submenus, setting options, and clicking OK. If you do not make a selection, the effect will be 
applied to the entire image.

There are some Painter-specific features you should review before using the Effects menu. These include
some selection tips, how effects dialogs work with other open palettes, using the Fade command to 
partially undo effects, the location of recently used commands in the Effects menu, and descriptions of 
the Using pop-up. These areas are discussed in the next few sections.



Selecting Where to Apply Effects

You can apply Painter's special effects to a selection, to a floater, or to the entire image. 

· If you want to apply an effect to a region of the Canvas, select that area before choosing an effect 
command. You may use any of Painter's selection tools, including the Rectangular Selection tool, the
Oval Selection tool, the Lasso and the Magic Wand. 

· If you want to apply an effect to an image floater, select that floater before choosing an effect. Painter
applies the effect to the entire floater. 

· If you apply an effect to an object other than an image floater (i.e., shape, plug-in floater, reference 
floater), Painter automatically converts it to an image floater.

Painter automatically applies an effect to the entire image if no part of the image is selected.



Effects and Open Palettes

All of the effects dialogs can be used in conjunction with the Art Materials palettes. For effects that use 
color or paper texture, this means that you can change the Art Materials while you are experimenting with
the effect. Your changes update interactively. You must display the Art Materials palette before opening 
the dialog.

For example, if you are adding a Color Overlay to an image, the overlay effect depends on a selected 
paper texture and primary color. If you open the Paper palette and the Color palette when you choose 
Effects menu> Surface Control> Color Overlay, you can select and/or change paper grains and colors. 
These changes can then be seen in the Preview window of the Color Overlay dialog. If necessary, you 
can open color sets, or paper texture libraries while the Color Overlay dialog remains open.

You can move effects dialogs around on your Desktop, if necessary, for full access to other palettes.



Using Fade to Partially Undo Effects

The Fade command allows you to undo any percentage of your last effect. This is a great way to achieve 
just the right amount of an effect.

To experiment with fade:
1. Open a new document.
2. Paint a colorful image or fill it with a pattern.
3. Choose Effects menu> Surface Control> Apply Surface Texture or another effect. 

Painter converts the image to a color negative.
4. Choose Edit menu> Fade. 

The Fade dialog appears. 
5. Drag the slider and watch the image change between positive and negative
6. When you are satisfied with the settings, click OK to apply the effect.

Use the Fade dialog to undo a percentage of your last effect. 



Recently Used Effects Commands

The Effects menu consists of several submenus. Sometimes while you are working, you want to use the 
same effect multiple times. Painter makes this easy.

As you work, you'll notice that the menu items for the last effects commands you've used are available at 
the top of the Effects menu. This makes it easy to choose the commands again.

Tip: Painter provides keyboard shortcuts for the two most recently used effects:
· Access the last effect used by pressing Ctrl-/.
· Access the second to last effect used by pressing Ctrl-;.



About the "Using" Pop-Up

In many of Painter's effects dialogs, you'll see a pop-up called Using. This pop-up menu allows you to 
specify the source that Painter uses as a model for applying an effect. The model tells Painter how much 
of the effect to apply to different areas of the image. Areas of high luminance in the model apply a greater
degree of the effect in the image.

The Using options vary between effects. They include Paper, User Masks, Image Luminance, Original 
(clone source) Luminance and Uniform. These are described in the sections explaining the different 
effects.

Note:  User masks appear at the bottom of the Using pop-up.

In most cases, you can see the results of choosing different options in the Preview window of an effect's 
dialog. The best way to see how these options affect your images is to try them.



About Third-party Plug-ins

Additional effects may be provided by third-party plug-ins. Usually, these are purchased separately. You 
can access third-party plug-ins from within Painter by using the Effects menu.

To use third-party plug-ins from within Painter:
1. Select all or part of your image.
2. Choose Effects menu> Plug-in Filter> and choose the effect you want. 

You see a list of available plug-ins at the bottom of the menu. All Third-party Plug-ins are located in 
submenus.

You can also use the File menu> Acquire or File menu> Export commands to send images in and out of 
Painter by way of supported devices, such as scanners, film recorders, color printers, and so on. 

Plug-ins that pertain to grayscale or CMYK images will not work properly in Painter.



About Orientation Effects

You can manipulate part or all of your image's orientation by rotating, scaling to a larger or smaller size, 
or flipping horizontally or vertically.

These commands are located under Effects menu> Orientation.



Rotating Images

You can rotate all or part of an image.

To rotate an image: 
1. Select the part of the image you want to rotate. 

To rotate the entire image, do not select anything. If you want to rotate a floater, select that floater.
2. Choose Effects menu> Orientation> Rotate. 

The Rotate Selection dialog appears.
3. You can visually rotate the selection in the windows while the dialog is displayed. 

Drag the corner of the selection to rotate manually. The Rotate Selection dialog reflects the 
numerical value of the angle after you release the mouse or stylus. 
You can also rotate by entering the desired angle in the dialog. A positive number rotates 
counterclockwise. A negative number rotates clockwise.

4. Click OK to apply the effect. 
When you rotate an image, Painter first turns the image into a floater and then rotates it. The image 
remains a floater until you drop it. 

If you rotate the entire image, it is likely that the rotated floater will not fit within the canvas area. You can 
deselect the floater and use Canvas menu> Resize to increase the size of the canvas.



Scaling Images

The Scale command lets you change the dimensions of part or all of an image. 

To scale an image:
1. If you want to scale only part of the image, select that part. 
2. If you want to scale a floater, select that floater.
3. Choose Effects menu> Orientation> Scale. 

The Scale Selection dialog appears, and there are selection handles on the selected area.
You can visually scale the selection in the windows while the dialog is displayed. 

4. Drag the corner of the selection to scale manually. 
The Scale Selection dialog reflects the numerical percentage after you release the mouse or stylus. 
You can also scale by entering the desired percentages in the dialog.

5. Make a selection from the Options:
Constrain Aspect Ratio maintains the selection's proportions. Not checking this item lets you 
change horizontal and vertical measurements independently. 
Preserve Center keeps the item anchored in its location, based on the center of the image. 

6. Click OK to apply the effect. 
When you scale an image, Painter first turns the image into a floater and then scales it. The image 
remains a floater until you drop it. 



Distorting Images

You can distort the shape of an image or part of an image. Distort can be applied to a selection within the 
canvas or to a floater. 

To distort an image:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Orientation> Distort. 
Handles appear around the selection, and the Distort Selection dialog appears. 

3. Drag the handles to reshape the selection.
4. Check the Better (Slower) box to see a more accurate rendering of your changes, although it will 

take longer. 
Checking this box is particularly useful in highly distorted cases.

5. Click OK to apply the effect. 
A dialog tells you Painter is distorting the selection. Your selection will remain floating until you drop 
it.



Flipping Images Horizontally

Flipping an image horizontally creates the mirror image across an imaginary vertical line down the center 
of the image. The Flip commands work on a selection within the canvas or on a floater.

To flip an image horizontally:
1. If you want to apply the effect to only a part of an image, select that part. If nothing is selected, the 

entire image is affected. 
If you want to apply the effect to a floater, select the floater. 

2. Choose Effects menu> Orientation> Flip Horizontal.



Flipping Images Vertically

Flipping an image vertically creates the vertical mirror image of itself flipped across the horizontal line. 

To flip an image vertically:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Orientation> Flip Vertical.



Other Orientation Options

Free Transforming Images
Free Transform converts an image floater into a reference floater. This enables you to resize, rotate and 
slant it by dragging the handles. 

Using Set Transform
Set Transform lets you perform transformations numerically.

Commit Transform
Commit Transform converts the (transformed) reference floater back into an image floater.



Applying Color Correction

Color correction lets you make adjustments in the relative amounts of the color components in an image. 
Color correction is often used to improve a color-casted or washed-out scan. It can also be used to create
surreal color effects. 

To apply color correction:
1. Choose Effects menu> Tonal Control> Correct Colors. 

The Color Correction dialog appears. 
Color correction is based on adjusting gamma response curves. The gamma curve, shown in the 
window, describes how the input color values are adjusted to create the output (corrected) color 
values. 
The horizontal axis describes the input values. The vertical axis describes the output values. Higher 
in the graph refers to lighter values.
When editing RGB curves, the current color is indicated by a colored point on the curve.

2. Click the color chip for the curve you want to adjust.
3. Make a Color Correction selection from the pop-up. 

You can choose from four methods—Contrast and Brightness, Curve, Freehand and Advanced. You 
can start in one method and continue in another.



About Contrast and Brightness 

Contrast and Brightness provides sliders you can use to adjust the curves. These controls leave the 
black point at black and the white point at white.

· Increasing contrast makes dark areas darker and light areas lighter. Decreasing contrast pushes 
colors closer to midtones, but not necessarily uniformly.

· Increasing brightness makes the colors lighter. Because dark colors have farther to go to reach 
maximum, they are increased more.



About Curve Options 

Curve lets you push and pull the curve where you want it. 
· Position the cursor precisely on the curve—the cursor takes on a pointing hand shape—and drag the

curve where you want it.
· The Effect slider controls how much of the curve moves in response to your dragging. When the 

slider is all the way to the right, the entire curve moves. As the Effect value is reduced, less of the 
curve moves. You can use lower Effect settings to create small changes in the gamma curve.

The Curve panel also provides buttons for setting the black and white point.

Auto Set automatically determines the black point and white point for the image.

Black Point makes the current color the blackest point. You should use the Dropper tool to pick a color 
from your image before opening the Color Correction dialog and choosing this command. All colors equal 
to or darker than the current primary color are assigned black.

White Point makes the current color the whitest point. You should use the Dropper tool to pick a color 
from your image before opening the Color Correction dialog and choosing this command. All colors equal 
to or lighter than the current primary color are assigned white.



Using Freehand and Advanced Methods 

Freehand lets you draw the curve as you want it. This method is particularly useful when you want 
posterized or solarized effects.

The Advanced method allows you to set the red, green, and blue curves numerically at five points: 
Highlight, 1/4 Tone, Midtone, 3/4 Tone and Shadow. These points coincide with the vertical grid lines.



Adjusting Colors 

The Adjust Colors command lets you control the hue, saturation, and value of an image in much the 
same way as you would adjust your TV. 

To adjust colors:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. 
2. If you want to apply the effect to a floater, select the floater.
3. Choose Effects menu> Tonal Control> Adjust Colors.

The Adjust Color dialog appears.
4. Make a selection from the Using pop-up to control where and how much to apply the color 

adjustment. 
In all cases other than Uniform, pixels assigned higher luminance from the Using pop-up receive the 
greater color adjustment.
Uniform adjusts all pixels equally.
Paper Grain uses the selected paper grain to control the color adjustment. 
Masks use the mask image as the model for controlling color adjustment. Where the mask is black, 
the colors are not changed. Where the mask is white, the adjustment applies fully. Transitional areas 
receive proportional color adjustments. 
Note: In a floater, the visibility mask is also a choice.
Image Luminance uses this image's luminance as the model for color adjustment. Areas of greater 
luminance are adjusted more.
Original Luminance uses the luminance of the clone source as the model for color adjustment. If 
you have not set up a clone source, the current pattern will be used.Adjust the sliders to control the 
overall hue, saturation, and value levels in the selection. You can see changes in the Preview 
window. You can drag in the Preview window to scroll. 
Hue Shift adjusts the colors of the pixels by changing their hue. Moving the Hue slider to the right 
shifts the hue counter-clockwise on the color ring.
Saturation adjusts the amount of pure hue in the color. Moving the Saturation slider all the way to 
the left creates a grayscale image. 
Value adjusts how light or dark the colors are. Moving the slider to the left darkens the colors.

5. To return the image or selection to the way it was press, Reset. This resets all of the sliders.
6. When you are satisfied with the settings, click OK to apply the effect. 



Adjusting Selected Colors 

Adjust Selected Colors is similar to the Adjust Colors command, but it works only on a specified range of 
colors within an image. You choose a color in an image and adjust colors within a range of that color. You 
could, for example, turn yellow peppers to red peppers.

You can adjust colors that are exactly the same as the color you select, or you can choose colors within a
range, based on proximity (on the color wheel or color space) to the selected color. 

To adjust selected colors:
1. Choose Effects menu> Tonal Control> Adjust Selected Colors.

The Adjust Selected Colors dialog appears.
2. In the image window, click the color you want to adjust. 
3. Make a selection from the Using pop-up to determine what Painter uses as the source for the color adjustment.
4. Adjust the Extents and Feathers sliders.

Extents determines the extent of the HSV color space around the selected center color. Move the Extents sliders
to the right to increase the amount of color space that is affected by the command.
H Extents controls the number of hues affected. The percentage you choose means that only hues within the 
selected percentage of hues on the color wheel is affected.
S Extents controls the range of saturation affected. Only saturations within this range is adjusted.
Feather affects the softness at the edge of the selected colors.

5. Adjust the bottom three sliders to control the overall hue, saturation, and value levels.
Watch the results in the Preview window. You can drag in the Preview window to scroll to different parts of the 
image.

6. When you are satisfied with the settings, click OK to apply the effect.
7. Alternately, to remove your changes from the Preview window and return your image to the way it was, press 

Reset.



Controlling Brightness/Contrast 

The Brightness/Contrast dialog adjusts the brightness and contrast of the overall image in the RGB 
format. Alternatively, the Adjust Dye Concentration command converts the image to a dye density domain
and adjusts it there.

To adjust RGB brightness and contrast:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. 
2. If you want to apply the effect to a floater, select the floater. 
3. Choose Effects menu> Tonal Control> Brightness/Contrast.

Drag the upper slider to adjust image contrast. 
Drag the lower slider to adjust image brightness. 
The image is redrawn when you let up on your mouse or stylus.

4. If you want to reset the sliders to normal, click Reset.
5. When the adjustments are the way you want them, click Apply to save the adjustments.



Using the Equalize Effect

The Equalize effect improves contrast, adjusting black and white points and distributing the brightness 
levels throughout the entire range of available levels. To achieve this, Painter creates a histogram 
showing the number of pixels for each brightness level value. Equalize allows gamma adjustment, which 
lightens or darkens an image without changing highlights or shadows.

To equalize colors:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Tonal Control> Equalize. 
The Equalize dialog appears. When you initially bring up the Equalize dialog, Painter automatically 
adjusts the image so that the lightest color is white and the darkest color is black.

3. Enable the Apply to Entire Image if you want to disregard the selection and equalize the entire 
image. 

You can adjust contrast manually by setting the black and white points in the histogram.

To set the white and black points manually:
1. Choose Effects menu> Tonal Control> Equalize. 

The Equalize dialog appears. 
2. Drag the small white point marker under the histogram to the left and drag the black point marker to 

the right.

Now, any values in the image located to the right of the white marker become white; any values to the left
of the black marker become black. 

To adjust the image's gamma:
1. Adjust the Brightness slider.

Move the Brightness slider to the right to increase gamma, which makes the image darker. 
Move the slider to the left to decrease gamma, making the image lighter. 
Your changes will be apparent while you're still in the dialog. Changing the gamma adjusts only the midtones of 
an image and leaves the white and black areas untouched. 

2. Enable the Apply to Entire Image if you want to disregard the selection and equalize the entire image. 
3. Click OK to apply changes. 



Turning Images into Negatives

To turn all or part of your image into a negative:
Choose Effects menu> Tonal Control> Negative.

The Negative effect will simply invert all the colors in your image or in the selected floater. 



Adjusting Number of Color Levels

Posterizing adjusts the number of color levels an image contains.

To posterize an image:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Select Effects menu> Tonal Control> Posterize. 
The Posterize dialog appears.

3. Enter a number of levels. 
The lower the number you enter, the more dramatic the effect will be.

4. When you are satisfied with the settings, click OK to apply the effect.

To posterize an image combined with a paper grain:
Use Effect menu> Surface Control> Apply Screen. 

To posterize to two levels and adjust the threshold level:
Use Effect menu> Tonal Control> Equalize.



Making Colors Compatible with Video

The Video Legal Colors effect makes the colors in an image compatible with video. Colors that aren't 
possible in video are adjusted to those that are. Only bright yellows and cyans are not video-legal. 
Painter supports both the NTSC (U.S.) and PAL (European) video systems. 

To apply video legal colors:
1. Select part of your image. 
2. Choose Effects menu> Tonal Control> Video Legal Colors. 

The Video Legal Colors dialog appears.
3. Choose the NTSC (U.S.) or PAL (European) video system from the System pop-up menu.
4. Click OK.



Posterizing Using Color Sets

Painter can posterize your image based on a color set. This allows you to create an image with only a 
specified set of colors in it. This is useful for multimedia work as well as applications like silkscreening.

To posterize an image using a color set:
1. Open the image you wish to posterize. 

If you want to posterize a floater, select the floater.
2. Choose Effects menu> Tonal Control> Posterize Using Color Set.

The image is reduced to the colors in the current color set.



About Surface Control Effects

Some of Painter's most unusual image-editing effects are in the Surface Control submenu of the Effects 
menu. You can manipulate paper, color, and light to produce a variety of interesting visual effects. Many 
of these effects will allow you to add texture to an image, which can give the illusion that it was created on
canvas or paper.



Apply Lighting Effect

The Apply Lighting effect lets you shine one or more light sources on part or all of your image.

Apply Lighting is comparable to hanging your artwork in a gallery and adjusting colored spotlights to 
illuminate it.

You can choose different lighting effects from a Library provided, or you can create your own effects by 
defining brightness, distance, color, and other characteristics. Once you have achieved a lighting effect 
you like, you can save it in a Library for use with other images. 

Note:    Your computer must have a math coprocessor in order to use the Apply Lighting effect.



Applying Lighting from a Library

The Lighting library hold several preset lighting environments. You can use these directly or as a starting 
point for customized lighting.

To apply lighting effects from the library: 
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Surface Control> Apply Lighting. 
The Apply Lighting dialog appears. 

3. Click a lighting effect in the scrolling palette (Readable, Center Spot, Gradual 2, etc.) to see the 
effect in the Preview window. 
Scroll the palette to see and select other effects.

4. When you are satisfied with the settings, click OK to apply the effect.



Customizing Lighting

You can use the controls in the Apply Lighting dialog to achieve other lighting effects. The Preview 
window shows your changes, so you can experiment and see the results. 

To create custom lighting:
1. Add, delete or adjust lights in the Preview window. 

The small part of the light indicator is the origin from which the light is shining; the large part is the 
point the light shines toward.
To move the indicator, drag its large end.
To change the light source direction, drag the small end.
To create another indicator, click anywhere else in the Preview window.
To delete an indicator, click the indicator to select it. Then press Delete. 

2. To change the settings for a light, click on the indicator to select it. 
3. Then adjust the sliders to set the color as described below.

Use the following guidelines to adjust the sliders:
Brightness is like a dimmer knob. Moving it to the left turns down the light source, moving it to the 
right increases brightness.
Distance controls how far the light is from the image. If you move the light source closer, you may 
have to change the image's exposure. 
Elevation sets the light's angle in relation to the canvas. At 90° the light is shining straight down, and
at 1° it's nearly horizontal.
Spread sets the angle of the light cone.
Exposure is the image's brightness, as in photography. Moving the slider to the left decreases 
exposure, moving it to the right increases exposure. Increasing the exposure lightens the image as a
whole. Decreasing exposure darkens it.
Ambient is the surrounding light in an image. If you had no individual lights in your image, the 
ambient lighting would govern the overall lightness of the image. Moving the slider to the left darkens
the overall lighting; moving it to the right increases the light.

4. Click the Light Color color chip and choose a color for the selected light from the Color Picker. 
5. Click OK to exit the Color Picker.
6. Click the Ambient Light Color color chip and choose a color for the surrounding light from the Color 

Picker. 
7. Click OK to exit the Color Picker. 
8. When you are satisfied with the settings, click OK to apply the effect.



Saving Lighting Effects 

When you have adjusted lighting and created an effect you like, you can save it. In the future, your saved 
lighting environment will be available in the library at the bottom of the dialog.

To save specific lighting effects:
1. After making your changes, click Save.
2. Type a name for your new lighting effect.
3. Click OK to save the effects. 

It is now a choice in the palette and you can apply it to any image.
4. When you are satisfied with the settings, click OK to apply the effect.



Creating Lighting Effects Libraries 

You may create your own lighting library. From within the Apply Lighting dialog, click Library. Painter 
displays a dialog that allows you to create a new library or load an existing one. 

The Lighting Mover lets you create a new lighting Library and manager library contents. To open the 
Lighting Mover, press Shift-Ctrl-L. 



Using the Apply Screen Command

Apply Screen is another way to add texture to an image. It combines luminance, the selected paper 
texture, and the three colors you pick in the Apply Screen dialog to add a three-color screen to an image.

To apply a screen:
1. If you want to apply the effect to only a part of an image, select that part.

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select the floater.
2. Choose Effects menu> Surface Control> Apply Screen. 

The Apply Screen dialog appears.
3. Click each color chip to display the Color Picker.
4. Click the color you want to use, then click OK.
5. Move the Threshold 1 slider to determine how much of the right and middle squares' color will be in the image.
6. Move the Threshold 2 slider to determine how much of the left chips' colors will be in the image.
7. Make a selection from the Using pop-up:

Paper Grain produces a screen using the paper grain. If the Papers palette is open, you can choose different 
textures while the Apply Screen dialog is open.
Image Luminance creates texture based on the image's brightness. It is similar to a three-level posterization.
Original Luminance adds texture based on the clone source document's brightness.
User Mask adds texture based on the luminance of a mask. The pop-up lists each user mask in the document.

8. When you are satisfied with the settings, click OK to apply the effect.



Applying a Surface Texture

Painter lets you add a three-dimensional surface texture to your image. You can use this feature to apply 
a paper texture across the image, to give depth to the brush strokes of an oil painting, and to make the 
tiles of your Mosaic three-dimensional. 

Note:    Your computer must have a math coprocessor in order to use the Apply Surface Texture effect.

If you want, you can apply a paper texture when you first create an image, then paint or draw over it. But 
the texture is erasable, so you might not end up with the same texture across the document surface. 
Generally, you'll add the paper texture as the last step in producing artwork.

A number of the brush variants reveal the paper texture automatically in their strokes. 

To apply surface texture:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Surface Control> Apply Surface Texture. 
The Apply Surface Texture dialog appears.

3. Make a selection from the Using pop-up to specify where to get the texture. 
4. Click Inverted to create an inverted version of the option selected from the Using pop-up. 
5. Use the following guidelines to adjust the Softness and Material sliders to achieve the texture you 

want:
Softness controls the transitions in texture. Increasing softness creates more intermediate steps, 
which produces a smoother distortion. 
Picture controls the amount of color in the picture. At 100%, the full color of the picture shines 
through. Move the slider to the left to remove the color to black, leaving only the shine.
Amount controls how much surface texture is applied to the image. Moving the slider all the way to 
the right applies the maximum amount.
Shine controls the highlights. More Shine creates an aluminum-foil effect.
Reflection maps the clone source onto the surface at a variable percentage. 

6. Set the number of lights and position them.
To create a new light, click on the sphere. A new light icon (small circle) appears where you click.
To change a light's angle, drag its icon on the sphere.
To select a light, click its icon. Notice the selected light has a thicker, dark icon. You may change the 
selected light's color and other characteristics.
To choose a new color for the selected light, click the Light Color color chip. 
To delete the selected light, press the Delete key on your keyboard.

7. Use the following guidelines to adjust the Light Control sliders:
Brightness indicates the amount of contribution of the light to the overall lighting color. Conc 
(concentration) adjusts the spread of the light's shine over the surface. 
Exposure globally adjusts the overall lighting amount from darkest to brightest. 
Display affects the lighting Preview sphere only. If you have a darker color for the display, it can be 
easier to see subtle lighting adjustments.

8. Set light positions in the Lighting Sphere. 
9. When you are satisfied with the settings, click OK to apply the effect.



Creating Reflection Maps

The Reflection slider in the Apply Surface Texture dialog maps the clone source onto the surface at a 
variable percentage. 

To take advantage of reflection mapping:
1. Create the image you want to use as the reflection. 

Because the reflection describes the environment around the reflective surface, the image used is 
sometimes called an environment map. You'll probably want to warp the image to approximate the 
reflection from a curved surface. 

2. Set the reflection image as the clone source. 
You can either make it a pattern and select it in the Patterns palette or open the file and choose File 
menu> Clone Source> file name. 

3. Create a floater for the reflection surface. 
You will be using the mask to control the mapping. A floater simplifies the process because its mask 
matches the shape of the reflection area exactly. 

4. Select the floater. 
When a floater is selected, effects apply only to the floater.

5. Choose Effects menu> Surface Control> Apply Surface Texture. 
The Apply Surface Texture dialog appears.

6. Choose the floater's usability mask from the Using pop-up. 
7. Adjust the Reflection slider to control the amount of reflection you want.
8. Adjust the Softness slider to control the mapping from the edges of the floater image. Increasing 

Softness gives a rounder, more three-dimensional look to the surface.
9. When you are satisfied with the settings, click OK to apply the effect.



Creating Embossing Effects

You can use the Effects menu to add an embossed effect to your images.

In order to create an embossed effect, you must begin with a clone document. Painter uses the original 
luminance—the brightness of the source document—to create the surface texture in the clone. 

To create a clone with embossed effects: 
1. Open the image with which you want to work.
2. Clone the image by choosing File menu> Clone.
3. Choose any color on the Art Materials: Color palette other than black. 

If you want the embossed image to be white, leave the screen blank.
4. Choose Effects menu> Fill. 
5. Click the Current Color radio button. 
6. Click OK to fill the clone file with colors.
7. Choose Effects menu> Surface Control> Apply Surface Texture. 

The Apply Surface Texture dialog appears. The Preview window shows how the embossed image 
will look.

8. Choose Original Luminance from the Using pop-up. 
9. You can experiment with the other controls in the Apply Surface Texture dialog to see variations.
10. When you are satisfied with the settings, click OK to apply the effect.



Creating Three-dimensional Oils Effects

The 3D Brush Strokes option in the Apply Surface Texture dialog makes brush strokes appear to be 
three-dimensional, giving them the illusion of oil paints. In order to create this effect, you must begin with 
a clone document. The difference between the clone and the original defines the three-dimensional 
texture in the clone. 

To create a clone with three-dimensional effects: 
1. Open the image you want to work with.
2. Clone the image by choosing File menu> Clone.
3. Paint the new clone imagery.
4. Choose Effects menu> Surface Control> Apply Surface Texture. 

The Apply Surface Texture dialog appears. The Preview window shows how the image will look.
5. Choose 3D Brush Strokes from the Using pop-up. 
6. You can experiment with the other controls in the Apply Surface Texture dialog to see variations.
7. When you are satisfied with the settings, click OK to apply the effect.

You can also use the luminance of a source document to determine the character of brush strokes in a 
clone. If you want to experiment, try changing the source settings on the Brushes palette: Controls 
menu> Sliders palette. 



Overlaying Color and Texture

Use the Color Overlay command to simultaneously add color and texture effects to an image.

To create a color overlay:
1. Open the Color and Paper palettes onto your Desktop.
2. Select the area you want to change. 

If nothing is selected, the effect applies to the entire image. If you want to apply the effect to a floater,
select the floater.

3. Select a color from the Color palette you want to use in the overlay.
4. If you want to base the color on a paper grain, select a paper texture from the Paper palette.
5. Choose Effects menu> Surface Control> Color Overlay. 

The Color Overlay dialog appears.
6. Choose an overlay model.

Dye Concentration allows the paper to absorb the color.
Hiding Power allows the color to cover what's beneath it. Move the Opacity slider until the preview 
reflects your preferred opacity.Make a selection from the Using pop-up:
Uniform Color adds a flat tint to the image.
Paper Grain overlays color using the paper texture as a mapping model.
Image Luminance uses the image's brightness as the model for the color overlay.
Original Luminance uses the luminance of the clone source as the model for the color overlay.
User Mask uses the values in the mask as the model for the color overlay. The pop-up lists each 
user mask in the document.

7. When you are satisfied with the settings, click OK to apply the effect.



Adjusting Color Intensity

The Dye Concentration effect adjusts color intensity and adds surface texture by adjusting pigments. You 
can use it, for example, to lighten an underexposed photo or to darken an overexposed one. 

To adjust the dye concentration:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Surface Control> Dye Concentration. 
The Adjust Dye Concentration dialog appears. 

3. Make a selection from the Using pop-up:
Uniform Adjustment adjusts color uniformly. When you choose Uniform Adjustment, moving the 
Maximum slider above 100% increases color density. A value below 100% decreases it. Moving the 
Minimum slider has no effect. With the other Using pop-up selections, both sliders are operable.
Paper Grain adjusts color using the paper texture as a mapping model.
Image Luminance uses the image's brightness as the model for the color adjustment.
Original Luminance uses the luminance of the clone source as the model for the adjustment.
User Mask uses the values in the mask as the model for the dye concentration adjustment. The pop-
up lists each user mask in the document.

4. Adjust the Minimum and Maximum sliders as needed.
If you think of texture as peaks and valleys, the Maximum slider controls the dye on peaks and the 
Minimum slider controls dye in the valleys. You can set Maximum as high as 800%. The lower you 
set Minimum, which can be as low as 0%, the higher the contrast between peaks and valleys. The 
higher the Minimum slider, the flatter the paper will appear.

5. When you are satisfied with the settings, click OK to apply the effect.



Generating High Contrast Grayscale Images

The Express Texture effect generates a high contrast version of an image in grayscale. With this feature, 
you can create a visual effect similar to a custom halftone screen, like a mezzotint or line screen. 

Express Texture is similar to Apply Screen with anti-aliasing built in. 

To apply express texture:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Surface Control> Express Texture. 
The Express Texture dialog appears.

3. Make a selection from the Using pop-up.
You can base the effect on the current paper texture, a user mask, image luminance or original 
luminance (clone source).

4. Adjust the sliders.
Gray Threshold determines where the threshold is, between pure black and pure white. 
Grain determines how deeply the texture penetrates the surface. 
Contrast determines how many levels of black and white there are. For example, low contrast 
generates pure gray, medium contrast produces levels of grayscale, building up to a high contrast 
black and white screen.

5. When you are satisfied with the settings, click OK to apply the effect.

If you want to add color back in after using this effect, try using the Edit menu> Fade command. This will 
bring back the original colors of the image. 

If you want to add a new set of colors, you can apply a gradation to the image. First, choose a gradation, 
then select Art Materials palette: Grads menu> Express In Image.



Distorting Surfaces

The Image Warp command lets you distort the surface of an image as if it were a sheet of pliable film. 
With this command, your images can look as though they're reflected in a fun house mirror.

Your computer must have a math coprocessor in order to use the Image Warp effect. 

To warp an image:
1. If you want to apply the effect to only a part of an image, select that part. If nothing is selected, the 

entire image is affected.
2. If you want to apply the effect to a floater, select the floater.
3. Choose Effects menu> Surface Control> Image Warp. 

The Image Warp dialog appears. 
4. Adjust the Size slider. 

This slider controls the size of the area affected by dragging the cursor. The higher the number, the 
smaller the affected area.

5. Select a warp method:
Linear pulls the selected area as if you were pulling from the top of a cone. 
Cubic pulls a flat surface. 
Sphere pulls a surface as if it were a lens.

6. Drag the cursor over the Preview window to distort the image. 
A circle appears as you drag, denoting the area affected. 

7. When you are satisfied with the settings, click OK to apply the effect.



Using QuickWarp

The Quick Warp command lets you easily create some of the basic distortions. These distortions are 
useful in preparing images for the Apply Surface Texture Reflection map feature. QuickWarp applies to 
the entire canvas—not to selections or floaters.

To apply quickwarp effects:
1. Choose Effects menu> Surface Control> QuickWarp. 

The Quick Warp dialog appears.
2. Adjust the Power and Angle Factor sliders to control the warp effects. 
3. Select a warp method:

Sphere warps the image spherically, like a reflection on a polished silver ball.
Use the Power and Angle Factor sliders to intensify and twist the effect.
Bump warps the center of the image toward you, making it appear convex. 
Use the Angle Factor slider to twist the effect.
Valley warps the center of the image away from you, making it appear concave. Use the Angle 
Factor slider to twist the effect.
Swirl distorts the image in a spiral.The Angle Factor controls how many times the image spirals. Use
the Angle Factor slider to twist the effect.
Ripple distorts the image in concentric rings, like a reflection in a pool of water when you drop in a 
stone. Use the Power and Angle Factor sliders to intensify and twist the effect.

4. When you are satisfied with the settings, click OK to apply the effect.



About Focus Effects

The Focus commands in the Effects menu let you create sharpening, softening, motion blurring, and 
glass distortion effects. 



Using Camera Motion Blur

This effect creates a blur similar to what you'd get in a photograph by jostling the camera during a long 
exposure. It's particularly effective with an image showing lights on a dark background.

To apply camera motion blur:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Focus> Camera Motion Blur. 
The Camera Motion Blur dialog appears.

3. Drag in the image to describe the blur motion. 
Experiment with different types of drag to get different blur effects. Try fast vs. slow, long vs. short 
and straight, curved or zigzag drag paths. A longer drag path increases the amount of blur, which 
takes longer to finish.

4. Adjust the Bias slider to move the origin of motion along the drag path.
5. When you are satisfied with the settings, click OK to apply the effect.



Creating Depth of Field

This effect creates a blur based on "distance from the plane of camera focus." Because you're working in 
a 2D image, you can use the control medium to describe the distance of different pixels.

This effect can take quite a while to process-especially with larger Min. Size and Max. Size settings.

To apply depth of field:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater.

2. Choose Effects menu> Focus> Depth of Field. 
The Depth of Field dialog appears.

3. Select the control you want from the Using pop-up. 
Darker regions of control receive greater blur. 

4. Use the Min. Size and Max. Size sliders to set the minimum and maximum radii of the blur regions. 
Max. must be greater than Min. to get blurring.
The Depth of Field effect is a variable "circle of confusion" blur. The Min. Size and Max. Size sliders 
set the range for the radii of the confusion circles. The control medium specifies the radius of the 
confusion circles (from the Min.-Max. Size range) for different regions of the image.

5. When you are satisfied with the settings, click OK to apply the effect.



Applying Glass Distortion

Glass distortion offers powerful tools for distorting an image. You can use it put your image behind the 
pebble glass of a shower door, or you can distort your image beyond recognition. 

A myriad of effects are possible with Glass Distortion. So many, in fact, that you'll probably want to 
experiment for a while before settling on the effect you like.

Glass distortion works by relocating the pixels of the image. Painter lets you control the rules used for 
relocating the pixels. The primary controls are the displacement map type and what information it uses to 
create the map.

To apply a glass distortion effect:
1. If you want to apply the effect to only a part of an image, select that part. 

f nothing is selected, the entire image is affected. 
2. If you want to apply the effect to a floater, select the floater. 
3. Choose Effects menu> Focus> Glass Distortion. 

The Glass Distortion dialog appears.
4. Make a selection from the Using pop-up to specify the basic information the displacement map 

begins with. 
The amount of displacement depends on the value assigned to the image pixels from the Using 
source. 
Paper Grain uses the selected paper texture. Paper texture is good for creating the pebbled glass 
effect. Unless you want frosted glass, you'll probably want to increase the scale of the paper.
3D Brush Strokes uses the difference in luminance between the clone source and the current 
document. 
User Mask uses a mask's luminance. The pop-up lists each user mask in the document. This is a 
good choice for a controlled distortion map. Shapes in the mask distort in the fashion of their shape.
Image Luminance uses the current document's luminance. 
Original Luminance uses the clone source's luminance. Use a tessellation as the clone source to 
produce a bumpy glass effect. 
If you want to work with an inversion of the option selected in the Using pop-up, click the Inverted 
check box. 

5. Adjust the Softness slider to control the transitions between displaced colors. Increasing Softness 
creates more intermediate steps, which produces a smoother distortion. If you experience aliasing in 
a glass distortion, try increasing Softness.

6. Make a selection from the Map pop-up to choose the type of displacement to use:
Refraction displaces pixels like an optical lens bends light. This is the best map type for distortions 
you'd expect from looking though glass.
Vector Displacement moves pixels in a specific direction.
Angle Displacement moves pixels in different directions.

7. Choose Fast or Good from the Quality pop-up.
8. Adjust the following sliders:

Amount controls the degree of displacement. Increasing the Amount distorts your image more.
Variance creates multiple variations in the neighborhood of the displacement. The result of 
increasing variance depends on the type of image and other settings.
Direction controls the direction of displacement. Three o'clock corresponds to 0°. The Refraction 
map type is not dependent on direction.

9. When you are satisfied with the settings, click OK to apply the effect.



Blurring with Motion

This effect makes an image appear as if it has been blurred by movement.

To apply a motion blur effect:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. 
If you want to apply the effect to a floater, select the floater. 

2. Choose Effects menu> Focus> Motion Blur. 
The Motion Blur dialog appears.

3. Use the following guidelines to adjust the sliders, then click OK.
Radius sets the amount (distance) of blur. Moving the slider to the right makes the image look like 
it's moving faster.
Angle sets the direction in which the image seems to travel. Zero degrees blurs in the direction of 3 
o'clock.
Thinness blurs the image in a direction perpendicular to the angle you choose with the Angle slider.



Sharpening Images

This effect heightens contrast by intensifying highlights and shadows.

To sharpen focus:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. 
If you want to apply the effect to a floater, select the floater. 

2. Choose Effects menu> Focus> Sharpen. 
The Sharpen dialog appears.

3. Use the following guidelines to adjust the sliders, then click OK.
Radius determines how much of the edge of an element is affected. The farther the slider is to the 
right, the wider the affected area will be.
Highlight determines the intensity of the bright areas. Move the slider to the right to brighten the 
highlight.
Shadow determines the depth of the shadows. The farther the slider is to the right, the darker the 
shadows will be.



Softening Images

This effect increases the transition from one part of your image to another, enhancing the anti-aliasing of 
strokes.

To soften focus:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Focus> Soften. 
The Soften dialog appears.

3. Adjust the Radius slider. 
The farther the slider is to the right, the more steps there will be between one image element and 
another, which will mean more blurring. 

4. When you are satisfied with the settings, click OK to apply the effect.

To create a much stronger softening effect, use the Super Soften command.



Blurring by Zooming

This effect creates a blur by zooming in on (or out from) an area. Imagery around the zoom point stays 
clear. Imagery distant from the zoom point is blurred more. This is a great way to call attention to a 
particular area of the image.

To apply zoom blur:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Focus> Zoom Blur. 
The Zoom Blur dialog appears.

3. Click in the original image to locate the point to zoom in on (or out from).
4. Click the Zoom In checkbox to zoom in. 

Leave the option disabled if you want to zoom out.
5. When you are satisfied with the settings, click OK to apply the effect.



Marbling
Marbling creates intricate distortions of the image, following a technique that dates back to the 12th 
century.

Think of a fork dragging through a mix of chocolate syrup and melted ice cream at the bottom of the bowl.
Only instead of syrup and ice cream, the fork drags through your image.

In marbling, the fork is called a rake. Each time the rake drags through the image is called a step. You 
may create marbling recipes that include several steps—each time dragging with a different rake, 
direction, and waviness. When you create such a multi-step marbling recipe, you can save it for later use.

To apply marbling:
1. Open the image you want to marble. 

f you want to apply the effect to only a part of an image, select that part. 
If nothing is selected, the entire image is affected. 
If you want to apply the effect to a floater, select the floater. 

2. Choose Effects menu> Esoterica> Apply Marbling. 
The Apply Marbling dialog appears.

3. Choose a direction for the rake stroke: Right-to-Left, Left-to-Right, Top-to-Bottom, or Bottom-to-Top.
4. Use the following guidelines to adjust the sliders to define the rake and path desired.

As you adjust the sliders, the dotted lines in the preview show the rake path.
Spacing adjusts the distance between rake teeth. This is how you can control the number of teeth. 
When the slider is all the way to the right, the rake has one tooth.
Offset moves the rake perpendicular to the path direction. Use Offset to adjust the position of the 
rake lines.
Waviness changes the amplitude (height) of the waves. With the slider all the way to the left, 
Waviness is zero and the path is straight.
Wavelength determines the distance between wave peaks. 
Phase slides the wave in the rake direction. This lets you set where in the curve—peak, downslope, 
valley, or upslope—the rake begins in the image.
Pull controls how much the rake distorts the image. With the slider near the left, the effect is thin and
short. Increasing Pull gives the rake more power to distort the image.
Quality lets you control smoothness in the marbled image. Low Quality settings produce an aliased 
effect. The marbling looks rough with scattered pixels. Increasing Quality adds anti-aliasing.The color
distortions appear smoother and more fluid.

5. When you're satisfied with the direction and slider settings, click Add Step. 
This adds a rake stroke of the current settings to the marbling recipe.

6. If you want to add more rake steps, repeat steps 4, 5, and 6. 
The steps will be applied in order, so subsequent steps work from the result of their predecessors. 
Whether you start horizontally or vertically, with a fine comb or coarse rake, can make a huge 
difference in the end result.
Each step you add increases the time it takes to apply the recipe.You can move between steps by 
clicking the forward and backward arrow buttons.

7. If you change the settings for any step you've created, click Replace. 
Painter updates the current step with the slider settings.You'll need to click Replace when you edit 
the settings of an existing recipe step.The Reset button clears the current recipe so you can start 
over.

8. When you are satisfied with the settings, click OK to apply the effect.



Saving and Loading Marbling Recipes

If you create a recipe you like, you can save it. 
1. Click Save. 

Painter prompts you to name the recipe. 
2. Give it a descriptive name and click OK.

To load a saved recipe:
1. Click Load. 

Painter displays a list of the available recipes. 
2. Select the one you want and click OK.



Using Auto Clone

You can have Painter apply brush dabs for you, rather than creating them yourself with a Cloner brush. 

To fill a cloned area automatically:
1. Select the tool you want to clone with. 

Auto Clone works best with the Driving Rain Cloner variant of the Cloners brush and the Seurat 
variant of the Artists brush. If you want the Seurat tool to pick up color from the source document, 
choose Art Materials palette: Color menu> Clone Color.

2. If you want to apply the effect to only a part of an image, select that part. 
If nothing is selected, the entire image is affected. 

3. Choose Effects menu> Esoterica> Auto Clone. 
Painter applies dabs of paint automatically to the selected area. If you want to vary the color of the 
dots more, open the expanded Art Materials: Color palette. Then set the ±H, ±S, and ±V Color 
Variability sliders to 15% each. 

4. When the right amount of the clone has filled in to suit your design, click anywhere in the image to 
turn off Auto Clone.

If you apply Auto Clone to a large area, the paint may fill smaller rectangular tiles one at a time. If you 
click to stop the Auto Clone, it won't automatically finish the final tile of the overall selected area. To fill in 
non-rectangular areas, you can use Auto Clone with selections. 

When you use Auto Clone with the Felt Pen Cloner and other tools that turn black as you repeat strokes, 
areas darken rapidly. You can slow down the color buildup and still use Auto Clone by dimming your 
original image.

Auto Clone works in original images, too. Just select the brush you want, the area and the color you want
to fill it with, and choose Effects menu> Esoterica> Auto Clone. Multiple brush dabs fill the area. This is 
great for creating new textures in color.

Another way to automate cloning is by recording and playing back individual brush strokes. This feature is
especially useful for filling in backgrounds. 



Using Auto Van Gogh

The Effects menu> Esoterica> Auto Van Gogh effect works with the Auto Van Gogh variant of the Artists 
brush. This algorithmic approach to placing directional brush strokes results in a Van Gogh-like rendition 
of an image.

To apply Auto Van Gogh to an image:
1. Select the image you want to use.
2. Choose File menu> Clone to create a clone.
3. Select the Brushes palette: Artists> Auto Van Gogh variant of the Artists brush.
4. Adjust color variability on the Art Materials: Color palette.
5. Choose Effects menu> Esoterica> Auto Van Gogh.

The effect requires two passes. In the first pass, Painter determines the angles of the brush dabs. In the 
second pass, Painter applies the dabs. The image is rendered in a set of directionalized brush strokes.



Using Blobs

This effect is a good step to take before doing marbling because it involves simulating a pattern in paint 
floating on liquid in a pan, modeling the way that traditional marbling is done. It takes whatever you copy 
or cut to the Clipboard (or uses the current color if the Clipboard is empty) and puts it in a swirling pattern 
by placing blobs into the liquid image.

Note:    Your computer must have a math coprocessor in order to use the Blobs effect.

To apply a blob effect:
1. Select the image content for the blobs. 

You may copy an image, set the primary color or choose a pattern.
Tip:    Copy a circular selection that's shaded like a sphere. This will produce blobs that look like 
bubbles. 

2. Open or select the image where you want to create the blobs.
3. Choose Effects menu> Esoterica> Blobs. 

The Create Marbling "Stone" Pattern dialog appears.
4. Enter a value for the Number of blobs. 
5. Enter values for Minimum Size and Maximum Size. 
6. Enter a Subsample value. 

This option creates the anti-aliasing steps.
7. Make a selection from the Fill Blobs With pop-up. 

Your choices are Paste Buffer (what you copied), Current Color and Pattern.
8. The Seed is a number used in randomizing the blobs. 

Each time you "Blob," a different seed number is generated. You may enter a specific number if you 
like.

9. Click OK to apply the effect. 
Painter creates blobs in the image.



Translating Images into Tiles

This effect translates the image into tiles. You can use one of the built-in tile patterns or generate tiles 
from a paper, pattern or user mask. Each tile gets a single color—the average of the image pixels it 
covers. Custom tile can lead to a variety of interesting image styles.

To apply custom tiles:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Esoterica> Custom Tile. 
The Custom Tile dialog appears.

3. Make a selection from the Using pop-up to the control medium that describes the tile shape you 
want. 
In whatever source you use, lighter patches (higher luminance) become tiles. Dark regions become 
grout—the cracks between tiles.

4. For Bricks, use the Brick Width and Brick Height sliders to adjust the size of the bricks.
5. For the other built-in tile shapes, use the Angle and Scale sliders to adjust the tile orientation and 

size.
6. For Current Pattern, Paper, and User Mask, use the Threshold slider to control the distinction 

between "what is light" and "what is dark." The Threshold slides along the luminance range-with 
everything above becoming tiles, and everything below becoming grout.

7. Adjust the Thickness slider to control the width of cracks between tiles (grout lines). 
8. Adjust the Blur Radius slider to set the sampling radius for blurring the crack or grout color. 

Increasing the Blur Radius adds more neighboring colors to the crack pixels in each pass. 
9. Blur Passes sets the number of times the crack pixels are blurred. More passes mixes more tile color

into the cracks.
10. If you want grout to show between the tiles, enable the Use Grout option. 

If you don't use gout, the image shows between the tiles.
11. Click the Grout color chip to set a color for the grout.
12. When you are satisfied with the settings, click OK to apply the effect.



Using Grid Paper

Using Grid Paper in the Effects menu, you can add horizontal or vertical lines or a grid to part or all of 
your image. The lines become part of the image canvas, and thus become an element in your design. 

Unlike the Grid Overlay, a transparent layer that floats above your image as a reference, Grid Paper 
becomes part of your image.

To apply grid paper:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. 
If you want to apply the effect to a floater, select the floater.

2. Choose Effects menu> Esoterica> Grid Paper. 
The Grid Options dialog appears.

3. Make a selection from the Grid Type pop-up to determine the appearance of the grid pattern. 
You can choose from Rectangular Grid, Vertical Lines, Horizontal Lines, and Dot Grid.

4. Set the dimensions of the grid using the following options:
Horizontal Spacing determines the amount of space between horizontal lines.
Vertical Spacing determines the amount of space between vertical lines.
Line Thickness sets the width of grid lines.

5. Select Grid and Background colors.
Grid Color changes the color of grid lines. Click the color chip to display the Color Picker. Choose a 
color in the Color Picker, then click OK.
Background changes the grid's background color. Click the background color chip to display the 
Color Picker. Choose a color in the Color Picker, then click OK.

6. When you are satisfied with the settings, click OK to apply the effect.



Creating Growth    Patterns

Growth patterns are branch-like designs that resemble architectural renderings of trees.

Growth patterns are created using the current primary color. When in the Growth dialog, you have access
to the Color palette, so you can change the primary color at any time.

To create growth patterns: 
1. Choose the color you want for growth on the Color palette.
2. Choose Effects menu> Esoterica> Growth. 

The Growth dialog appears.
3. Choose an edge style.

Growth patterns can be created with soft, feathery edges or hard edges. To generate growth patterns
with soft edges, de-select the check box next to Hard Edges.

4. Choose between fractal and non-fractal.
Growth patterns have two forms: Fractal and non-fractal. Fractal patterns are open-ended and non-
fractal patterns are closed on the outside by a ring. To make non-fractal patterns, de-select the check
box next to Fractal.

5. Use the following guidelines to adjust the sliders. 
The sliders affect both the fractal and non-fractal growth patterns in a similar way, with the exception 
of Fork and Fork Ratio. Fork and Fork Ratio only affect fractal growth patterns.
Flatness reshapes the growth pattern like a lens effect. Move the slider to the left for a concave lens 
effect. Move the slider to the right for a "fish-eye" lens effect. 
Thinout affects how the size of the growth pattern is distributed from the center to the outside edges.
If set over 100%, the outside edges become thicker. Set to under 100%, the edges become finer and
more delicate.
Random affects how symmetrical the growth patterns are. When turned down, straight-line, 
geometrical designs are generated. When is turned up, distorted, crooked designs are generated.
Thickness adjusts the weight of the lines within the design uniformly. Move the slider to the left to 
thin the design and to the right to thicken it. The growth pattern will never get thinner than one pixel.
Branch determines how many branches come from the center to the outside edge. It has a range of 
1 through 20, 3 being the default.
Max Level determines the number of levels or sub-levels of the tree. Specifically, Max Level sets the 
way the branches split to the outside edge.
Fork adjusts the overall intricacy of the outermost branches.
Fork Ratio is like Fork, but it affects only the tips of the outermost branches. 

6. Move the cursor to the image window, and drag. 
As you drag, you see the outline of the growth pattern. Drag in larger arcs to create a larger pattern. 

7. When you release, the pattern is created.
8. Use the Preview window to make sure that you have planned the Growth pattern you want. 
9. To retain the growth pattern you just drew, click OK. It's a good idea to click OK to save each pattern 

you create.
10. To discard the growth pattern you just drew, click Cancel.

When you click Cancel, all growth patterns you have created since you opened the dialog are 
cancelled.



Using the Highpass Effect

Highpass suppresses low frequency areas containing gradual or smooth transitions of brightness levels. 
This leaves high frequency areas, or just the edges of an image, containing stark shifts between 
brightness levels. 

You can make the highpass more pronounced by using the Equalize command.

To apply a highpass effect:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Esoterica> Highpass. 
The Highpass dialog appears.

3. Move the Radius slider to determine the amount that the low frequency areas will be suppressed. 
This value defines a radius in pixels around each pixel in the selected image area. Moving the slider 
to the left suppresses larger amounts of low frequency information. Moving the slider to the right 
suppresses smaller amounts of low frequency information.

4. When you are satisfied with the settings, click OK to apply the effect.



Creating Mazes

This effect generates an image of a maze. Typically, you'll create a maze in a new, blank image. Each 
maze has one "solution"—an open route from the entrance to the exit. You can capture a portion of the 
maze as a pattern or paper texture or use the maze as source material for other effects.

Mazes must be rectangular. They will not respect the contours of a non-rectangular selection.

To apply a maze effect:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Esoterica> Maze. 
The Maze dialog appears.

3. Set your maze options. 
When you are ready to create the maze, click OK.

4. Patterned constrains barriers to the horizontal.
5. Display Solution creates a path following the open route from the entrance to the exit.
6. Seed generate the maze pattern. For a random maze, enter a number at random. If you want a 

different maze, enter a different Seed number. 
7. Thickness sets the width of barriers and paths. 
8. Click the Maze color chip and use the Color Picker to choose a color for the Maze barriers.
9. Click the Background color chip and use the Color Picker to choose a color for the background 

(pathways).
10. When you are satisfied with the settings, click OK to apply the effect.



Automating Brush Dab Applications

Place Elements is an effect designed to automate intelligent application of brush dabs. It's particularly 
useful with the Image Hose brush. Place Elements creates a virtual sphere within the confines of the 
selection rectangle. (It will be a sphere when the selection is square. But when the selection is 
rectangular, the sphere will be elongated or flattened.) A certain number of points are created at random 
locations on this sphere. The points then seek to distance themselves from each other. Finally, a brush 
dab is placed at each point. The effect adjusts the dab appearance based on its location on the sphere.

To place elements:
1. Choose the Rectangular Selection tool and create a selection describing the location and general 

size for the effect.
2. Load the Image Hose Nozzle file you want to use. 

You can also use the effect with a different brush. In which case, you should select a primary color.
3. Set the secondary color to black. 

This effect automatically controls mixing of the secondary color with Nozzle elements to produce 
depth shading. Shadows tend toward black, so this is the color to use.

4. Choose Effects menu> Esoterica> Place Elements.
The Place Elements dialog appears.

5. Enter a number in the Number of Iterations entry box.
In each iteration, the points seek to distance themselves from each other on the surface of the virtual
sphere. The points start at random locations, so if you set zero as the number of iterations, their 
placement will be completely random. Higher numbers of iterations increase the regularity of the 
spacing. 

6. Adjust the Points slider to set the number of points to create on the virtual sphere. 
Each point created correlates to an image element placed.

7. Select the Number of Levels. 
At level one, each point receives an element, and that's the end of it.
At level two, each point receives an element, then each point is used as the center for another Virtual
sphere on which point iteration and element placement repeats. 
The third level extends sphere creation and element placement once more. 
Note:    The number of elements increases rapidly with more than one level. If you choose 12 points 
and three levels you'll create.... 12 + 122 + 123 elements. Many of these will probably be covered by 
later placements.

8. Use the following guidelines to adjust the sliders:
Radius Fraction determines the size of the virtual spheres created at the second and third levels. 
The first level radius is multiplied by the fraction amount to determine the radius of the second level 
spheres. The fraction is used again between the second and third levels.Higher values (above 1.0) 
increase overlapping of the spheres. Lower values (below 1.0) preclude overlapping (when sufficient 
iterations are used to distribute the points.)
Window Oversizing controls the diameter of the level one virtual sphere in relation to the selection 
marquee. At 2.5, the sphere will fit confines of the selection. Higher numbers shrink the sphere. 
Lower numbers stretch it beyond the selection.
Ambient Amount controls the use of the secondary color in Nozzle elements that appear on the 
virtual sphere away from the light source. This is how the clump of placed elements exhibits coherent
three-dimensional shading when black is used as the secondary color. The default is 0.7, which gives
good shading results. Increasing the value brings in more of the secondary color. Decreasing it 
reduces secondary color mixing. 
Enable Display Iterations to display a small marker for each point after each iteration. When this is 
on, you can see the points move as they seek to avoid each other. This can be a help in deciding the
number of iterations to use.
Adjust the Delay Time slider to set a pause between each iteration display. 
With a slight pause, you can see the track of the moving points more clearly.

9. If you have chosen two or three levels, you might want to enable Cull Interiors. 
It removes points (before elements are placed) that occur inside of other spheres. This option 
increases processing time for the effect.

10. When you are satisfied with the settings, click OK to apply the effect.



Using Pop Art Fill and Pop Art Images

This effect lets you cover the image with pseudo half-tone dots. 

To apply pop art fill:
1. If you want to apply the effect to only a part of an image, select that part. 

If nothing is selected, the entire image is affected. If you want to apply the effect to a floater, select 
the floater. 

2. Choose Effects menu> Esoterica> Pop Art Fill. 
The Pop Art Fill dialog appears.

3. Make a selection from the Using pop-up to set the control medium:    Image Luminance, Current Grad
or Original Luminance.

4. If you want to invert the control medium, enable the Inverted check box.
5. Adjust the Scale slider to set the dot size.
6. Adjust the Contrast slider to mix in the luminance of the control medium. 

This is particularly useful when using Image Luminance as the control.
7. Click the Dab color chip and use the color picker to choose a color for the dots.
8. Click the Background color chip and use the color picker to choose a color for the background.
9. When you are satisfied with the settings, click OK to apply the effect.

You can also use other Painter features to create a pop art image.
To create a pop art image with other Painter features:
1. Clone the image you want to work with. 
2. Choose Effects menu> Tonal Control> Adjust Colors. 

The Adjust Color dialog appears.
3. Drag the Saturation slider all the way to the left. 

This reduces the image to grayscale. 
4. Choose Effects menu> Tonal Control> Negative. 

This lets you create smaller pop art dots in brighter areas. 
5. Choose Effects menu> Esoterica> Pop Art Fill. 

The Pop Art Fill dialog appears.
6. Use black as the dot color and white as the background. 

Set scale as you like it. 
7. After creating the Pop Art Fill, select and float the entire image. 
8. Copy the floater. 

You can close the clone file now. 
9. Paste the copied floater into your original image file. 
10. Set the floater's composite method to Darken. 

This lets the background image appear through all white areas of the Pop Art floater. 
11. Deselect the floater and use your favorite color effects to change the colors in the canvas image. 



Drop Shadow 

Drop Shadow automatically creates a drop shadow for floaters. You can add a drop shadow to a single 
floater or to a group. If you wish to apply a drop shadow to several floaters at once, group the floaters 
before applying the shadow. 

To add a drop shadow to a floater:
1. Select a floater or group of floaters.

This effect works only with image floaters. Shapes and other floating objects must be converted to 
proceed.

2. Choose Effects menu> Objects> Create Drop Shadow. 
The Drop Shadow dialog appears.

3. Enter information in the dialog.
X and Y Offset refers to the number of pixels to the left, right, top, or bottom of the floater.
Opacity refers to the shadow opacity.
Radius sets the amount of blur. The radius is half the distance across the blurred region. If you set 
Radius to zero, you'll get a sharp edge on the shadow.
Angle sets the direction that the shadow is blurred. 
Thinness applies blur perpendicular to the Angle. If the blurring shows streaks, you can increase 
Thinness to soften them.

4. Click OK. 
The drop shadow appears with the floater.

The drop shadow is a separate floater that is grouped with the original floater. Enable Collapse to One 
Layer in the Drop Shadow dialog if you want the floater and its shadow to be one floater when the 
operation is complete.



Aligning Objects

Align moves selected floaters and shapes into positions relative to one another.



About Digital Video and Animation

Painter offers a number of cool features that give you the power to work with video and create 
animations, including onion skinning and rotoscoping. Onion skinning is a feature animators use to view 
previous and future frames while working in the current frame. Rotoscoping is the ability to paint on and 
apply effects to existing movies. Painter's controls allow you to clone, trace, edit and composite movies.



Creating Animations

Painter has powerful features that simplify animation and help you get the best quality possible. You can 
use Painter's Natural-Media tools to create your own animations with a traditional look. 

Onion-skinning allows you to see multiple frames at the same time. In Painter, you can view up to five 
frames at a time, the current frame and four other frames adjacent to it. This will help you determine 
where the next frame of motion should be drawn. You can play back your animation over and over as you
create it, to be sure you have the correct flow of movement.



Working with Video

Painter offers certain ways of working with video that other QuickTime applications don't. You can use 
any of Painter's brushes, textures, and effects to modify a QuickTime movie. You can paint directly into 
video frames, you can clone video using Painter's Natural-Media tools, and you can combine or 
composite portions of one video clip with another.

When you open a QuickTime movie, Painter automatically converts it to a frame stack. A frame stack is a 
series of images, each equal in size and resolution.

Painter does not provide features for working with audio.

When you're finished with the movie in Painter, you can save it as a QuickTime file. You can then open 
the QuickTime movie in a video-editing application, like Adobe Premiere or Avid VideoShop, where you 
can add sound effects and other finishing touches.



About Movies and File Size

Before making movies, understand that video and animation can produce huge files. When planning a 
project, be careful that you don't over-estimate your available disk space. To get an idea of disk 
requirements, consider this example: Each 640 x 480, 24-bit color frame is 1.2 MB. At this size, a 12 fps, 
30-second animation would consume more than 400 MB of disk space. 

To calculate the disk space required for a frame stack:
1. Use the following equation:

(Frame Width) x (Frame Height) x (Bytes per Pixel) x (number of frames)= Bytes required to save the
frame stack.
24-bit color with an 8-bit mask is 4 bytes per pixel.

2. Divide by 1024 to convert to kilobytes.

When a movie is saved as QuickTime, the file size may be reduced by compression. 



Navigating through a Movie

In Painter, digital video and animation files are called movies or frame stacks. Whether you're working 
with imported video or building a new animation, the tools you'll use are the same. They're found on the 
Frame Stacks palette and in the Movie menu.

The controls on the bottom of the palette are much like those on a VCR.

Painter's frame stack format is a series of images, each equal in size and resolution. The Frame Stacks 
palette appears whenever you open or create a movie file. The Frame Stacks palette must stay open 
while you work with a movie.



Creating a New Movie

The first step in creating a new animation is to create a movie file. Movie files are automatically saved as 
you proceed from frame to frame.

To create a new Painter movie:
1. Choose File menu> New. 

The New Picture dialog appears. You can create a single image or a movie from the New Picture 
dialog. 

2. Select the frame size and paper color you want. 
The standard digital video frame is 640 x 480 pixels, which is a 4:3 aspect ratio. Many people work at
sizes consistent with this aspect ratio.

3. Click the Movie radio button under Picture Type and enter the number of frames you want to create. 
Remember, you will be able to add and delete frames at any time. 

4. Click OK. 
A dialog prompts you to name your new movie. 

5. Type a name for the movie and click Save. 
The New Frame Stack dialog appears.

6. Choose the layers of onion skin and the storage type, then click OK.
Layers of Onion Skin determines the number of frames displayed in the Frame Stacks palette. Only
frames displayed in the Frames Stacks palette can be used for onion-skinning. 
Storage Type determines the color depth for the new movie. The storage type you choose depends 
on your goals for the project. If you want to maintain a selection in frames other than the current 
frame, you'll need to choose the 15-bit or 24-bit storage type. This will allow you to take advantage of
compositing options that require the selection layer. 

You have the following options:
8-bit gray 256 levels of gray.
8-bit color System palette 256 colors.
15-bit color with 1-bit mask 32,768 colors and a layer for a mask.
24-bit color with 8-bit mask 16.7 million colors and a layer for an anti-aliased mask.

Note:    The storage type lets you specify the color depth for saving each frame. This applies to the saved 
frame stack—not to working in the current frame. For example, choosing 256 colors as the storage type 
still allows you to work with a selection and 24-bit tools in the image window for the current frame. As 
soon as you change frames, however, the image is saved in the 256 color format and the selection is lost.

When the movie opens, the Frame Stacks palette appears and the image window displays the first frame 
of the movie.

Painter saves frame stacks automatically. The Save As command is used for exporting the movie to other
formats.



Opening an Existing Movie

Quite often, you'll start by opening a movie created in another program—like a captured video segment. 
You'll also open an existing movie if you worked on a frame stack earlier and now want to return to it.

For efficiency, don't bring in more video frames than you're going to work on. For example, if you have a 
two minute video clip and you want to paint on the first 10 seconds, don't open the entire clip in Painter. 
You're better off separating the first 10 seconds in your editing application and bringing in just those 
frames. After finishing that clip in Painter, you can join it to the other part in your editing application.

To open a QuickTime movie or a Painter frame stack:
1. Choose File menu> Open. A dialog appears. 

Locate and open the movie or frame stack you want. When a file is selected, the dialog shows the 
frame size, file size, and the number of frames. If a preview is available, it will show a thumbnail of 
the first frame. 

2. Click Open. 
The Open Frame Stack dialog appears.

3. Choose the number of onion skin layers you want to appear in the Frame Stacks palette. The layers 
of onion skin also determine the number of thumbnails visible in the Frame Stacks palette. In most 
cases, you'll want four or five layers. 

4. Click OK. 
The Frame Stacks palette appears and the image window displays the first frame of the movie.

When you open a QuickTime movie, Painter makes a frame stack copy of the movie. This ensures the 
original won't be changed. 

Framestacks are uncompressed so you will need an adequate amount of disk space to create them. For 
example a 1MB QuickTime movie can become a 20MB framestack.



Modifying Existing Movies

Frames can be added, deleted or erased to any animated stack. These changes cannot be undone, so it 
is recommended that you create your animation in segments and combine them when you are finished.



Adding Frames to a Movie

You can add frames at any time to your movie. Frames can be added at the end or beginning of a movie 
or between any frame in the stack. You can also repeat the last frame at the end of the stack.

To add frames to a movie:
1. Choose Movie menu> Add Frames. 

A dialog prompts you to enter the number of frames to add and choose where to insert them.
2. Click Before or After and enter a frame number as reference. 

r example, to add 6 blank frames before frame 10, enter 6 in the Add box, click Before, and enter 10 
in the frame number box. To add frames before frame 1, click At start of movie. To add frames after 
the last frame, click At end of movie.

3. When you've set the number and selected the insertion point, click OK.

To add one frame to the end:
When the current frame is the last frame, you can add a new frame to the end of the movie by clicking the
Step Forward button in the Frame Stacks palette.

The Movie menu> Clear New Frames option controls the content of the new frames added with Step 
Forward. When Movie menu> Clear New Frames is enabled (has a check beside it), new frames are 
blank. When this option is disabled, new frames copy the image from the last frame.



Deleting Frames from a Movie

To delete frames from a movie:
1. Choose Movie menu> Delete Frames. 

A dialog appears.
2. Enter the range of frames you wish to delete and click OK. 

For example, to delete frames 7 through 22, you would enter those frame numbers in the dialog and 
then click OK.



Erasing Frames in a Movie

Erasing clears the image to the paper color. The frames themselves remain in the movie.

To erase frames from a movie:
1. Choose Movie menu> Erase Frames. 

A dialog appears. 
2. Enter the range of frames you wish to erase and click OK. 

For example, to erase frames 7 through 22, you would enter those frame numbers in the dialog and 
click OK. 



Combining Movies

Inserting a movie lets you add the contents of another frame stack to the current movie. Painter will insert
only a Painter movie, not QuickTime or numbered files. Convert your files to a Painter movie before trying
to insert them.

The movie you insert must have the same frame size (width and height) as the current movie.

You'll get better results if the movie you insert is designed for the same frame rate as the current movie.

To insert a movie:
1. Choose Movie menu> Insert a Movie. 

The Insert Movie dialog appears.
2. Choose where you want to insert the movie and click OK. 

The Select Movie dialog appears. 
3. Navigate to find and open the movie you want to insert. 

Painter inserts all the frames in the movie into your current movie
4. If inserting numbered frames, double-click the first numbered file. 

You may also select it and click Open.



About Painting Movies

Rotoscoping is the process of painting on a movie or compositing a portion of the images from one movie
with the images of another. This is often done to put the action of a person filmed in one place on a 
background filmed in another. You can also use rotoscoping to remove an element from a video clip. As 
an example, we made a short movie of paint pouring from a Painter paint can.

We filmed the pouring sequence against a white backdrop. After capturing the video digitally, we imported
it into Painter and removed the hands frame by frame using Painter's masking tools. We then replaced 
that area of the image with a frame containing the empty background. 

At the top is a frame of a movie showing hands holding the Painter can. The left frame below shows can 
without hands. Frame, right, shows mask used to hide the hands. 

Rotoscoping is also useful for adding the background to animations created in Painter. The process is the
same whether you're working with digitized video or painted animation cels. 



Applying a Script to a Movie

You might want to repeat the same actions for each frame in a movie. Painter helps you expedite the 
process with the Script feature. For example, you might want to apply an effect like Glass Distortion to a 
video clip. You can record a script that applies the Glass Distortion effect to a single image, then with a 
single command, apply that script to the entire movie. 

A script may contain almost any action—a single command, a series of commands, or the many steps in 
creating an original drawing. You'll devise scripts based on the needs of your project. 

Important:    There is no Undo for applying a script to a movie. You might want to work with a copy of the 
movie, or you might apply the script to a short, sample movie to test it. 

To create a script for a movie:
1. Become familiar with recording a script.
2. Working with a separate sample image, determine the precise set of actions you want to record as a 

script. For example, applying the Adjust Colors or Brightness/Contrast effect.
3. When you've determined the actions, start over with your sample image. 

This time, record the entire process as a script. 
4. Save the script and assign it a descriptive name—You might want to use it on a different project 

sometime in the future.

To apply a script to a movie:
1. Open the movie to which you want to apply the script. 
2. Choose Movie menu> Apply Script to Movie. 

Painter opens a dialog that lists the scripts in the current library and offers options for using them.
3. Double-click the script you saved.

Painter applies that script to each frame in the stack. If you have few, small frames in your movie, and the
script is not a complicated one, the script may be applied quickly. If the movie has several large frames, a
complicated script could take a long time.



Using Scripts to Set Grain Position

You might use a script to apply a surface texture (paper grain) to an entire movie. In this case, you have 
several options for the position of the grain in each frame. You can put the grain in exactly the same 
position, move the grain randomly, or move it linearly by a set number of pixels.

To set grain position:
1. Record a script that applies surface texture or dye concentration to an entire image. 
2. Choose Movie menu> Set Grain Position. 

The Frame-to-Frame Grain Position dialog appears.
3. Make your selections as needed:

Grain Stays Still allows the grain to remain in the same position throughout the movie. Grain 
Moves Randomly moves the grain as the movie plays. To make grain move randomly: Before you 
record your surface texture or dye concentration script, choose Objects palette: Script menu> Script 
Options. And in the dialog, make sure Record Initial State is disabled.
Grain Moves Linearly increment the grain movement. Fill in the number of pixels you want the grain
to move horizontally and vertically from one frame to the next.

4. Click OK.
5. Apply the grain script by choosing Movie menu> Apply Script to Movie.

Painter textures each frame according to your selected method.



Using Scripts to Apply Brush Strokes

Painter also lets you apply a brush stroke to a movie. 

Painter divides the stroke into as many segments as there are frames and places the segments in 
successive frames.

This feature is most useful when used with the Image Hose. When you apply a brush stroke to a movie 
using the Image Hose brush, Painter deposits one or more Nozzle images on each frame. If the Nozzle 
file is an animated sequence—for example, a person walking, Painter can drop successive images on 
successive frames. Play the movie back, and the person walks across the image window. In order for this
to work, you must set up the Nozzle file appropriately and have the right Image Hose brush size. 

To apply a brush stroke script:
1. Record a brush stroke using Brushes palette: Stroke menu> Record Stroke. 
2. Open a movie file. 
3. Choose Movie menu> Apply Brush Stroke to Movie. 



Compositing Movies

You can composite two movies together into one, for example to composite a foreground action against a
new background. In order to do this, you must mask the foreground action in each frame.

To composite one movie with another:
1. You must create a selection for each frame as you work. 

You can also create a new user mask for each frame and load it as a selection as you work. The 
loaded selection should carefully exclude the foreground image. Because the foreground image 
continues to move, the selection in each frame must be different.
Because you can set Painter to draw either inside or outside of a selection, you may mask whichever
is easiest—then set the drawing mode accordingly.
When the background is uniform—all white, for example, you can take advantage of Painter's 
automatic selection and script features to mask each frame. 

2. When each frame of the foreground is properly protected by a selection, open the background movie.

If the background doesn't move, you can use a single image instead of a movie. You now have both 
movies open. Make sure both are rewound to frame 1.

3. With the background movie selected, choose Movie menu> Set Movie Clone Source. 
If you are using a single image, not a movie, choose File menu> Clone Source> Image Title.

4. Select the foreground movie. 
Check the drawing mode. If you masked the portion of the image that you want to keep, Painter's 
Drawing mode should be set to the second button for "draw outside." You may invert the selection 
instead of using the Drawing mode.

5. Choose the Cloning brush from the Brushes palette. 
f you want to bring the background across perfectly, select the Straight Cloner variant. You can now 
paint in the foreground movie to fill in the background from the other movie.    
To composite two movies, create a selection in each frame to protect the foreground movie. You may
also create a user mask, as shown, and load it as a selection.

6. When you finish the first frame, click Step Forward button. 
Painter automatically advances the foreground and clone source movies by one frame. The movies 
stay synchronized as you proceed. 

7. If you want to automate the painting process, you can record the complete painting of one frame as a
script, then apply that script to the entire movie. 
Of course, this assumes that the entire movie can use the cloned background.



Automatic Selecting and Scripting for Efficiency in Compositing

When compositing movies, it takes a long time to generate selections for each frame and then paint in 
the background movie before moving on to the next frame. Scripting can make this much easier and 
faster.

To use Scripting and Auto Select to create a movie:
1. Work with a separate, sample image to determine which masking feature works best with your 

image. 
You can use Auto Select or Color Select. 

2. When you've determined the settings for the best method, start over. 
This time, record the Auto Select or Color Select process as a script. When you've finished creating 
the selection, stop recording. Save the script.

3. Open the frame stack you wish to create selections in. 
Choose Movie menu> Apply Script to Movie. In the dialog, select the Auto Select or Color Select 
script you saved.



Applying Effects to a Single Frame

You may not want to apply effects using scripts to the entire movie. You may want to apply effects to a 
single frame.

To paint on or apply an effect to a single frame:
1. Using the Frame Stacks palette, go to the frame you want to work in. 

To go to a frame, you may click on the thumbnail of the frame or click the Step Forward button to 
advance to the frame. You may also choose Movie menu> Go to Frame and enter the number of the 
frame to which you want to go.

2. When the frame appears in the image window, you may use any of Painter's Natural-Media tools to 
modify the image. 
Anything you can do in a single image, you can do in a frame. Paint with a brush, add floaters, or 
apply an effect to a selection or to the entire image. 

3. When you're ready to work on the next frame, click the Step Forward button. 

Changing frames automatically saves the frame. You cannot undo changes after the frame is saved.



Cloning a Movie

Cloning from one movie to another is almost exactly like cloning from one image to another. The only 
difference is that you must identify to Painter that you want to clone from one sequence of frames to 
another sequence of frames. In this case, by advancing one frame in the clone frame stack, Painter 
automatically advances one frame in the source frame stack.

Note: If you have a Painter movie open and you choose File menu> Clone, Painter will create a clone 
only of the frame in the image window. 

To clone a movie:
1. Open the source movie you want to clone. 
2. Choose File menu> Open.
3. Create a new movie with the same dimensions and number of frames as the source. 
4. With the original movie selected and rewound to frame #1, choose Movie menu> Set Movie Clone 

Source. 
When you choose Set Movie Clone Source, the current frame in the clone is matched to the current 
frame in the source. If both movies are rewound to frame #1, the clone-to-source correspondence is 
1-1, 2-2, 3-3.... This means that the source for frame #1 in the clone movie is frame #1 in the source 
movie, and so on. 

Note:    If you like, you can create a different correspondence by choosing other frames before setting
the movie clone source. For example, if the current frame of the clone movie is frame #1 and the 
current frame of the source movie is frame #5, the correspondence would be 1-5, 2-6, 3-7.... This 
means that the source for frame #1 in the clone movie is frame #5 in the source movie, and so on.

5. Select the new movie. 
Using any Cloners brush, paint into the image window. You will be painting the source movie into the 
clone.

6. When you're finished cloning in one frame, advance to the next one. 
Painter automatically advances the clone source to maintain the correspondence. 

You can also use AutoClone to do the cloning. You also can record an AutoClone script and apply the 
script to the new movie with a Cloners brush selected. First record the Auto Clone effect on a sample 
image and save the script. Open the frame stack you wish to clone in. Choose Movie menu> Apply Script 
to Movie. In the dialog, select the Auto Clone script you saved. Painter will Auto Clone the source movie 
into the destination movie.



Tracing a Movie

Have you ever wanted to animate your own cartoon but didn't know where to start? Painter's Tracing 
Paper command (Canvas menu> Tracing Paper) makes it possible to trace the contents of a movie into a
brand new animated feature. This is particularly useful with video as the source.

For best results, the source should have the same frame rate you intend for the animation. 

To trace a movie:
1. Open the source movie you want to trace. 

Choose File menu> Open.
2. Open a new movie with the same dimensions and number of frames as the source. 
3. With the original movie selected and rewound to frame 1, choose Movie menu> Set Movie Clone 

Source. 
4. Select the new movie and choose Canvas menu> Tracing Paper. 

The first frame of the original movie appears ghosted in the first frame of the new movie.
5. Trace the first frame using any of Painter's tools, textures and effects.
6. When finished, click the Step Forward button in the Frame Stacks palette (or press Page Up) and 

trace the second frame. 
7. Continue frame by frame until you have created your own animation.



About Animations

An animation is a series of drawings with progressive change. When viewed in rapid succession, they 
create a moving image.

Because Painter has its full suite of Natural-Media tools and effects available for each image in a frame 
stack, it's an extraordinary program for creating original animation. 

Painter offers several methods to create original animations:
· By cloning or tracing video
· By manipulating floaters
· By drawing each frame by hand



Understanding Onion-Skinning

Traditional cartoon animators work on an onion skin paper that allows them to see a sequence of frames 
through the transparent layers. They then draw successive frames using the previous frames for 
reference. Seeing the several images superimposed helps in incrementing the action evenly. 

Painter allows you to work in two to five layers of onion skin. You select the number of layers when you 
open a frame stack. To change the number of layers, close the file and select more layers when you open
it again.

To use the onion skin feature:
Choose Canvas menu> Tracing Paper or press Ctrl-T. 

In the image window, the current frame appears darkest. Each frame moving away is progressively 
fainter. 

The Frame Stacks palette displays a linear view of the onion skin layers. Each thumbnail represents one 
onion skin layer, and the thumbnail of the current frame has a red triangle above it. 

You may view with the current frame in any position of the onion skin sequence. Click on any thumbnail in
the Frame Stacks palette to change the current frame position. For example, if you want to display the 
reference frames before the current frame, set the current frame to the far-right position in the palette. If 
you want to display the frames before and after the current frame, set the current frame to the middle 
thumbnail in the palette.



Animating Floaters

A simple animation you can create in Painter is moving a floater across a series of frames.

To create motion with a floater:
1. Open a new Painter movie of 1 frame. 

Choose File menu> New.
2. Open the Floaters palette by choosing Objects palette: Floater menu> Floater Portfolio. 

The Floaters portfolio appears.
3. Drag a floater from the Floaters portfolio to the image window. 

Position the floater to the far left of the image window.
4. Click the Frame Forward button on the Frame Stack palette. 

Painter adds a frame and advances to it. When you leaving a frame to go to the next one, Painter 
drops the floater in the previous frame. The floater contents become part of the image in the previous
frame, but keeps floating above the current frame.

5. Tap the Right Arrow key five times to nudge the floater toward the center of the frame. 
You may also rotate the floater or any other action.

6. Repeat steps 3 through 5 until you've created a dozen frames.
7. In the last frame, click in the image window to drop the floater.
8. Now click the Play button on the Frame Stacks palette. 

The floater image slides or rotates across the screen. 

You can group floaters and move them together, but be careful. As soon as you leave a frame, the 
floaters in it are placed or "dropped" and the changes are saved. For this reason, you want to work from 
the background forward. Start by animating what's farthest from your point of view.

The more you work with floaters, the more creative ways you'll find to animate them

Rotating a floater can degrade its on-screen image quality, but this does not affect its printed quality.



Duplicating a Cycled Action

Many animated actions cycle, a person walking for example. You want only to draw the cycle once, then 
duplicate it as many times as needed. 

The beginning and ending images need to be the same—in this example the dog would be in the sitting 
position at the beginning and the end. This way, when the end of one cycle is "hooked up" to the 
beginning of the next, the action continues smoothly.

Scrolling a background is another example of a cycled action. Commonly, a subject remains in one place 
while the background slides by.



Color

You might want to create a color set for the animation. Creating a color set helps you better control the 
use of color. For example, you wouldn't want the colors of your characters shifting between frames. Using
a particular color set prevents this from happening.

Note:    Not all colors are video legal. 

You might want to set up an image of each character with annotations to specify which colors to use in 
which areas.



Frame Rate—A Matter of Timing

To understand the process of creating an original animation, you need to look at the implications of frame 
rate. Frame rate describes the number of image frames displayed per second (fps).

When you save a movie as a QuickTime file, you can specify the rate of display. This doesn't necessarily 
mean that what you specify is what you'll experience. Factors like frame size, compression method, and 
computer speed can prevent some movies from achieving their set rate.

· If your animations are going no farther than the computer, frame rates of 8, 10, and 12 fps are good 
choices.

· If you intend to create your work for NTSC video, 15 fps is a good choice. If you're less concerned 
with quality, you might use 10 fps.

· The frame rate of film is 24 fps.
· The frame rate of NTSC video is 30 fps (29.97 fps in broadcast video). This is the video standard 

used in the United States
· The frame rate of PAL video is 25 fps.

These frame rates are sufficient to produce smooth, continuous motion with filmed or video-recorded 
subjects. 

Animation drawings contain far less detail than live-action images. The difference in the level of detail 
allows animations to be produced at frame rates significantly below those designed for live action. 
Because of the smoothness of color fills and continuity between images, animations can look quite nice 
at rates between 10 and 15 frames per second.



Frame Rate and Animations

Painter is an animation creation tool. You need to consider frame rates to know how many drawings are 
needed to make actions smooth, natural, and consistent throughout the project. 

The computer can display frames at any reasonable rate. You'll define the rate after creating the artwork. 
The Frame Stacks palette does not provide control over frame display rates. For more control over 
display rates, save the movie as QuickTime.

You can't display different sections of a movie at different rates. What you can do is create sections 
separately at different rates, then modulate them to the same rate before joining them. This is the kind of 
work you'll do in your video-editing application. 



Exporting Frames as Single Images

To export a frame as a single image:
1. Display the frame you want to export in the image window. 

You can click on the frame thumbnail in the Frame Stacks palette, or use the controls in the Frames 
Stacks palette to display the frame.

2. Choose File menu> Save As. 
The Save Movie dialog appears.

3. Select Save current frame as image.
4. Click OK. 

A standard Save dialog appears.
5. Navigate to a location where you want the file saved, choose a file format type, enter a name for the 

file, and click Save.

Some file format types (like QuickTime) have compression options available. 



Exporting as an AVI Movie

To export a Painter movie as an AVI movie:
1. Choose File menu> Save As. 

The Save Movie dialog appears. 
2. Select Save movie as AVI. 

The Frames Per Second option appears in the dialog.
3. Click OK. 

The standard Save dialog appears. 
4. Navigate to a location where you want the movie saved, enter a name for the movie, and click Save. 

The Video Compression dialog appears.
5. Make a selection from the Compressor pop-up.

AVI supports several compression schemes. You can press Configure to set other options for the 
selected compressor.
Cinepak produces acceptable motion and image quality at remarkably small file sizes. It is the 
preferred format for CD-ROM delivery and transfer across the Internet. Cinepak takes an 
excruciatingly long time to compress, and it can be difficult to find the best compression settings for 
certain image types and frame rates. 
Intel Indeo Video R3.2 is capable of full-motion playback on systems with a hardware compression 
accelerator.
Microsoft Video 1 is designed for recording and playing back digitized video at high rates.
Full Frames (Uncompressed) uses no compression, sot he images retain all of their quality. With a 
large frame size, some computers might not be fast enough to play at a high frame rate.

6. Select a value for the Compression Quality.
The compression ratio is inversely proportional to image quality. The slider allows you to set an 
optimum between the amount of compression and image quality. For most work in Painter, you'll 
want Compression Quality set to high.

7. Make other selections as needed based on the following information:
Key Frame Every uses the key frame in temporal compression methods. Each key frame is stored 
in its entirety. The next set of frames—up to the next key—are saved only as changes.
Data Rate determines the limit for the data rate. This is only available for some compressors. The 
data rate limit overrides the Quality setting if necessary, to keep the compressed movie within the set
limit.

8. Click OK. 
The movie is saved.



Importing Numbered Files

Painter support importing and exporting as numbered files. Numbered files are any series of files which 
are the same size and resolution and named following a specific style, which includes a number at the 
end of each file name. For example, the first frame might be called Movie01, the second frame Movie02, 
and so on. 

Some 3D and animation programs export animations as a series of numbered files. This is an excellent 
method of bringing the animation into Painter. When importing numbered files into Painter, the file type 
must be supported by Painter, and the number of digits in each of the numbered files must be the same. 

If the number of files is 10 or more, the single-digit numbering must begin with a zero. If the number of 
files is 100 or more, the single-digit numbering must begin with "00," and the double-digit numbering must
begin with a zero.

To import numbered files:
1. Choose File menu> Open. 

The Open dialog appears. 
2. Click the Open Numbered Files check box at the bottom-left of the dialog. 

A message appears in the dialog asking you to select the first numbered file of the sequence. 
3. Double-click the first numbered file. 

You may also select it and click Open.
A message now asks you to select the last numbered file of the sequence you want to import.

4. Double-click the last numbered file. 
You may also select it and click Open. A standard Save dialog appears.

5. Navigate to a location where you want the movie saved, enter a name for the file and click Save.
Make your selection for layers of onion skin and storage type. 

6. Click OK. 
Painter sequences the images into the frames of a new frame stack.



Exporting Movies as Numbered Files

You may need to export to numbered files so you can import your movie into a new environment that 
doesn't support Painter's standard formats.

To export a movie as numbered files:
1. Choose File menu> Save As. 

The Save Movie dialog appears.
2. Select Save movie as numbered files.
3. Click OK. 

A standard Save dialog appears.
4. Navigate to a location where you want the file saved, choose a file format type, and enter a name for 

the file.
When you save as numbered files, you must begin or end the file name with a number—for example,
"01Movie," or "Animation01."

5. Click Save. 
Every frame in the movie is saved as a separate file.



About Animations for the WWW

Painter lets you export a frame stack as an animated GIF. The animated GIF format is ideal for displaying
simple animations on the World Wide Web (www).

Animated GIFs are easy to create and add to your Web pages. You give them the same HTML tag you 
would any GIF image. The only difference is that the browser displays the file as an animation. Animated 
GIFs may be used as a link anchor or as an image map. Animated GIFs may not be used in the 
background.

The client browser must support GIF animations for the images to display properly. The latest versions of 
Netscape and Internet Explorer support GIF animation. 



Creating Animated GIFs

If your movie is intended for the Web, you will want to consider several issues while you create it.

To create a GIF animation:
1. Create your animation in a Painter frame stack. 

Take advantage of your favorite animation features and techniques to develop the images. As you 
design your animation, consider the file size and transfer time necessary. Your animations will be 
more accessible if they're small enough to download in a reasonable time. 
You can minimize file size by compromising in several ways.
Reduce the frame size. A smaller rectangle (x, y dimensions in pixels) leads to smaller files.
Limit the number of frames. Each frame increases the file size, so if you can get by with fewer 
frames, do it.
Limit the number of colors. Fewer colors in the image allow the software to use a reduced Color 
palette for the image. Lower Color palettes lead to smaller files. For best results, choose colors from 
Painter's default 256-color color set. This color set matches Netscape's Color palette, so the colors in
your GIF will be reproduced on the client without dithering.

2. If the animation requires transparency, you'll need to set up a selection for each frame.
3. Export it to GIF file format by choosing File menu> Save As.



Exporting Animated GIFs

When the frame stack has the animation you want, you're ready to export it as an animated GIF.

To export a frame stack as a GIF animation:
1. With the frame stack open, choose File menu> Save As. 

Painter displays a dialog that lets you choose the export format.
2. Choose Save movie as GIF Animation. 
3. Click OK.

Painter displays a standard Save dialog so you can choose a save destination and enter a file name.
By convention, GIF files are given ".gif" as the file name suffix. 

4. Click Save to proceed.
Painter displays the GIF options dialog. 

5. Set your general GIF options. 
6. Set your animation-specific GIF options—Frame Delay, Disposal Method, and Looping.

The Frame Delay allows you to specify a pause (in 100ths of a second) between each frame. 
Without a delay, the frames appear as quickly as the system can load and display them. The display 
of each image (especially with larger frames) will vary between computer systems, so the actual 
animation display rate may be lower. You can use the Frame Delay to approximate a particular frame
rate. For example, you capture some one-quarter size video at 8 frames per second (fps). You want 
8 frames to appear in one second, so divide one second (100 hundredths of a second) by 8. 

(8/100=12.5) Discard the decimal portion and enter 12 as the frame delay. Discarding the decimal is 
the only allowance for the time required to display each image. For a large frame size, you might 
want to allow more time for display.

The Disposal Method applies to frames #2 through the penultimate frame. It lets you specify what 
happens to the image after it has been displayed. (After its Frame Delay is over.) The disposal 
method is significant only when transparency is used and it differs between frames.With Default, the 
client browser's default disposal method is used. With None, the image is left on screen and the next 
frame is rendered over it.With Background, the region covered by the image is restored to the 
background color.With Previous, the region covered by the graphic is returned to the imagery of the 
previous frame.

If you want the animation to repeat, enable the Loop option. Enter the number of times the animation
should repeat. If you want it to repeat indefinitely, enter 0 (zero).

7. When you've finished setting GIF options, click OK.

You can now use your browser to open the file and view the animation. You can place the animation on a 
Web page with the same image tag you'd use for a simple GIF.

In the client browser, the animation will appear one frame at a time during the download. In most cases, 
this will be significantly slower than the intended display rate. After all frames have been downloaded, the
browser will loop the animation (if the loop option is used) with the specified delay between frames. The 
animation plays from the browser's cache, so it's much faster.

If the animation in the browser window stops playing, it's probably finished the set number of loops. In 
some browsers, you can get it started again by resizing the window. In all browsers, you can get it started
again by reloading the page.



About Scripts

Scripts allow you to record every action you make in Painter. Painter transparently records all of your 
actions into an "always script." You can also record a deliberate set of actions into a specific script. 
Scripts are similar to video tape. You can record, edit, and play them back at any time from the Objects: 
Script palette. The ability to edit scripts step-by-step also gives you more control over recorded action 
sequences.

When you playback a script, sit back and watch Painter do the work. You can record anything in a script
—from a single edit command to an entire work session. 

There are a number of ways to take advantage of scripting:
· Scripts offer the ultimate in Undo. If you record your work, you can revert to any stage in the project 

by playing the script and stopping it at the stage you want.
· You can use scripts to create macros. If you have a repetitive task, or an operation you use 

frequently, you can record that series of commands. Whenever you want Painter to perform the task, 
play the script. Let the script do the work for you.

· You can playback a script at a different resolution. This enables you to record at a low resolution, 
then automatically produce the same results at a higher resolution.

· You can record a script that will play back using the current art materials. For example, you could 
record a script for a complete pencil drawing. Then you decide you'd like to see the same drawing in 
chalk with a different paper texture. Open a new document and choose your art materials. Now, play 
back the script. Watch Painter repeat your drawing with chalk.

· Scripts are a great educational tool. Playing the script of an art project lets you see the step-by-step 
process in which the image was created. The art appears, develops, and matures almost by magic. 
It's as if you are looking over the artist's shoulder.

· Scripts are particularly useful for working with movies. When you have an operation you want applied
to each frame in a movie, record the set of commands in a script. You can then apply the script to the
entire movie at one command.

· When you play a script, you can output it to a movie. Every action you take becomes a frame in the 
movie. This is a great way to create special effects for your QuickTime movies.



How Scripts Work

The Script Recorder saves each instruction you give Painter, including what values, locations, colors, and
textures are used. By repeating the instructions, Painter can reproduce the artwork "from scratch."

Because Painter saves instructions, scripts are efficient and flexible. For example, you can play a script 
one instruction at a time. You can also edit scripts, taking a few instructions from one script and inserting 
them in another one.



The Script Palette

The Objects: Script palette provides the basic tools for recording, playing, and storing scripts.

To open the Objects: Script palette:
Click the Script icon in the Objects palette. Five buttons on the bottom of the palette make it easy to stop,
play, record, pause, and step forward when you're working with scripts.

About the Script List
The Script List in the Script palette offers tighter control in developing and playing scripts. The palette lets
you view the instructions that comprise a script. You can then select and play individual instructions, or 
cut and paste them to edit the script.

To display the Script List:
1. Click on the Objects: Script palette push bar.

You may record a script using the tools in the window. 
2. The window is empty until you load a script. 



Recording Scripts

When you record a script, first you setup your script options. Then begin the recording and perform the 
actions you want scripted.

To record a script:
1. Choose Objects palette: Script menu> Script Options. 

The Script Options dialog appears. 
2. Set your options. 

Save Frames on Playback and the frame rate option are for playback. 
Record Initial State records the tools and art materials you use during the session, including 
brushes, colors, and paper textures.
Painter plays the session using the materials you recorded. Brushes, papers, patterns, and other 
materials may be stored in alternate libraries. These libraries must be available during playback.
When disabled, Painter uses the tools and art materials that are selected at the time you play back 
the script. So by disabling Record Initial State, you can use a different brush, color, and paper texture
each time you play the script. 

3. Click OK.
4. Choose Objects palette: Script menu> Record Script or click the Record button on the Objects: Script

palette. 
The Record button glows red while recording.

5. Draw, paint, or use whatever features and effects you want to record.
6. When you're finished, choose Objects palette: Script menu>. 
7. Stop Recording or click the Stop button. 

Painter prompts you to name the script.
8. Enter a name and click OK. 

Painter automatically puts an icon for the script in the drawer. The new script is saved to the current 
library.

You can move scripts between libraries using Objects palette: Script menu> Script mover.

New scripts are saved to the current library. You can move a script to a different library using the Script 
Mover.



Playing Scripts

When you play your recorded script, you can sit back and watch the operations unfold. In Painter, 
replaying a script of a painting is like watching the artist at work.

To play a script:
1. On the Objects: Script palette, click the icon for the script you want to load. 
2. Click the push bar to display the play controls and Script pop-up.

You can also use the Script pop-up to select a script by name. Click on the Script pop-up inside the 
Script palette and choose Load Library to open other Script libraries.

3. Click the Play button. 
The Play button glows green during playback. 

· If necessary, you may use the Stop, Pause, and Step Forward buttons to control playback.
· You may use Ctrl-. to stop a script from playing.



Replaying a Script at a New Resolution

Replaying a script at a higher resolution is a good way to create a high resolution image. When you 
create, you get the smooth, responsive performance of working at low-resolution. When you play back 
the script at a higher resolution, you get the benefit of a higher quality image. 

The record to playback scaling ratio is limited. A factor of four is probably too much. For best results, 
experiment. 

To record for resolution-independent playback:
1. Before you start recording, open a new document at the resolution you want to work in. 
2. Before painting or drawing, choose Select menu> All, press Ctrl-A. 

This action creates a reference rectangle which will be part of the recording. This reference rectangle
must be recorded to play a session back into a higher resolution file later.

3. Click the Record button on the Objects: Script palette.
4. Either choose Select menu> None, Ctrl-D or draw inside the selected area.
5. Proceed with your script recording as usual.

To play back at a different resolution:
1. Create a new document in which to play the script. 

If you want the resulting image to be a higher resolution than the original, create a document with 
proportionally larger dimensions. For example, if the original document is 500 X 500 pixels, make the
new document 1000 X 1000 pixels to double the size.
If the destination document has a different aspect ratio from the original, the image created by the 
script will be proportionally distorted. 

2. Load the resolution-independent script you recorded.
3. Before playing back the script, choose Select menu> All, press Ctrl-A in the new document. The 

rectangle recorded at the outset of the original script is referenced to the selected rectangle in this 
document.

4. Click Play. 
The original script replays into the new document. All brushes, paper textures, and related functions 
are be appropriately scaled for the new resolution.



Using Scripts as Productivity Tools

Scripts can contain the artist's process while creating an image or it can hold procedures and operations. 
For example, if you need to apply color adjustments to a collection of images, you can script these 
operations. When you play back the script you can perform color correction and many other operations 
all with the click of a single button.



About Scripts and Movies

Painter allows you to play back a script in a movie file. This allows you to create some interesting effects 
as well as automate processes.



Converting a Scripted Session into a Movie

You can replay a script into a Painter movie and, if you like, save it as a QuickTime movie. Every action 
you take becomes a frame in the movie. This is a great way to create special effects for your movies.

To replay a script into a movie:
1. Record a session now or load a pre-recorded session. 
2. Open a new image at the size you want the movie to be. 

If the script was recorded to be resolution-independent, you can replay your session into a movie 
with different dimensions. 
If the script is not resolution-independent and the new image window is larger, the script plays back 
in the upper-left corner of the movie. If the new image is smaller than the script dimensions, only the 
upper left portion of the scripted session appears in the movie.

3. Choose Objects palette: Scripts menu> Script Options. 
The Script Options dialog appears. 

4. Enable Save Frames on Playback. 
This is the option that directs Painter to create a movie on playback.

5. Choose how many 1/10ths of a second you want between frames. 
The lower the number, the more frequently a frame is created, and the more fluid the movie will be. 
More frames, however, use more disk space. 

6. Click OK. 
7. In the Script palette, click Play. 

A dialog appears asking you to name the new frame stack that the script will play into.
8. Enter a name, choose a destination folder, and click Save. 

The New Frame Stack dialog appears. 
9. Select how many layers of onion skin and the storage type you want. 
10. Click OK. 

Painter plays the script into frame stack.

Not all actions can be converted to a movie. For example, a script that contains a File menu> New 
command will not be converted properly.



Applying Scripts to Movies

Painter lets you apply a script to a movie. This feature is particularly useful when you have a script that 
functions as a macro. For example, you might want to apply an effect like Glass Distortion to a video clip. 
You can record a script that applies the Glass Distortion effect to a single image. Then choose Movie 
menu> Apply Script to Movie, and select the Glass Distortion script. With this one command, Painter will 
apply the script to each frame of the movie. 

In order to increase the size of the artwork, the dimensions of the playback file must be greater than the 
original script's reference rectangle.

Remember, a script can only be played back at a new resolution if a reference rectangle was recorded at 
the outset. 



Opening a Script

To open a script for editing:
1. Choose Objects palette: Script menu> Open Script. 

A dialog appears containing scripts available in the current library.
If the script you want is in a different library, click Open Library and choose the correct one.

2. Select the script you want and click Open. 
Painter displays the script in the Script palette. The script appears as a series of instructions, each 
with a triangle at its left. You can click the triangle to open the instruction and see the steps or 
parameters it uses. Most of these parameters can be edited by double-clicking on them.

Note:    Painter always records every action you take in the "always script." This script appears as 
(Current Script) in the Open Script dialog. If you open this script, you can copy elements from it, but 
you will not be able to cut, paste, clear or edit elements. This allows you to copy elements from the 
current script and paste them into a new script. In this way, you can easily encapsulate recently-
taken steps into a script. 

3. When you are done editing the script, choose Objects palette: Script menu> Close Script.

Because Painter always saves your script data, this data can build up in your Painter Script Data file. You
can control the number of days these scripts persist in the file by entering a number of days into the Auto 
Save box in the General Preferences dialog. 



Selecting Script Instructions

To select one or several instructions:
1. Select an instruction by clicking on it. 

You may add to the selection by holding down the Shift key and clicking on additional instructions.
2. You can select all instructions in a script by choosing Objects palette: Script menu> Select All. You 

can use this with Shift-click (described above) to select all but a small number of elements within a 
script.

3. You can deselect all selected script elements by choosing Objects palette: Script menu> Deselect.



Editing a Script

You may edit a script to change the order of instructions, remove an instruction, or add a segment from a 
different script.

To edit the script:
1. Locate and select the instruction you want to edit.
2. Choose Objects palette: Script menu> Cut or Copy.
3. To paste, select the instruction you want to precede the cut or copied segment. Choose Objects 

palette: Script menu> Paste.

Copied instructions are stored in the clipboard, so you may close one script, open another, and paste 
them there.



Creating a New Script

To create a new script:
Choose Objects palette: Script menu> New Script.
You can now build a script by copying segments from other scripts and pasting them in the new script.



About Net Painter

The Net Painter feature supports real-time collaboration across a network as well as sharing of 
documents with other Painter users on a TCP/IP network. As you paint and make changes, your strokes 
and effects appear in the image window on the screen of other collaborators. 

Net Painter is a powerful tool in the development of design between artist and client. Net Painter works 
by utilizing scripting and sending instructions across the network. When you're done painting, you can 
turn over the controls so other collaborators can pick up where you left off. Other collaborators' work 
appears in the image window on your desktop. Take turns working until the project is finished.

You may use Net Painter across a local area network or across the Internet to connect with anyone 
running Painter 4.0 or later. It doesn't matter if the collaborators are across the hall or across the country. 

You may even have several collaborators in a session. One collaborator paints while the others watch. A 
famous artist might demonstrate his technique while a dozen students watch. Anyone connected can 
communicate with other collaborator by typing in the chat window.

Note:    Painter 5 is compatible with Painter 4 for Net Painter sessions. However, Painter 5 has a number 
of features that are not part of Painter 4, including masking and selections, plug-in brushes and plug-in 
floaters. Likewise, Painter 4 has a few features not supported by 
Painter 5. This discrepancy may cause performance problems between Painter 4 and Painter 5 
collaborators. You can avoid problems by limiting tool and feature choices to those common to both 
versions, for example the default Brushes library.

Net Painter sends instructions—not pixels—over the network. The one copy of Painter tells the other 
copies what tools, colors, and effects to choose and how to apply them. Some operations take advantage
of local resources, like custom paper textures, patterns, brush variants, brush looks, nozzles, plug-in 
filters, or objects, like floaters and paths. Such resources must be shared before you can use them 
effectively on the network project.

Window operations are not conveyed across the network. This means that zooming and panning are not 
duplicated on the system of other collaborators. 



Technical Requirements

Net Painter uses the TCP/IP communications protocol. All computers connecting for a Net Painter 
session must be networked using to TCP/IP. If your computer is TCP/IP-capable, you're ready for Net 
Painter.

If you can use Netscape to browse the World Wide Web, your computer is TCP/IP-capable.

The methods of TCP/IP setup differ between operating systems. If your computer is not set up with 
TCP/IP communication, contact your network administrator or Internet Service Provider (ISP) for 
assistance.

Fractal Design Technical Support can help you to use the Net Painter features. If you need technical 
assistance with your TCP/IP communications, please see your network administrator or service provider. 

If networking by modem, a 28.8K bps modem (V.34) is recommended for optimum results. A 14.4K bps 
modem will be adequate if you intend to collaborate using only Painter's default libraries and not transfer 
any files. 14.4K bps is very slow if you intend to transfer images and library files to other collaborators.

File transfer from within Painter can be slow on a local area network as well. It would be more efficient for
local collaborators to manually copy any large files from the network into each of their Network Folders. 
Once the file is copied the collaboration lead can open the file on their machine and it will appear on the 
other collaborators machines automatically.



Crossing a Firewall

Some companies isolate their local area network from the Internet using a firewall. The firewall acts as a 
filter, allowing some types of information transfer, while preventing others. 

Net Painter uses its own protocol based on User Datagram Protocol (UDP). Some firewalls may obstruct 
the transfer of Net Painter information. If you are working from within such a firewall, you may be unable 
to use Net Painter beyond the local area network. You should try it and see if the firewall causes any 
problems.

Contact your network administrator if you think a firewall might be interfering with your Net Painter 
connection. The firewall software can be reprogrammed to recognize the Net Painter UDP and allow it 
passage. 



About the Net Painter Palette

The controls for setting up and connecting to a Net Painter project are on the Objects palette: Net menu. 

To display the Network palette:
Click on the Network button.

The Traffic Status area lists the names of all collaborators and the participation status of each. Each light 
has a different meaning.
· Green light indicates the active collaborator. This person is now painting.
· Yellow light indicates collaborators who are waiting to paint. Someone who is "waiting to paint" has 

asked to paint—either by clicking the green light or by choosing Objects palette: Net menu> Start 
Painting. 
People who are waiting to paint are queued. They will receive permission in round-robin order as 
shown in the list on the Network palette.

· Red light indicates a user who is just watching.

The Chat window allows you to talk to other collaborators. You don't have to be the active collaborator to 
chat to others.



Setting Up Net Painter

Before you can begin your Net Painter session, you must set up your network.

To set up Net Painter:
1. Choose Objects palette: Net menu> Setup.

The Network Setup dialog appears.
2. Set your options as needed for your system, then click OK.

Host IP Address displays your computer's IP address. Painter gets this address from your TCP/IP 
configuration settings. An IP address is a numerical address to a computer on the network, such as 
"256.204.145.34"
Host Name displays your computer's domain name, if available. A domain name is not necessary. A 
domain name is an alphanumeric address to a computer on the network, such as 
"somebody.somewhere.com."
User Name controls the name that appears in the Network palette. For example, "Salvador Dali." 
Chat ID determines your net "handle." Enter a short version (up to four alphanumeric characters) of 
your name. 
Port for Painter directs transferred information to the right application. Everyone in a Net Painter 
session must use the same port number. You and other collaborators must arrange which port 
number to use in advance. You may use any port number between 1024 and 65535. To prevent 
others from connecting to your session, you can choose a private port number. 
Disable Network Painter prevents Painter from dialing your service provider if you have a modem-
based connection. If you are using a network, deselect this option.
Debugging Options contains debug and statistics display options which are technical services 
provided for those who may want them.



Joining a Painter Collaboration

Make sure of the following:
· Both you and all other collaborators are on the network. 
· All collaborators are running Painter 4.0 or later. 
· All collaborators have set up Net Painter to use the same port number.
· All collaborators are idle until everyone is connected. 

This means no files can be open, no one can be painting. If you have a file open and you try to join a 
collaboration you will get an error message explaining you can't join because you have an open file.

An error message appears if you try and join a collaboration when you have a file open. 

To join a collaboration:
1. Open the Objects: Network palette. 

Click on the Objects palette: Network button.
2. Choose Objects palette: Net menu> Connect. 

The Network Channel dialog appears.
3. You may enter either the IP address or the domain name of your collaborator's machine. Painter 

displays the last IP address you connected to. 
4. Click OK.

If Painter connects successfully, your name and your partner's name appear in the top panel of the 
Network palette. If Painter fails to connect, an error message appears. 

Multiple users may join the project by connecting to any collaborator's machine. The procedure for 
additional collaborators connecting is identical. All collaborators must connect from the outside. Someone
who is outside the group can join to anyone within the group. Someone who is in the group cannot 
connect to another machine. A Net Painter group may not join another group.

When all collaborators are joined to the group and the first person begins painting, the group becomes 
locked. No one can join once the collaboration commences. If you try and join into a group once the 
painting starts you will get an error message explaining that you can't join because the group is currently 
collaborating.



Sending Files

If you are going to be using custom resources (custom paper textures, patterns, brush variants, Brush 
Looks, Nozzles, plug-in filters, or objects, like floaters and paths) that you know other collaborator do not 
have, you may want to send them in advance. Custom resources may be unique to a machine and using 
them will disrupt the project.

For example, if you paint with a customized variant, the chances are other collaborators won't have that 
tool available. Painter will display a message informing those connected that a tool is not available. Each 
user's Painter will choose a different variant and proceed with the project. 

So, before starting a project, you should share resources you anticipate using. The best way to do this is 
to create special libraries of custom resources, then send the library files.

You can send the files to other collaborators before you begin a session, or the active collaborator (green 
light) can send files to other collaborators once a session has begun.

When the collaboration is going to begin with an existing file, every member in the group must have a 
copy of that file in their Network Folder. The Network Folder is the directory where Painter puts and looks 
for project resources. 

To send a file:
1. You must be the active collaborator (green light) to send a file.
2. Choose Objects palette: Net menu> Send File on Net. 

The standard Open dialog appears.
3. Locate the image or library file you want to send.
4. Click Open. 

Painter sends the file to everyone connected.



Receiving Files

Files sent using the Objects palette: Net menu> Send File on Net command are automatically saved to 
the Network Folder. If you are expecting a file, look for it here.

Keep only files used in collaboration in your Network Folder. If someone sends you a file by the same 
name as an existing file in your Network Folder, the existing file will be deleted without warning.

You want to leave library files you receive in the Network Folder. When the active collaborator uses a 
resource not available in your current library, Painter will search the library files in the Network Folder. 
When Painter finds the resource, it proceeds with the project.



Taking Turns in a Net Painter Session

Only one person may paint at a time. The controls for negotiating permission are located in the Traffic 
Status area of the Network palette. 

To start painting:
1. If you want to paint, click the green light. 

You may also choose Objects palette: Net menu> Start Painting. You must then wait for other 
collaborators to finish before you can start paining.

2. If someone else is painting, your traffic light turns yellow, indicting you are ready to paint. When the 
artist finishes, their light turns red, and yours turns green. You can begin painting. 
You may also use the Network palette menu to start painting. 

3. When you are finished painting, click the red light. 
You can also choose Objects palette: Net menu> Stop Painting. This turns over permission to the 
next user in line. 

The traffic status of each user connected appears in the top panel of the Network palette.



Using the Chat Window

The chat feature lets you type messages to other users in the session. For example, you might suggest 
an effect, ask for an opportunity to paint, or say "That looks fantastic!!" 

Chat is always active—even when you don't have the green light. You can type messages, and you'll see 
the messages from others regardless of your traffic status.

Chat messages appear in the lower panel. Messages you enter appear in black. Messages from other 
artists appear in color. Chat messages do not update while the computer is computing.

To send a chat message:
1. Click in the chat line at the bottom of the chat panel. 

When the insertion point appears, begin typing your message. 
2. Press Return to send the text.
3. Press Return on an empty line (without typing anything) to close the text entry. After closing the text 

entry, you'll need to click the chat line again to send messages.



Leaving a Net Painter Project

To leave a project, when you're done in a Net Painter group, choose Objects palette: Net menu> Close 
Connection.



About Printing

You can print Painter images on many kinds of printers including PostScript printers and high-resolution 
imagesetters. Although your final goal may be to print high-quality color prints, it is a good idea to first 
print proofs on any printer you have available. 

You can use a black and white printer to check page size and placement of images on the page. If you 
have a color printer, you can print proofs to get a general impression of what your image looks like. Keep 
in mind that the proof will not be an accurate representation of a final print produced by an offset printing 
process. The print process, inks, and paper types combined affect the final output.

To help you prepare for color printing and to ensure that you get the best results when you do print, 
Painter supports color management through the Kodak Color Management System (KCMS).

Color management is an option. To use it when you work or print, you'll first need to set it up for your 
system. 



Printing Images with Shapes

Shapes can be interleaved with floaters in the Floater List, which can affect the way your document will 
print.

Shapes are inherently resolution-independent—they're mathematical representations of curves, not 
actual pixels. When you print on a PostScript printer, normally these are turned into PostScript paths and 
printed at the full printer resolution, although there are some exceptions. 

Some effects that can be applied to Painter Shapes are not actually printable with PostScript Level I or II, 
so they must be rasterized into your canvas before printing. These include transparency and compositing 
methods. 

It is important to note that any object in a lower position on the Floater List that is "touched" by a 
rasterized shape causes that to be rasterized, as well. That is, if you have a Shape with transparency on 
top of a number of other shapes, all those shapes below must be rasterized as well as the top shape to 
preserve the transparency all the way down to the canvas. This is true even if the overlap area is small.

Similarly, if you place an image floater partially over a Shape, the Shape must be rasterized in order to 
print correctly. 

If you want Shapes to print at the full resolution of your printer, make sure they do not overlap with raster 
floaters, and that you do not make them transparent or set their compositing methods to anything other 
than Default.



Choosing Page Setup Options

Options for setting up your file for printing depend on several factors—the output device, color versus 
black and white printing, and whether or not you are printing separations.

Page Setup options are located in the File menu > Page Setup dialog. 

Choose the Size to Fit Page option if you want Painter to shrink an image that is larger than a selected 
page size. For example, when this option is checked, a 12" x 12" image would be resized to fit on an 8 
1/2" x 11" page. Painter resizes the image to fit the page. 

If an image is larger than the page size and you haven't checked Size to Fit Page, you see an alert 
message when you print. Click Continue, and the image will be clipped to fit the page. Click Cancel to 
stop printing. You can then open the Page Setup dialog and choose Size to Fit Page. 



Using the Print Dialog 

Once you have chosen options in the Setup dialog, you are ready to print.

To print an image:
1. Choose File menu> Print to open the Painter Print dialog. 

The top half of the dialog contains the standard print commands.
2. Select one of the four printing methods Painter supports.

Check Color Quickdraw if your printer is not a PostScript printer. Some common examples are the 
Hewlett-Packard DeskJet, the Canon BubbleJet, and the Epson Stylus. You cannot print separations 
to non-PostScript printers. 
Check Color PostScript if you plan to print to a color PostScript device. The QMS ColorScript and 
Tektronix color thermal printer are examples of color PostScript printers.
Check Separations to print separations. The output consists of four pages, one each for cyan, 
magenta, yellow, and black. You can print separations from Painter with any PostScript device, 
including high-resolution imagesetters. Painter places a color bar, registration marks, and color name
on each of the four separated plates. 
Check the B & W PostScript box if you are printing on a black-and-white PostScript laser printer. 

3. If you want to use the Color Management System to control printing, enable the Use Output Preview 
option. 



Printing Tips

Having numerous floaters and shapes in a document makes it take longer to print. Painter is more 
efficient printing a fully composited version of the image. 

Instead of dropping all of the floaters, you can clone the file, then print the clone. You want to keep 
everything floating in the saved RIF file so you can return and make changes.



About Size and Orientation

Most printers cannot print across the entire page. Any given printer has a maximum printable area, which 
is largely determined by the paper handling mechanism. For example, the maximum printable area on an 
8 1/2 x 11" sheet of paper may be 7 1/2 x 10". 

If you have a printer selected, you can visually confirm if your image fits by clicking and holding on the "i" 
icon in the lower left corner of the image window. This will pop-up a print preview box. The rectangle with 
the "X" in it represents your image. The white box is the printable area of the page, and the gray border is
the non-printable area. If your image is too large to fit, you have several options:

When you click and press down on the "i" icon in the lower left corner of the image window, a print 
preview shows you how your image will print on the printer's page. 

· Use the Canvas menu> Resize command. 
Enter a lower value for either the width or the height. For this purpose, it's easiest to set the 
measuring units to inches or centimeters, not pixels.

· Change the printer page orientation from portrait to landscape or vice-versa. 
This is done in the File menu> Page Setup dialog. Depending on your image dimensions, changing 
the orientation may allow your image to fit. The new orientation will be visible when clicking the "i" 
icon.

· Use the Size to Fit Page option under File menu> Page Setup. 
Selecting this option will always make your image fit the maximum printable dimensions. This means 
that if your image is large, Painter will shrink it to fit. And if your image is small, Painter will enlarge it 
to fit.



About Color Management

Painter 5 supports color management through the Kodak Color Management System (KCMS). Kodak is 
the leader in advanced color systems, and the KCMS is designed to meet the most demanding standards
in color production work.

Color management is a control system for the chain of devices you use in computer graphics production
—from scanning input to monitor display to output on a color printer. Color management is designed to 
help artists who create full color images for printing. 

For Painter artists, color management offers three main benefits:
· It lets you view an on-screen preview of how Adobe Photoshop would separate the image to CMYK. 

This includes separations based on the default tables in Photoshop.
· It lets you view an on-screen preview of how your image will look when printed on a particular printer.
· It lets you apply a device-specific "optimization" to the color data when printing from Painter or saving

to EPS separations.

Color management has no clear benefit for artists creating for the www, CD-ROM interface, games or any
project destined for the computer display.

Color management is not a panacea for all your color woes. It's a tool that helps you negotiate the turns 
and hurdles in the route to high quality color production.

Color management helps ensure color consistency and accuracy. It improves your output quality and 
saves you time and money by helping to avoid redos.



About the Kodak Color Management System

The Kodak Color Management System integrates with your system software, where Painter and other 
programs can use it. Several files must be loaded on startup to enable KCMS for that work session. If 
these files aren't loaded, KCMS is unavailable. 

More information about the KCMS profiles is located in the "About Kodak" Readme file in the 
Documentation folder on your Painter CD-ROM.

The Painter Installer will place the KCMS files in the correct locations. If you choose not to install the 
KCMS files, the color management features described in this section will be unavailable. If you want to 
use them, run the Painter Installer again and do a custom install to obtain just the KCMS files.

If you need a profile for your output device, you can contact the manufacturer and ask for the ICC profile 
for your specific device. You may also contact Kodak at 800-242-2424.



Using Output Preview

The Output Preview provides an on-screen preview of how your image will look when displayed or printed
on a particular device. 

When Output Preview is turned on, the Color palette and color chips on the Controls palette obey the 
preview display. this shows how the colors you choose will print.

The KCMS Output Preview includes an out of gamut warning option. This feature identifies colors of the 
image that are beyond the capabilities of the selected output device.

KCMS must be loaded in your system to proceed. 

To use Output Preview:
1. Open the file you want to use Output Preview with.
2. Choose Canvas menu> Output Preview> Kodak Color Management.

Note:  If this item is not available, KCMS is not properly installed in your system. 
If this is the first use of Output Preview, Painter opens the Preview Options dialog. 

When you've set Preview Options, Painter turns on the Output Preview display mode. 

During KCMS Output Preview display, the document window shows the colors as they will print on the 
selected device. The preview is a good approximation of the result, but it won't be exact. Too many 
variables influence display and printing results.

You might want to work for a while with Output Preview enabled. Painter maintains the preview as you 
work. The colors and effects you apply are automatically displayed under the preview.

It's important to understand that with Painter, KCMS never changes the data in the file. Preview and 
printing adjustments adapt the data for this device at this time. KCMS will only alter data in a file when 
you save in EPS format.

To turn off Output Preview:
Choose Canvas menu> Output Preview> None.

You can toggle Output Preview on and off by clicking the preview icon. This icon is invalid until Preview 
Options are set. 



About Preview Options

You use the Preview Options dialog to identify your input, display and output devices to the system. 

You'll use the Preview Options dialog to choose Device Color Profiles (DCPs) the first time you use 
Output Preview and any time thereafter when you change a device. For example, on one project you print
to a color laser printer, and on the next you print to a dye sublimation. You should choose the correct 
output Device Color Profile whenever you prepare an image for a different printer.

KCMS uses the ICC standard for device color profiles. An array of DCPs is included in the Painter 
installation. You may have ICC DCPs from other sources. Using the correct device color profiles (DCPs) 
is the foundation of the color management system.



Setting KCMS Preview Options

Painter will open the Preview Options dialog automatically if you turn on Kodak Color Management, but 
haven't yet chosen DCPs for your devices.

You must have an image open to set Preview Options. You can reopen the Preview Options dialog at any
time to change the settings. 

To return to the Preview Options dialog: 
1. Choose Canvas menu> Output Preview> Kodak Color Management. 
2. Choose Canvas menu> Preview Options.

To set KCMS preview options:
1. Use the Input Profile pop-up to select the DCP for the color input device used to digitize the image 

you are opening. 
If color management is not appropriate for acquire data, select None. Also, if color management was 
already used in acquiring the data, you should choose None. The DCPs available in the pop-ups are 
in files loaded by KCMS. You can add new DCPs by getting new files and copying them to the 
correct location in your system. 

2. Use the Output pop-up to select the DCP for the output destination. 
Many printers come with ICC profiles you can install. If you are unable to locate a DCP for your 
printer, contact the manufacturer for assistance.
Note:    Remember that whenever you change your output target, you need to return to the Preview 
Options and select the DCP for the new printer. If you intend to use Adobe Photoshop to create 
CMYK separations, you can use the Photoshop RGB to CMYK profile. This output profile is based on
the default Photoshop separation tables.

3. Use the Monitor Profile pop-up to select the DCP for your monitor.
4. If you want to use the Show gamut warning, enable the option.

When this option is enabled, Output Preview display puts an overlay on colors that are beyond the 
color reproduction capabilities (gamut) of the selected output device.
Use the color chip to set the warning color.
Use the Warning Opacity slider to set the overlay strength.

Not all DCPs include the gamut data, so the gamut warning might be unavailable for some devices.

The out of gamut warning may lead you to make color and design choices that will produce better results 
on a particular printer.



Printing with KCMS

When you print from Painter, the Print dialog offers an option for using the Output Preview. If you enable the option, 
Painter uses KCMS to transform the image to the printer's color space. The transformation only applies when printing 
to a Color Postscript printer. 

To use KCMS for printing, in the Print dialog, enable the Use Output Preview check box.

Saving EPS Separations with KCMS Transforms
When you save an image as EPS-DCS while Output Preview is turned on, Painter uses the KCMS transform to 
prepare the separation files.

If you want to create the separation files without using KCMS, turn off Output Preview before saving the file in EPS 
format.



Creating Hexachrome Separations

Two of the output profiles provided with Painter are for Hexachrome printing. Hexachrome is a high 
quality printing process from Pantone that adds orange and green to CMYK, resulting in six color plates.

To create Hexachrome separations:
1. With Output Preview turned on, choose Canvas menu> Preview Options.
2. In the Preview Options dialog, choose one of the Hexachrome output DCPs from the Output Profile 

pop-up:
Pantone Hexachrome High SID
Pantone Hexachrome Normal SID

3. Click OK to dismiss the dialog.
4. Choose File menu> Save As and choose EPS from the Type pop-up. 
5. Click Save.
6. Choose your Save As EPS options in the EPS Options dialog and click OK. 

Painter generates your separation for you.



Options for Files Saved as EPS

Painter's EPS files conform to the Desktop Color Separation format (EPS-DCS format). Although Painter save files in 
EPS-DCS, it can't read EPS-DCS. If you plan to save an image in EPS-DCS, it's a good idea to save it in another 
format first so you will have a copy of it that you can reopen in Painter.

When you save an image as EPS-DCS while Output Preview is turned on, Painter uses the KCMS transform to 
prepare the separation files. If you want to create the separation files without using KCMS, turn off Output Preview 
before saving the file in    EPS format.

When Painter's Output Preview is turned on and you save in EPS, Painter uses the loaded ICC profiles to
control separation. If Output Preview is turned off, Painter uses default separation tables. 

Although you can save your images as EPS separations, Painter can't open or edit CMYK files.

Hex (ASCII) Picture Data
This is just another way of storing PostScript information. Some programs require that this option be 
checked. The file size will be approximately twice as large when the file is saved with this option.



Saving Preview Information

The radio buttons under Preview Options tell Painter whether to save preview data and in what format. No preview, 
Black and white preview, or Color preview. 

If you have an older laser printer, you may have to use the black and white preview to print these files on your laser 
printer. Although the preview or display is black and white, the color information remains intact. If you are going to 
create on-line documents as well as printed documents—for example a PDF—be sure to choose a high quality color 
preview.



Keyboard Shortcuts

Ctrl-. stop a script from playing.
Ctrl-/ Access the most recently used effect
Ctrl-; Access the second-to last effect used
Ctrl-] Repeat a transformation
Ctrl-1 Show/Hide Tools Palette
Ctrl-2 Show/Hide Brushes Palette
Ctrl-3 Show/Hide Art Materials Palette
Ctrl-4 Show/Hide Objects Palette
Ctrl-5 Show/Hide Controls Palette
Ctrl-6 Show/Hide Color Set Palette
Ctrl-Alt-spacebar zoom out
Ctrl-click subtracts from a selection when using a selection tool
Ctrl-H Show/Hide all palettes
Ctrl-M Toggle full-screen mode
Ctrl-Shift-C Clear
Ctrl-Shift-H Show/Hide selection marquee
Ctrl-Shift-L open the Lighting Mover
Ctrl-spacebar zoom in 
Ctrl-T Toggle Tracing Paper
Ctrl-Z Undo

Shift-rotate constrains rotation to 90° increments
Shift-drag constrains shapes to perfect squares and circles
Shift-select adds to a selection when using a selection tool
Shift-Alt constrains lines to 0, 45 and 90° angles in Straight Lines mode

Spacebar accesses the the Grabber tool from any tool
Alt key switches the magnifier tool to zoom-out mode
Arrow keys nudge a selection path in the direction you want to move it.

When painting with a brush:
B Choose Freehand mode
V Choose Straight Lines mode
Ctrl-Alt and drag in the image window to resize a brush
Ctrl-B Build a brush

In custom palettes
Control-Shift and drag icons and buttons to rearrange layout.
Alt-Shift and click an icon or button to delete it.

Function Keys
Painter lets you assign commands to your keyboard function keys (the F-keys). This saves you time by 
giving you immediate keyboard access to your favorite commands. Using the Shift key with the function 
keys lets you double the number of commands you can use. See Using Function Keys




